<!doctype html>
<html lang="en_US">
<head>
            <title>Jets claim four off waivers, fill out practice squad | SNY</title>

	<!-- meta meta tag -->
 	<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
 	<meta http-equiv="content-type" content="text/html; charset=UTF-8"/>
 	<meta http-equiv="Cache-Control" content="no-cache"/>
 	<meta http-equiv="Pragma" content="no-cache"/>
 	<meta http-equiv="Expires" content="-1"/>
 	<meta http-equiv="content-language" content="en">
 	<meta name="keywords" content="SportsNet New York, SNY, New York Sports, New York Mets, Mets, Mets video, MLB, Baseball, Major League Baseball, New York Jets, Jets, Jets video, NFL, National Football League, Football, New York Knicks, New Jersey Nets, Nets, Knicks, NBA, National Basketball Association, Basketball, NHL, Islanders, Rangers, Devils, Hockey, New York Sports."/>
 	
 	
 	<meta property="og:title" content="Jets claim four off waivers, fill out practice squad" />
 	<meta itemprop="name" content="Jets claim four off waivers, fill out practice squad SNY"/>
 	
 	<meta property="og:image" content="http://content.sny.tv/assets/images/2/0/2/216188202/cuts/USATSI_9726067_51d5i3to_rflzfs35.jpg" />
 	<meta itemprop="image" content="http://content.sny.tv/assets/images/2/0/2/216188202/cuts/USATSI_9726067_51d5i3to_rflzfs35.jpg" />
 	
 	<link rel="canonical" href="https://www.sny.tv/jets/news/jets-claim-four-off-waivers-fill-out-practice-squad/252187114" />
 	<meta property="og:url" content="https://www.sny.tv/jets/news/jets-claim-four-off-waivers-fill-out-practice-squad/252187114" />
 	
 	<meta property="og:description" content="New York claimed tight end Will Tye, linebacker Edmond Robinson and wide receivers Kalif Raymond and Damore'ea Stringfellow off waivers on Sunday, and added 10 players to the practice squad." />
 	<meta property="description" content="New York claimed tight end Will Tye, linebacker Edmond Robinson and wide receivers Kalif Raymond and Damore'ea Stringfellow off waivers on Sunday, and added 10 players to the practice squad." />
 	
 	
 	<meta property="og:site_name" content="SNY" />
 	<meta property="og:type" content="website" />
 	
 	
 	
 	<meta property="fb:app_id" content="270251502997636" />
 	<meta property="fb:pages" content="182265458467197" />
 	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
 	<meta name="env" content="production" />
 	
 	<meta name="build" content="true" />
 	
 	<meta name="server_url" content="https://www.sny.tv" />
 	<meta name="secure_url" content="https://www.sny.tv" />
 	<meta name="service_url" content="" />
 	<meta name="control_plane_url" content="https://user.sny.tv" />
 	<meta name="control_plane_client_token" content="d2ViX3NueS12MS4wLjA6ZmFnYWZFcGhhcGh1bTgzaHVUcnVXRXFlR0V5RXplcHU=" />
 	<meta name="livefrye_sitename" content="sny.fyre.co" />
 	<meta name="livefrye_sitename_legacy" content="sny.fyre.co" />
 	<meta name="livefrye_siteId" content="377014" />
 	<meta name="livefrye_siteId_legacy" content="339433" />
 	<meta name="recon_rest" content="https://recon-rest.sny.tv" />
 	<meta name="recon_ws" content="wss://recon-ws.sny.tv" />
 	<meta name="msapplication-config" content="none"/>
 	
 	<meta name="omniturePageName" content="articles" />
 	
 	
 	<meta name="omniturePageProps" content="%7B%22pageName%22%3A%22SNY.TV%3A%20jets%20Blog%3A%20Article%22%2C%22channel%22%3A%22Blog%22%2C%22site_sectionTitle%22%3A%22jets%22%2C%22content_articleId%22%3A%22252187114%22%2C%22site_playerId%22%3A%22jets-claim-four-off-waivers-fill-out-practice-squad%22%7D"/>
 	
 	
 	<meta name="paywall" content="true"/>
 	
 	<meta name="apple-mobile-web-app-title" content="SNY">
 	
 	<link rel="apple-touch-icon" sizes="57x57" href="//www-aws.snystatic.tv/builds/site-core/ad9712ac88638a97001a482dc4fd2c0166d82241_1500925447/images/iOS/apple-icon-57x57.png" />
 	<link rel="apple-touch-icon" sizes="72x72" href="//www-aws.snystatic.tv/builds/site-core/ad9712ac88638a97001a482dc4fd2c0166d82241_1500925447/images/iOS/apple-icon-72x72.png" />
 	<link rel="apple-touch-icon" sizes="114x114" href="//www-aws.snystatic.tv/builds/site-core/ad9712ac88638a97001a482dc4fd2c0166d82241_1500925447/images/iOS/apple-icon-114x114.png" />
 	<link rel="apple-touch-icon" sizes="144x144" href="//www-aws.snystatic.tv/builds/site-core/ad9712ac88638a97001a482dc4fd2c0166d82241_1500925447/images/iOS/apple-icon-144x144.png" />
 	

    <!-- new relic -->
    
        <script type="text/javascript">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</script>
    

    <!-- avoid console log errors-->
    <script type="text/javascript">
    // Avoid `console` errors in browsers that lack a console.
    (function() {
        var method;
        var noop = function () {};
        var methods = [
            'assert', 'clear', 'count', 'debug', 'dir', 'dirxml', 'error',
            'exception', 'group', 'groupCollapsed', 'groupEnd', 'info', 'log',
            'markTimeline', 'profile', 'profileEnd', 'table', 'time', 'timeEnd',
            'timeStamp', 'trace', 'warn'
        ];
        var length = methods.length;
        var console = (window.console = window.console || {});
    
        while (length--) {
            method = methods[length];
    
            // Only stub undefined methods.
            if (!console[method]) {
                console[method] = noop;
            }
        }
    }());
    </script>
	<!-- device detection -->
    <!--[if lte IE 9]>
    <script type="text/javascript">
        window.location.replace("https://" + window.location.host + "/unsupported");
    </script>
    <![endif]-->
    <script type="text/javascript">
    
        !function(a,b){"function"!=typeof define||!define.amd||"undefined"!=typeof bam&&"function"==typeof bam.define?a.deviceBootstrap=b():define("../device",[],b)}(this,function(){function a(a,b){return a&&b?a[b]:a}function b(a){var b=a.split(u).slice(0,3);return a&&b.length<2&&b.push(0),b.join(".")}function c(a){return a=a||navigator.userAgent,A[a]?A[a]:this instanceof c?(A[a]=this,this.userAgent=a,this.is={},this.platform=this.getPlatform(),this.platformVersion=this.getPlatformVersion(),this.browser=this.getBrowser(),this.browserVersion=this.getBrowserVersion(),void(this.formFactor=this.getFormFactor())):new c(a)}var d="(",e=")",f="i",g="|",h="desktop",i="version",j="",k=function(a,b){return new RegExp(a,b||f)},l="iP(?:hone|ad|od)",m="(?:BlackBerry|BB10| RIM )",n="Android",o="Windows",p=o+" Phone",q="Trident(?:.*?Touch(?:.*?Mobile))",r="Linux(?!.*Android)",s="Macintosh",t=d+"?:"+[s,o,r].join(g)+e,u=/[\._]/,v={windowsphone:k(q+g+p),windows:k(o),ios:k(l),blackberry:k(m),android:k(n),linux:k(r),macintosh:k(s)},w={tablet:k(d+["Tablet|iPad","\\sNT.*?"+q,n+"(?!.*Mobi)","silk",m+".*?Tablet"].join(g)+e),phone:k(d+["Mobi|Mobile",l,q,m].join(g)+e),desktop:k(t)},x={msie:/msie|iemobile|trident/i,android:/android(?!.+(?:chrome|silk))/i,chrome:/chrome|crios/i,firefox:/firefox/i,opera:/opera(?!.*?mini)\//i,operamini:/opera mini/i,silk:/silk/i,safari:/safari/i},y={webkit:/AppleWebKit/i,gecko:/gecko\//i,trident:/trident/i},z={desktop:"desktop",other:h,phone:"phone",tablet:"tablet"},A={};return c.prototype={getPlatform:function(){return this.test(v)||h},getPlatformVersion:function(){return b(this.match(k("(?:"+(this.is.blackberry?i:this.platform)+"|"+p+"|OS)[^\\d]+([\\d\\.\\_]+)","ig"),1))},getBrowser:function(){return this.test(y),this.test(x)||h},getFormFactor:function(){return z[this.test(w)]||z.other},getBrowserVersion:function(){var a=this.browser,c="[\\/\\s]";return this.is.chrome&&this.is.ios?a="crios":this.is.opera?a=i:this.is.msie&&(a=a+g+"IEMobile"+g+"rv",c="[\\/\\:\\s]"),b(this.match(k("(?:"+a+g+i+")"+c+"([\\d\\.]+)","i"),1))},match:function(b,c){return a(b.exec(this.userAgent),c)||j},test:function(a){var b,c,d,e=this.userAgent;for(b in a)c=a[b].test(e),this.is[b]=this.is[b]||c&&!d,c&&!d&&(d=b);return d}},c});
    
        //Device Detection
        (function(){
    
            window.getStartupDeviceTypeString = function() {
    	        
                var type = "";
    	        
                if (window.deviceBootstrap) {
    		           type = !type ? window.deviceBootstrap().formFactor : type;
                } else {
    	            console.error("Device Detection", "Module not loaded. Check /templates/meta.html. Pass ?device='[formFactor]' for testing");
                }
                
                return type;
            }
            window.DeviceType = window.DeviceType || {};
            window.DeviceType.device = getStartupDeviceTypeString();
            document.getElementsByTagName('html')[0].className += ' device-' + getStartupDeviceTypeString();
    
        })();
    
    </script>
     <!-- CSS -->
     <script type="text/javascript">
         (function() {
     
             var siteLess = {"desktop":"site-desktop","tablet":"site-desktop","phone":"site-desktop"};
             var sectionLess = {"desktop":"section-desktop","tablet":"section-desktop","phone":"section-desktop"};
             var pageLess = {"desktop":"index-desktop","tablet":"index-desktop","phone":"index-desktop"};
             var type =  getStartupDeviceTypeString();
     
     
             if (siteLess[type]) {
                  document.write('<link rel="stylesheet" type="text/css" href="//www-aws.snystatic.tv/builds/site-core/ad9712ac88638a97001a482dc4fd2c0166d82241_1500925447/styles/'+siteLess[type]+'.css.gz" />');
             }
     
             if (sectionLess[type]) {
                 document.write('<link rel="stylesheet" type="text/css" href="//www-aws.snystatic.tv/sections/articles/builds/b6ce73d5fe963d1aadffc8f5a2178adb2526be66_1502399137/styles/'+sectionLess[type]+'.css.gz" />');
             }
     
             if (pageLess[type]) {
                 document.write('<link rel="stylesheet" type="text/css" href="//www-aws.snystatic.tv/sections/articles/builds/b6ce73d5fe963d1aadffc8f5a2178adb2526be66_1502399137/styles/'+pageLess[type]+'.css.gz" />');
             }
         })();
     
     </script>
     
     

    <!-- paths to servers-->
    <script type="text/javascript">
     (function(){
        window.server_path = {"cms_data":{"server":"http://content.sny.tv","client":"https://content.sny.tv"},"search":{"server":"https://search.sny.tv","indices":{"site":"/sitesearch/_search","video":"/1/videos/_search","articles":"/1/articles/_search"}},"uistatic":"//www-aws.snystatic.tv","control_plane":{"url":"https://user.sny.tv","client_token":"d2ViX3NueS12MS4wLjA6ZmFnYWZFcGhhcGh1bTgzaHVUcnVXRXFlR0V5RXplcHU="},"secure":"https://www.sny.tv","recon_rest":"https://recon-rest.sny.tv","recon_ws":"wss://recon-ws.sny.tv","server":"https://www.sny.tv","live_fyre":{"livefrye_sitename":"sny.fyre.co","livefrye_sitename_legacy":"sny.fyre.co","livefrye_countjs":"cdn.livefyre.com/libs/commentcount/v1.0/commentcount.js","livefrye_siteId":"377014","livefrye_siteId_legacy":"339433"},"game_data":{"server_lookup":"https://secure.mlb.com/lookup"}};
     }()); 
    </script>
        <!-- Taboola code for if section is articles -->
        <script type="text/javascript">
            window._taboola = window._taboola || [];
            !function (e, f, u){
                e.async = 1; e.src = u; f.parentNode.insertBefore(e, f);
            }
            (document.createElement('script'),  document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/nbcsports-network/loader.js');
        </script>

</head>

<body id="articles_index" class="lang-en_US team-jets">

        <!-- header-->
        <header class="navbar-fixed">
        	<div class="sny-nav">
        		<nav class="navbar navbar-default nav-down jets-navbar">
        	    <div class="container">
        	      <ul class="nav navbar-nav hidden-xs">
        	        <li class="menu-button no-link">Menu</li>
        	      </ul>
        	      <div class="menu-button sny-dropdown-container">
        		      <button class="btn lines-button x" type="button" role="button" aria-label="Toggle Navigation">
        						<span class="sr-only">Toggle navigation</span>
        						<span class="lines"></span>
        					</button>
        				</div>
        				<ul class="nav navbar-nav logo-container">
        					<li class="logo"><a href="/"><img src="/../../site-core/images/sny_logo.png"></a></li>
        		        	<li class="no-link hidden-xs whats-on-sny text-uppercase"><a href="/schedule">WHAT'S ON SNY: <span class="whats-on"></span></a></li>
        		    	</ul>
        	      <ul class="nav navbar-nav navbar-right hidden-xs">
        	        <li class="search"><a href="#"><i class="fa fa-search"></i></a></li>
        	        <li class="login"><a href="https://www.sny.tv/sign-in">Login</a></li>
        	        <li class="register"><a href="https://www.sny.tv/create-account">Register</a></li>
        	      </ul>
        	    </div><!-- /.container -->
        	  </nav>
        	  <div class="sny-dropdown" style="display:none;">
        				<div class="container dropdown-container">
        					<div class="row">
        
        							<div class="nav-teams-container">
        								<h4>Teams</h4>
        								<div class="nav-teams">
        										<ul class="clearfix">
        												<li id="mets"><a href="/mets/news/">Mets</a></li>
        												<li id="yankees"><a href="/yankees/news/">Yankees</a></li>
        												<li id="jets"><a href="/jets/news/">Jets</a></li>
        												<li id="giants"><a href="/giants/news/">Giants</a></li>
        												<li id="knicks"><a href="/knicks/news/">Knicks</a></li>
        												<li id="nets"><a href="/nets/news/">Nets</a></li>
        												<li id="rangers"><a href="/rangers/news/">Rangers</a></li>
        												<li id="islanders"><a href="/islanders/news/">Islanders</a></li>
        												<li id="devils"><a href="/devils/news/">Devils</a></li>
        												<li id="rutgers"><a href="/rutgers/news/">Rutgers</a></li>
        												<li id="syracuse"><a href="/syracuse/news/">Syracuse</a></li>
        												<li id="uconn"><a href="/uconn/news/">UConn</a></li>
        												<li id="nycfc"><a href="/nycfc/news/">NYCFC</a></li>
        												<li id="redbulls"><a href="/redbulls/news/">Red Bulls</a></li>
        												<li id="podcasts"><a href="/info/podcasts">Podcasts</a></li>
        												<li id="more-sports"><a href="/more-sports/news/">More sports</a></li>
        													<li class="score-divider"></li>
        												<li id="mlb"><a href="http://sny.stats.com/mlb/scoreboard.asp">MLB Scores</a></li>
        												<li id="nba"><a href="http://sny.stats.com/nba/scoreboard.asp?meta=true">NBA scores</a></li>
        												<li id="nhl"><a href="http://sny.stats.com/nhl/scoreboard.asp?meta=true">NHL scores</a></li>
        												<li id="mls"><a href="http://sny.stats.com/mls/scoreboard_daily.asp">MLS scores</a></li>
        										</ul>
        								</div><!-- close nav-teams -->
        							</div><!-- close nav-teams-container -->
        							<div class="nav-sny-container">
        								<h4>SNY</h4>
        								<div class="nav-sny">
        										<ul class="clearfix">
        												<li id="video"><a href="/video">Video</a></li>
        												<li id=""><a href="/schedule">TV Schedule</a></li>
        												<li id=""><a href="/info/new-york-channel">Get SNY</a></li>
        												<li id=""><a href="/video/topic/6261270/">Post Game Extra</a></li>
        												<li id=""><a href="/info/mets-regular-season-schedule">Mets TV schedule</a></li>
        												<li id=""><a href="/info/announcers">SNY Announcers</a></li>
        												<li id=""><a href="/info/play-ball">Play Ball</a></li>
        												<li id=""><a href="/info/studio">SNY studios</a></li>
        												<li id=""><a href="/video/topic/170111608/">Amazin&#x27; Life</a></li>
        												<li id="tickets"><a href="http://www.stubhub.com/new-york-jets-tickets/performer/6143/?ref=nbcsports_SNY">Tickets</a></li>
        										</ul>
        								</div><!-- close nav-teams -->
        							</div><!-- close nav-teams-container -->
        
        
        						<div class="nav-account-container visible-xs">
        							<h4>Account</h4>
        							<div class="nav-account">
        								<div class="nav-account-column">
        									<ul>
        										<li class="login"><a href="https://www.sny.tv/sign-in">Login</a></li>
        		        				<li class="register"><a href="https://www.sny.tv/create-account">Register</a></li>
        									</ul>
        								</div><!-- close account-links-column -->
        							</div><!-- close account-links -->
        						</div><!-- close account-links-container -->
        					</div><!-- close row -->
        				</div><!-- close dropdown-container -->
        			 <!-- end header if statement -->
        		</div><!-- close sny-dropdown -->
        	</div><!-- close sny-nav -->
        
        		<nav class="navbar blog-nav" id="jets-nav">
        			<div class="container">
        				<div class="row">
        					<div class="navbar-header" id="navbar-header">
        						<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#blog-nav-collapse">
        							More <span class="caret"></span>
        						</button>
        						<a class="blog-logo color-jets" href="/jets/news">
        	
        	
        	
        	
        										<div id="blog-title">theJetsBlog</div>
        	
        	
        						</a>
        						<div class="ad-responsive-slot">
        						    <div id="blog-sponsor-logo" class="ad-responsive-size" data-thresholds="[0,1,2,3,4,5,6,7]" data-sizes="[[130,30]]" data-targeting='{"pos":"logo","content": "jets"}'></div>
        						</div>
        					</div><!-- /.navbar-header -->
        					<div class="collapse navbar-collapse" id="blog-nav-collapse">
        						<ul class="nav navbar-nav blog-links">
        							<li class="subnav-list" id="list-150996822"><a class="subnav-link" id="link-150996822" href="http://sny.stats.com/fb/scoreboard.asp" >Scores</a></li>
        							<li class="subnav-list" id="list-150996828"><a class="subnav-link" id="link-150996828" href="http://sny.stats.com/fb/teamstats.asp?tm=20&amp;type=stats" >Stats</a></li>
        							<li class="subnav-list" id="list-150997222"><a class="subnav-link" id="link-150997222" href="http://sny.stats.com/fb/teamstats.asp?tm=20&amp;type=schedules" >Schedule</a></li>
        							<li class="subnav-list" id="list-150997736"><a class="subnav-link" id="link-150997736" href="http://sny.stats.com/fb/teamstats.asp?tm=20&amp;type=roster" >Roster</a></li>
        							<li class="subnav-list" id="list-150997970"><a class="subnav-link" id="link-150997970" href="/video/topic/151165816/" >Video</a></li>
        							<li class="subnav-list" id="list-150997976"><a class="subnav-link" id="link-150997976" href="http://www.stubhub.com/new-york-jets-tickets/performer/6143/?ref=nbcsports_SNY" target="_blank">Tickets</a></li>
        							<li class="subnav-list" id="list-158666560"><a class="subnav-link" id="link-158666560" href="https://www.sny.tv/jets/news/jets-twitter/152989474" target="_blank">Jets Twitter</a></li>
        							<li class="subnav-list" id="list-150997888"><a class="subnav-link" id="link-150997888" href="https://www.sny.tv/bga/tag/" >BGA</a></li>
        						</ul><!-- /.navbar-nav -->
        					</div><!-- /.navbar-collapse -->
        				</div><!-- /.row -->
        			</div><!-- /.container -->
        		</nav><!-- /.nav -->
        
        
        	        <!-- alert bar -->
        	        
        	        	<div class="alert alert-dismissable alert-bar none">
        	        		<div class="container">
        	        				<a href="http://stream.nbcsports.com/rsn/sny-mets"
        	        				>
        	        			<div class="alert-text">
        	        				<strong>Stream Live:</strong>
        	        				Mets vs. Phillies 
        	        				
        	        					&raquo;</div></a>
        	        			<a href="#" class="close close-alert" data-dismiss="alert" aria-label="close"></a>
        	        		</div>
        	            </div>
        
        
        </header>

    <!-- search box -->
    <div class="search-results">
    	<div class="container search-box">
    		<div class="search-input-container" id="remote">
    			<span class="twitter-typeahead">
    				<input id="typeahead" type="search" class="search-input" name="search" placeholder="Search">
    				<div class="tt-menu">
    					<div class="tt-dataset tt-dataset-0"></div>
    				</div>
    				<div class="close-search"></div>
    			</span>
    		</div><!-- close search-input-container -->
    	</div><!-- close container -->
    
    </div><!-- close search-results -->


    <!-- main content -->
    <div class="layout">
        <div class="main-content">
            <script type="text/javascript">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</script>

<section class="container" id="section-articles">

	<div class="row" id="wrapper-articles">
		<!--Sidebar content-->
		<aside class="col-md-4 visible-lg">
			<nav class="article-kicker-list nav-down">
				<div class="kicker-list-wrapper article-side-nav-height">
					<ul id="aside-container" class="list-articles">
						
									<li class="wrapper-snippet related-highlighted" data-contentId="252187114" data-seo-headline="jets-claim-four-off-waivers-fill-out-practice-squad">
										<span class="progress-bar jets-bar"></span>
										<div class="snippet">
											<a href="/jets/news/jets-claim-four-off-waivers-fill-out-practice-squad/252187114/">
												<img class="kicker-thumb lazy" src="/sections/articles/images/140x78_placeholder.jpeg" alt="" data-src-attribute="data=src" width="140" height="78" data-aspect-ratio="16:9" data-original="https://content.sny.tv/assets/images/2/0/2/216188202/cuts/USATSI_9726067_51d5i3to_u4h1cxzv.jpg"/>
												<div class="meta">
													<div class="headline">Jets claim four off waivers, fill out practice squad</div>
													<div class="time-stamp" data-date="2017-09-05T10:29:22-0400">10:29AM</div>
												</div>
											</a>
										</div>
									</li>
						
										<li class="wrapper-ad-slot targeted" id="wrapper-ad-slot-1">
											<div class="ad-responsive-slot">
												<div id="ad-video-300-1" class="ad-responsive-size" data-thresholds="[6,7]" data-sizes="[[300,250]]" data-targeting='{"pos":"1","content": "jets" }'></div>
											</div><!-- /.ad-responsive-slot -->
										</li>
									<li class="wrapper-snippet " data-contentId="252520444" data-seo-headline="jets-adjusting-to-new-defensive-line-without-richardson">
										<span class="progress-bar jets-bar"></span>
										<div class="snippet">
											<a href="/jets/news/jets-adjusting-to-new-defensive-line-without-richardson/252520444/">
												<img class="kicker-thumb lazy" src="/sections/articles/images/140x78_placeholder.jpeg" alt="" data-src-attribute="data=src" width="140" height="78" data-aspect-ratio="16:9" data-original="https://content.sny.tv/assets/images/1/8/2/252522182/cuts/140x78/cut.jpg"/>
												<div class="meta">
													<div class="headline">Jets adjusting to new defensive line without Richardson</div>
													<div class="time-stamp" data-date="2017-09-05T09:45:00-0400">9:45AM</div>
												</div>
											</a>
										</div>
									</li>
						
									<li class="wrapper-snippet " data-contentId="252498360" data-seo-headline="geico-sportsnite-jets-make-final-preparations-for-season-opener">
										<span class="progress-bar jets-bar"></span>
										<div class="snippet">
											<a href="/jets/news/geico-sportsnite-jets-make-final-preparations-for-season-opener/252498360/">
												<img class="kicker-thumb lazy" src="/sections/articles/images/140x78_placeholder.jpeg" alt="" data-src-attribute="data=src" width="140" height="78" data-aspect-ratio="16:9" data-original="https://content.sny.tv/assets/images/7/8/2/247543782/cuts/140x78/cut.jpg"/>
												<div class="meta">
													<div class="headline">GEICO SportsNite: Jets make final preparations for season opener</div>
													<div class="time-stamp" data-date="2017-09-04T23:21:44-0400">Sep 4 | 11:21PM</div>
												</div>
											</a>
										</div>
									</li>
						
									<li class="wrapper-snippet " data-contentId="252439228" data-seo-headline="tye-excited-for-new-opportunity-with-jets">
										<span class="progress-bar jets-bar"></span>
										<div class="snippet">
											<a href="/jets/news/tye-excited-for-new-opportunity-with-jets/252439228/">
												<img class="kicker-thumb lazy" src="/sections/articles/images/140x78_placeholder.jpeg" alt="" data-src-attribute="data=src" width="140" height="78" data-aspect-ratio="16:9" data-original="https://content.sny.tv/assets/images/6/3/2/252439632/cuts/140x78/cut.jpg"/>
												<div class="meta">
													<div class="headline">Tye excited for new opportunity with Jets</div>
													<div class="time-stamp" data-date="2017-09-04T19:01:33-0400">Sep 4 | 7:01PM</div>
												</div>
											</a>
										</div>
									</li>
										<li class="wrapper-ad-slot" id="wrapper-ad-slot-2">
											<div class="ad-responsive-slot">
												<div id="ad-video-300-2" class="ad-responsive-size" data-thresholds="[6,7]" data-sizes="[[300,250]]" data-targeting='{"pos":"2","content": "jets" }'></div>
											</div><!-- /.ad-responsive-slot -->
										</li>
						
									<li class="wrapper-snippet " data-contentId="252365496" data-seo-headline="jets-moving-forward-with-kearse-after-trading-richardson-to-seahawks">
										<span class="progress-bar jets-bar"></span>
										<div class="snippet">
											<a href="/jets/news/jets-moving-forward-with-kearse-after-trading-richardson-to-seahawks/252365496/">
												<img class="kicker-thumb lazy" src="/sections/articles/images/140x78_placeholder.jpeg" alt="" data-src-attribute="data=src" width="140" height="78" data-aspect-ratio="16:9" data-original="https://content.sny.tv/assets/images/2/9/6/252367296/cuts/140x78/cut.jpg"/>
												<div class="meta">
													<div class="headline">Jets moving forward with Kearse after trading Richardson to Seahawks</div>
													<div class="time-stamp" data-date="2017-09-04T15:12:00-0400">Sep 4 | 3:12PM</div>
												</div>
											</a>
										</div>
									</li>
						
									<li class="wrapper-snippet " data-contentId="252349600" data-seo-headline="jets-re-sign-lb-carter-place-mauldin-on-ir">
										<span class="progress-bar jets-bar"></span>
										<div class="snippet">
											<a href="/jets/news/jets-re-sign-lb-carter-place-mauldin-on-ir/252349600/">
												<img class="kicker-thumb lazy" src="/sections/articles/images/140x78_placeholder.jpeg" alt="" data-src-attribute="data=src" width="140" height="78" data-aspect-ratio="16:9" data-original="https://content.sny.tv/assets/images/6/1/4/252350614/cuts/140x78/cut.jpg"/>
												<div class="meta">
													<div class="headline">Jets re-sign LB Carter, place Mauldin on IR</div>
													<div class="time-stamp" data-date="2017-09-04T13:28:30-0400">Sep 4 | 1:28PM</div>
												</div>
											</a>
										</div>
									</li>
						
									<li class="wrapper-snippet " data-contentId="252341592" data-seo-headline="jets-all-access-one-team-one-goal">
										<span class="progress-bar jets-bar"></span>
										<div class="snippet">
											<a href="/jets/news/jets-all-access-one-team-one-goal/252341592/">
												<img class="kicker-thumb lazy" src="/sections/articles/images/140x78_placeholder.jpeg" alt="" data-src-attribute="data=src" width="140" height="78" data-aspect-ratio="16:9" data-original="https://content.sny.tv/assets/images/2/2/6/250329226/cuts/140x78/cut.jpg"/>
												<div class="meta">
													<div class="headline">Jets all-access: One team, one goal</div>
													<div class="time-stamp" data-date="2017-09-04T12:46:46-0400">Sep 4 | 12:46PM</div>
												</div>
											</a>
										</div>
									</li>
						
									<li class="wrapper-snippet " data-contentId="251693660" data-seo-headline="seferian-jenkins-looking-ahead-to-week-3-as-suspension-looms">
										<span class="progress-bar jets-bar"></span>
										<div class="snippet">
											<a href="/jets/news/seferian-jenkins-looking-ahead-to-week-3-as-suspension-looms/251693660/">
												<img class="kicker-thumb lazy" src="/sections/articles/images/140x78_placeholder.jpeg" alt="" data-src-attribute="data=src" width="140" height="78" data-aspect-ratio="16:9" data-original="https://content.sny.tv/assets/images/7/6/4/219481764/cuts/USATSI_9742615_cfx9rud5_khq9pgad.jpg"/>
												<div class="meta">
													<div class="headline">Seferian-Jenkins looking ahead to Week 3 as suspension looms</div>
													<div class="time-stamp" data-date="2017-09-04T08:55:15-0400">Sep 4 | 8:55AM</div>
												</div>
											</a>
										</div>
									</li>
										<li class="wrapper-ad-slot" id="wrapper-ad-slot-3">
											<div class="ad-responsive-slot">
												<div id="ad-video-300-3" class="ad-responsive-size" data-thresholds="[6,7]" data-sizes="[[300,250]]" data-targeting='{"pos":"3","content": "jets" }'></div>
											</div><!-- /.ad-responsive-slot -->
										</li>
						
									<li class="wrapper-snippet " data-contentId="252323552" data-seo-headline="geico-sportsnite-vacchiano-on-the-jets-recent-moves">
										<span class="progress-bar jets-bar"></span>
										<div class="snippet">
											<a href="/jets/news/geico-sportsnite-vacchiano-on-the-jets-recent-moves/252323552/">
												<img class="kicker-thumb lazy" src="/sections/articles/images/140x78_placeholder.jpeg" alt="" data-src-attribute="data=src" width="140" height="78" data-aspect-ratio="16:9" data-original="https://content.sny.tv/assets/images/8/4/6/247058846/cuts/140x78/cut.jpg"/>
												<div class="meta">
													<div class="headline">GEICO SportsNite: Vacchiano on the Jets' recent moves</div>
													<div class="time-stamp" data-date="2017-09-04T00:46:38-0400">Sep 4 | 12:46AM</div>
												</div>
											</a>
										</div>
									</li>
						
									<li class="wrapper-snippet " data-contentId="251816356" data-seo-headline="jets-all-access-monday-at-430-pm-on-sny">
										<span class="progress-bar jets-bar"></span>
										<div class="snippet">
											<a href="/jets/news/jets-all-access-monday-at-430-pm-on-sny/251816356/">
												<img class="kicker-thumb lazy" src="/sections/articles/images/140x78_placeholder.jpeg" alt="" data-src-attribute="data=src" width="140" height="78" data-aspect-ratio="16:9" data-original="https://content.sny.tv/assets/images/8/2/8/236630828/cuts/USATSI_8829186_i5zh2b79_3fngshky.jpg"/>
												<div class="meta">
													<div class="headline">Jets All Access: Monday at 4:30 p.m. on SNY</div>
													<div class="time-stamp" data-date="2017-09-03T18:00:00-0400">Sep 3 | 6:00PM</div>
												</div>
											</a>
										</div>
									</li>
						
									<li class="wrapper-snippet " data-contentId="252044828" data-seo-headline="report-jets-are-again-interested-in-rb-travaris-cadet">
										<span class="progress-bar jets-bar"></span>
										<div class="snippet">
											<a href="/jets/news/report-jets-are-again-interested-in-rb-travaris-cadet/252044828/">
												<img class="kicker-thumb lazy" src="/sections/articles/images/140x78_placeholder.jpeg" alt="" data-src-attribute="data=src" width="140" height="78" data-aspect-ratio="16:9" data-original="https://content.sny.tv/assets/images/3/1/4/252051314/cuts/140x78/cut.jpg"/>
												<div class="meta">
													<div class="headline">Report: Jets are again interested in RB Travaris Cadet</div>
													<div class="time-stamp" data-date="2017-09-02T18:12:41-0400">Sep 2 | 6:12PM</div>
												</div>
											</a>
										</div>
									</li>
						
									<li class="wrapper-snippet " data-contentId="251805004" data-seo-headline="new-york-jets-finalize-cuts-to-get-to-53-players-on-roster">
										<span class="progress-bar jets-bar"></span>
										<div class="snippet">
											<a href="/jets/news/new-york-jets-finalize-cuts-to-get-to-53-players-on-roster/251805004/">
												<img class="kicker-thumb lazy" src="/sections/articles/images/140x78_placeholder.jpeg" alt="" data-src-attribute="data=src" width="140" height="78" data-aspect-ratio="16:9" data-original="https://content.sny.tv/assets/images/7/0/6/249820706/cuts/140x78/cut.jpg"/>
												<div class="meta">
													<div class="headline">New York Jets finalize cuts to get to 53 players on roster</div>
													<div class="time-stamp" data-date="2017-09-02T17:44:53-0400">Sep 2 | 5:44PM</div>
												</div>
											</a>
										</div>
									</li>
										<li class="wrapper-ad-slot" id="wrapper-ad-slot-4">
											<div class="ad-responsive-slot">
												<div id="ad-video-300-4" class="ad-responsive-size" data-thresholds="[6,7]" data-sizes="[[300,250]]" data-targeting='{"pos":"4","content": "jets" }'></div>
											</div><!-- /.ad-responsive-slot -->
										</li>
						
									<li class="wrapper-snippet " data-contentId="251995422" data-seo-headline="bga-spotlight-elijah-mcguire">
										<span class="progress-bar jets-bar"></span>
										<div class="snippet">
											<a href="/jets/news/bga-spotlight-elijah-mcguire/251995422/">
												<img class="kicker-thumb lazy" src="/sections/articles/images/140x78_placeholder.jpeg" alt="" data-src-attribute="data=src" width="140" height="78" data-aspect-ratio="16:9" data-original="https://content.sny.tv/assets/images/4/4/0/251995440/cuts/140x78/cut.jpg"/>
												<div class="meta">
													<div class="headline">BGA Spotlight: Elijah McGuire</div>
													<div class="time-stamp" data-date="2017-09-02T11:00:28-0400">Sep 2 | 11:00AM</div>
												</div>
											</a>
										</div>
									</li>
						
									<li class="wrapper-snippet " data-contentId="251862402" data-seo-headline="trading-sheldon-richardson-was-the-right-move-for-the-jets">
										<span class="progress-bar jets-bar"></span>
										<div class="snippet">
											<a href="/jets/news/trading-sheldon-richardson-was-the-right-move-for-the-jets/251862402/">
												<img class="kicker-thumb lazy" src="/sections/articles/images/140x78_placeholder.jpeg" alt="" data-src-attribute="data=src" width="140" height="78" data-aspect-ratio="16:9" data-original="https://content.sny.tv/assets/images/0/3/0/251863030/cuts/140x78/cut.jpg"/>
												<div class="meta">
													<div class="headline">Trading Sheldon Richardson was the right move for the Jets</div>
													<div class="time-stamp" data-date="2017-09-01T19:20:22-0400">Sep 1 | 7:20PM</div>
												</div>
											</a>
										</div>
									</li>
						
									<li class="wrapper-snippet " data-contentId="251829322" data-seo-headline="jets-trade-dl-sheldon-richardson-to-seahawks-for-wr-jermaine-kearse-second-round-pick">
										<span class="progress-bar jets-bar"></span>
										<div class="snippet">
											<a href="/jets/news/jets-trade-dl-sheldon-richardson-to-seahawks-for-wr-jermaine-kearse-second-round-pick/251829322/">
												<img class="kicker-thumb lazy" src="/sections/articles/images/140x78_placeholder.jpeg" alt="" data-src-attribute="data=src" width="140" height="78" data-aspect-ratio="16:9" data-original="https://content.sny.tv/assets/images/0/2/2/251832022/cuts/140x78/cut.jpg"/>
												<div class="meta">
													<div class="headline">Jets trade DL Sheldon Richardson to Seahawks</div>
													<div class="time-stamp" data-date="2017-09-01T15:10:35-0400">Sep 1 | 3:10PM</div>
												</div>
											</a>
										</div>
									</li>
						
									<li class="wrapper-snippet " data-contentId="251806616" data-seo-headline="how-will-the-jets-53-man-roster-shake-out">
										<span class="progress-bar jets-bar"></span>
										<div class="snippet">
											<a href="/jets/news/how-will-the-jets-53-man-roster-shake-out/251806616/">
												<img class="kicker-thumb lazy" src="/sections/articles/images/140x78_placeholder.jpeg" alt="" data-src-attribute="data=src" width="140" height="78" data-aspect-ratio="16:9" data-original="https://content.sny.tv/assets/images/4/0/4/248529404/cuts/140x78/cut.jpg"/>
												<div class="meta">
													<div class="headline">How will the Jets' 53-man roster shake out?</div>
													<div class="time-stamp" data-date="2017-09-01T12:15:15-0400">Sep 1 | 12:15PM</div>
												</div>
											</a>
										</div>
									</li>
										<li class="wrapper-ad-slot" id="wrapper-ad-slot-5">
											<div class="ad-responsive-slot">
												<div id="ad-video-300-5" class="ad-responsive-size" data-thresholds="[6,7]" data-sizes="[[300,250]]" data-targeting='{"pos":"5","content": "jets" }'></div>
											</div><!-- /.ad-responsive-slot -->
										</li>
						
									<li class="wrapper-snippet " data-contentId="251796106" data-seo-headline="forte-says-maccagnan-assured-him-he-wouldnt-be-traded">
										<span class="progress-bar jets-bar"></span>
										<div class="snippet">
											<a href="/jets/news/forte-says-maccagnan-assured-him-he-wouldnt-be-traded/251796106/">
												<img class="kicker-thumb lazy" src="/sections/articles/images/140x78_placeholder.jpeg" alt="" data-src-attribute="data=src" width="140" height="78" data-aspect-ratio="16:9" data-original="https://content.sny.tv/assets/images/1/7/6/251798176/cuts/140x78/cut.jpg"/>
												<div class="meta">
													<div class="headline">Forte says Maccagnan assured him he wouldn't be traded</div>
													<div class="time-stamp" data-date="2017-09-01T10:45:13-0400">Sep 1 | 10:45AM</div>
												</div>
											</a>
										</div>
									</li>
						
									<li class="wrapper-snippet " data-contentId="251759094" data-seo-headline="jets-breathe-sigh-of-relief-after-josh-mccowns-injury-scare">
										<span class="progress-bar jets-bar"></span>
										<div class="snippet">
											<a href="/jets/news/jets-breathe-sigh-of-relief-after-josh-mccowns-injury-scare/251759094/">
												<img class="kicker-thumb lazy" src="/sections/articles/images/140x78_placeholder.jpeg" alt="" data-src-attribute="data=src" width="140" height="78" data-aspect-ratio="16:9" data-original="https://content.sny.tv/assets/images/9/4/6/251764946/cuts/140x78/cut.jpg"/>
												<div class="meta">
													<div class="headline">Jets breathe sigh of relief after Josh McCown's injury scare</div>
													<div class="time-stamp" data-date="2017-08-31T23:36:42-0400">Aug 31 | 11:36PM</div>
												</div>
											</a>
										</div>
									</li>
						
									<li class="wrapper-snippet " data-contentId="250907138" data-seo-headline="petty-believes-he-will-be-ready-for-season-opener">
										<span class="progress-bar jets-bar"></span>
										<div class="snippet">
											<a href="/jets/news/petty-believes-he-will-be-ready-for-season-opener/250907138/">
												<img class="kicker-thumb lazy" src="/sections/articles/images/140x78_placeholder.jpeg" alt="" data-src-attribute="data=src" width="140" height="78" data-aspect-ratio="16:9" data-original="https://content.sny.tv/assets/images/2/1/6/250910216/cuts/140x78/cut.jpg"/>
												<div class="meta">
													<div class="headline">Petty believes he will be ready for season opener</div>
													<div class="time-stamp" data-date="2017-08-31T22:57:59-0400">Aug 31 | 10:57PM</div>
												</div>
											</a>
										</div>
									</li>
						
									<li class="wrapper-snippet " data-contentId="251739154" data-seo-headline="jets-close-out-preseason-slate-with-16-10-win-over-eagles">
										<span class="progress-bar jets-bar"></span>
										<div class="snippet">
											<a href="/jets/news/jets-close-out-preseason-slate-with-16-10-win-over-eagles/251739154/">
												<img class="kicker-thumb lazy" src="/sections/articles/images/140x78_placeholder.jpeg" alt="" data-src-attribute="data=src" width="140" height="78" data-aspect-ratio="16:9" data-original="https://content.sny.tv/assets/images/8/5/0/251745850/cuts/140x78/cut.jpg"/>
												<div class="meta">
													<div class="headline">Jets close out preseason slate with 16-10 win over Eagles</div>
													<div class="time-stamp" data-date="2017-08-31T22:22:33-0400">Aug 31 | 10:22PM</div>
												</div>
											</a>
										</div>
									</li>
										<li class="wrapper-ad-slot" id="wrapper-ad-slot-6">
											<div class="ad-responsive-slot">
												<div id="ad-video-300-6" class="ad-responsive-size" data-thresholds="[6,7]" data-sizes="[[300,250]]" data-targeting='{"pos":"6","content": "jets" }'></div>
											</div><!-- /.ad-responsive-slot -->
										</li>
						
									<li class="wrapper-snippet " data-contentId="251634878" data-seo-headline="mccown-backup-qb-battle-among-things-to-watch-as-jets-face-eagles">
										<span class="progress-bar jets-bar"></span>
										<div class="snippet">
											<a href="/jets/news/mccown-backup-qb-battle-among-things-to-watch-as-jets-face-eagles/251634878/">
												<img class="kicker-thumb lazy" src="/sections/articles/images/140x78_placeholder.jpeg" alt="" data-src-attribute="data=src" width="140" height="78" data-aspect-ratio="16:9" data-original="https://content.sny.tv/assets/images/0/9/6/251118096/cuts/140x78/cut.jpg"/>
												<div class="meta">
													<div class="headline">McCown, backup QB battle among things to watch</div>
													<div class="time-stamp" data-date="2017-08-31T13:30:16-0400">Aug 31 | 1:30PM</div>
												</div>
											</a>
										</div>
									</li>
						
									<li class="wrapper-snippet " data-contentId="251433538" data-seo-headline="tony-romo-considered-the-jets-before-retirement">
										<span class="progress-bar jets-bar"></span>
										<div class="snippet">
											<a href="/jets/news/tony-romo-considered-the-jets-before-retirement/251433538/">
												<img class="kicker-thumb lazy" src="/sections/articles/images/140x78_placeholder.jpeg" alt="" data-src-attribute="data=src" width="140" height="78" data-aspect-ratio="16:9" data-original="https://content.sny.tv/assets/images/0/9/0/251434090/cuts/140x78/cut.jpg"/>
												<div class="meta">
													<div class="headline">Tony Romo considered the Jets before retirement</div>
													<div class="time-stamp" data-date="2017-08-31T13:00:20-0400">Aug 31 | 1:00PM</div>
												</div>
											</a>
										</div>
									</li>
						
									<li class="wrapper-snippet " data-contentId="251267140" data-seo-headline="the-jet-stream-bart-scott-joins-the-show">
										<span class="progress-bar jets-bar"></span>
										<div class="snippet">
											<a href="/jets/news/the-jet-stream-bart-scott-joins-the-show/251267140/">
												<img class="kicker-thumb lazy" src="/sections/articles/images/140x78_placeholder.jpeg" alt="" data-src-attribute="data=src" width="140" height="78" data-aspect-ratio="16:9" data-original="https://content.sny.tv/assets/images/6/0/6/248602606/cuts/140x78/cut.jpg"/>
												<div class="meta">
													<div class="headline">The Jet Stream: Bart Scott joins the show</div>
													<div class="time-stamp" data-date="2017-08-31T11:15:00-0400">Aug 31 | 11:15AM</div>
												</div>
											</a>
										</div>
									</li>
						
									<li class="wrapper-snippet " data-contentId="251536894" data-seo-headline="esiason-thinks-it-will-be-long-season-for-jets">
										<span class="progress-bar jets-bar"></span>
										<div class="snippet">
											<a href="/jets/news/esiason-thinks-it-will-be-long-season-for-jets/251536894/">
												<img class="kicker-thumb lazy" src="/sections/articles/images/140x78_placeholder.jpeg" alt="" data-src-attribute="data=src" width="140" height="78" data-aspect-ratio="16:9" data-original="https://content.sny.tv/assets/images/0/4/4/237398044/cuts/Jets_logo_4r8abg1z_0e638kxs.jpg"/>
												<div class="meta">
													<div class="headline">Esiason thinks it will be 'long season' for Jets</div>
													<div class="time-stamp" data-date="2017-08-30T21:05:15-0400">Aug 30 | 9:05PM</div>
												</div>
											</a>
										</div>
									</li>
										<li class="wrapper-ad-slot" id="wrapper-ad-slot-7">
											<div class="ad-responsive-slot">
												<div id="ad-video-300-7" class="ad-responsive-size" data-thresholds="[6,7]" data-sizes="[[300,250]]" data-targeting='{"pos":"7","content": "jets" }'></div>
											</div><!-- /.ad-responsive-slot -->
										</li>
						
									<li class="wrapper-snippet " data-contentId="251483866" data-seo-headline="jets-darron-lee-ready-to-have-big-2017-campaign">
										<span class="progress-bar jets-bar"></span>
										<div class="snippet">
											<a href="/jets/news/jets-darron-lee-ready-to-have-big-2017-campaign/251483866/">
												<img class="kicker-thumb lazy" src="/sections/articles/images/140x78_placeholder.jpeg" alt="" data-src-attribute="data=src" width="140" height="78" data-aspect-ratio="16:9" data-original="https://content.sny.tv/assets/images/2/1/4/251486214/cuts/140x78/cut.jpg"/>
												<div class="meta">
													<div class="headline">Jets' Darron Lee ready to have big 2017 campaign</div>
													<div class="time-stamp" data-date="2017-08-30T17:08:45-0400">Aug 30 | 5:08PM</div>
												</div>
											</a>
										</div>
									</li>
						
									<li class="wrapper-snippet " data-contentId="251439276" data-seo-headline="uscs-sam-darnold-declines-to-comment-on-playing-for-the-jets">
										<span class="progress-bar jets-bar"></span>
										<div class="snippet">
											<a href="/jets/news/uscs-sam-darnold-declines-to-comment-on-playing-for-the-jets/251439276/">
												<img class="kicker-thumb lazy" src="/sections/articles/images/140x78_placeholder.jpeg" alt="" data-src-attribute="data=src" width="140" height="78" data-aspect-ratio="16:9" data-original="https://content.sny.tv/assets/images/5/4/8/251442548/cuts/140x78/cut.jpg"/>
												<div class="meta">
													<div class="headline">USC's Sam Darnold declines to comment on playing for the Jets</div>
													<div class="time-stamp" data-date="2017-08-30T17:25:03-0400">Aug 30 | 5:25PM</div>
												</div>
											</a>
										</div>
									</li>
						
									<li class="wrapper-snippet " data-contentId="251321752" data-seo-headline="report-jets-looking-at-trade-market-for-forte-but-could-have-trouble-moving-contract">
										<span class="progress-bar jets-bar"></span>
										<div class="snippet">
											<a href="/jets/news/report-jets-looking-at-trade-market-for-forte-but-could-have-trouble-moving-contract/251321752/">
												<img class="kicker-thumb lazy" src="/sections/articles/images/140x78_placeholder.jpeg" alt="" data-src-attribute="data=src" width="140" height="78" data-aspect-ratio="16:9" data-original="https://content.sny.tv/assets/images/1/1/0/211168110/cuts/forte_e7tz4l8n_rku925uj.jpg"/>
												<div class="meta">
													<div class="headline">Report: Jets looking at trade market for Forte</div>
													<div class="time-stamp" data-date="2017-08-29T21:35:28-0400">Aug 29 | 9:35PM</div>
												</div>
											</a>
										</div>
									</li>
						
									<li class="wrapper-snippet " data-contentId="251241346" data-seo-headline="kevin-mawae-to-be-jets-18th-ring-of-honor-inductee">
										<span class="progress-bar jets-bar"></span>
										<div class="snippet">
											<a href="/jets/news/kevin-mawae-to-be-jets-18th-ring-of-honor-inductee/251241346/">
												<img class="kicker-thumb lazy" src="/sections/articles/images/140x78_placeholder.jpeg" alt="" data-src-attribute="data=src" width="140" height="78" data-aspect-ratio="16:9" data-original="https://content.sny.tv/assets/images/7/5/2/251241752/cuts/140x78/cut.jpg"/>
												<div class="meta">
													<div class="headline">Kevin Mawae to be Jets 18th Ring of Honor inductee</div>
													<div class="time-stamp" data-date="2017-08-29T20:30:14-0400">Aug 29 | 8:30PM</div>
												</div>
											</a>
										</div>
									</li>
										<li class="wrapper-ad-slot" id="wrapper-ad-slot-8">
											<div class="ad-responsive-slot">
												<div id="ad-video-300-8" class="ad-responsive-size" data-thresholds="[6,7]" data-sizes="[[300,250]]" data-targeting='{"pos":"8","content": "jets" }'></div>
											</div><!-- /.ad-responsive-slot -->
										</li>
						
									<li class="wrapper-snippet " data-contentId="251309756" data-seo-headline="mccown-could-play-in-jets-preseason-finale">
										<span class="progress-bar jets-bar"></span>
										<div class="snippet">
											<a href="/jets/news/mccown-could-play-in-jets-preseason-finale/251309756/">
												<img class="kicker-thumb lazy" src="/sections/articles/images/140x78_placeholder.jpeg" alt="" data-src-attribute="data=src" width="140" height="78" data-aspect-ratio="16:9" data-original="https://content.sny.tv/assets/images/2/9/8/251313298/cuts/140x78/cut.jpg"/>
												<div class="meta">
													<div class="headline">McCown could play in Jets' preseason finale</div>
													<div class="time-stamp" data-date="2017-08-29T20:56:36-0400">Aug 29 | 8:56PM</div>
												</div>
											</a>
										</div>
									</li>
						
									<li class="wrapper-snippet " data-contentId="251284848" data-seo-headline="christian-hackenberg-needs-to-get-experience-with-jets-in-2017">
										<span class="progress-bar jets-bar"></span>
										<div class="snippet">
											<a href="/jets/news/christian-hackenberg-needs-to-get-experience-with-jets-in-2017/251284848/">
												<img class="kicker-thumb lazy" src="/sections/articles/images/140x78_placeholder.jpeg" alt="" data-src-attribute="data=src" width="140" height="78" data-aspect-ratio="16:9" data-original="https://content.sny.tv/assets/images/9/4/8/248133948/cuts/140x78/cut.jpg"/>
												<div class="meta">
													<div class="headline">Christian Hackenberg needs to get experience with Jets in 2017</div>
													<div class="time-stamp" data-date="2017-08-29T18:02:20-0400">Aug 29 | 6:02PM</div>
												</div>
											</a>
										</div>
									</li>
						
						
					</ul>
				</div>
			</nav>
		</aside>

		<section id="articles" class="col-md-8" data-team="jets">
		
				<span id="tagLibrary" data-writers="{&quot;ralph_vacchiano&quot;:&quot;Ralph Vacchiano &quot;,&quot;sam_spiegelman&quot;:&quot;Sam Spiegelman&quot;,&quot;moke_hamilton&quot;:&quot;Moke Hamilton&quot;,&quot;toby_hyde&quot;:&quot;Toby Hyde&quot;,&quot;christian_arnold&quot;:&quot;Christian Arnold&quot;,&quot;tim_reilly&quot;:&quot;Tim Reilly&quot;,&quot;bent_double&quot;:&quot;Bent Double&quot;,&quot;adam_zagoria&quot;:&quot;Adam Zagoria&quot;,&quot;rob_brender&quot;:&quot;Rob Brender&quot;,&quot;chris_carelli&quot;:&quot;Chris Carelli&quot;,&quot;carl_adamec&quot;:&quot;Carl Adamec&quot;,&quot;josh_newman&quot;:&quot;Josh Newman&quot;,&quot;gabrielle_lucivero&quot;:&quot;Gabrielle Lucivero&quot;,&quot;jerry_mcguire&quot;:&quot;Jerry McGuire&quot;,&quot;meredith_perri&quot;:&quot;Meredith Perri&quot;,&quot;andrew_vazzano&quot;:&quot;Andrew Vazzano&quot;,&quot;danny_abriano&quot;:&quot;Danny Abriano&quot;,&quot;adam_rotter&quot;:&quot;Adam Rotter&quot;,&quot;andy_graziano&quot;:&quot;Andy Graziano&quot;,&quot;matt_eisenberg&quot;:&quot;Matt Eisenberg&quot;,&quot;brian_erni&quot;:&quot;Brian Erni&quot;,&quot;keith_schlosser&quot;:&quot;Keith Schlosser&quot;,&quot;andrew_battifarano&quot;:&quot;Andrew Battifarano&quot;,&quot;brian_bassett&quot;:&quot;Brian Bassett&quot;,&quot;maggie_wiggin&quot;:&quot;Maggie Wiggin&quot;,&quot;matthew_cerrone&quot;:&quot;Matthew Cerrone&quot;,&quot;john_fennelly&quot;:&quot;John Fennelly&quot;}" data-sny-tax="{&quot;show_sportsnite&quot;:&quot;GEICO SportsNite&quot;,&quot;news_report&quot;:&quot;news report&quot;,&quot;sport_nfl&quot;:&quot;NFL&quot;,&quot;interview&quot;:&quot;interview&quot;,&quot;team_nfl_jets&quot;:&quot;New York Jets&quot;,&quot;talent_ralph_vacchiano&quot;:&quot;Ralph Vacchiano&quot;,&quot;eamon_mcananey&quot;:&quot;Eamon McAnaney&quot;,&quot;talent_john_harper&quot;:&quot;John Harper&quot;,&quot;bob_raissman&quot;:&quot;Bob Raissman&quot;,&quot;breaking_news&quot;:&quot;breaking news&quot;,&quot;show_daily_news&quot;:&quot;Daily News Live!&quot;,&quot;show_jr_sport_brief&quot;:&quot;JR Sport Brief&quot;,&quot;team_nba_knicks&quot;:&quot;New York Knicks&quot;,&quot;sport_nba&quot;:&quot;NBA&quot;,&quot;sport_mlb&quot;:&quot;MLB&quot;,&quot;talent_Marc_Malusis&quot;:&quot;Marc Malusis&quot;,&quot;show_loudmouths&quot;:&quot;Loud Mouths&quot;,&quot;jeane_coakley&quot;:&quot;Jeane Coakley&quot;,&quot;talent_sal_licata&quot;:&quot;Sal Licata&quot;,&quot;team_nfl_giants&quot;:&quot;New York Giants&quot;,&quot;talent_Jonas_Schwartz&quot;:&quot;Jonas Schwartz&quot;}" data-archive-element="{}"></span>
		
					<div class="sponsored-ad" id="headline-ad-slot">
						<div class="ad-responsive-slot">
							<div class="headline-ad-320">
								<div id="ad-headline-320" class="ad-responsive-size ad-320" data-thresholds="[0,1,2,3]" data-sizes="[[320,50]]" data-targeting='{"pos":"99", "content": "jets" }'></div>
							</div>
							<div class="headline-ad-728">
								<div id="ad-headline-728" class="ad-responsive-size ad-728" data-thresholds="[4,5,6,7]" data-sizes="[[728,90]]" data-targeting='{"pos":"99", "content": "jets" }'></div>
							</div>
						</div>
					</div>
				
		
						<article class="sny-article sny-article-active expanded" id="252187114" data-contentId="252187114" data-url="/jets/news/jets-claim-four-off-waivers-fill-out-practice-squad/252187114" data-author="" data-title="Jets claim four off waivers, fill out practice squad" data-seo-headline="jets-claim-four-off-waivers-fill-out-practice-squad" data-livefyreid="252187114" data-rawtimestamp="2017-09-05T10:29:22-0400">
		
							<div class="row social">
								<hgroup class="col-xs-12 col-md-12">
									<h1 class="seo-headline">Jets claim four off waivers, fill out practice squad</h1>
									<h6>
										<span data-date="2017-09-05T10:29:22-0400">10:29AM</span>
									</h6>
									<div class="bam-social-wrapper">
										<ul class="bam-social list-inline">
											<li class="share-text">Share:</li>
											<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="252187114" href="#"></a></li>
											<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="252187114" href="#"></a></li>
											<li class="email"><a class="social-link share-link" data-social="email" data-contentid="252187114" href="#"></a></li>
										</ul>
									</div>
								</hgroup>
							</div>
		
								<div class="row">
									<figure class="col-xs-12 col-md-12 main">
										<img class="article-img lazy" data-src-attribute="" data-aspect-ratio="16:9" src="/sections/articles/images/1100x622_placeholder.jpg" data-original="https://content.sny.tv/assets/images/2/0/2/216188202/cuts/USATSI_9726067_51d5i3to_rflzfs35.jpg" alt="New York Giants tight end Will Tye (45) runs the ball against Pittsburgh Steelers safety Sean Davis (28) during the first half at Heinz Field. (Jason Bridge)" data-responsive="true" />
										<figcaption>New York Giants tight end Will Tye (45) runs the ball against Pittsburgh Steelers safety Sean Davis (28) during the first half at Heinz Field. (Jason Bridge)</figcaption>
									</figure>
								</div>
		
		
							<div class="row">
								<div class="col-xs-12 col-md-12 article-copy" data-json="{}">
		
		
									<span class="expanded-body-first">
											<p>The Jets claimed four players off waivers on Sunday and added eight players to the practice squad over the past two days.</p>
		
		<p>New York claimed tight end&nbsp;<b>Will Tye</b>, linebacker&nbsp;<b>Edmond Robinson</b>&nbsp;and wide receivers&nbsp;<b>Kalif Raymond</b>&nbsp;and&nbsp;<b>Damore'ea Stringfellow</b>&nbsp;off waivers on Sunday.&nbsp;</p>
		
		<p>To make room on the roster, the Jets cut tight end&nbsp;<b>Jason Vander Laan</b>, running back&nbsp;<b>Marcus Murphy</b>&nbsp;and linebacker&nbsp;<b>Freddie Bishop</b>. The Jets also cut linebacker&nbsp;<b>Bruce Carter</b>, but <a href="https://www.sny.tv/jets/news/jets-re-sign-lb-carter-place-mauldin-on-ir/252349600">re-signed him on Monday</a> when they placed&nbsp;<b>Lorenzo Mauldin</b>&nbsp;on injured reserve.</p>
		
		<p>Bishop and Murphy were added to the Jets' 10-player practice squad on Monday.</p>
		
		<p>The Jets signed four players -- linebacker&nbsp;<b>Frank Beltre</b>, offensive lineman&nbsp;<b>Ben Braden</b>, cornerback&nbsp;<b>Xavier Coleman</b>&nbsp;and defensive lineman&nbsp;<b>Deon Simon</b>&nbsp;-- to the practice squad on Sunday. On Monday, they announced they added defensive lineman&nbsp;<b>Patrick Gamble</b>, offensive lineman <b>Geoff Gray</b>, wide receiver <b>JoJo Natson</b> and cornerback <b>Terrell Sinkfield</b> to the practice squad.</p>
		
		<p>Tye, who joined the Giants as an undrafted rookie in 2015, hauled in 90 passes for 859 yards and four touchdowns in two seasons with the Giants. He joins the Jets as tight end&nbsp;<b>Austin Seferian-Jenkins </b>begins his two-game suspension.</p>
		
		<p>Raymond started last season on the Broncos practice squad before he was activated for the final four games, serving primarily as a kick and punt returner. Stringfellow, an undrafted rookie, is joining the Jets after a stint with the Dolphins. He caught a 99-yard touchdown pass in the first game of the preseason.</p>
		
		<p>Robinson, 25, was drafted by the Vikings in the seventh round of the 2015 draft. He played in 12 games for the Vikings last season, tallying two tackles and a pass deflection. Gray, 22, was cut by the Packers after they signed him in the spring.</p>
		
		<p><img align="left" alt="" src="http://content.sny.tv/assets/images/2/6/6/158155266/bentsntavatar_4ydq3rdo.png" style="width: 60px; height: 60px; margin-bottom: 5px; margin-right: 20px;" /> <b>Bent, theJetsBlog.com</b> <small><a href="https://twitter.com/Bent_Double" style="color: #808080;" target="_blank">Follow on Twitter</a></small></p>
		
		<p>Tye is clearly the most high-profile of these four additions, as he's been a productive receiver for the Giants over the past few years. He lacks height and is not regarded as much of a blocker, but will provide the Jets with an experienced replacement for Seferian-Jenkins until he returns from suspension and perhaps some depth and upside thereafter.</p>
		
		<p>Of the other three, Robinson is the most experienced, although he's been used primarily on special teams with the Vikings. He's another athletic player, which seems to be a theme with the recent additions as the Jets are looking to improve upon their disappointing special teams performance over the past few seasons. However, Raymond could be the one who makes the most immediate impact, as he's a strong candidate to return kicks and punts; at least for the four weeks until <b>Jalin Marshall</b> returns from his own suspension.</p>
		
		<p>With seven receivers currently on the active roster, it wouldn't be surprising to see the Jets make one more move between now and Sunday. Stringfellow will have to impress at practice over the next few days, otherwise the Jets may opt to try and sneak him onto their practice squad. This is not an uncommon practice with post-cutdown waiver claims. If Stringfellow looks good this week, then <b>Charone Peake</b> would seem to be the most likely candidate to lose his spot when the Jets finalize their roster for Week 1</p>
		
		<p>Gamble fits the mold of the type of defensive lineman the Jets like with his long arms and athletic ability and had some good flashes in preseason with 1.5 sacks and a fumble recovery. With <b>Sheldon Richardson</b>&nbsp;gone, there's less of a logjam on the defensive line, and perhaps he could transition onto the active roster in Year 2. That's the path <b>Claude Pelon</b> has taken this year. &nbsp;</p>
		
		<p>Sinkfield is a speedy 26-year old cornerback who has been with nine other pro franchises, including a stint in Canada as a wide receiver and punt retuner. The other two are rookies. Natson is a talented but diminutive return man, and Gray is a rookie guard/tackle from Canada.</p>
									</span>
		
										<hgroup class="tags"><h6><strong>Tags:</strong>
		
											<a class="tag-category" href="/austinseferian-jenkins/tag/">Austin Seferian-Jenkins</a>, 									<a class="tag-category" href="/charone-peake/tag/">Charone Peake</a>, 									<a class="tag-category" href="/deon-simon/tag/">Deon Simon</a>, 									<a class="tag-category" href="/jalin-marshall/tag/">Jalin Marshall</a>, 									<a class="tag-category" href="/sheldon-richardson/tag/">Sheldon Richardson</a>
		
		
										</h6></hgroup>
		
		
									<div class="comments" id="comments-252187114">
										<div class="comment-count comments-jets">
											<span class="glyphicon glyphicon-comment"></span>
											<span data-lf-site-id="377014" data-lf-article-id="252187114" class="livefyre-commentcount"></span>
										</div>
									</div>
		
									<div class="share-article">
										<div class="bam-social-wrapper">
											<ul class="bam-social list-inline">
												<li class="share-text">Share:</li>
												<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="252187114" href="#"></a></li>
												<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="252187114" href="#"></a></li>
												<li class="email"><a class="social-link share-link" data-social="email" data-contentid="252187114" href="#"></a></li>
											</ul>
										</div>
									</div>
		
								</div>
							</div>
		
							<div class="row sponsor-row">
								<div class="col-md-12 sponsor-wrapper">
									<div class="sponsored-ad" id="leader-ad-slot-1">
										<div class="ad-responsive-slot">
											<div class="newslist-ad-300">
												<div id="ad-newslist-300-1" class="ad-responsive-size ad-300" data-thresholds="[0,1,2,3]" data-sizes="[[300,250]]" data-targeting='{"pos":"1", "content": "jets" }'></div>
											</div>
											<div class="newslist-ad-728">
												<div id="ad-newslist-728-1" class="ad-responsive-size ad-728" data-thresholds="[4,5,6,7]" data-sizes="[[728,90]]" data-targeting='{"pos":"1", "content": "jets" }'></div>
											</div>
										</div>
									</div>
								</div>
							</div>
		
							<div class="row taboola-row">
							   <div class="col-md-12 taboola-wrapper">
							   </div>
							</div>
		
						</article>
		
						<article class="sny-article condensed" id="252520444" data-contentId="252520444" data-url="/jets/news/jets-adjusting-to-new-defensive-line-without-richardson/252520444" data-author="" data-title="Jets adjusting to new defensive line without Richardson" data-seo-headline="jets-adjusting-to-new-defensive-line-without-richardson" data-livefyreid="252520444" data-rawtimestamp="2017-09-05T09:45:00-0400">
								<hr>
		
							<div class="row social">
								<hgroup class="col-xs-12 col-md-12">
									<h1 class="seo-headline">Jets adjusting to new defensive line without Richardson</h1>
									<h6>
										<span data-date="2017-09-05T09:45:00-0400">9:45AM</span>
									</h6>
									<div class="bam-social-wrapper">
										<ul class="bam-social list-inline">
											<li class="share-text">Share:</li>
											<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="252520444" href="#"></a></li>
											<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="252520444" href="#"></a></li>
											<li class="email"><a class="social-link share-link" data-social="email" data-contentid="252520444" href="#"></a></li>
										</ul>
									</div>
								</hgroup>
							</div>
		
								<div class="row">
									<figure class="col-xs-12 col-md-12 main">
										<img class="article-img lazy" data-src-attribute="" data-aspect-ratio="16:9" src="/sections/articles/images/1100x622_placeholder.jpg" data-original="https://content.sny.tv/assets/images/1/8/2/252522182/cuts/750x422/cut.jpg" alt="Sheldon Richardson (Mark J. Rebilas/USA TODAY Sports)" data-responsive="true" />
										<figcaption>Sheldon Richardson (Mark J. Rebilas/USA TODAY Sports)</figcaption>
									</figure>
								</div>
		
		
							<div class="row">
								<div class="col-xs-12 col-md-12 article-copy" data-json="{}">
		
										<span class="condense-blurb"><p>The New York Jets' defensive linemen are adjusting to life without&nbsp;<b>Sheldon Richardson</b>&nbsp;after the franchise <a href="https://www.sny.tv/jets/news/jets-moving-forward-with-kearse-after-trading-richardson-to-seahawks/252365496">traded</a> him to the Seattle Seahawks for wide receiver&nbsp;<b>Jermaine Kearse</b>, a 2018 second-round pick and swapped seventh-round picks.</p>
		
		<p>Though Richardson was a former Pro Bowler, hesd coach Todd Bowles said the Jets' depth up front was a reason they could afford to trade the 26-year-old Richardson.</p>
		
		<p>"That was our deepest position at the time," Bowles said, according to <a href="http://www.espn.com/blog/new-york-jets/post/_/id/70966/how-the-jets-plan-to-replace-sheldon-richardson-on-defensive-line">ESPN's Rich Cimini</a>. "Obviously, we have three other guys that can play and we have <b>[Mike] Pennel</b> that can play and we have <b>Claude [Pelon]</b> that can play. You don't replace a guy like that, you just do different things."</p></span>
		
									<span class="expanded-body">
									</span>
		
										<hgroup class="tags"><h6><strong>Tags:</strong>
		
											<a class="tag-category" href="/leonard-williams/tag/">Leonard Williams</a>, 									<a class="tag-category" href="/muhammad-wilkerson/tag/">Muhammad Wilkerson</a>, 									<a class="tag-category" href="/seattle-seahawks/tag/">Seattle Seahawks</a>, 									<a class="tag-category" href="/sheldon-richardson/tag/">Sheldon Richardson</a>, 									<a class="tag-category" href="/steve-mclendon/tag/">Steve McLendon</a>
		
		
										</h6></hgroup>
		
										<div class="readmore-wrap">
											<span class="btn btn-primary condensed-readmore-wrap btn-jets" data-triggerId="252520444">Read More</span>
										</div>
		
									<div class="comments" id="comments-252520444">
										<div class="comment-count comments-jets">
											<span class="glyphicon glyphicon-comment"></span>
											<span data-lf-site-id="377014" data-lf-article-id="252520444" class="livefyre-commentcount"></span>
										</div>
									</div>
		
									<div class="share-article">
										<div class="bam-social-wrapper">
											<ul class="bam-social list-inline">
												<li class="share-text">Share:</li>
												<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="252520444" href="#"></a></li>
												<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="252520444" href="#"></a></li>
												<li class="email"><a class="social-link share-link" data-social="email" data-contentid="252520444" href="#"></a></li>
											</ul>
										</div>
									</div>
		
								</div>
							</div>
		
							<div class="row sponsor-row">
								<div class="col-md-12 sponsor-wrapper">
									<div class="sponsored-ad" id="leader-ad-slot-2">
										<div class="ad-responsive-slot">
											<div class="newslist-ad-300">
												<div id="ad-newslist-300-2" class="ad-responsive-size ad-300" data-thresholds="[0,1,2,3]" data-sizes="[[300,250]]" data-targeting='{"pos":"2", "content": "jets" }'></div>
											</div>
											<div class="newslist-ad-728">
												<div id="ad-newslist-728-2" class="ad-responsive-size ad-728" data-thresholds="[4,5,6,7]" data-sizes="[[728,90]]" data-targeting='{"pos":"2", "content": "jets" }'></div>
											</div>
										</div>
									</div>
								</div>
							</div>
		
							<div class="row taboola-row">
							   <div class="col-md-12 taboola-wrapper">
							   </div>
							</div>
		
						</article>
		
						<article class="sny-article condensed" id="252498360" data-contentId="252498360" data-url="/jets/news/geico-sportsnite-jets-make-final-preparations-for-season-opener/252498360" data-author="" data-title="GEICO SportsNite: Jets make final preparations for season opener" data-seo-headline="geico-sportsnite-jets-make-final-preparations-for-season-opener" data-livefyreid="252498360" data-rawtimestamp="2017-09-04T23:21:44-0400">
								<hr>
		
							<div class="row social">
								<hgroup class="col-xs-12 col-md-12">
									<h1 class="seo-headline">GEICO SportsNite: Jets make final preparations for season opener</h1>
									<h6>
										<span data-date="2017-09-04T23:21:44-0400">Sep 4 | 11:21PM</span>
									</h6>
									<div class="bam-social-wrapper">
										<ul class="bam-social list-inline">
											<li class="share-text">Share:</li>
											<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="252498360" href="#"></a></li>
											<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="252498360" href="#"></a></li>
											<li class="email"><a class="social-link share-link" data-social="email" data-contentid="252498360" href="#"></a></li>
										</ul>
									</div>
								</hgroup>
							</div>
		
		
									<!-- Override to show Video -->
									<div class="row lead-video">
										<figure class="poster" id="video-252498360_1812650283">
											<a class="video-link" id="video-link-252498360_1812650283" data-auto-play="false" data-article-id="252498360" data-video-id="1812650283" data-video-blurb="Members of the Jets speak to the media as the team makes its final preparations for the season opener on Sunday in Buffalo.">
												<img class="main-image" src="http://media.sny.tv/sny/2017/09/05/images/snyf_1812650283_th_48.jpg">
												<i class="play-btn"></i>
											</a>
											<div class="video-container" id="video-container-252498360_1812650283">
												<iframe data-src="/sections/articles/bower_components/videocore/embed/?content_id=1812650283&autoplay=false&poster=http://media.sny.tv/sny/2017/09/05/images/snyf_1812650283_th_48.jpg&playerContext=Embedded Article Player"></iframe>
											</div>
											<figcaption class="video-caption">
												<div>
													<span class="headline" data-small-blurb="GEICO SportsNite: Jets make final preparations">GEICO SportsNite: Jets</span>
													<span class="duration">00:01:08</span>
												</div>
												<div class="big-blurb">Members of the Jets speak to the media as the team makes its final preparations for the season opener on Sunday in Buffalo.</div>
											</figcaption>
										</figure>							</div>
		
							<div class="row">
								<div class="col-xs-12 col-md-12 article-copy" data-json="{}">
		
										<span class="condense-blurb"><p>&nbsp;</p></span>
		
									<span class="expanded-body">
									</span>
		
		
										<div class="readmore-wrap">
											<span class="btn btn-primary condensed-readmore-wrap btn-jets" data-triggerId="252498360">Read More</span>
										</div>
		
									<div class="comments" id="comments-252498360">
										<div class="comment-count comments-jets">
											<span class="glyphicon glyphicon-comment"></span>
											<span data-lf-site-id="377014" data-lf-article-id="252498360" class="livefyre-commentcount"></span>
										</div>
									</div>
		
									<div class="share-article">
										<div class="bam-social-wrapper">
											<ul class="bam-social list-inline">
												<li class="share-text">Share:</li>
												<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="252498360" href="#"></a></li>
												<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="252498360" href="#"></a></li>
												<li class="email"><a class="social-link share-link" data-social="email" data-contentid="252498360" href="#"></a></li>
											</ul>
										</div>
									</div>
		
								</div>
							</div>
		
							<div class="row sponsor-row">
								<div class="col-md-12 sponsor-wrapper">
									<div class="sponsored-ad" id="leader-ad-slot-3">
										<div class="ad-responsive-slot">
											<div class="newslist-ad-300">
												<div id="ad-newslist-300-3" class="ad-responsive-size ad-300" data-thresholds="[0,1,2,3]" data-sizes="[[300,250]]" data-targeting='{"pos":"3", "content": "jets" }'></div>
											</div>
											<div class="newslist-ad-728">
												<div id="ad-newslist-728-3" class="ad-responsive-size ad-728" data-thresholds="[4,5,6,7]" data-sizes="[[728,90]]" data-targeting='{"pos":"3", "content": "jets" }'></div>
											</div>
										</div>
									</div>
								</div>
							</div>
		
							<div class="row taboola-row">
							   <div class="col-md-12 taboola-wrapper">
							   </div>
							</div>
		
						</article>
		
						<article class="sny-article condensed" id="252439228" data-contentId="252439228" data-url="/jets/news/tye-excited-for-new-opportunity-with-jets/252439228" data-author="" data-title="Tye excited for new opportunity with Jets" data-seo-headline="tye-excited-for-new-opportunity-with-jets" data-livefyreid="252439228" data-rawtimestamp="2017-09-04T19:01:33-0400">
								<hr>
		
							<div class="row social">
								<hgroup class="col-xs-12 col-md-12">
									<h1 class="seo-headline">Tye excited for new opportunity with Jets</h1>
									<h6>
										<span data-date="2017-09-04T19:01:33-0400">Sep 4 | 7:01PM</span>
									</h6>
									<div class="bam-social-wrapper">
										<ul class="bam-social list-inline">
											<li class="share-text">Share:</li>
											<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="252439228" href="#"></a></li>
											<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="252439228" href="#"></a></li>
											<li class="email"><a class="social-link share-link" data-social="email" data-contentid="252439228" href="#"></a></li>
										</ul>
									</div>
								</hgroup>
							</div>
		
								<div class="row">
									<figure class="col-xs-12 col-md-12 main">
										<img class="article-img lazy" data-src-attribute="" data-aspect-ratio="16:9" src="/sections/articles/images/1100x622_placeholder.jpg" data-original="https://content.sny.tv/assets/images/6/3/2/252439632/cuts/750x422/cut.jpg" alt="Tight end Will Tye (Jeff Hanisch/USA TODAY Sports)" data-responsive="true" />
										<figcaption>Tight end Will Tye (Jeff Hanisch/USA TODAY Sports)</figcaption>
									</figure>
								</div>
		
		
							<div class="row">
								<div class="col-xs-12 col-md-12 article-copy" data-json="{}">
		
										<span class="condense-blurb"><p>After he was waived by the New York Giants over the weekend, tight end <b>Will Tye</b> is excited to be a member of the Jets after they signed him on Sunday.</p>
		
		<p>"I'm happy to be anywhere, just being able to contribute, because I know I can help," Tye said, according to <a href="http://www.newsday.com/sports/football/jets/ex-giants-te-will-tye-eager-to-get-up-to-speed-with-jets-1.14111086">Newsday's Bob Glauber</a>. "I know I belong in this league. That's a huge plus for me, to be somewhere fast. It feels good to be wanted, to be somewhere you know you can help and contribute. I'm ready to be on the field, ready to play, that's for sure."</p>
		
		<p>Despite having 90 catches for 859 yards and four touchdowns in 29 games over the past two seasons, Tye was cut by the Giants in favor of <b>Rhett Ellison</b>, <b>Evan Engram</b>, <b>Matt LaCosse</b> and <b>Jerell Adams</b>.</p></span>
		
									<span class="expanded-body">
									</span>
		
										<hgroup class="tags"><h6><strong>Tags:</strong>
		
											<a class="tag-category" href="/austinseferian-jenkins/tag/">Austin Seferian-Jenkins</a>, 									<a class="tag-category" href="/evan-engram/tag/">Evan Engram</a>, 									<a class="tag-category" href="/jerell-adams/tag/">Jerell Adams</a>, 									<a class="tag-category" href="/jordan-leggett/tag/">Jordan Leggett</a>, 									<a class="tag-category" href="/will-tye/tag/">Will Tye</a>
		
		
										</h6></hgroup>
		
										<div class="readmore-wrap">
											<span class="btn btn-primary condensed-readmore-wrap btn-jets" data-triggerId="252439228">Read More</span>
										</div>
		
									<div class="comments" id="comments-252439228">
										<div class="comment-count comments-jets">
											<span class="glyphicon glyphicon-comment"></span>
											<span data-lf-site-id="377014" data-lf-article-id="252439228" class="livefyre-commentcount"></span>
										</div>
									</div>
		
									<div class="share-article">
										<div class="bam-social-wrapper">
											<ul class="bam-social list-inline">
												<li class="share-text">Share:</li>
												<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="252439228" href="#"></a></li>
												<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="252439228" href="#"></a></li>
												<li class="email"><a class="social-link share-link" data-social="email" data-contentid="252439228" href="#"></a></li>
											</ul>
										</div>
									</div>
		
								</div>
							</div>
		
							<div class="row sponsor-row">
								<div class="col-md-12 sponsor-wrapper">
									<div class="sponsored-ad" id="leader-ad-slot-4">
										<div class="ad-responsive-slot">
											<div class="newslist-ad-300">
												<div id="ad-newslist-300-4" class="ad-responsive-size ad-300" data-thresholds="[0,1,2,3]" data-sizes="[[300,250]]" data-targeting='{"pos":"4", "content": "jets" }'></div>
											</div>
											<div class="newslist-ad-728">
												<div id="ad-newslist-728-4" class="ad-responsive-size ad-728" data-thresholds="[4,5,6,7]" data-sizes="[[728,90]]" data-targeting='{"pos":"4", "content": "jets" }'></div>
											</div>
										</div>
									</div>
								</div>
							</div>
		
							<div class="row taboola-row">
							   <div class="col-md-12 taboola-wrapper">
							   </div>
							</div>
		
						</article>
		
						<article class="sny-article condensed" id="252365496" data-contentId="252365496" data-url="/jets/news/jets-moving-forward-with-kearse-after-trading-richardson-to-seahawks/252365496" data-author="" data-title="Jets moving forward with Kearse after trading Richardson to Seahawks" data-seo-headline="jets-moving-forward-with-kearse-after-trading-richardson-to-seahawks" data-livefyreid="252365496" data-rawtimestamp="2017-09-04T15:12:00-0400">
								<hr>
		
							<div class="row social">
								<hgroup class="col-xs-12 col-md-12">
									<h1 class="seo-headline">Jets moving forward with Kearse after trading Richardson to Seahawks</h1>
									<h6>
										<span data-date="2017-09-04T15:12:00-0400">Sep 4 | 3:12PM</span>
									</h6>
									<div class="bam-social-wrapper">
										<ul class="bam-social list-inline">
											<li class="share-text">Share:</li>
											<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="252365496" href="#"></a></li>
											<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="252365496" href="#"></a></li>
											<li class="email"><a class="social-link share-link" data-social="email" data-contentid="252365496" href="#"></a></li>
										</ul>
									</div>
								</hgroup>
							</div>
		
								<div class="row">
									<figure class="col-xs-12 col-md-12 main">
										<img class="article-img lazy" data-src-attribute="" data-aspect-ratio="16:9" src="/sections/articles/images/1100x622_placeholder.jpg" data-original="https://content.sny.tv/assets/images/2/9/6/252367296/cuts/750x422/cut.jpg" alt="Wide receiver Jermaine Kearse (Mark J. Rebilas/USA TODAY Sports)" data-responsive="true" />
										<figcaption>Wide receiver Jermaine Kearse (Mark J. Rebilas/USA TODAY Sports)</figcaption>
									</figure>
								</div>
		
		
							<div class="row">
								<div class="col-xs-12 col-md-12 article-copy" data-json="{}">
		
										<span class="condense-blurb"><p>Newly-acquired wide receiver <b>Jermaine Kearse</b> said he feels he has a lot to prove after the Seattle Seahawks traded him to the Jets for defensive end&nbsp;<b>Sheldon Richardson</b>.</p>
		
		<p>"I'm here to do whatever I can to help this team win games," Kearse <a href="https://twitter.com/nyjets/status/904765328168812544">told reporters</a> on Monday. "... I got a chip on my shoulder and I have a lot of things to prove."</p>
		
		<p>The Jets acquired Kearse, who is entering his sixth season in the league, on Friday when they dealt Richardson, a 26-year-old Pro Bowl defensive end entering the final year of his contract, to the Seahawks. The Jets <a href="https://www.sny.tv/jets/news/jets-trade-dl-sheldon-richardson-to-seahawks-for-wr-jermaine-kearse-second-round-pick/251829322">also received</a> Seattle's 2018 second-round pick, and the two teams agreed to swap seventh-round picks.</p>
		
		<p>"It was a good move for both parties," head coach Todd Bowles <a href="https://twitter.com/nyjets/status/904758675696472064">said</a> on Monday. "... We needed an extra wide receiver, we needed an extra pick and they got a good player."</p></span>
		
									<span class="expanded-body">
									</span>
		
										<hgroup class="tags"><h6><strong>Tags:</strong>
		
											<a class="tag-category" href="/leonard-williams/tag/">Leonard Williams</a>, 									<a class="tag-category" href="/seattle-seahawks/tag/">Seattle Seahawks</a>, 									<a class="tag-category" href="/sheldon-richardson/tag/">Sheldon Richardson</a>
		
		
										</h6></hgroup>
		
										<div class="readmore-wrap">
											<span class="btn btn-primary condensed-readmore-wrap btn-jets" data-triggerId="252365496">Read More</span>
										</div>
		
									<div class="comments" id="comments-252365496">
										<div class="comment-count comments-jets">
											<span class="glyphicon glyphicon-comment"></span>
											<span data-lf-site-id="377014" data-lf-article-id="252365496" class="livefyre-commentcount"></span>
										</div>
									</div>
		
									<div class="share-article">
										<div class="bam-social-wrapper">
											<ul class="bam-social list-inline">
												<li class="share-text">Share:</li>
												<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="252365496" href="#"></a></li>
												<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="252365496" href="#"></a></li>
												<li class="email"><a class="social-link share-link" data-social="email" data-contentid="252365496" href="#"></a></li>
											</ul>
										</div>
									</div>
		
								</div>
							</div>
		
							<div class="row sponsor-row">
								<div class="col-md-12 sponsor-wrapper">
									<div class="sponsored-ad" id="leader-ad-slot-5">
										<div class="ad-responsive-slot">
											<div class="newslist-ad-300">
												<div id="ad-newslist-300-5" class="ad-responsive-size ad-300" data-thresholds="[0,1,2,3]" data-sizes="[[300,250]]" data-targeting='{"pos":"5", "content": "jets" }'></div>
											</div>
											<div class="newslist-ad-728">
												<div id="ad-newslist-728-5" class="ad-responsive-size ad-728" data-thresholds="[4,5,6,7]" data-sizes="[[728,90]]" data-targeting='{"pos":"5", "content": "jets" }'></div>
											</div>
										</div>
									</div>
								</div>
							</div>
		
							<div class="row taboola-row">
							   <div class="col-md-12 taboola-wrapper">
							   </div>
							</div>
		
						</article>
		
						<article class="sny-article condensed" id="252349600" data-contentId="252349600" data-url="/jets/news/jets-re-sign-lb-carter-place-mauldin-on-ir/252349600" data-author="" data-title="Jets re-sign LB Carter, place Mauldin on IR" data-seo-headline="jets-re-sign-lb-carter-place-mauldin-on-ir" data-livefyreid="252349600" data-rawtimestamp="2017-09-04T13:28:30-0400">
								<hr>
		
							<div class="row social">
								<hgroup class="col-xs-12 col-md-12">
									<h1 class="seo-headline">Jets re-sign LB Carter, place Mauldin on IR</h1>
									<h6>
										<span data-date="2017-09-04T13:28:30-0400">Sep 4 | 1:28PM</span>
									</h6>
									<div class="bam-social-wrapper">
										<ul class="bam-social list-inline">
											<li class="share-text">Share:</li>
											<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="252349600" href="#"></a></li>
											<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="252349600" href="#"></a></li>
											<li class="email"><a class="social-link share-link" data-social="email" data-contentid="252349600" href="#"></a></li>
										</ul>
									</div>
								</hgroup>
							</div>
		
								<div class="row">
									<figure class="col-xs-12 col-md-12 main">
										<img class="article-img lazy" data-src-attribute="" data-aspect-ratio="16:9" src="/sections/articles/images/1100x622_placeholder.jpg" data-original="https://content.sny.tv/assets/images/6/1/4/252350614/cuts/750x422/cut.jpg" alt="New York Jets LB Bruce Carter (Mark J. Rebilas/USA TODAY Sports)" data-responsive="true" />
										<figcaption>New York Jets LB Bruce Carter (Mark J. Rebilas/USA TODAY Sports)</figcaption>
									</figure>
								</div>
		
		
							<div class="row">
								<div class="col-xs-12 col-md-12 article-copy" data-json="{}">
		
										<span class="condense-blurb"><p>The Jets re-signed linebacker&nbsp;<b>Bruce Carter</b>&nbsp;on Monday after cutting him Sunday and placed OLB&nbsp;<b>Lorenzo Mauldin</b>&nbsp;on injured reserve.</p>
		
		<p>Carter, 29, recorded six tackles and one pass defensed in 13 games for New York last season. Entering his seventh year in the league, he has recorded five sacks, 219 tackles and five interceptions in 76 career games with the Jets, Dallas Cowboys and Tampa Bay Buccaneers.</p>
		
		<p>Mauldin, the Jets' third-round pick in 2015, was placed on IR after originally making the 53-man roster, meaning the earliest he can return would be Week 9. With the NFL's new IR rules, he can be one of two players on IR that return to the field at some point this season.</p>
		
		<p>He did not play in any of the Jets' four preseason games due to a back injury. The 24-year-old recorded 16 combined tackles and 2 1/2 sacks in 11 games for the Jets last season.</p></span>
		
									<span class="expanded-body">
									</span>
		
										<hgroup class="tags"><h6><strong>Tags:</strong>
		
											<a class="tag-category" href="/lorenzo-mauldin/tag/">Lorenzo Mauldin</a>
		
		
										</h6></hgroup>
		
										<div class="readmore-wrap">
											<span class="btn btn-primary condensed-readmore-wrap btn-jets" data-triggerId="252349600">Read More</span>
										</div>
		
									<div class="comments" id="comments-252349600">
										<div class="comment-count comments-jets">
											<span class="glyphicon glyphicon-comment"></span>
											<span data-lf-site-id="377014" data-lf-article-id="252349600" class="livefyre-commentcount"></span>
										</div>
									</div>
		
									<div class="share-article">
										<div class="bam-social-wrapper">
											<ul class="bam-social list-inline">
												<li class="share-text">Share:</li>
												<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="252349600" href="#"></a></li>
												<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="252349600" href="#"></a></li>
												<li class="email"><a class="social-link share-link" data-social="email" data-contentid="252349600" href="#"></a></li>
											</ul>
										</div>
									</div>
		
								</div>
							</div>
		
							<div class="row sponsor-row">
								<div class="col-md-12 sponsor-wrapper">
									<div class="sponsored-ad" id="leader-ad-slot-6">
										<div class="ad-responsive-slot">
											<div class="newslist-ad-300">
												<div id="ad-newslist-300-6" class="ad-responsive-size ad-300" data-thresholds="[0,1,2,3]" data-sizes="[[300,250]]" data-targeting='{"pos":"6", "content": "jets" }'></div>
											</div>
											<div class="newslist-ad-728">
												<div id="ad-newslist-728-6" class="ad-responsive-size ad-728" data-thresholds="[4,5,6,7]" data-sizes="[[728,90]]" data-targeting='{"pos":"6", "content": "jets" }'></div>
											</div>
										</div>
									</div>
								</div>
							</div>
		
							<div class="row taboola-row">
							   <div class="col-md-12 taboola-wrapper">
							   </div>
							</div>
		
						</article>
		
						<article class="sny-article condensed" id="252341592" data-contentId="252341592" data-url="/jets/news/jets-all-access-one-team-one-goal/252341592" data-author="" data-title="Jets all-access: One team, one goal" data-seo-headline="jets-all-access-one-team-one-goal" data-livefyreid="252341592" data-rawtimestamp="2017-09-04T12:46:46-0400">
								<hr>
		
							<div class="row social">
								<hgroup class="col-xs-12 col-md-12">
									<h1 class="seo-headline">Jets all-access: One team, one goal</h1>
									<h6>
										<span data-date="2017-09-04T12:46:46-0400">Sep 4 | 12:46PM</span>
									</h6>
									<div class="bam-social-wrapper">
										<ul class="bam-social list-inline">
											<li class="share-text">Share:</li>
											<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="252341592" href="#"></a></li>
											<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="252341592" href="#"></a></li>
											<li class="email"><a class="social-link share-link" data-social="email" data-contentid="252341592" href="#"></a></li>
										</ul>
									</div>
								</hgroup>
							</div>
		
		
									<!-- Override to show Video -->
									<div class="row lead-video">
										<figure class="poster" id="video-252341592_1808372683">
											<a class="video-link" id="video-link-252341592_1808372683" data-auto-play="false" data-article-id="252341592" data-video-id="1808372683" data-video-blurb="SNY goes behind the scenes and delivers an exclusive all-access look at New York Jets training camp, premieres today at 4:30 p.m.">
												<img class="main-image" src="http://media.sny.tv/sny/2017/09/04/images/snyf_1808372683_th_48.jpg">
												<i class="play-btn"></i>
											</a>
											<div class="video-container" id="video-container-252341592_1808372683">
												<iframe data-src="/sections/articles/bower_components/videocore/embed/?content_id=1808372683&autoplay=false&poster=http://media.sny.tv/sny/2017/09/04/images/snyf_1808372683_th_48.jpg&playerContext=Embedded Article Player"></iframe>
											</div>
											<figcaption class="video-caption">
												<div>
													<span class="headline" data-small-blurb="Jets All Access - today at 4:30 p.m. on SNY">One Team, One Goal</span>
													<span class="duration">00:01:53</span>
												</div>
												<div class="big-blurb">SNY goes behind the scenes and delivers an exclusive all-access look at New York Jets training camp, premieres today at 4:30 p.m.</div>
											</figcaption>
										</figure>							</div>
		
							<div class="row">
								<div class="col-xs-12 col-md-12 article-copy" data-json="{}">
		
										<span class="condense-blurb"><p>&nbsp;</p></span>
		
									<span class="expanded-body">
									</span>
		
		
										<div class="readmore-wrap">
											<span class="btn btn-primary condensed-readmore-wrap btn-jets" data-triggerId="252341592">Read More</span>
										</div>
		
									<div class="comments" id="comments-252341592">
										<div class="comment-count comments-jets">
											<span class="glyphicon glyphicon-comment"></span>
											<span data-lf-site-id="377014" data-lf-article-id="252341592" class="livefyre-commentcount"></span>
										</div>
									</div>
		
									<div class="share-article">
										<div class="bam-social-wrapper">
											<ul class="bam-social list-inline">
												<li class="share-text">Share:</li>
												<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="252341592" href="#"></a></li>
												<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="252341592" href="#"></a></li>
												<li class="email"><a class="social-link share-link" data-social="email" data-contentid="252341592" href="#"></a></li>
											</ul>
										</div>
									</div>
		
								</div>
							</div>
		
							<div class="row sponsor-row">
								<div class="col-md-12 sponsor-wrapper">
									<div class="sponsored-ad" id="leader-ad-slot-7">
										<div class="ad-responsive-slot">
											<div class="newslist-ad-300">
												<div id="ad-newslist-300-7" class="ad-responsive-size ad-300" data-thresholds="[0,1,2,3]" data-sizes="[[300,250]]" data-targeting='{"pos":"7", "content": "jets" }'></div>
											</div>
											<div class="newslist-ad-728">
												<div id="ad-newslist-728-7" class="ad-responsive-size ad-728" data-thresholds="[4,5,6,7]" data-sizes="[[728,90]]" data-targeting='{"pos":"7", "content": "jets" }'></div>
											</div>
										</div>
									</div>
								</div>
							</div>
		
							<div class="row taboola-row">
							   <div class="col-md-12 taboola-wrapper">
							   </div>
							</div>
		
						</article>
		
						<article class="sny-article condensed" id="251693660" data-contentId="251693660" data-url="/jets/news/seferian-jenkins-looking-ahead-to-week-3-as-suspension-looms/251693660" data-author="" data-title="Seferian-Jenkins looking ahead to Week 3 as suspension looms" data-seo-headline="seferian-jenkins-looking-ahead-to-week-3-as-suspension-looms" data-livefyreid="251693660" data-rawtimestamp="2017-09-04T08:55:15-0400">
								<hr>
		
							<div class="row social">
								<hgroup class="col-xs-12 col-md-12">
									<h1 class="seo-headline">Seferian-Jenkins looking ahead to Week 3 as suspension looms</h1>
									<h6>
										<span data-date="2017-09-04T08:55:15-0400">Sep 4 | 8:55AM</span>
									</h6>
									<div class="bam-social-wrapper">
										<ul class="bam-social list-inline">
											<li class="share-text">Share:</li>
											<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="251693660" href="#"></a></li>
											<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="251693660" href="#"></a></li>
											<li class="email"><a class="social-link share-link" data-social="email" data-contentid="251693660" href="#"></a></li>
										</ul>
									</div>
								</hgroup>
							</div>
		
								<div class="row">
									<figure class="col-xs-12 col-md-12 main">
										<img class="article-img lazy" data-src-attribute="" data-aspect-ratio="16:9" src="/sections/articles/images/1100x622_placeholder.jpg" data-original="https://content.sny.tv/assets/images/7/6/4/219481764/cuts/USATSI_9742615_cfx9rud5_hqfacivx.jpg" alt="Dec 11, 2016; Santa Clara, CA, USA; New York Jets tight end Austin Seferian-Jenkins (88) carries the ball ahead of San Francisco 49ers strong safety Antoine Bethea (41) during the fourth quarter at Levi&#x27;s Stadium. The New York Jets defeated the San Francisco 49ers 23-17. Mandatory Credit: Kelley L Cox-USA TODAY Sports" data-responsive="true" />
										<figcaption>Dec 11, 2016; Santa Clara, CA, USA; New York Jets tight end Austin Seferian-Jenkins (88) carries the ball ahead of San Francisco 49ers strong safety Antoine Bethea (41) during the fourth quarter at Levi&#x27;s Stadium. The New York Jets defeated the San Francisco 49ers 23-17. Mandatory Credit: Kelley L Cox-USA TODAY Sports </figcaption>
									</figure>
								</div>
		
		
							<div class="row">
								<div class="col-xs-12 col-md-12 article-copy" data-json="{}">
		
										<span class="condense-blurb"><p>Jets TE <b>Austin Seferian-Jenkins</b> will be missing the first two games of the season due to a substance abuse suspension, but he says he made the most of his opportunities in training camp.</p></span>
		
									<span class="expanded-body">
									</span>
		
										<hgroup class="tags"><h6><strong>Tags:</strong>
		
											<a class="tag-category" href="/austinseferian-jenkins/tag/">Austin Seferian-Jenkins</a>
		
		
										</h6></hgroup>
		
										<div class="readmore-wrap">
											<span class="btn btn-primary condensed-readmore-wrap btn-jets" data-triggerId="251693660">Read More</span>
										</div>
		
									<div class="comments" id="comments-251693660">
										<div class="comment-count comments-jets">
											<span class="glyphicon glyphicon-comment"></span>
											<span data-lf-site-id="377014" data-lf-article-id="251693660" class="livefyre-commentcount"></span>
										</div>
									</div>
		
									<div class="share-article">
										<div class="bam-social-wrapper">
											<ul class="bam-social list-inline">
												<li class="share-text">Share:</li>
												<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="251693660" href="#"></a></li>
												<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="251693660" href="#"></a></li>
												<li class="email"><a class="social-link share-link" data-social="email" data-contentid="251693660" href="#"></a></li>
											</ul>
										</div>
									</div>
		
								</div>
							</div>
		
							<div class="row sponsor-row">
								<div class="col-md-12 sponsor-wrapper">
									<div class="sponsored-ad" id="leader-ad-slot-8">
										<div class="ad-responsive-slot">
											<div class="newslist-ad-300">
												<div id="ad-newslist-300-8" class="ad-responsive-size ad-300" data-thresholds="[0,1,2,3]" data-sizes="[[300,250]]" data-targeting='{"pos":"8", "content": "jets" }'></div>
											</div>
											<div class="newslist-ad-728">
												<div id="ad-newslist-728-8" class="ad-responsive-size ad-728" data-thresholds="[4,5,6,7]" data-sizes="[[728,90]]" data-targeting='{"pos":"8", "content": "jets" }'></div>
											</div>
										</div>
									</div>
								</div>
							</div>
		
							<div class="row taboola-row">
							   <div class="col-md-12 taboola-wrapper">
							   </div>
							</div>
		
						</article>
		
						<article class="sny-article condensed" id="252323552" data-contentId="252323552" data-url="/jets/news/geico-sportsnite-vacchiano-on-the-jets-recent-moves/252323552" data-author="" data-title="GEICO SportsNite: Vacchiano on the Jets' recent moves" data-seo-headline="geico-sportsnite-vacchiano-on-the-jets-recent-moves" data-livefyreid="252323552" data-rawtimestamp="2017-09-04T00:46:38-0400">
								<hr>
		
							<div class="row social">
								<hgroup class="col-xs-12 col-md-12">
									<h1 class="seo-headline">GEICO SportsNite: Vacchiano on the Jets' recent moves</h1>
									<h6>
										<span data-date="2017-09-04T00:46:38-0400">Sep 4 | 12:46AM</span>
									</h6>
									<div class="bam-social-wrapper">
										<ul class="bam-social list-inline">
											<li class="share-text">Share:</li>
											<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="252323552" href="#"></a></li>
											<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="252323552" href="#"></a></li>
											<li class="email"><a class="social-link share-link" data-social="email" data-contentid="252323552" href="#"></a></li>
										</ul>
									</div>
								</hgroup>
							</div>
		
		
									<!-- Override to show Video -->
									<div class="row lead-video">
										<figure class="poster" id="video-252323552_1808031883">
											<a class="video-link" id="video-link-252323552_1808031883" data-auto-play="false" data-article-id="252323552" data-video-id="1808031883" data-video-blurb="SNY&#x27;s NFL Insider Ralph Vacchiano breaks down the Jets&#x27; recent roster moves, including trading DE Sheldon Richardson to the Seahawks.">
												<img class="main-image" src="http://media.sny.tv/sny/2017/09/04/images/snyf_1808031883_th_48.jpg">
												<i class="play-btn"></i>
											</a>
											<div class="video-container" id="video-container-252323552_1808031883">
												<iframe data-src="/sections/articles/bower_components/videocore/embed/?content_id=1808031883&autoplay=false&poster=http://media.sny.tv/sny/2017/09/04/images/snyf_1808031883_th_48.jpg&playerContext=Embedded Article Player"></iframe>
											</div>
											<figcaption class="video-caption">
												<div>
													<span class="headline" data-small-blurb="GEICO SportsNite: Vacchiano on the Jets&#x27; recent moves">GEICO SportsNite: Jets</span>
													<span class="duration">00:02:30</span>
												</div>
												<div class="big-blurb">SNY&#x27;s NFL Insider Ralph Vacchiano breaks down the Jets&#x27; recent roster moves, including trading DE Sheldon Richardson to the Seahawks.</div>
											</figcaption>
										</figure>							</div>
		
							<div class="row">
								<div class="col-xs-12 col-md-12 article-copy" data-json="{}">
		
										<span class="condense-blurb"><p>&nbsp;</p></span>
		
									<span class="expanded-body">
									</span>
		
		
										<div class="readmore-wrap">
											<span class="btn btn-primary condensed-readmore-wrap btn-jets" data-triggerId="252323552">Read More</span>
										</div>
		
									<div class="comments" id="comments-252323552">
										<div class="comment-count comments-jets">
											<span class="glyphicon glyphicon-comment"></span>
											<span data-lf-site-id="377014" data-lf-article-id="252323552" class="livefyre-commentcount"></span>
										</div>
									</div>
		
									<div class="share-article">
										<div class="bam-social-wrapper">
											<ul class="bam-social list-inline">
												<li class="share-text">Share:</li>
												<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="252323552" href="#"></a></li>
												<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="252323552" href="#"></a></li>
												<li class="email"><a class="social-link share-link" data-social="email" data-contentid="252323552" href="#"></a></li>
											</ul>
										</div>
									</div>
		
								</div>
							</div>
		
							<div class="row sponsor-row">
								<div class="col-md-12 sponsor-wrapper">
									<div class="sponsored-ad" id="leader-ad-slot-9">
										<div class="ad-responsive-slot">
											<div class="newslist-ad-300">
												<div id="ad-newslist-300-9" class="ad-responsive-size ad-300" data-thresholds="[0,1,2,3]" data-sizes="[[300,250]]" data-targeting='{"pos":"9", "content": "jets" }'></div>
											</div>
											<div class="newslist-ad-728">
												<div id="ad-newslist-728-9" class="ad-responsive-size ad-728" data-thresholds="[4,5,6,7]" data-sizes="[[728,90]]" data-targeting='{"pos":"9", "content": "jets" }'></div>
											</div>
										</div>
									</div>
								</div>
							</div>
		
							<div class="row taboola-row">
							   <div class="col-md-12 taboola-wrapper">
							   </div>
							</div>
		
						</article>
		
						<article class="sny-article condensed" id="251816356" data-contentId="251816356" data-url="/jets/news/jets-all-access-monday-at-430-pm-on-sny/251816356" data-author="" data-title="Jets All Access: Monday at 4:30 p.m. on SNY" data-seo-headline="jets-all-access-monday-at-430-pm-on-sny" data-livefyreid="251816356" data-rawtimestamp="2017-09-03T18:00:00-0400">
								<hr>
		
							<div class="row social">
								<hgroup class="col-xs-12 col-md-12">
									<h1 class="seo-headline">Jets All Access: Monday at 4:30 p.m. on SNY</h1>
									<h6>
										<span data-date="2017-09-03T18:00:00-0400">Sep 3 | 6:00PM</span>
									</h6>
									<div class="bam-social-wrapper">
										<ul class="bam-social list-inline">
											<li class="share-text">Share:</li>
											<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="251816356" href="#"></a></li>
											<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="251816356" href="#"></a></li>
											<li class="email"><a class="social-link share-link" data-social="email" data-contentid="251816356" href="#"></a></li>
										</ul>
									</div>
								</hgroup>
							</div>
		
		
									<!-- Override to show Video -->
									<div class="row lead-video">
										<figure class="poster" id="video-251816356_1796724383">
											<a class="video-link" id="video-link-251816356_1796724383" data-auto-play="false" data-article-id="251816356" data-video-id="1796724383" data-video-blurb="SNY goes behind the scenes and delivers an exclusive all-access look at New York Jets training camp, premiering Monday at 4:30 p.m.">
												<img class="main-image" src="http://media.sny.tv/sny/2017/09/01/images/snyf_1796724383_th_48.jpg">
												<i class="play-btn"></i>
											</a>
											<div class="video-container" id="video-container-251816356_1796724383">
												<iframe data-src="/sections/articles/bower_components/videocore/embed/?content_id=1796724383&autoplay=false&poster=http://media.sny.tv/sny/2017/09/01/images/snyf_1796724383_th_48.jpg&playerContext=Embedded Article Player"></iframe>
											</div>
											<figcaption class="video-caption">
												<div>
													<span class="headline" data-small-blurb="Jets All Access - Monday at 4:30 p.m. on SNY">Jets All Access premiere</span>
													<span class="duration">00:01:37</span>
												</div>
												<div class="big-blurb">SNY goes behind the scenes and delivers an exclusive all-access look at New York Jets training camp, premiering Monday at 4:30 p.m.</div>
											</figcaption>
										</figure>							</div>
		
							<div class="row">
								<div class="col-xs-12 col-md-12 article-copy" data-json="{}">
		
										<span class="condense-blurb"><h3>Tune in to Jets All Access on Monday at 4:30 p.m. on SNY!</h3>
		
		<h3>&nbsp;</h3></span>
		
									<span class="expanded-body">
									</span>
		
		
										<div class="readmore-wrap">
											<span class="btn btn-primary condensed-readmore-wrap btn-jets" data-triggerId="251816356">Read More</span>
										</div>
		
									<div class="comments" id="comments-251816356">
										<div class="comment-count comments-jets">
											<span class="glyphicon glyphicon-comment"></span>
											<span data-lf-site-id="377014" data-lf-article-id="251816356" class="livefyre-commentcount"></span>
										</div>
									</div>
		
									<div class="share-article">
										<div class="bam-social-wrapper">
											<ul class="bam-social list-inline">
												<li class="share-text">Share:</li>
												<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="251816356" href="#"></a></li>
												<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="251816356" href="#"></a></li>
												<li class="email"><a class="social-link share-link" data-social="email" data-contentid="251816356" href="#"></a></li>
											</ul>
										</div>
									</div>
		
								</div>
							</div>
		
							<div class="row sponsor-row">
								<div class="col-md-12 sponsor-wrapper">
									<div class="sponsored-ad" id="leader-ad-slot-10">
										<div class="ad-responsive-slot">
											<div class="newslist-ad-300">
												<div id="ad-newslist-300-10" class="ad-responsive-size ad-300" data-thresholds="[0,1,2,3]" data-sizes="[[300,250]]" data-targeting='{"pos":"10", "content": "jets" }'></div>
											</div>
											<div class="newslist-ad-728">
												<div id="ad-newslist-728-10" class="ad-responsive-size ad-728" data-thresholds="[4,5,6,7]" data-sizes="[[728,90]]" data-targeting='{"pos":"10", "content": "jets" }'></div>
											</div>
										</div>
									</div>
								</div>
							</div>
		
							<div class="row taboola-row">
							   <div class="col-md-12 taboola-wrapper">
							   </div>
							</div>
		
						</article>
		
						<article class="sny-article condensed" id="252044828" data-contentId="252044828" data-url="/jets/news/report-jets-are-again-interested-in-rb-travaris-cadet/252044828" data-author="" data-title="Report: Jets are again interested in RB Travaris Cadet" data-seo-headline="report-jets-are-again-interested-in-rb-travaris-cadet" data-livefyreid="252044828" data-rawtimestamp="2017-09-02T18:12:41-0400">
								<hr>
		
							<div class="row social">
								<hgroup class="col-xs-12 col-md-12">
									<h1 class="seo-headline">Report: Jets are again interested in RB Travaris Cadet</h1>
									<h6>
										<span data-date="2017-09-02T18:12:41-0400">Sep 2 | 6:12PM</span>
									</h6>
									<div class="bam-social-wrapper">
										<ul class="bam-social list-inline">
											<li class="share-text">Share:</li>
											<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="252044828" href="#"></a></li>
											<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="252044828" href="#"></a></li>
											<li class="email"><a class="social-link share-link" data-social="email" data-contentid="252044828" href="#"></a></li>
										</ul>
									</div>
								</hgroup>
							</div>
		
								<div class="row">
									<figure class="col-xs-12 col-md-12 main">
										<img class="article-img lazy" data-src-attribute="" data-aspect-ratio="16:9" src="/sections/articles/images/1100x622_placeholder.jpg" data-original="https://content.sny.tv/assets/images/3/1/4/252051314/cuts/750x422/cut.jpg" alt="Aug 31, 2017; New Orleans, LA, USA; New Orleans Saints running back Travaris Cadet (38) runs against the Baltimore Ravens during the first half of a preseason game at the Mercedes-Benz Superdome. Mandatory Credit: Derick E. Hingle-USA TODAY Sports (Derick E. Hingle)" data-responsive="true" />
										<figcaption>Aug 31, 2017; New Orleans, LA, USA; New Orleans Saints running back Travaris Cadet (38) runs against the Baltimore Ravens during the first half of a preseason game at the Mercedes-Benz Superdome. Mandatory Credit: Derick E. Hingle-USA TODAY Sports (Derick E. Hingle)</figcaption>
									</figure>
								</div>
		
		
							<div class="row">
								<div class="col-xs-12 col-md-12 article-copy" data-json="{}">
		
										<span class="condense-blurb"><p>The Jets are interested in acquiring RB<b> Travaris Cadet</b> following his release from the Saints, reports Aaron Wilson of <a href="https://twitter.com/AaronWilson_NFL/status/904097460729126912">The Houston Chronicle</a>.</p>
		
		<p>Cadet visited the Jets during the off-season and received an offer from them, but he ultimately re-signed with the Saints. The 28-year-old hauled in 40 passes and caught four touchdown passes last season.</p>
		
		<p>In the final week of the preseason, Cadet rushed five times for 22 yards and caught six passes for 51 yards.</p>
		
		<p>RB <b>Jahad Thomas </b>and RB <b>Roman Morris</b> were among the players cut by the Jets on Saturday.</p></span>
		
									<span class="expanded-body">
									</span>
		
		
										<div class="readmore-wrap">
											<span class="btn btn-primary condensed-readmore-wrap btn-jets" data-triggerId="252044828">Read More</span>
										</div>
		
									<div class="comments" id="comments-252044828">
										<div class="comment-count comments-jets">
											<span class="glyphicon glyphicon-comment"></span>
											<span data-lf-site-id="377014" data-lf-article-id="252044828" class="livefyre-commentcount"></span>
										</div>
									</div>
		
									<div class="share-article">
										<div class="bam-social-wrapper">
											<ul class="bam-social list-inline">
												<li class="share-text">Share:</li>
												<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="252044828" href="#"></a></li>
												<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="252044828" href="#"></a></li>
												<li class="email"><a class="social-link share-link" data-social="email" data-contentid="252044828" href="#"></a></li>
											</ul>
										</div>
									</div>
		
								</div>
							</div>
		
							<div class="row sponsor-row">
								<div class="col-md-12 sponsor-wrapper">
									<div class="sponsored-ad" id="leader-ad-slot-11">
										<div class="ad-responsive-slot">
											<div class="newslist-ad-300">
												<div id="ad-newslist-300-11" class="ad-responsive-size ad-300" data-thresholds="[0,1,2,3]" data-sizes="[[300,250]]" data-targeting='{"pos":"11", "content": "jets" }'></div>
											</div>
											<div class="newslist-ad-728">
												<div id="ad-newslist-728-11" class="ad-responsive-size ad-728" data-thresholds="[4,5,6,7]" data-sizes="[[728,90]]" data-targeting='{"pos":"11", "content": "jets" }'></div>
											</div>
										</div>
									</div>
								</div>
							</div>
		
							<div class="row taboola-row">
							   <div class="col-md-12 taboola-wrapper">
							   </div>
							</div>
		
						</article>
		
						<article class="sny-article condensed" id="251805004" data-contentId="251805004" data-url="/jets/news/new-york-jets-finalize-cuts-to-get-to-53-players-on-roster/251805004" data-author="ralph_vacchiano" data-title="New York Jets finalize cuts to get to 53 players on roster" data-seo-headline="new-york-jets-finalize-cuts-to-get-to-53-players-on-roster" data-livefyreid="251805004" data-rawtimestamp="2017-09-02T17:44:53-0400">
								<hr>
		
							<div class="row social">
								<hgroup class="col-xs-12 col-md-12">
									<h1 class="seo-headline">New York Jets finalize cuts to get to 53 players on roster</h1>
									<h6>
											<span>By
												<a href="/ralph_vacchiano/author/">Ralph Vacchiano </a>
											 |
											</span>
																		<span data-date="2017-09-02T17:44:53-0400">Sep 2 | 5:44PM</span>
									</h6>
									<div class="bam-social-wrapper">
										<ul class="bam-social list-inline">
											<li class="share-text">Share:</li>
											<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="251805004" href="#"></a></li>
											<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="251805004" href="#"></a></li>
											<li class="email"><a class="social-link share-link" data-social="email" data-contentid="251805004" href="#"></a></li>
										</ul>
									</div>
								</hgroup>
							</div>
		
		
		
							<div class="row">
								<div class="col-xs-12 col-md-12 article-copy" data-json="{}">
		
										<span class="condense-blurb"><p>The following is an official list of names that have been removed from the Opening Day roster based on the team's official announcement.</p></span>
		
									<span class="expanded-body">
									</span>
		
		
										<div class="readmore-wrap">
											<span class="btn btn-primary condensed-readmore-wrap btn-jets" data-triggerId="251805004">Read More</span>
										</div>
		
									<div class="comments" id="comments-251805004">
										<div class="comment-count comments-jets">
											<span class="glyphicon glyphicon-comment"></span>
											<span data-lf-site-id="377014" data-lf-article-id="251805004" class="livefyre-commentcount"></span>
										</div>
									</div>
		
									<div class="share-article">
										<div class="bam-social-wrapper">
											<ul class="bam-social list-inline">
												<li class="share-text">Share:</li>
												<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="251805004" href="#"></a></li>
												<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="251805004" href="#"></a></li>
												<li class="email"><a class="social-link share-link" data-social="email" data-contentid="251805004" href="#"></a></li>
											</ul>
										</div>
									</div>
		
								</div>
							</div>
		
							<div class="row sponsor-row">
								<div class="col-md-12 sponsor-wrapper">
									<div class="sponsored-ad" id="leader-ad-slot-12">
										<div class="ad-responsive-slot">
											<div class="newslist-ad-300">
												<div id="ad-newslist-300-12" class="ad-responsive-size ad-300" data-thresholds="[0,1,2,3]" data-sizes="[[300,250]]" data-targeting='{"pos":"12", "content": "jets" }'></div>
											</div>
											<div class="newslist-ad-728">
												<div id="ad-newslist-728-12" class="ad-responsive-size ad-728" data-thresholds="[4,5,6,7]" data-sizes="[[728,90]]" data-targeting='{"pos":"12", "content": "jets" }'></div>
											</div>
										</div>
									</div>
								</div>
							</div>
		
							<div class="row taboola-row">
							   <div class="col-md-12 taboola-wrapper">
							   </div>
							</div>
		
						</article>
		
						<article class="sny-article condensed" id="251995422" data-contentId="251995422" data-url="/jets/news/bga-spotlight-elijah-mcguire/251995422" data-author="" data-title="BGA Spotlight: Elijah McGuire" data-seo-headline="bga-spotlight-elijah-mcguire" data-livefyreid="251995422" data-rawtimestamp="2017-09-02T11:00:28-0400">
								<hr>
		
							<div class="row social">
								<hgroup class="col-xs-12 col-md-12">
									<h1 class="seo-headline">BGA Spotlight: Elijah McGuire</h1>
									<h6>
											<span>By Bent | </span>
										<span data-date="2017-09-02T11:00:28-0400">Sep 2 | 11:00AM</span>
									</h6>
									<div class="bam-social-wrapper">
										<ul class="bam-social list-inline">
											<li class="share-text">Share:</li>
											<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="251995422" href="#"></a></li>
											<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="251995422" href="#"></a></li>
											<li class="email"><a class="social-link share-link" data-social="email" data-contentid="251995422" href="#"></a></li>
										</ul>
									</div>
								</hgroup>
							</div>
		
								<div class="row">
									<figure class="col-xs-12 col-md-12 main">
										<img class="article-img lazy" data-src-attribute="" data-aspect-ratio="16:9" src="/sections/articles/images/1100x622_placeholder.jpg" data-original="https://content.sny.tv/assets/images/4/4/0/251995440/cuts/750x422/cut.jpg" alt=" (Ed Mulholland)" data-responsive="true" />
										<figcaption> (Ed Mulholland)</figcaption>
									</figure>
								</div>
		
		
							<div class="row">
								<div class="col-xs-12 col-md-12 article-copy" data-json="{}">
		
										<span class="condense-blurb"><p><b>Bent, theJetsBlog.com</b> <small><a href="https://twitter.com/Bent_Double" style="color: #808080;" target="_blank">Follow on Twitter</a></small></p>
		
		<p>This preseason, I've been spotlighting an under-the-radar player who impressed me in each game and assessing that player's chances of making the team. Today, we'll wrap this series up by looking at one of the top performers in the Jets' 16-10 win over the Eagles; running back <b>Elijah McGuire</b>...</p></span>
		
									<span class="expanded-body">
									</span>
		
										<hgroup class="tags"><h6><strong>Tags:</strong>
		
											<a class="tag-category" href="/elijah-mcguire/tag/">Elijah McGuire</a>
		
		
										</h6></hgroup>
		
										<div class="readmore-wrap">
											<span class="btn btn-primary condensed-readmore-wrap btn-jets" data-triggerId="251995422">Read More</span>
										</div>
		
									<div class="comments" id="comments-251995422">
										<div class="comment-count comments-jets">
											<span class="glyphicon glyphicon-comment"></span>
											<span data-lf-site-id="377014" data-lf-article-id="251995422" class="livefyre-commentcount"></span>
										</div>
									</div>
		
									<div class="share-article">
										<div class="bam-social-wrapper">
											<ul class="bam-social list-inline">
												<li class="share-text">Share:</li>
												<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="251995422" href="#"></a></li>
												<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="251995422" href="#"></a></li>
												<li class="email"><a class="social-link share-link" data-social="email" data-contentid="251995422" href="#"></a></li>
											</ul>
										</div>
									</div>
		
								</div>
							</div>
		
							<div class="row sponsor-row">
								<div class="col-md-12 sponsor-wrapper">
									<div class="sponsored-ad" id="leader-ad-slot-13">
										<div class="ad-responsive-slot">
											<div class="newslist-ad-300">
												<div id="ad-newslist-300-13" class="ad-responsive-size ad-300" data-thresholds="[0,1,2,3]" data-sizes="[[300,250]]" data-targeting='{"pos":"13", "content": "jets" }'></div>
											</div>
											<div class="newslist-ad-728">
												<div id="ad-newslist-728-13" class="ad-responsive-size ad-728" data-thresholds="[4,5,6,7]" data-sizes="[[728,90]]" data-targeting='{"pos":"13", "content": "jets" }'></div>
											</div>
										</div>
									</div>
								</div>
							</div>
		
							<div class="row taboola-row">
							   <div class="col-md-12 taboola-wrapper">
							   </div>
							</div>
		
						</article>
		
						<article class="sny-article condensed" id="251862402" data-contentId="251862402" data-url="/jets/news/trading-sheldon-richardson-was-the-right-move-for-the-jets/251862402" data-author="ralph_vacchiano" data-title="Trading Sheldon Richardson was the right move for the Jets" data-seo-headline="trading-sheldon-richardson-was-the-right-move-for-the-jets" data-livefyreid="251862402" data-rawtimestamp="2017-09-01T19:20:22-0400">
								<hr>
		
							<div class="row social">
								<hgroup class="col-xs-12 col-md-12">
									<h1 class="seo-headline">Trading Sheldon Richardson was the right move for the Jets</h1>
									<h6>
											<span>By
												<a href="/ralph_vacchiano/author/">Ralph Vacchiano </a>
											 |
											</span>
																		<span data-date="2017-09-01T19:20:22-0400">Sep 1 | 7:20PM</span>
									</h6>
									<div class="bam-social-wrapper">
										<ul class="bam-social list-inline">
											<li class="share-text">Share:</li>
											<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="251862402" href="#"></a></li>
											<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="251862402" href="#"></a></li>
											<li class="email"><a class="social-link share-link" data-social="email" data-contentid="251862402" href="#"></a></li>
										</ul>
									</div>
								</hgroup>
							</div>
		
								<div class="row">
									<figure class="col-xs-12 col-md-12 main">
										<img class="article-img lazy" data-src-attribute="" data-aspect-ratio="16:9" src="/sections/articles/images/1100x622_placeholder.jpg" data-original="https://content.sny.tv/assets/images/0/3/0/251863030/cuts/750x422/cut.jpg" alt="" data-responsive="true" />
										<figcaption> </figcaption>
									</figure>
								</div>
		
		
							<div class="row">
								<div class="col-xs-12 col-md-12 article-copy" data-json="{}">
		
										<span class="condense-blurb"><p><b>Ralph Vacchiano </b><span style="color: #808080;"><small>| <a href="https://www.facebook.com/RalphVacchianoSNY/" style="color: #808080;" target="_blank">Facebook</a> | <a href="https://twitter.com/RVacchianoSNY" style="color: #808080;" target="_blank">Twitter</a> | <a href="https://www.sny.tv/ralph- vacchiaino/author/" style="color: #808080;" target="_blank">Archive</a></small></span></p>
		
		<p>Sheldon Richardson is an incredibly talented defensive end with the potential to be dominant at times. He's only 26 years old, too, and may have only scratched the surface of what he can do in the NFL.</p>
		
		<p>He is, on the surface, the kind of player a team should build around.</p>
		
		<p>But the Jets still made the right move to trade him - and they made a terrific deal...</p></span>
		
									<span class="expanded-body">
									</span>
		
										<hgroup class="tags"><h6><strong>Tags:</strong>
		
											<a class="tag-category" href="/sheldon-richardson/tag/">Sheldon Richardson</a>,
		
											<a class="tag-category" href="/ralph_vacchiano/author/">Ralph Vacchiano </a>
		
										</h6></hgroup>
		
										<div class="readmore-wrap">
											<span class="btn btn-primary condensed-readmore-wrap btn-jets" data-triggerId="251862402">Read More</span>
										</div>
		
									<div class="comments" id="comments-251862402">
										<div class="comment-count comments-jets">
											<span class="glyphicon glyphicon-comment"></span>
											<span data-lf-site-id="377014" data-lf-article-id="251862402" class="livefyre-commentcount"></span>
										</div>
									</div>
		
									<div class="share-article">
										<div class="bam-social-wrapper">
											<ul class="bam-social list-inline">
												<li class="share-text">Share:</li>
												<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="251862402" href="#"></a></li>
												<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="251862402" href="#"></a></li>
												<li class="email"><a class="social-link share-link" data-social="email" data-contentid="251862402" href="#"></a></li>
											</ul>
										</div>
									</div>
		
								</div>
							</div>
		
							<div class="row sponsor-row">
								<div class="col-md-12 sponsor-wrapper">
									<div class="sponsored-ad" id="leader-ad-slot-14">
										<div class="ad-responsive-slot">
											<div class="newslist-ad-300">
												<div id="ad-newslist-300-14" class="ad-responsive-size ad-300" data-thresholds="[0,1,2,3]" data-sizes="[[300,250]]" data-targeting='{"pos":"14", "content": "jets" }'></div>
											</div>
											<div class="newslist-ad-728">
												<div id="ad-newslist-728-14" class="ad-responsive-size ad-728" data-thresholds="[4,5,6,7]" data-sizes="[[728,90]]" data-targeting='{"pos":"14", "content": "jets" }'></div>
											</div>
										</div>
									</div>
								</div>
							</div>
		
							<div class="row taboola-row">
							   <div class="col-md-12 taboola-wrapper">
							   </div>
							</div>
		
						</article>
		
						<article class="sny-article condensed" id="251829322" data-contentId="251829322" data-url="/jets/news/jets-trade-dl-sheldon-richardson-to-seahawks-for-wr-jermaine-kearse-second-round-pick/251829322" data-author="" data-title="Jets trade DL Sheldon Richardson to Seahawks for WR Jermaine Kearse, second-round pick" data-seo-headline="jets-trade-dl-sheldon-richardson-to-seahawks-for-wr-jermaine-kearse-second-round-pick" data-livefyreid="251829322" data-rawtimestamp="2017-09-01T15:10:35-0400">
								<hr>
		
							<div class="row social">
								<hgroup class="col-xs-12 col-md-12">
									<h1 class="seo-headline">Jets trade DL Sheldon Richardson to Seahawks for WR Jermaine Kearse, second-round pick</h1>
									<h6>
										<span data-date="2017-09-01T15:10:35-0400">Sep 1 | 3:10PM</span>
									</h6>
									<div class="bam-social-wrapper">
										<ul class="bam-social list-inline">
											<li class="share-text">Share:</li>
											<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="251829322" href="#"></a></li>
											<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="251829322" href="#"></a></li>
											<li class="email"><a class="social-link share-link" data-social="email" data-contentid="251829322" href="#"></a></li>
										</ul>
									</div>
								</hgroup>
							</div>
		
		
									<!-- Override to show Video -->
									<div class="row lead-video">
										<figure class="poster" id="video-251829322_1797357183">
											<a class="video-link" id="video-link-251829322_1797357183" data-auto-play="false" data-article-id="251829322" data-video-id="1797357183" data-video-blurb="The DNL panel discusses the Jets&#x27; trade of Sheldon Richardson to Seattle for wide receiver Jermaine Kearse and a draft pick.">
												<img class="main-image" src="http://media.sny.tv/sny/2017/09/01/images/snyf_1797357183_th_48.jpg">
												<i class="play-btn"></i>
											</a>
											<div class="video-container" id="video-container-251829322_1797357183">
												<iframe data-src="/sections/articles/bower_components/videocore/embed/?content_id=1797357183&autoplay=false&poster=http://media.sny.tv/sny/2017/09/01/images/snyf_1797357183_th_48.jpg&playerContext=Embedded Article Player"></iframe>
											</div>
											<figcaption class="video-caption">
												<div>
													<span class="headline" data-small-blurb="Daily News Live: Jets trade Sheldon Richardson">Jets trade Richardson to Seattle</span>
													<span class="duration">00:02:27</span>
												</div>
												<div class="big-blurb">The DNL panel discusses the Jets&#x27; trade of Sheldon Richardson to Seattle for wide receiver Jermaine Kearse and a draft pick.</div>
											</figcaption>
										</figure>							</div>
		
							<div class="row">
								<div class="col-xs-12 col-md-12 article-copy" data-json="{}">
		
										<span class="condense-blurb"><p>The Jets have traded DL&nbsp;<b>Sheldon Richardson</b>&nbsp;to the Seahawks for WR&nbsp;<b>Jermaine Kearse</b>, SNY's Ralph Vacchiano confirmed.&nbsp;</p>
		
		<p>The Jets will also received the Seahawks' 2018 second-round pick as well as both teams swapping their seventh-round picks.&nbsp;</p>
		
		<p>The Jets have been trying to trade Richardson since last season due to his lack of maturity, per ESPN's <a href="http://www.espn.com/blog/new-york/jets/post/_/id/70774/sheldon-richardson-in-play-as-jets-look-to-continue-roster-overhaul">Rich Cimin</a>i. Recently, his words about former teammate WR&nbsp;<b>Brandon Marshall</b>&nbsp;didn't come to the liking of head coach Todd Bowles.</p></span>
		
									<span class="expanded-body">
									</span>
		
										<hgroup class="tags"><h6><strong>Tags:</strong>
		
											<a class="tag-category" href="/sheldon-richardson/tag/">Sheldon Richardson</a>
		
		
										</h6></hgroup>
		
										<div class="readmore-wrap">
											<span class="btn btn-primary condensed-readmore-wrap btn-jets" data-triggerId="251829322">Read More</span>
										</div>
		
									<div class="comments" id="comments-251829322">
										<div class="comment-count comments-jets">
											<span class="glyphicon glyphicon-comment"></span>
											<span data-lf-site-id="377014" data-lf-article-id="251829322" class="livefyre-commentcount"></span>
										</div>
									</div>
		
									<div class="share-article">
										<div class="bam-social-wrapper">
											<ul class="bam-social list-inline">
												<li class="share-text">Share:</li>
												<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="251829322" href="#"></a></li>
												<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="251829322" href="#"></a></li>
												<li class="email"><a class="social-link share-link" data-social="email" data-contentid="251829322" href="#"></a></li>
											</ul>
										</div>
									</div>
		
								</div>
							</div>
		
							<div class="row sponsor-row">
								<div class="col-md-12 sponsor-wrapper">
									<div class="sponsored-ad" id="leader-ad-slot-15">
										<div class="ad-responsive-slot">
											<div class="newslist-ad-300">
												<div id="ad-newslist-300-15" class="ad-responsive-size ad-300" data-thresholds="[0,1,2,3]" data-sizes="[[300,250]]" data-targeting='{"pos":"15", "content": "jets" }'></div>
											</div>
											<div class="newslist-ad-728">
												<div id="ad-newslist-728-15" class="ad-responsive-size ad-728" data-thresholds="[4,5,6,7]" data-sizes="[[728,90]]" data-targeting='{"pos":"15", "content": "jets" }'></div>
											</div>
										</div>
									</div>
								</div>
							</div>
		
							<div class="row taboola-row">
							   <div class="col-md-12 taboola-wrapper">
							   </div>
							</div>
		
						</article>
		
						<article class="sny-article condensed" id="251806616" data-contentId="251806616" data-url="/jets/news/how-will-the-jets-53-man-roster-shake-out/251806616" data-author="ralph_vacchiano" data-title="How will the Jets' 53-man roster shake out?" data-seo-headline="how-will-the-jets-53-man-roster-shake-out" data-livefyreid="251806616" data-rawtimestamp="2017-09-01T12:15:15-0400">
								<hr>
		
							<div class="row social">
								<hgroup class="col-xs-12 col-md-12">
									<h1 class="seo-headline">How will the Jets' 53-man roster shake out?</h1>
									<h6>
											<span>By
												<a href="/ralph_vacchiano/author/">Ralph Vacchiano </a>
											 |
											</span>
																		<span data-date="2017-09-01T12:15:15-0400">Sep 1 | 12:15PM</span>
									</h6>
									<div class="bam-social-wrapper">
										<ul class="bam-social list-inline">
											<li class="share-text">Share:</li>
											<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="251806616" href="#"></a></li>
											<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="251806616" href="#"></a></li>
											<li class="email"><a class="social-link share-link" data-social="email" data-contentid="251806616" href="#"></a></li>
										</ul>
									</div>
								</hgroup>
							</div>
		
								<div class="row">
									<figure class="col-xs-12 col-md-12 main">
										<img class="article-img lazy" data-src-attribute="" data-aspect-ratio="16:9" src="/sections/articles/images/1100x622_placeholder.jpg" data-original="https://content.sny.tv/assets/images/4/0/4/248529404/cuts/750x422/cut.jpg" alt=" (AP)" data-responsive="true" />
										<figcaption> (AP)</figcaption>
									</figure>
								</div>
		
		
							<div class="row">
								<div class="col-xs-12 col-md-12 article-copy" data-json="{}">
		
										<span class="condense-blurb"><p><b>Ralph Vacchiano </b><span style="color: #808080;"><small>| <a href="https://www.facebook.com/RalphVacchianoSNY/" style="color: #808080;" target="_blank">Facebook</a> | <a href="https://twitter.com/RVacchianoSNY" style="color: #808080;" target="_blank">Twitter</a> | <a href="https://www.sny.tv/ralph-vacchiaino/author/" style="color: #808080;" target="_blank">Archive</a></small></span></p>
		
		<p>The Jets did the big work of cutting their roster down during the offseason when they purged themselves of most of their high-priced veterans. Now that the preseason is over, they have to whittle down what's left and get from 90 players to 53 by 4 p.m. on Saturday.</p>
		
		<p>Here's my projection for their final 53:</p></span>
		
									<span class="expanded-body">
									</span>
		
		
										<div class="readmore-wrap">
											<span class="btn btn-primary condensed-readmore-wrap btn-jets" data-triggerId="251806616">Read More</span>
										</div>
		
									<div class="comments" id="comments-251806616">
										<div class="comment-count comments-jets">
											<span class="glyphicon glyphicon-comment"></span>
											<span data-lf-site-id="377014" data-lf-article-id="251806616" class="livefyre-commentcount"></span>
										</div>
									</div>
		
									<div class="share-article">
										<div class="bam-social-wrapper">
											<ul class="bam-social list-inline">
												<li class="share-text">Share:</li>
												<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="251806616" href="#"></a></li>
												<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="251806616" href="#"></a></li>
												<li class="email"><a class="social-link share-link" data-social="email" data-contentid="251806616" href="#"></a></li>
											</ul>
										</div>
									</div>
		
								</div>
							</div>
		
							<div class="row sponsor-row">
								<div class="col-md-12 sponsor-wrapper">
									<div class="sponsored-ad" id="leader-ad-slot-16">
										<div class="ad-responsive-slot">
											<div class="newslist-ad-300">
												<div id="ad-newslist-300-16" class="ad-responsive-size ad-300" data-thresholds="[0,1,2,3]" data-sizes="[[300,250]]" data-targeting='{"pos":"16", "content": "jets" }'></div>
											</div>
											<div class="newslist-ad-728">
												<div id="ad-newslist-728-16" class="ad-responsive-size ad-728" data-thresholds="[4,5,6,7]" data-sizes="[[728,90]]" data-targeting='{"pos":"16", "content": "jets" }'></div>
											</div>
										</div>
									</div>
								</div>
							</div>
		
							<div class="row taboola-row">
							   <div class="col-md-12 taboola-wrapper">
							   </div>
							</div>
		
						</article>
		
						<article class="sny-article condensed" id="251796106" data-contentId="251796106" data-url="/jets/news/forte-says-maccagnan-assured-him-he-wouldnt-be-traded/251796106" data-author="" data-title="Forte says Maccagnan assured him he wouldn't be traded" data-seo-headline="forte-says-maccagnan-assured-him-he-wouldnt-be-traded" data-livefyreid="251796106" data-rawtimestamp="2017-09-01T10:45:13-0400">
								<hr>
		
							<div class="row social">
								<hgroup class="col-xs-12 col-md-12">
									<h1 class="seo-headline">Forte says Maccagnan assured him he wouldn't be traded</h1>
									<h6>
										<span data-date="2017-09-01T10:45:13-0400">Sep 1 | 10:45AM</span>
									</h6>
									<div class="bam-social-wrapper">
										<ul class="bam-social list-inline">
											<li class="share-text">Share:</li>
											<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="251796106" href="#"></a></li>
											<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="251796106" href="#"></a></li>
											<li class="email"><a class="social-link share-link" data-social="email" data-contentid="251796106" href="#"></a></li>
										</ul>
									</div>
								</hgroup>
							</div>
		
								<div class="row">
									<figure class="col-xs-12 col-md-12 main">
										<img class="article-img lazy" data-src-attribute="" data-aspect-ratio="16:9" src="/sections/articles/images/1100x622_placeholder.jpg" data-original="https://content.sny.tv/assets/images/1/7/6/251798176/cuts/750x422/cut.jpg" alt="New York Jets running back Matt Forte runs the ball against New York Giants linebacker Devon Kennard during the first quarter of a preseason game at MetLife Stadium. (Brad Penner/USA Today Sports Images)" data-responsive="true" />
										<figcaption>New York Jets running back Matt Forte runs the ball against New York Giants linebacker Devon Kennard during the first quarter of a preseason game at MetLife Stadium. (Brad Penner/USA Today Sports Images)</figcaption>
									</figure>
								</div>
		
		
							<div class="row">
								<div class="col-xs-12 col-md-12 article-copy" data-json="{}">
		
										<span class="condense-blurb"><p>Jets running back&nbsp;<b>Matt Forte</b>&nbsp;said he was assured by GM Mike Maccagnan he wouldn't be traded despite <a href="https://www.sny.tv/jets/news/report-jets-looking-at-trade-market-for-forte-but-could-have-trouble-moving-contract/251321752">rumors surfacing</a> that New York was looking to deal the veteran running back.</p>
		
		<p>"I know it's not true," Forte said about the rumors, according to the <a href="http://nypost.com/2017/09/01/why-matt-forte-knew-the-jets-werent-going-to-trade-him/">New York Post's Brian Costello</a>. "I checked with the man who makes the moves. He basically told me, 'Don't listen to the reports.'"</p>
		
		<p>The 31-year-old Forte, who will earn $4 million this season, called the reports "fake news," according to <a href="http://www.espn.com/blog/new-york-jets/post/_/id/70848/jets-running-back-matt-forte-on-trade-speculation-fake-news">ESPN's Rich Cimini</a>, and remains <a href="https://www.sny.tv/jets/news/forte-practices-fully-confident-hell-play-week-1/249982102">confident he will play Week 1</a> despite missing most of the preseason with a hamstring injury.</p>
		
		<p>Forte recorded 813 rushing yards, 263 receiving yards and eight total touchdowns (seven rushing) in 14 games as a Jet last season.&nbsp;</p></span>
		
									<span class="expanded-body">
									</span>
		
										<hgroup class="tags"><h6><strong>Tags:</strong>
		
											<a class="tag-category" href="/matt-forte/tag/">Matt Forte</a>
		
		
										</h6></hgroup>
		
										<div class="readmore-wrap">
											<span class="btn btn-primary condensed-readmore-wrap btn-jets" data-triggerId="251796106">Read More</span>
										</div>
		
									<div class="comments" id="comments-251796106">
										<div class="comment-count comments-jets">
											<span class="glyphicon glyphicon-comment"></span>
											<span data-lf-site-id="377014" data-lf-article-id="251796106" class="livefyre-commentcount"></span>
										</div>
									</div>
		
									<div class="share-article">
										<div class="bam-social-wrapper">
											<ul class="bam-social list-inline">
												<li class="share-text">Share:</li>
												<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="251796106" href="#"></a></li>
												<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="251796106" href="#"></a></li>
												<li class="email"><a class="social-link share-link" data-social="email" data-contentid="251796106" href="#"></a></li>
											</ul>
										</div>
									</div>
		
								</div>
							</div>
		
							<div class="row sponsor-row">
								<div class="col-md-12 sponsor-wrapper">
									<div class="sponsored-ad" id="leader-ad-slot-17">
										<div class="ad-responsive-slot">
											<div class="newslist-ad-300">
												<div id="ad-newslist-300-17" class="ad-responsive-size ad-300" data-thresholds="[0,1,2,3]" data-sizes="[[300,250]]" data-targeting='{"pos":"17", "content": "jets" }'></div>
											</div>
											<div class="newslist-ad-728">
												<div id="ad-newslist-728-17" class="ad-responsive-size ad-728" data-thresholds="[4,5,6,7]" data-sizes="[[728,90]]" data-targeting='{"pos":"17", "content": "jets" }'></div>
											</div>
										</div>
									</div>
								</div>
							</div>
		
							<div class="row taboola-row">
							   <div class="col-md-12 taboola-wrapper">
							   </div>
							</div>
		
						</article>
		
						<article class="sny-article condensed" id="251759094" data-contentId="251759094" data-url="/jets/news/jets-breathe-sigh-of-relief-after-josh-mccowns-injury-scare/251759094" data-author="ralph_vacchiano" data-title="Jets breathe sigh of relief after Josh McCown's injury scare" data-seo-headline="jets-breathe-sigh-of-relief-after-josh-mccowns-injury-scare" data-livefyreid="251759094" data-rawtimestamp="2017-08-31T23:36:42-0400">
								<hr>
		
							<div class="row social">
								<hgroup class="col-xs-12 col-md-12">
									<h1 class="seo-headline">Jets breathe sigh of relief after Josh McCown's injury scare</h1>
									<h6>
											<span>By
												<a href="/ralph_vacchiano/author/">Ralph Vacchiano </a>
											 |
											</span>
																		<span data-date="2017-08-31T23:36:42-0400">Aug 31 | 11:36PM</span>
									</h6>
									<div class="bam-social-wrapper">
										<ul class="bam-social list-inline">
											<li class="share-text">Share:</li>
											<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="251759094" href="#"></a></li>
											<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="251759094" href="#"></a></li>
											<li class="email"><a class="social-link share-link" data-social="email" data-contentid="251759094" href="#"></a></li>
										</ul>
									</div>
								</hgroup>
							</div>
		
								<div class="row">
									<figure class="col-xs-12 col-md-12 main">
										<img class="article-img lazy" data-src-attribute="" data-aspect-ratio="16:9" src="/sections/articles/images/1100x622_placeholder.jpg" data-original="https://content.sny.tv/assets/images/9/4/6/251764946/cuts/750x422/cut.jpg" alt="Aug 31, 2017; East Rutherford, NJ, USA; New York Jets quarterback Josh McCown (15) pales the ball before being hit by Philadelphia Eagles inside linebacker Joe Walker (59) during first half at MetLife Stadium. Mandatory Credit: Noah K. Murray-USA TODAY Sports (Noah K. Murray)" data-responsive="true" />
										<figcaption>Aug 31, 2017; East Rutherford, NJ, USA; New York Jets quarterback Josh McCown (15) pales the ball before being hit by Philadelphia Eagles inside linebacker Joe Walker (59) during first half at MetLife Stadium. Mandatory Credit: Noah K. Murray-USA TODAY Sports (Noah K. Murray)</figcaption>
									</figure>
								</div>
		
		
							<div class="row">
								<div class="col-xs-12 col-md-12 article-copy" data-json="{}">
		
										<span class="condense-blurb"><p><b>Ralph Vacchiano </b><span style="color: #808080;"><small>| <a href="https://www.facebook.com/RalphVacchianoSNY/" style="color: #808080;" target="_blank">Facebook</a> | <a href="https://twitter.com/RVacchianoSNY" style="color: #808080;" target="_blank">Twitter</a> | <a href="https://www.sny.tv/ralph-vacchiaino/author/" style="color: #808080;" target="_blank">Archive</a></small></span></p>
		
		<p>EAST RUTHERFORD, N.J. - <b>Josh McCown </b>played two series in the Jets' preseason finale, ran 13 plays and attempted eight passes. It was a small opportunity to get his timing and rhythm down again, and maybe it was worth the risk he took by playing in this meaningless game.</p>
		
		<p>But it almost was not.</p></span>
		
									<span class="expanded-body">
									</span>
		
		
										<div class="readmore-wrap">
											<span class="btn btn-primary condensed-readmore-wrap btn-jets" data-triggerId="251759094">Read More</span>
										</div>
		
									<div class="comments" id="comments-251759094">
										<div class="comment-count comments-jets">
											<span class="glyphicon glyphicon-comment"></span>
											<span data-lf-site-id="377014" data-lf-article-id="251759094" class="livefyre-commentcount"></span>
										</div>
									</div>
		
									<div class="share-article">
										<div class="bam-social-wrapper">
											<ul class="bam-social list-inline">
												<li class="share-text">Share:</li>
												<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="251759094" href="#"></a></li>
												<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="251759094" href="#"></a></li>
												<li class="email"><a class="social-link share-link" data-social="email" data-contentid="251759094" href="#"></a></li>
											</ul>
										</div>
									</div>
		
								</div>
							</div>
		
							<div class="row sponsor-row">
								<div class="col-md-12 sponsor-wrapper">
									<div class="sponsored-ad" id="leader-ad-slot-18">
										<div class="ad-responsive-slot">
											<div class="newslist-ad-300">
												<div id="ad-newslist-300-18" class="ad-responsive-size ad-300" data-thresholds="[0,1,2,3]" data-sizes="[[300,250]]" data-targeting='{"pos":"18", "content": "jets" }'></div>
											</div>
											<div class="newslist-ad-728">
												<div id="ad-newslist-728-18" class="ad-responsive-size ad-728" data-thresholds="[4,5,6,7]" data-sizes="[[728,90]]" data-targeting='{"pos":"18", "content": "jets" }'></div>
											</div>
										</div>
									</div>
								</div>
							</div>
		
							<div class="row taboola-row">
							   <div class="col-md-12 taboola-wrapper">
							   </div>
							</div>
		
						</article>
		
						<article class="sny-article condensed" id="250907138" data-contentId="250907138" data-url="/jets/news/petty-believes-he-will-be-ready-for-season-opener/250907138" data-author="" data-title="Petty believes he will be ready for season opener" data-seo-headline="petty-believes-he-will-be-ready-for-season-opener" data-livefyreid="250907138" data-rawtimestamp="2017-08-31T22:57:59-0400">
								<hr>
		
							<div class="row social">
								<hgroup class="col-xs-12 col-md-12">
									<h1 class="seo-headline">Petty believes he will be ready for season opener</h1>
									<h6>
										<span data-date="2017-08-31T22:57:59-0400">Aug 31 | 10:57PM</span>
									</h6>
									<div class="bam-social-wrapper">
										<ul class="bam-social list-inline">
											<li class="share-text">Share:</li>
											<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="250907138" href="#"></a></li>
											<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="250907138" href="#"></a></li>
											<li class="email"><a class="social-link share-link" data-social="email" data-contentid="250907138" href="#"></a></li>
										</ul>
									</div>
								</hgroup>
							</div>
		
								<div class="row">
									<figure class="col-xs-12 col-md-12 main">
										<img class="article-img lazy" data-src-attribute="" data-aspect-ratio="16:9" src="/sections/articles/images/1100x622_placeholder.jpg" data-original="https://content.sny.tv/assets/images/2/1/6/250910216/cuts/750x422/cut.jpg" alt="Aug 26, 2017; East Rutherford, NJ, USA; New York Jets quarterback Bryce Petty (9) drops back to pass against the New York Giants during the third quarter of a preseason game at MetLife Stadium. Mandatory Credit: Brad Penner-USA TODAY Sports (Brad Penner)" data-responsive="true" />
										<figcaption>Aug 26, 2017; East Rutherford, NJ, USA; New York Jets quarterback Bryce Petty (9) drops back to pass against the New York Giants during the third quarter of a preseason game at MetLife Stadium. Mandatory Credit: Brad Penner-USA TODAY Sports (Brad Penner)</figcaption>
									</figure>
								</div>
		
		
							<div class="row">
								<div class="col-xs-12 col-md-12 article-copy" data-json="{}">
		
										<span class="condense-blurb"><p>QB <b>Bryce Petty</b>&nbsp;believes he will be ready for the season opener and said he could have played on Thursday if necessary, reports Darry Slater of <a href="https://twitter.com/DarrylSlater/status/903450596186968064">NJ Advance Media.</a></p>
		
		<p>&nbsp;</p></span>
		
									<span class="expanded-body">
									</span>
		
										<hgroup class="tags"><h6><strong>Tags:</strong>
		
											<a class="tag-category" href="/bryce-petty/tag/">Bryce Petty</a>
		
		
										</h6></hgroup>
		
										<div class="readmore-wrap">
											<span class="btn btn-primary condensed-readmore-wrap btn-jets" data-triggerId="250907138">Read More</span>
										</div>
		
									<div class="comments" id="comments-250907138">
										<div class="comment-count comments-jets">
											<span class="glyphicon glyphicon-comment"></span>
											<span data-lf-site-id="377014" data-lf-article-id="250907138" class="livefyre-commentcount"></span>
										</div>
									</div>
		
									<div class="share-article">
										<div class="bam-social-wrapper">
											<ul class="bam-social list-inline">
												<li class="share-text">Share:</li>
												<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="250907138" href="#"></a></li>
												<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="250907138" href="#"></a></li>
												<li class="email"><a class="social-link share-link" data-social="email" data-contentid="250907138" href="#"></a></li>
											</ul>
										</div>
									</div>
		
								</div>
							</div>
		
							<div class="row sponsor-row">
								<div class="col-md-12 sponsor-wrapper">
									<div class="sponsored-ad" id="leader-ad-slot-19">
										<div class="ad-responsive-slot">
											<div class="newslist-ad-300">
												<div id="ad-newslist-300-19" class="ad-responsive-size ad-300" data-thresholds="[0,1,2,3]" data-sizes="[[300,250]]" data-targeting='{"pos":"19", "content": "jets" }'></div>
											</div>
											<div class="newslist-ad-728">
												<div id="ad-newslist-728-19" class="ad-responsive-size ad-728" data-thresholds="[4,5,6,7]" data-sizes="[[728,90]]" data-targeting='{"pos":"19", "content": "jets" }'></div>
											</div>
										</div>
									</div>
								</div>
							</div>
		
							<div class="row taboola-row">
							   <div class="col-md-12 taboola-wrapper">
							   </div>
							</div>
		
						</article>
		
						<article class="sny-article condensed" id="251739154" data-contentId="251739154" data-url="/jets/news/jets-close-out-preseason-slate-with-16-10-win-over-eagles/251739154" data-author="" data-title="Jets close out preseason slate with 16-10 win over Eagles" data-seo-headline="jets-close-out-preseason-slate-with-16-10-win-over-eagles" data-livefyreid="251739154" data-rawtimestamp="2017-08-31T22:22:33-0400">
								<hr>
		
							<div class="row social">
								<hgroup class="col-xs-12 col-md-12">
									<h1 class="seo-headline">Jets close out preseason slate with 16-10 win over Eagles</h1>
									<h6>
										<span data-date="2017-08-31T22:22:33-0400">Aug 31 | 10:22PM</span>
									</h6>
									<div class="bam-social-wrapper">
										<ul class="bam-social list-inline">
											<li class="share-text">Share:</li>
											<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="251739154" href="#"></a></li>
											<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="251739154" href="#"></a></li>
											<li class="email"><a class="social-link share-link" data-social="email" data-contentid="251739154" href="#"></a></li>
										</ul>
									</div>
								</hgroup>
							</div>
		
								<div class="row">
									<figure class="col-xs-12 col-md-12 main">
										<img class="article-img lazy" data-src-attribute="" data-aspect-ratio="16:9" src="/sections/articles/images/1100x622_placeholder.jpg" data-original="https://content.sny.tv/assets/images/8/5/0/251745850/cuts/750x422/cut.jpg" alt="Aug 31, 2017; East Rutherford, NJ, USA; New York Jets quarterback Christian Hackenberg (5) makes a pass over Philadelphia Eagles defensive tackle Winston Craig (74) during second half at MetLife Stadium. Mandatory Credit: Noah K. Murray-USA TODAY Sports (Noah K. Murray)" data-responsive="true" />
										<figcaption>Aug 31, 2017; East Rutherford, NJ, USA; New York Jets quarterback Christian Hackenberg (5) makes a pass over Philadelphia Eagles defensive tackle Winston Craig (74) during second half at MetLife Stadium. Mandatory Credit: Noah K. Murray-USA TODAY Sports (Noah K. Murray)</figcaption>
									</figure>
								</div>
		
		
							<div class="row">
								<div class="col-xs-12 col-md-12 article-copy" data-json="{}">
		
										<span class="condense-blurb"><p>The Jets' defense kept the Eagles from scoring on the final possession to secure a 16-10 win in the preseason finale on Thursday night at MetLife Stadium.</p>
		
		<p><b>Josh McCown</b> completed six of his eight passes,<b> Spencer Paysinger</b> led the Jets' defense with seven tackles, and <b>Austin Sefarian-Jenkins</b> had two catches and a touchdown in his final game before beginning a two-game suspension.</p>
		
		<p>McCown, who threw for 57 yards, is "all good" after getting the wind knocked out of him, said head coach Todd Bowles.<b> Bryce Petty</b>&nbsp;did not play, but&nbsp;<b>Christian Hackenberg</b> completed just 10 of his 22 passes for 105 yards and a touchdown.&nbsp;</p></span>
		
									<span class="expanded-body">
									</span>
		
										<hgroup class="tags"><h6><strong>Tags:</strong>
		
											<a class="tag-category" href="/austinseferian-jenkins/tag/">Austin Seferian-Jenkins</a>, 									<a class="tag-category" href="/bilal-powell/tag/">Bilal Powell</a>, 									<a class="tag-category" href="/bryce-petty/tag/">Bryce Petty</a>, 									<a class="tag-category" href="/christian-hackenberg/tag/">Christian Hackenberg</a>, 									<a class="tag-category" href="/josh-mccown/tag/">Josh McCown</a>, 									<a class="tag-category" href="/matt-forte/tag/">Matt Forte</a>
		
		
										</h6></hgroup>
		
										<div class="readmore-wrap">
											<span class="btn btn-primary condensed-readmore-wrap btn-jets" data-triggerId="251739154">Read More</span>
										</div>
		
									<div class="comments" id="comments-251739154">
										<div class="comment-count comments-jets">
											<span class="glyphicon glyphicon-comment"></span>
											<span data-lf-site-id="377014" data-lf-article-id="251739154" class="livefyre-commentcount"></span>
										</div>
									</div>
		
									<div class="share-article">
										<div class="bam-social-wrapper">
											<ul class="bam-social list-inline">
												<li class="share-text">Share:</li>
												<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="251739154" href="#"></a></li>
												<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="251739154" href="#"></a></li>
												<li class="email"><a class="social-link share-link" data-social="email" data-contentid="251739154" href="#"></a></li>
											</ul>
										</div>
									</div>
		
								</div>
							</div>
		
							<div class="row sponsor-row">
								<div class="col-md-12 sponsor-wrapper">
									<div class="sponsored-ad" id="leader-ad-slot-20">
										<div class="ad-responsive-slot">
											<div class="newslist-ad-300">
												<div id="ad-newslist-300-20" class="ad-responsive-size ad-300" data-thresholds="[0,1,2,3]" data-sizes="[[300,250]]" data-targeting='{"pos":"20", "content": "jets" }'></div>
											</div>
											<div class="newslist-ad-728">
												<div id="ad-newslist-728-20" class="ad-responsive-size ad-728" data-thresholds="[4,5,6,7]" data-sizes="[[728,90]]" data-targeting='{"pos":"20", "content": "jets" }'></div>
											</div>
										</div>
									</div>
								</div>
							</div>
		
							<div class="row taboola-row">
							   <div class="col-md-12 taboola-wrapper">
							   </div>
							</div>
		
						</article>
		
						<article class="sny-article condensed" id="251634878" data-contentId="251634878" data-url="/jets/news/mccown-backup-qb-battle-among-things-to-watch-as-jets-face-eagles/251634878" data-author="ralph_vacchiano" data-title="McCown, backup QB battle among things to watch as Jets face Eagles" data-seo-headline="mccown-backup-qb-battle-among-things-to-watch-as-jets-face-eagles" data-livefyreid="251634878" data-rawtimestamp="2017-08-31T13:30:16-0400">
								<hr>
		
							<div class="row social">
								<hgroup class="col-xs-12 col-md-12">
									<h1 class="seo-headline">McCown, backup QB battle among things to watch as Jets face Eagles</h1>
									<h6>
											<span>By
												<a href="/ralph_vacchiano/author/">Ralph Vacchiano </a>
											 |
											</span>
																		<span data-date="2017-08-31T13:30:16-0400">Aug 31 | 1:30PM</span>
									</h6>
									<div class="bam-social-wrapper">
										<ul class="bam-social list-inline">
											<li class="share-text">Share:</li>
											<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="251634878" href="#"></a></li>
											<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="251634878" href="#"></a></li>
											<li class="email"><a class="social-link share-link" data-social="email" data-contentid="251634878" href="#"></a></li>
										</ul>
									</div>
								</hgroup>
							</div>
		
								<div class="row">
									<figure class="col-xs-12 col-md-12 main">
										<img class="article-img lazy" data-src-attribute="" data-aspect-ratio="16:9" src="/sections/articles/images/1100x622_placeholder.jpg" data-original="https://content.sny.tv/assets/images/0/9/6/251118096/cuts/750x422/cut.jpg" alt="Josh McCown (AP)" data-responsive="true" />
										<figcaption>Josh McCown (AP)</figcaption>
									</figure>
								</div>
		
		
							<div class="row">
								<div class="col-xs-12 col-md-12 article-copy" data-json="{}">
		
										<span class="condense-blurb"><p><b>Ralph Vacchiano </b><span style="color: #808080;"><small>| <a href="https://www.facebook.com/RalphVacchianoSNY/" style="color: #808080;" target="_blank">Facebook</a> | <a href="https://twitter.com/RVacchianoSNY" style="color: #808080;" target="_blank">Twitter</a> | <a href="https://www.sny.tv/ralph-vacchiaino/author/" style="color: #808080;" target="_blank">Archive</a></small></span></p>
		
		<p>EAST RUTHERFORD, N.J. - Todd Bowles has already made the most important decision of the season for the Jets -- at least until he decides who his next quarterback will be. And at the moment, he's OK with going into the regular season with a starter who has thrown four passes all preseason long.</p>
		
		<p>That's unconventional, to say the least. And who knows? Maybe Bowles will defy convention and risk playing McCown in the Jets' preseason finale against the Philadelphia Eagles. Whether he does or not, though, he's still got a bunch of other things he needs to figure out with this team before they head to Buffalo for opening day.</p></span>
		
									<span class="expanded-body">
									</span>
		
										<hgroup class="tags"><h6><strong>Tags:</strong>
		
											<a class="tag-category" href="/ardarius-stewart/tag/">ArDarius Stewart</a>, 									<a class="tag-category" href="/bilal-powell/tag/">Bilal Powell</a>, 									<a class="tag-category" href="/bryce-petty/tag/">Bryce Petty</a>, 									<a class="tag-category" href="/chad-hansen/tag/">Chad Hansen</a>, 									<a class="tag-category" href="/christian-hackenberg/tag/">Christian Hackenberg</a>, 									<a class="tag-category" href="/josh-mccown/tag/">Josh McCown</a>, 									<a class="tag-category" href="/matt-forte/tag/">Matt Forte</a>, 									<a class="tag-category" href="/robby-anderson/tag/">Robby Anderson</a>,
		
											<a class="tag-category" href="/ralph_vacchiano/author/">Ralph Vacchiano </a>
		
										</h6></hgroup>
		
										<div class="readmore-wrap">
											<span class="btn btn-primary condensed-readmore-wrap btn-jets" data-triggerId="251634878">Read More</span>
										</div>
		
									<div class="comments" id="comments-251634878">
										<div class="comment-count comments-jets">
											<span class="glyphicon glyphicon-comment"></span>
											<span data-lf-site-id="377014" data-lf-article-id="251634878" class="livefyre-commentcount"></span>
										</div>
									</div>
		
									<div class="share-article">
										<div class="bam-social-wrapper">
											<ul class="bam-social list-inline">
												<li class="share-text">Share:</li>
												<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="251634878" href="#"></a></li>
												<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="251634878" href="#"></a></li>
												<li class="email"><a class="social-link share-link" data-social="email" data-contentid="251634878" href="#"></a></li>
											</ul>
										</div>
									</div>
		
								</div>
							</div>
		
							<div class="row sponsor-row">
								<div class="col-md-12 sponsor-wrapper">
									<div class="sponsored-ad" id="leader-ad-slot-21">
										<div class="ad-responsive-slot">
											<div class="newslist-ad-300">
												<div id="ad-newslist-300-21" class="ad-responsive-size ad-300" data-thresholds="[0,1,2,3]" data-sizes="[[300,250]]" data-targeting='{"pos":"21", "content": "jets" }'></div>
											</div>
											<div class="newslist-ad-728">
												<div id="ad-newslist-728-21" class="ad-responsive-size ad-728" data-thresholds="[4,5,6,7]" data-sizes="[[728,90]]" data-targeting='{"pos":"21", "content": "jets" }'></div>
											</div>
										</div>
									</div>
								</div>
							</div>
		
							<div class="row taboola-row">
							   <div class="col-md-12 taboola-wrapper">
							   </div>
							</div>
		
						</article>
		
						<article class="sny-article condensed" id="251433538" data-contentId="251433538" data-url="/jets/news/tony-romo-considered-the-jets-before-retirement/251433538" data-author="" data-title="Tony Romo considered the Jets before retirement" data-seo-headline="tony-romo-considered-the-jets-before-retirement" data-livefyreid="251433538" data-rawtimestamp="2017-08-31T13:00:20-0400">
								<hr>
		
							<div class="row social">
								<hgroup class="col-xs-12 col-md-12">
									<h1 class="seo-headline">Tony Romo considered the Jets before retirement</h1>
									<h6>
										<span data-date="2017-08-31T13:00:20-0400">Aug 31 | 1:00PM</span>
									</h6>
									<div class="bam-social-wrapper">
										<ul class="bam-social list-inline">
											<li class="share-text">Share:</li>
											<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="251433538" href="#"></a></li>
											<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="251433538" href="#"></a></li>
											<li class="email"><a class="social-link share-link" data-social="email" data-contentid="251433538" href="#"></a></li>
										</ul>
									</div>
								</hgroup>
							</div>
		
		
									<!-- Override to show Video -->
									<div class="row lead-video">
										<figure class="poster" id="video-251433538_1793315883">
											<a class="video-link" id="video-link-251433538_1793315883" data-auto-play="false" data-article-id="251433538" data-video-id="1793315883" data-video-blurb="In the latest installment of JRSportBrief on SNY.tv, JR is happy that Tony Romo retired to the TV booth and is not the Jets new quarterback.">
												<img class="main-image" src="http://media.sny.tv/sny/2017/08/31/images/snyf_1793315883_th_48.jpg">
												<i class="play-btn"></i>
											</a>
											<div class="video-container" id="video-container-251433538_1793315883">
												<iframe data-src="/sections/articles/bower_components/videocore/embed/?content_id=1793315883&autoplay=false&poster=http://media.sny.tv/sny/2017/08/31/images/snyf_1793315883_th_48.jpg&playerContext=Embedded Article Player"></iframe>
											</div>
											<figcaption class="video-caption">
												<div>
													<span class="headline" data-small-blurb="JRSportBrief: Jets QB Tony Romo? No Thanks!">Tony Romo talks Jets</span>
													<span class="duration">00:01:19</span>
												</div>
												<div class="big-blurb">In the latest installment of JRSportBrief on SNY.tv, JR is happy that Tony Romo retired to the TV booth and is not the Jets new quarterback.</div>
											</figcaption>
										</figure>							</div>
		
							<div class="row">
								<div class="col-xs-12 col-md-12 article-copy" data-json="{}">
		
										<span class="condense-blurb"><p>Fomer Cowboys QB&nbsp;<b>Tony Romo</b>&nbsp;said that the Jets were among the teams he considered going to before deciding to retire from the NFL, per Newsday's <a href="https://twitter.com/sportswatch/status/902921192167923713">Neil Best</a>.</p>
		
		<p>Back in April, Romo mentioned that the Texans were atop his wish list for potential teams after the Cowboys released him. Instead, he decided to take an offer from CBS to become their lead NFL analyst.</p>
		
		<p>"It really had nothing to do with the Texans and everything to do with CBS," Romo told <a href="http://www.espn.com/nfl/story/_/id/19073822/dallas-cowboys-qb-tony-romo-leaving-football-broadcast-career">ESPN </a>back in April. "I felt like it was the right decision. My wife would tell you we've had a lot of late nights. It was nice to have some clarity."</p></span>
		
									<span class="expanded-body">
									</span>
		
		
										<div class="readmore-wrap">
											<span class="btn btn-primary condensed-readmore-wrap btn-jets" data-triggerId="251433538">Read More</span>
										</div>
		
									<div class="comments" id="comments-251433538">
										<div class="comment-count comments-jets">
											<span class="glyphicon glyphicon-comment"></span>
											<span data-lf-site-id="377014" data-lf-article-id="251433538" class="livefyre-commentcount"></span>
										</div>
									</div>
		
									<div class="share-article">
										<div class="bam-social-wrapper">
											<ul class="bam-social list-inline">
												<li class="share-text">Share:</li>
												<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="251433538" href="#"></a></li>
												<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="251433538" href="#"></a></li>
												<li class="email"><a class="social-link share-link" data-social="email" data-contentid="251433538" href="#"></a></li>
											</ul>
										</div>
									</div>
		
								</div>
							</div>
		
							<div class="row sponsor-row">
								<div class="col-md-12 sponsor-wrapper">
									<div class="sponsored-ad" id="leader-ad-slot-22">
										<div class="ad-responsive-slot">
											<div class="newslist-ad-300">
												<div id="ad-newslist-300-22" class="ad-responsive-size ad-300" data-thresholds="[0,1,2,3]" data-sizes="[[300,250]]" data-targeting='{"pos":"22", "content": "jets" }'></div>
											</div>
											<div class="newslist-ad-728">
												<div id="ad-newslist-728-22" class="ad-responsive-size ad-728" data-thresholds="[4,5,6,7]" data-sizes="[[728,90]]" data-targeting='{"pos":"22", "content": "jets" }'></div>
											</div>
										</div>
									</div>
								</div>
							</div>
		
							<div class="row taboola-row">
							   <div class="col-md-12 taboola-wrapper">
							   </div>
							</div>
		
						</article>
		
						<article class="sny-article condensed" id="251267140" data-contentId="251267140" data-url="/jets/news/the-jet-stream-bart-scott-joins-the-show/251267140" data-author="" data-title="The Jet Stream: Bart Scott joins the show" data-seo-headline="the-jet-stream-bart-scott-joins-the-show" data-livefyreid="251267140" data-rawtimestamp="2017-08-31T11:15:00-0400">
								<hr>
		
							<div class="row social">
								<hgroup class="col-xs-12 col-md-12">
									<h1 class="seo-headline">The Jet Stream: Bart Scott joins the show</h1>
									<h6>
										<span data-date="2017-08-31T11:15:00-0400">Aug 31 | 11:15AM</span>
									</h6>
									<div class="bam-social-wrapper">
										<ul class="bam-social list-inline">
											<li class="share-text">Share:</li>
											<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="251267140" href="#"></a></li>
											<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="251267140" href="#"></a></li>
											<li class="email"><a class="social-link share-link" data-social="email" data-contentid="251267140" href="#"></a></li>
										</ul>
									</div>
								</hgroup>
							</div>
		
		
		
							<div class="row">
								<div class="col-xs-12 col-md-12 article-copy" data-json="{&quot;token-DC81EB57E2D8649632683&quot;:{&quot;tokenGUID&quot;:&quot;token-DC81EB57E2D8649632683&quot;,&quot;type&quot;:&quot;video&quot;,&quot;videoId&quot;:&quot;1785465583&quot;,&quot;href&quot;:&quot;http://m.sny.tv/video/v1785465583&quot;,&quot;tags&quot;:[{&quot;@type&quot;:&quot;subject&quot;,&quot;@value&quot;:&quot;SNY_SHORT_FEATURE&quot;,&quot;@displayName&quot;:&quot;SNY_SHORT_FEATURE&quot;},{&quot;@type&quot;:&quot;mmtax&quot;,&quot;@value&quot;:&quot;shareable&quot;,&quot;@displayName&quot;:&quot;shareable (internal)&quot;},{&quot;@type&quot;:&quot;mmtax&quot;,&quot;@value&quot;:&quot;embeddable&quot;,&quot;@displayName&quot;:&quot;embeddable (internal)&quot;},{&quot;@type&quot;:&quot;sny_tax&quot;,&quot;@value&quot;:&quot;sport_nfl&quot;,&quot;@displayName&quot;:&quot;NFL&quot;},{&quot;@type&quot;:&quot;sny_tax&quot;,&quot;@value&quot;:&quot;jeane_coakley&quot;,&quot;@displayName&quot;:&quot;Jeane Coakley&quot;},{&quot;@type&quot;:&quot;combined_media_state&quot;,&quot;@value&quot;:&quot;MEDIA_ARCHIVE&quot;,&quot;@displayName&quot;:&quot;MEDIA_ARCHIVE&quot;},{&quot;@type&quot;:&quot;authflow&quot;,&quot;@value&quot;:&quot;false&quot;,&quot;@displayName&quot;:&quot;false&quot;},{&quot;@type&quot;:&quot;sny_tax&quot;,&quot;@value&quot;:&quot;team_nfl_jets&quot;,&quot;@displayName&quot;:&quot;New York Jets&quot;},{&quot;@type&quot;:&quot;subject&quot;,&quot;@value&quot;:&quot;SNY_NO_TRANSCODE&quot;,&quot;@displayName&quot;:&quot;SNY_NO_TRANSCODE&quot;}],&quot;date&quot;:&quot;2017-08-29T16:20:43-0400&quot;,&quot;headline&quot;:&quot;Bart Scott: Jets need ugly wins&quot;,&quot;duration&quot;:&quot;00:01:09&quot;,&quot;blurb&quot;:&quot;The Jet Stream: Bart Scott on Jets winning ugly&quot;,&quot;bigBlurb&quot;:&quot;Former Jets linebacker Bart Scott joins Jeane Coakley and Willie Colon for an episode of The Jet Stream to discuss this year&#x27;s team.&quot;,&quot;previewImage&quot;:&quot;http://media.sny.tv/sny/2017/08/29/images/snyf_1785465583_th_43.jpg&quot;,&quot;mediaURLS&quot;:{&quot;FLASH_1200K_640X360&quot;:&quot;http://media.sny.tv/sny/mp4/2017/08/29/1785465583/1504037976221/asset_1200K.mp4&quot;,&quot;FLASH_1800K_960X540&quot;:&quot;http://media.sny.tv/sny/mp4/2017/08/29/1785465583/1504037976221/asset_1800K.mp4&quot;,&quot;FLASH_600K_400X224&quot;:&quot;http://media.sny.tv/sny/mp4/2017/08/29/1785465583/1504037976221/asset_600K.mp4&quot;}}}">
		
										<span class="condense-blurb"><p>In the latest episode of The Jet Stream, Jeane Coakley, Willie Colon and special guest Bart Scott discuss the team's decision to start <b>Josh McCown</b> at quarterback, the complexities of having three dominating yet similar players on the defensive line, and the possible trade destinations for running back <b>Matt Forte</b>.</p>
		
		<p><em><b>Click below to listen!</b></em></p></span>
		
									<span class="expanded-body">
									</span>
		
										<hgroup class="tags"><h6><strong>Tags:</strong>
		
											<a class="tag-category" href="/josh-mccown/tag/">Josh McCown</a>, 									<a class="tag-category" href="/matt-forte/tag/">Matt Forte</a>
		
		
										</h6></hgroup>
		
										<div class="readmore-wrap">
											<span class="btn btn-primary condensed-readmore-wrap btn-jets" data-triggerId="251267140">Read More</span>
										</div>
		
									<div class="comments" id="comments-251267140">
										<div class="comment-count comments-jets">
											<span class="glyphicon glyphicon-comment"></span>
											<span data-lf-site-id="377014" data-lf-article-id="251267140" class="livefyre-commentcount"></span>
										</div>
									</div>
		
									<div class="share-article">
										<div class="bam-social-wrapper">
											<ul class="bam-social list-inline">
												<li class="share-text">Share:</li>
												<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="251267140" href="#"></a></li>
												<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="251267140" href="#"></a></li>
												<li class="email"><a class="social-link share-link" data-social="email" data-contentid="251267140" href="#"></a></li>
											</ul>
										</div>
									</div>
		
								</div>
							</div>
		
							<div class="row sponsor-row">
								<div class="col-md-12 sponsor-wrapper">
									<div class="sponsored-ad" id="leader-ad-slot-23">
										<div class="ad-responsive-slot">
											<div class="newslist-ad-300">
												<div id="ad-newslist-300-23" class="ad-responsive-size ad-300" data-thresholds="[0,1,2,3]" data-sizes="[[300,250]]" data-targeting='{"pos":"23", "content": "jets" }'></div>
											</div>
											<div class="newslist-ad-728">
												<div id="ad-newslist-728-23" class="ad-responsive-size ad-728" data-thresholds="[4,5,6,7]" data-sizes="[[728,90]]" data-targeting='{"pos":"23", "content": "jets" }'></div>
											</div>
										</div>
									</div>
								</div>
							</div>
		
							<div class="row taboola-row">
							   <div class="col-md-12 taboola-wrapper">
							   </div>
							</div>
		
						</article>
		
						<article class="sny-article condensed" id="251536894" data-contentId="251536894" data-url="/jets/news/esiason-thinks-it-will-be-long-season-for-jets/251536894" data-author="" data-title="Esiason thinks it will be 'long season' for Jets" data-seo-headline="esiason-thinks-it-will-be-long-season-for-jets" data-livefyreid="251536894" data-rawtimestamp="2017-08-30T21:05:15-0400">
								<hr>
		
							<div class="row social">
								<hgroup class="col-xs-12 col-md-12">
									<h1 class="seo-headline">Esiason thinks it will be 'long season' for Jets</h1>
									<h6>
										<span data-date="2017-08-30T21:05:15-0400">Aug 30 | 9:05PM</span>
									</h6>
									<div class="bam-social-wrapper">
										<ul class="bam-social list-inline">
											<li class="share-text">Share:</li>
											<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="251536894" href="#"></a></li>
											<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="251536894" href="#"></a></li>
											<li class="email"><a class="social-link share-link" data-social="email" data-contentid="251536894" href="#"></a></li>
										</ul>
									</div>
								</hgroup>
							</div>
		
		
									<!-- Override to show Video -->
									<div class="row lead-video">
										<figure class="poster" id="video-251536894_1792540183">
											<a class="video-link" id="video-link-251536894_1792540183" data-auto-play="false" data-article-id="251536894" data-video-id="1792540183" data-video-blurb="Phil Simms and Tony Romo discuss Todd Bowles and the type of season they expect the Jets to have in light of their roster moves.">
												<img class="main-image" src="http://media.sny.tv/sny/2017/08/31/images/snyf_1792540183_th_48.jpg">
												<i class="play-btn"></i>
											</a>
											<div class="video-container" id="video-container-251536894_1792540183">
												<iframe data-src="/sections/articles/bower_components/videocore/embed/?content_id=1792540183&autoplay=false&poster=http://media.sny.tv/sny/2017/08/31/images/snyf_1792540183_th_48.jpg&playerContext=Embedded Article Player"></iframe>
											</div>
											<figcaption class="video-caption">
												<div>
													<span class="headline" data-small-blurb="GEICO SportsNite: Simms and Romo on Bowles">Simms and Romo on Bowles, Jets</span>
													<span class="duration">00:01:19</span>
												</div>
												<div class="big-blurb">Phil Simms and Tony Romo discuss Todd Bowles and the type of season they expect the Jets to have in light of their roster moves.</div>
											</figcaption>
										</figure>							</div>
		
							<div class="row">
								<div class="col-xs-12 col-md-12 article-copy" data-json="{}">
		
										<span class="condense-blurb"><p>Former NFL quarterback and current CBS analyst&nbsp;<b>Boomer Esiason&nbsp;</b>experienced some tough times with the Jets and thinks this year's iteration will also struggle on the field.&nbsp;</p>
		
		<p>The Jets, who play the final game of their preseason slate on Thursday night against the Eagles, are expected to be in competition for a top draft slot in next year's draft.&nbsp;</p>
		
		<p>"It's going to be a long year," he told reporters Wednesday, <a href="http://www.newsday.com/sports/columnists/bob-glauber/boomer-esiason-foresees-rough-year-for-jets-1.14100285" target="_blank">according to Newsday</a>. "Unfortunately for them, the rebuild started two years too late, and they know that. I think Todd Bowles is going to be in the crosshairs. If they went 8-8, I'd give him coach of the year. But if they go 2-14 and each week, Todd is going to have to get up there and give those postgame press conferences, fans are going to get tired of hearing the same old thing."&nbsp;</p></span>
		
									<span class="expanded-body">
									</span>
		
		
										<div class="readmore-wrap">
											<span class="btn btn-primary condensed-readmore-wrap btn-jets" data-triggerId="251536894">Read More</span>
										</div>
		
									<div class="comments" id="comments-251536894">
										<div class="comment-count comments-jets">
											<span class="glyphicon glyphicon-comment"></span>
											<span data-lf-site-id="377014" data-lf-article-id="251536894" class="livefyre-commentcount"></span>
										</div>
									</div>
		
									<div class="share-article">
										<div class="bam-social-wrapper">
											<ul class="bam-social list-inline">
												<li class="share-text">Share:</li>
												<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="251536894" href="#"></a></li>
												<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="251536894" href="#"></a></li>
												<li class="email"><a class="social-link share-link" data-social="email" data-contentid="251536894" href="#"></a></li>
											</ul>
										</div>
									</div>
		
								</div>
							</div>
		
							<div class="row sponsor-row">
								<div class="col-md-12 sponsor-wrapper">
									<div class="sponsored-ad" id="leader-ad-slot-24">
										<div class="ad-responsive-slot">
											<div class="newslist-ad-300">
												<div id="ad-newslist-300-24" class="ad-responsive-size ad-300" data-thresholds="[0,1,2,3]" data-sizes="[[300,250]]" data-targeting='{"pos":"24", "content": "jets" }'></div>
											</div>
											<div class="newslist-ad-728">
												<div id="ad-newslist-728-24" class="ad-responsive-size ad-728" data-thresholds="[4,5,6,7]" data-sizes="[[728,90]]" data-targeting='{"pos":"24", "content": "jets" }'></div>
											</div>
										</div>
									</div>
								</div>
							</div>
		
							<div class="row taboola-row">
							   <div class="col-md-12 taboola-wrapper">
							   </div>
							</div>
		
						</article>
		
						<article class="sny-article condensed" id="251483866" data-contentId="251483866" data-url="/jets/news/jets-darron-lee-ready-to-have-big-2017-campaign/251483866" data-author="" data-title="Jets' Darron Lee ready to have big 2017 campaign" data-seo-headline="jets-darron-lee-ready-to-have-big-2017-campaign" data-livefyreid="251483866" data-rawtimestamp="2017-08-30T17:08:45-0400">
								<hr>
		
							<div class="row social">
								<hgroup class="col-xs-12 col-md-12">
									<h1 class="seo-headline">Jets' Darron Lee ready to have big 2017 campaign</h1>
									<h6>
										<span data-date="2017-08-30T17:08:45-0400">Aug 30 | 5:08PM</span>
									</h6>
									<div class="bam-social-wrapper">
										<ul class="bam-social list-inline">
											<li class="share-text">Share:</li>
											<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="251483866" href="#"></a></li>
											<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="251483866" href="#"></a></li>
											<li class="email"><a class="social-link share-link" data-social="email" data-contentid="251483866" href="#"></a></li>
										</ul>
									</div>
								</hgroup>
							</div>
		
								<div class="row">
									<figure class="col-xs-12 col-md-12 main">
										<img class="article-img lazy" data-src-attribute="" data-aspect-ratio="16:9" src="/sections/articles/images/1100x622_placeholder.jpg" data-original="https://content.sny.tv/assets/images/2/1/4/251486214/cuts/750x422/cut.jpg" alt="New York Jets outside linebacker Darron Lee (50) celebrates after stopping the Miami Dolphins on the goal line at MetLife Stadium. (Dennis Schneidler-USA TODAY Sports)" data-responsive="true" />
										<figcaption>New York Jets outside linebacker Darron Lee (50) celebrates after stopping the Miami Dolphins on the goal line at MetLife Stadium. (Dennis Schneidler-USA TODAY Sports)</figcaption>
									</figure>
								</div>
		
		
							<div class="row">
								<div class="col-xs-12 col-md-12 article-copy" data-json="{}">
		
										<span class="condense-blurb"><p>With his second regular season approaching, linebacker&nbsp;<b>Darron Lee&nbsp;</b>is looking to step up for the Jets in 2017.&nbsp;</p>
		
		<p>Taken 20th overall last year out of Ohio State, Lee recorded 45 tackles and one sack in 13 games with New York. As training camp nears the end, Lee has thought about what he wants to improve upon this season.&nbsp;</p>
		
		<p>"I'm looking forward to showing all the hard work I put in in the offseason and turning that into leaps from last year," <a href="http://nypost.com/2017/08/29/potential-star-on-jets-defense-feels-way-different-this-year/" target="_blank">Lee told reporters</a> Tuesday.</p></span>
		
									<span class="expanded-body">
									</span>
		
										<hgroup class="tags"><h6><strong>Tags:</strong>
		
											<a class="tag-category" href="/darron-lee/tag/">Darron Lee</a>
		
		
										</h6></hgroup>
		
										<div class="readmore-wrap">
											<span class="btn btn-primary condensed-readmore-wrap btn-jets" data-triggerId="251483866">Read More</span>
										</div>
		
									<div class="comments" id="comments-251483866">
										<div class="comment-count comments-jets">
											<span class="glyphicon glyphicon-comment"></span>
											<span data-lf-site-id="377014" data-lf-article-id="251483866" class="livefyre-commentcount"></span>
										</div>
									</div>
		
									<div class="share-article">
										<div class="bam-social-wrapper">
											<ul class="bam-social list-inline">
												<li class="share-text">Share:</li>
												<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="251483866" href="#"></a></li>
												<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="251483866" href="#"></a></li>
												<li class="email"><a class="social-link share-link" data-social="email" data-contentid="251483866" href="#"></a></li>
											</ul>
										</div>
									</div>
		
								</div>
							</div>
		
							<div class="row sponsor-row">
								<div class="col-md-12 sponsor-wrapper">
									<div class="sponsored-ad" id="leader-ad-slot-25">
										<div class="ad-responsive-slot">
											<div class="newslist-ad-300">
												<div id="ad-newslist-300-25" class="ad-responsive-size ad-300" data-thresholds="[0,1,2,3]" data-sizes="[[300,250]]" data-targeting='{"pos":"25", "content": "jets" }'></div>
											</div>
											<div class="newslist-ad-728">
												<div id="ad-newslist-728-25" class="ad-responsive-size ad-728" data-thresholds="[4,5,6,7]" data-sizes="[[728,90]]" data-targeting='{"pos":"25", "content": "jets" }'></div>
											</div>
										</div>
									</div>
								</div>
							</div>
		
							<div class="row taboola-row">
							   <div class="col-md-12 taboola-wrapper">
							   </div>
							</div>
		
						</article>
		
						<article class="sny-article condensed" id="251439276" data-contentId="251439276" data-url="/jets/news/uscs-sam-darnold-declines-to-comment-on-playing-for-the-jets/251439276" data-author="" data-title="USC's Sam Darnold declines to comment on playing for the Jets" data-seo-headline="uscs-sam-darnold-declines-to-comment-on-playing-for-the-jets" data-livefyreid="251439276" data-rawtimestamp="2017-08-30T17:25:03-0400">
								<hr>
		
							<div class="row social">
								<hgroup class="col-xs-12 col-md-12">
									<h1 class="seo-headline">USC's Sam Darnold declines to comment on playing for the Jets</h1>
									<h6>
										<span data-date="2017-08-30T17:25:03-0400">Aug 30 | 5:25PM</span>
									</h6>
									<div class="bam-social-wrapper">
										<ul class="bam-social list-inline">
											<li class="share-text">Share:</li>
											<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="251439276" href="#"></a></li>
											<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="251439276" href="#"></a></li>
											<li class="email"><a class="social-link share-link" data-social="email" data-contentid="251439276" href="#"></a></li>
										</ul>
									</div>
								</hgroup>
							</div>
		
								<div class="row">
									<figure class="col-xs-12 col-md-12 main">
										<img class="article-img lazy" data-src-attribute="" data-aspect-ratio="16:9" src="/sections/articles/images/1100x622_placeholder.jpg" data-original="https://content.sny.tv/assets/images/5/4/8/251442548/cuts/750x422/cut.jpg" alt=" (Kirby Lee)" data-responsive="true" />
										<figcaption> (Kirby Lee)</figcaption>
									</figure>
								</div>
		
		
							<div class="row">
								<div class="col-xs-12 col-md-12 article-copy" data-json="{}">
		
										<span class="condense-blurb"><p>USC QB&nbsp;<b>Sam Darnold</b>&nbsp;declined to comment about the notion of playing for the Jets if he were to enter the 2018 NFL Draft, per ESPN's <a href="http://www.espn.com/blog/new-york-jets/post/_/id/70802/uscs-sam-darnold-clams-up-when-asked-about-playing-for-jets">Rich Cimini.&nbsp;</a></p>
		
		<p>In an interview on "Know Them From Adam" with ESPN's Adam Schefter, Darnold danced around Schefter's question about the Jets and the "Suck for Sam" chant that is circling the team already.&nbsp;</p>
		
		<p>"Yeah, I've heard about it," he said. "Yeah, that's pretty much all I've got to say."</p></span>
		
									<span class="expanded-body">
									</span>
		
		
										<div class="readmore-wrap">
											<span class="btn btn-primary condensed-readmore-wrap btn-jets" data-triggerId="251439276">Read More</span>
										</div>
		
									<div class="comments" id="comments-251439276">
										<div class="comment-count comments-jets">
											<span class="glyphicon glyphicon-comment"></span>
											<span data-lf-site-id="377014" data-lf-article-id="251439276" class="livefyre-commentcount"></span>
										</div>
									</div>
		
									<div class="share-article">
										<div class="bam-social-wrapper">
											<ul class="bam-social list-inline">
												<li class="share-text">Share:</li>
												<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="251439276" href="#"></a></li>
												<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="251439276" href="#"></a></li>
												<li class="email"><a class="social-link share-link" data-social="email" data-contentid="251439276" href="#"></a></li>
											</ul>
										</div>
									</div>
		
								</div>
							</div>
		
							<div class="row sponsor-row">
								<div class="col-md-12 sponsor-wrapper">
									<div class="sponsored-ad" id="leader-ad-slot-26">
										<div class="ad-responsive-slot">
											<div class="newslist-ad-300">
												<div id="ad-newslist-300-26" class="ad-responsive-size ad-300" data-thresholds="[0,1,2,3]" data-sizes="[[300,250]]" data-targeting='{"pos":"26", "content": "jets" }'></div>
											</div>
											<div class="newslist-ad-728">
												<div id="ad-newslist-728-26" class="ad-responsive-size ad-728" data-thresholds="[4,5,6,7]" data-sizes="[[728,90]]" data-targeting='{"pos":"26", "content": "jets" }'></div>
											</div>
										</div>
									</div>
								</div>
							</div>
		
							<div class="row taboola-row">
							   <div class="col-md-12 taboola-wrapper">
							   </div>
							</div>
		
						</article>
		
						<article class="sny-article condensed" id="251321752" data-contentId="251321752" data-url="/jets/news/report-jets-looking-at-trade-market-for-forte-but-could-have-trouble-moving-contract/251321752" data-author="" data-title="Report: Jets looking at trade market for Forte, but could have trouble moving contract" data-seo-headline="report-jets-looking-at-trade-market-for-forte-but-could-have-trouble-moving-contract" data-livefyreid="251321752" data-rawtimestamp="2017-08-29T21:35:28-0400">
								<hr>
		
							<div class="row social">
								<hgroup class="col-xs-12 col-md-12">
									<h1 class="seo-headline">Report: Jets looking at trade market for Forte, but could have trouble moving contract</h1>
									<h6>
										<span data-date="2017-08-29T21:35:28-0400">Aug 29 | 9:35PM</span>
									</h6>
									<div class="bam-social-wrapper">
										<ul class="bam-social list-inline">
											<li class="share-text">Share:</li>
											<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="251321752" href="#"></a></li>
											<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="251321752" href="#"></a></li>
											<li class="email"><a class="social-link share-link" data-social="email" data-contentid="251321752" href="#"></a></li>
										</ul>
									</div>
								</hgroup>
							</div>
		
		
									<!-- Override to show Video -->
									<div class="row lead-video">
										<figure class="poster" id="video-251321752_1785728883">
											<a class="video-link" id="video-link-251321752_1785728883" data-auto-play="false" data-article-id="251321752" data-video-id="1785728883" data-video-blurb="Jon Hein and Marc Malusis debate whether the Jets should trade Matt Forte, and sound off on former Knick Derrick Rose.">
												<img class="main-image" src="http://media.sny.tv/sny/2017/08/30/images/snyf_1785728883_th_48.jpg">
												<i class="play-btn"></i>
											</a>
											<div class="video-container" id="video-container-251321752_1785728883">
												<iframe data-src="/sections/articles/bower_components/videocore/embed/?content_id=1785728883&autoplay=false&poster=http://media.sny.tv/sny/2017/08/30/images/snyf_1785728883_th_48.jpg&playerContext=Embedded Article Player"></iframe>
											</div>
											<figcaption class="video-caption">
												<div>
													<span class="headline" data-small-blurb="Loud Mouths: Should the Jets trade Matt Forte?">Boom or Bust: Trading Matt Forte</span>
													<span class="duration">00:03:40</span>
												</div>
												<div class="big-blurb">Jon Hein and Marc Malusis debate whether the Jets should trade Matt Forte, and sound off on former Knick Derrick Rose.</div>
											</figcaption>
										</figure>							</div>
		
							<div class="row">
								<div class="col-xs-12 col-md-12 article-copy" data-json="{}">
		
										<span class="condense-blurb"><p>As the Jets approach the final game of their preseason slate, they're looking to see if there's a trade market for running back&nbsp;<b>Matt Forte</b>, <a href="http://www.nfl.com/news/story/0ap3000000836591/article/jets-gauging-trade-market-for-veteran-rb-matt-forte" target="_blank">according to Tom Pelissero of NFL Network</a>.&nbsp;</p>
		
		<p>However, as Pelissero reports, the Jets could have problems getting teams to agree to a deal due to Forte's $4 million salary. Forte signed a three-year deal with the Jets in 2016 and will not become an unrestricted free agent until 2019.</p></span>
		
									<span class="expanded-body">
									</span>
		
										<hgroup class="tags"><h6><strong>Tags:</strong>
		
											<a class="tag-category" href="/matt-forte/tag/">Matt Forte</a>
		
		
										</h6></hgroup>
		
										<div class="readmore-wrap">
											<span class="btn btn-primary condensed-readmore-wrap btn-jets" data-triggerId="251321752">Read More</span>
										</div>
		
									<div class="comments" id="comments-251321752">
										<div class="comment-count comments-jets">
											<span class="glyphicon glyphicon-comment"></span>
											<span data-lf-site-id="377014" data-lf-article-id="251321752" class="livefyre-commentcount"></span>
										</div>
									</div>
		
									<div class="share-article">
										<div class="bam-social-wrapper">
											<ul class="bam-social list-inline">
												<li class="share-text">Share:</li>
												<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="251321752" href="#"></a></li>
												<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="251321752" href="#"></a></li>
												<li class="email"><a class="social-link share-link" data-social="email" data-contentid="251321752" href="#"></a></li>
											</ul>
										</div>
									</div>
		
								</div>
							</div>
		
							<div class="row sponsor-row">
								<div class="col-md-12 sponsor-wrapper">
									<div class="sponsored-ad" id="leader-ad-slot-27">
										<div class="ad-responsive-slot">
											<div class="newslist-ad-300">
												<div id="ad-newslist-300-27" class="ad-responsive-size ad-300" data-thresholds="[0,1,2,3]" data-sizes="[[300,250]]" data-targeting='{"pos":"27", "content": "jets" }'></div>
											</div>
											<div class="newslist-ad-728">
												<div id="ad-newslist-728-27" class="ad-responsive-size ad-728" data-thresholds="[4,5,6,7]" data-sizes="[[728,90]]" data-targeting='{"pos":"27", "content": "jets" }'></div>
											</div>
										</div>
									</div>
								</div>
							</div>
		
							<div class="row taboola-row">
							   <div class="col-md-12 taboola-wrapper">
							   </div>
							</div>
		
						</article>
		
						<article class="sny-article condensed" id="251241346" data-contentId="251241346" data-url="/jets/news/kevin-mawae-to-be-jets-18th-ring-of-honor-inductee/251241346" data-author="" data-title="Kevin Mawae to be Jets 18th Ring of Honor inductee" data-seo-headline="kevin-mawae-to-be-jets-18th-ring-of-honor-inductee" data-livefyreid="251241346" data-rawtimestamp="2017-08-29T20:30:14-0400">
								<hr>
		
							<div class="row social">
								<hgroup class="col-xs-12 col-md-12">
									<h1 class="seo-headline">Kevin Mawae to be Jets 18th Ring of Honor inductee</h1>
									<h6>
										<span data-date="2017-08-29T20:30:14-0400">Aug 29 | 8:30PM</span>
									</h6>
									<div class="bam-social-wrapper">
										<ul class="bam-social list-inline">
											<li class="share-text">Share:</li>
											<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="251241346" href="#"></a></li>
											<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="251241346" href="#"></a></li>
											<li class="email"><a class="social-link share-link" data-social="email" data-contentid="251241346" href="#"></a></li>
										</ul>
									</div>
								</hgroup>
							</div>
		
		
									<!-- Override to show Video -->
									<div class="row lead-video">
										<figure class="poster" id="video-251241346_1787902783">
											<a class="video-link" id="video-link-251241346_1787902783" data-auto-play="false" data-article-id="251241346" data-video-id="1787902783" data-video-blurb="SNY&#x27;s Jeane Coakley talks to Kevin Mawae about being inducted into the Jets&#x27; Ring of Honor at MetLife Stadium this October.">
												<img class="main-image" src="http://media.sny.tv/sny/2017/08/30/images/snyf_1787902783_th_48.jpg">
												<i class="play-btn"></i>
											</a>
											<div class="video-container" id="video-container-251241346_1787902783">
												<iframe data-src="/sections/articles/bower_components/videocore/embed/?content_id=1787902783&autoplay=false&poster=http://media.sny.tv/sny/2017/08/30/images/snyf_1787902783_th_48.jpg&playerContext=Embedded Article Player"></iframe>
											</div>
											<figcaption class="video-caption">
												<div>
													<span class="headline" data-small-blurb="GEICO SportsNite: Mawae to be honored by Jets">Jets to honor longtime OL Mawae</span>
													<span class="duration">00:01:58</span>
												</div>
												<div class="big-blurb">SNY&#x27;s Jeane Coakley talks to Kevin Mawae about being inducted into the Jets&#x27; Ring of Honor at MetLife Stadium this October.</div>
											</figcaption>
										</figure>							</div>
		
							<div class="row">
								<div class="col-xs-12 col-md-12 article-copy" data-json="{}">
		
										<span class="condense-blurb"><p>The Jets have announced that former C&nbsp;<b>Kevin Mawae&nbsp;</b>will be the team's 18th Ring of Honor inductee this season.&nbsp;</p>
		
		<p>Mawae, who was a Hall of Fame finalist this year, spent eight of his 16 NFL seasons with the Jets from 1998-2005. He has made eight Pro Bowls in his career including six straight seasons while with the Jets (1999-2004). Mawae also made first-team All-Pro in 1999 and 2001.&nbsp;</p>
		
		<p>He started in all 118 games he played with the Jets, and only missed six games during his eight seasons with the team.&nbsp;</p>
		
		<p>The Jets did not induct a member to their Ring of Honor during the 2016-17 season. Mawae will be honored at halftime during the Jets' matchup agains the Jaguars on Oct. 1.&nbsp;</p></span>
		
									<span class="expanded-body">
									</span>
		
		
										<div class="readmore-wrap">
											<span class="btn btn-primary condensed-readmore-wrap btn-jets" data-triggerId="251241346">Read More</span>
										</div>
		
									<div class="comments" id="comments-251241346">
										<div class="comment-count comments-jets">
											<span class="glyphicon glyphicon-comment"></span>
											<span data-lf-site-id="377014" data-lf-article-id="251241346" class="livefyre-commentcount"></span>
										</div>
									</div>
		
									<div class="share-article">
										<div class="bam-social-wrapper">
											<ul class="bam-social list-inline">
												<li class="share-text">Share:</li>
												<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="251241346" href="#"></a></li>
												<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="251241346" href="#"></a></li>
												<li class="email"><a class="social-link share-link" data-social="email" data-contentid="251241346" href="#"></a></li>
											</ul>
										</div>
									</div>
		
								</div>
							</div>
		
							<div class="row sponsor-row">
								<div class="col-md-12 sponsor-wrapper">
									<div class="sponsored-ad" id="leader-ad-slot-28">
										<div class="ad-responsive-slot">
											<div class="newslist-ad-300">
												<div id="ad-newslist-300-28" class="ad-responsive-size ad-300" data-thresholds="[0,1,2,3]" data-sizes="[[300,250]]" data-targeting='{"pos":"28", "content": "jets" }'></div>
											</div>
											<div class="newslist-ad-728">
												<div id="ad-newslist-728-28" class="ad-responsive-size ad-728" data-thresholds="[4,5,6,7]" data-sizes="[[728,90]]" data-targeting='{"pos":"28", "content": "jets" }'></div>
											</div>
										</div>
									</div>
								</div>
							</div>
		
							<div class="row taboola-row">
							   <div class="col-md-12 taboola-wrapper">
							   </div>
							</div>
		
						</article>
		
						<article class="sny-article condensed" id="251309756" data-contentId="251309756" data-url="/jets/news/mccown-could-play-in-jets-preseason-finale/251309756" data-author="" data-title="McCown could play in Jets' preseason finale" data-seo-headline="mccown-could-play-in-jets-preseason-finale" data-livefyreid="251309756" data-rawtimestamp="2017-08-29T20:56:36-0400">
								<hr>
		
							<div class="row social">
								<hgroup class="col-xs-12 col-md-12">
									<h1 class="seo-headline">McCown could play in Jets' preseason finale</h1>
									<h6>
										<span data-date="2017-08-29T20:56:36-0400">Aug 29 | 8:56PM</span>
									</h6>
									<div class="bam-social-wrapper">
										<ul class="bam-social list-inline">
											<li class="share-text">Share:</li>
											<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="251309756" href="#"></a></li>
											<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="251309756" href="#"></a></li>
											<li class="email"><a class="social-link share-link" data-social="email" data-contentid="251309756" href="#"></a></li>
										</ul>
									</div>
								</hgroup>
							</div>
		
								<div class="row">
									<figure class="col-xs-12 col-md-12 main">
										<img class="article-img lazy" data-src-attribute="" data-aspect-ratio="16:9" src="/sections/articles/images/1100x622_placeholder.jpg" data-original="https://content.sny.tv/assets/images/2/9/8/251313298/cuts/750x422/cut.jpg" alt="New York Jets quarterback Christian Hackenberg (5) and New York Jets quarterback Josh McCown (15) during pre game against the New York Giants at MetLife Stadium. (William Hauser-USA TODAY Sports)" data-responsive="true" />
										<figcaption>New York Jets quarterback Christian Hackenberg (5) and New York Jets quarterback Josh McCown (15) during pre game against the New York Giants at MetLife Stadium. (William Hauser-USA TODAY Sports)</figcaption>
									</figure>
								</div>
		
		
							<div class="row">
								<div class="col-xs-12 col-md-12 article-copy" data-json="{}">
		
										<span class="condense-blurb"><p>As the Jets get closer to the regular season, the team could play&nbsp;<b>Josh McCown&nbsp;</b>in the final preseason game against the Eagles on Thursday night, head coach Todd Bowles told reporters.&nbsp;</p>
		
		<p>Bowles <a href="https://www.sny.tv/jets/news/todd-bowles-names-josh-mccown-the-jets-week-1-starter/251090674" target="_blank">announced Monday that the veteran McCown will be the starter Week 1</a> over&nbsp;<b>Bryce Petty&nbsp;</b>and&nbsp;<b>Christian Hackenberg.&nbsp;</b>Bowles said that if McCown needs the reps, he will get them.&nbsp;</p></span>
		
									<span class="expanded-body">
									</span>
		
										<hgroup class="tags"><h6><strong>Tags:</strong>
		
											<a class="tag-category" href="/josh-mccown/tag/">Josh McCown</a>
		
		
										</h6></hgroup>
		
										<div class="readmore-wrap">
											<span class="btn btn-primary condensed-readmore-wrap btn-jets" data-triggerId="251309756">Read More</span>
										</div>
		
									<div class="comments" id="comments-251309756">
										<div class="comment-count comments-jets">
											<span class="glyphicon glyphicon-comment"></span>
											<span data-lf-site-id="377014" data-lf-article-id="251309756" class="livefyre-commentcount"></span>
										</div>
									</div>
		
									<div class="share-article">
										<div class="bam-social-wrapper">
											<ul class="bam-social list-inline">
												<li class="share-text">Share:</li>
												<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="251309756" href="#"></a></li>
												<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="251309756" href="#"></a></li>
												<li class="email"><a class="social-link share-link" data-social="email" data-contentid="251309756" href="#"></a></li>
											</ul>
										</div>
									</div>
		
								</div>
							</div>
		
							<div class="row sponsor-row">
								<div class="col-md-12 sponsor-wrapper">
									<div class="sponsored-ad" id="leader-ad-slot-29">
										<div class="ad-responsive-slot">
											<div class="newslist-ad-300">
												<div id="ad-newslist-300-29" class="ad-responsive-size ad-300" data-thresholds="[0,1,2,3]" data-sizes="[[300,250]]" data-targeting='{"pos":"29", "content": "jets" }'></div>
											</div>
											<div class="newslist-ad-728">
												<div id="ad-newslist-728-29" class="ad-responsive-size ad-728" data-thresholds="[4,5,6,7]" data-sizes="[[728,90]]" data-targeting='{"pos":"29", "content": "jets" }'></div>
											</div>
										</div>
									</div>
								</div>
							</div>
		
							<div class="row taboola-row">
							   <div class="col-md-12 taboola-wrapper">
							   </div>
							</div>
		
						</article>
		
						<article class="sny-article condensed" id="251284848" data-contentId="251284848" data-url="/jets/news/christian-hackenberg-needs-to-get-experience-with-jets-in-2017/251284848" data-author="ralph_vacchiano" data-title="Christian Hackenberg needs to get experience with Jets in 2017" data-seo-headline="christian-hackenberg-needs-to-get-experience-with-jets-in-2017" data-livefyreid="251284848" data-rawtimestamp="2017-08-29T18:02:20-0400">
								<hr>
		
							<div class="row social">
								<hgroup class="col-xs-12 col-md-12">
									<h1 class="seo-headline">Christian Hackenberg needs to get experience with Jets in 2017</h1>
									<h6>
											<span>By
												<a href="/ralph_vacchiano/author/">Ralph Vacchiano </a>
											 |
											</span>
																		<span data-date="2017-08-29T18:02:20-0400">Aug 29 | 6:02PM</span>
									</h6>
									<div class="bam-social-wrapper">
										<ul class="bam-social list-inline">
											<li class="share-text">Share:</li>
											<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="251284848" href="#"></a></li>
											<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="251284848" href="#"></a></li>
											<li class="email"><a class="social-link share-link" data-social="email" data-contentid="251284848" href="#"></a></li>
										</ul>
									</div>
								</hgroup>
							</div>
		
								<div class="row">
									<figure class="col-xs-12 col-md-12 main">
										<img class="article-img lazy" data-src-attribute="" data-aspect-ratio="16:9" src="/sections/articles/images/1100x622_placeholder.jpg" data-original="https://content.sny.tv/assets/images/9/4/8/248133948/cuts/750x422/cut.jpg" alt="New York Jets quarterback Christian Hackenberg (5) throws a pass against the Tennessee Titans during the third quarter at MetLife Stadium. (Dennis Schneidler-USA TODAY Sports)" data-responsive="true" />
										<figcaption>New York Jets quarterback Christian Hackenberg (5) throws a pass against the Tennessee Titans during the third quarter at MetLife Stadium. (Dennis Schneidler-USA TODAY Sports)</figcaption>
									</figure>
								</div>
		
		
							<div class="row">
								<div class="col-xs-12 col-md-12 article-copy" data-json="{&quot;token-8DBB6F85829D0CC2466A2&quot;:{&quot;tokenGUID&quot;:&quot;token-8DBB6F85829D0CC2466A2&quot;,&quot;type&quot;:&quot;photo&quot;,&quot;photoId&quot;:&quot;249533892&quot;,&quot;secondary&quot;:false,&quot;internalName&quot;:&quot;USATSI_10228046&quot;,&quot;title&quot;:&quot;&quot;,&quot;altText&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;credit&quot;:&quot;Tim Fuller-USA TODAY Sports&quot;,&quot;class&quot;:&quot;&quot;,&quot;hrefVal&quot;:&quot;http://m.mlb.com/assets/images/8/9/2/249533892/cuts/1100x620/cut.jpg&quot;,&quot;cuts&quot;:{&quot;300x250&quot;:{&quot;aspectRatio&quot;:&quot;6:5&quot;,&quot;width&quot;:300,&quot;height&quot;:250,&quot;src&quot;:&quot;/assets/images/8/9/2/249533892/cuts/300x250/cut.jpg&quot;},&quot;700x660&quot;:{&quot;aspectRatio&quot;:&quot;35:33&quot;,&quot;width&quot;:700,&quot;height&quot;:660,&quot;src&quot;:&quot;/assets/images/8/9/2/249533892/cuts/700x660/cut.jpg&quot;},&quot;350x330&quot;:{&quot;aspectRatio&quot;:&quot;35:33&quot;,&quot;width&quot;:350,&quot;height&quot;:330,&quot;src&quot;:&quot;/assets/images/8/9/2/249533892/cuts/350x330/cut.jpg&quot;},&quot;1100x620&quot;:{&quot;aspectRatio&quot;:&quot;16:9&quot;,&quot;width&quot;:1100,&quot;height&quot;:620,&quot;src&quot;:&quot;/assets/images/8/9/2/249533892/cuts/1100x620/cut.jpg&quot;},&quot;960x540&quot;:{&quot;aspectRatio&quot;:&quot;16:9&quot;,&quot;width&quot;:960,&quot;height&quot;:540,&quot;src&quot;:&quot;/assets/images/8/9/2/249533892/cuts/960x540/cut.jpg&quot;},&quot;750x422&quot;:{&quot;aspectRatio&quot;:&quot;16:9&quot;,&quot;width&quot;:750,&quot;height&quot;:422,&quot;src&quot;:&quot;/assets/images/8/9/2/249533892/cuts/750x422/cut.jpg&quot;},&quot;640x360&quot;:{&quot;aspectRatio&quot;:&quot;16:9&quot;,&quot;width&quot;:640,&quot;height&quot;:360,&quot;src&quot;:&quot;/assets/images/8/9/2/249533892/cuts/640x360/cut.jpg&quot;},&quot;375x211&quot;:{&quot;aspectRatio&quot;:&quot;16:9&quot;,&quot;width&quot;:375,&quot;height&quot;:211,&quot;src&quot;:&quot;/assets/images/8/9/2/249533892/cuts/375x211/cut.jpg&quot;},&quot;340x190&quot;:{&quot;aspectRatio&quot;:&quot;16:9&quot;,&quot;width&quot;:340,&quot;height&quot;:190,&quot;src&quot;:&quot;/assets/images/8/9/2/249533892/cuts/340x190/cut.jpg&quot;},&quot;285x160&quot;:{&quot;aspectRatio&quot;:&quot;16:9&quot;,&quot;width&quot;:285,&quot;height&quot;:160,&quot;src&quot;:&quot;/assets/images/8/9/2/249533892/cuts/285x160/cut.jpg&quot;},&quot;260x146&quot;:{&quot;aspectRatio&quot;:&quot;16:9&quot;,&quot;width&quot;:260,&quot;height&quot;:146,&quot;src&quot;:&quot;/assets/images/8/9/2/249533892/cuts/260x146/cut.jpg&quot;},&quot;205x115&quot;:{&quot;aspectRatio&quot;:&quot;16:9&quot;,&quot;width&quot;:205,&quot;height&quot;:115,&quot;src&quot;:&quot;/assets/images/8/9/2/249533892/cuts/205x115/cut.jpg&quot;},&quot;170x95&quot;:{&quot;aspectRatio&quot;:&quot;16:9&quot;,&quot;width&quot;:170,&quot;height&quot;:95,&quot;src&quot;:&quot;/assets/images/8/9/2/249533892/cuts/170x95/cut.jpg&quot;},&quot;160x90&quot;:{&quot;aspectRatio&quot;:&quot;16:9&quot;,&quot;width&quot;:160,&quot;height&quot;:90,&quot;src&quot;:&quot;/assets/images/8/9/2/249533892/cuts/160x90/cut.jpg&quot;},&quot;140x78&quot;:{&quot;aspectRatio&quot;:&quot;16:9&quot;,&quot;width&quot;:140,&quot;height&quot;:78,&quot;src&quot;:&quot;/assets/images/8/9/2/249533892/cuts/140x78/cut.jpg&quot;},&quot;124x70&quot;:{&quot;aspectRatio&quot;:&quot;16:9&quot;,&quot;width&quot;:124,&quot;height&quot;:70,&quot;src&quot;:&quot;/assets/images/8/9/2/249533892/cuts/124x70/cut.jpg&quot;},&quot;690x760&quot;:{&quot;aspectRatio&quot;:&quot;69:76&quot;,&quot;width&quot;:690,&quot;height&quot;:760,&quot;src&quot;:&quot;/assets/images/8/9/2/249533892/cuts/690x760/cut.jpg&quot;},&quot;345x380&quot;:{&quot;aspectRatio&quot;:&quot;69:76&quot;,&quot;width&quot;:345,&quot;height&quot;:380,&quot;src&quot;:&quot;/assets/images/8/9/2/249533892/cuts/345x380/cut.jpg&quot;}}}}">
		
										<span class="condense-blurb"><p><b>Ralph Vacchiano </b><span style="color: #808080;"><small>| <a href="https://www.facebook.com/RalphVacchianoSNY/" style="color: #808080;" target="_blank">Facebook</a> | <a href="https://twitter.com/RVacchianoSNY" style="color: #808080;" target="_blank">Twitter</a> | <a href="https://www.sny.tv/ralph-vacchiaino/author/" style="color: #808080;" target="_blank">Archive</a></small></span></p>
		
		<p>FLORHAM PARK, N.J. - The Jets weren't delusional when they used a second-round pick on Christian Hackenberg in 2016. They knew he was a bit of a project. They knew his development would take time.</p>
		
		<p>"As a young quarterback in the National Football League I don't think you just sign a contract and automatically become Peyton Manning," Jets quarterbacks coach Jeremy Bates said on Monday. "There are going to be bumps in the road. There are going to be ups and downs. The great ones have to come back and learn from positive and negative experiences and grow from that."</p>
		
		<p>That's true, but the only way to really know if the "great ones" are truly "great" is to get them on the field and see what they can do.</p></span>
		
									<span class="expanded-body">
									</span>
		
										<hgroup class="tags"><h6><strong>Tags:</strong>
		
											<a class="tag-category" href="/christian-hackenberg/tag/">Christian Hackenberg</a>,
		
											<a class="tag-category" href="/ralph_vacchiano/author/">Ralph Vacchiano </a>
		
										</h6></hgroup>
		
										<div class="readmore-wrap">
											<span class="btn btn-primary condensed-readmore-wrap btn-jets" data-triggerId="251284848">Read More</span>
										</div>
		
									<div class="comments" id="comments-251284848">
										<div class="comment-count comments-jets">
											<span class="glyphicon glyphicon-comment"></span>
											<span data-lf-site-id="377014" data-lf-article-id="251284848" class="livefyre-commentcount"></span>
										</div>
									</div>
		
									<div class="share-article">
										<div class="bam-social-wrapper">
											<ul class="bam-social list-inline">
												<li class="share-text">Share:</li>
												<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="251284848" href="#"></a></li>
												<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="251284848" href="#"></a></li>
												<li class="email"><a class="social-link share-link" data-social="email" data-contentid="251284848" href="#"></a></li>
											</ul>
										</div>
									</div>
		
								</div>
							</div>
		
							<div class="row sponsor-row">
								<div class="col-md-12 sponsor-wrapper">
									<div class="sponsored-ad" id="leader-ad-slot-30">
										<div class="ad-responsive-slot">
											<div class="newslist-ad-300">
												<div id="ad-newslist-300-30" class="ad-responsive-size ad-300" data-thresholds="[0,1,2,3]" data-sizes="[[300,250]]" data-targeting='{"pos":"30", "content": "jets" }'></div>
											</div>
											<div class="newslist-ad-728">
												<div id="ad-newslist-728-30" class="ad-responsive-size ad-728" data-thresholds="[4,5,6,7]" data-sizes="[[728,90]]" data-targeting='{"pos":"30", "content": "jets" }'></div>
											</div>
										</div>
									</div>
								</div>
							</div>
		
							<div class="row taboola-row">
							   <div class="col-md-12 taboola-wrapper">
							   </div>
							</div>
		
						</article>
					<div class="readmore-wrap archive">
						<a href="/jets/archive/2017-09" class="btn btn-primary btn-jets">jets Archives</a>
					</div>
		
		</section>

	 </div>
</section>
<div id="lf-auth-container">
	<div class="livefyre-services" id='lf_auth_btns'>
		<a tabindex="0" data-service="facebook" id="livefyre-facebook"><i class="fa fa-facebook-official fa-2x" style="color:#3b5998;"></i> Log in with Facebook</a>
		<a tabindex="1" data-service="twitter" id="livefyre-twitter"><i class="fa fa-twitter-square fa-2x" style="color:#1DA1F2;"></i> Log in with Twitter</a>
		<a tabindex="2" data-service="site" id="livefyre-site"><i class="fa fa-user fa-2x" style="color:#3b5998;"></i> Log in with SNY.tv</a>
	</div>
</div>
<a class='lfauthbtn' href="#lf_auth_btns"></a><div id="takeover-wrapper">
	<div id="ad-takeover" class="ad-responsive-slot ad-outofpage">
		<div id="ad-takeover-oop" class="ad-responsive-size" data-thresholds="[7]" data-targeting='{"content": "jets"}'></div>
	</div>
</div>
        </div>
    </div>

        <!-- footer -->
        <footer>
        	<div class="container">
        		<div class="row">
        			<div class="col-xs-12 visible-sm visible-xs">
        				<a href="/">
        					<img src="/../../site-core/images/sny_footer_logo.png" class="img-responsive center-block">
        				</a>
        			</div>
        		</div>
        		<div class="row social">
        			<div class="col-xs-12">
        				<ul class="list-inline social-links">
        					<li><a href="https://www.facebook.com/SNY" class="social-link" data-network="Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
        					<li><a href="https://twitter.com/snytv" class="social-link" data-network="Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
        					<li><a href="https://plus.google.com/+snytv/posts" class="social-link" data-network="Google Plus" target="_blank"><i class="fa fa-google-plus"></i></a></li>
        					<li><a href="http://sportsnetny.tumblr.com/" class="social-link" data-network="Tumblr" target="_blank"><i class="fa fa-tumblr"></i></a></li>
        					<li><a href="/info/rss" class="social-link" data-network="RSS" target="_blank"><i class="fa fa-rss"></i></a></li>
        				</ul>
        			</div>
        		</div><!-- close row -->
        		<div class="row">
        			<div class="col-sm-2 hidden-sm hidden-xs footer-logo">
        				<a href="/"><img src="/../../site-core/images/sny_footer_logo.png" class="img-responsive"></a>
        			</div>
        			<div class="col-md-8 col-xs-12 legal-text text-center">
        				<p>Owned and operated by SportsNet New York, part of the SNY Blog Network.</p>
        				<p>SNY trademarks and copyrights are the property of SportsNet New York, LLC. All Rights Reserved.</p>
        				<p class="hidden-xs">For other regional sports news, check out <a href="http://www.comcastsportsnet.com" target="_blank">www.comcastsportsnet.com</a>.</p>
        			</div>
        			<div class="col-sm-2 hidden-sm hidden-xs footer-logo">
        				<a href="http://mlbam.com" target="_blank"><img src="/../../site-core/images/mlbam_logo.png" class="img-responsive"></a>
        			</div>
        		</div><!-- close row -->
        		<div class="row">
        				<div class="col-xs-12">
        					<ul class="list-inline footer-links">
        							<li><a href="/about/about">About</a></li>
        							<li><a href="/contact-us">Contact Us</a></li>
        							<li><a href="/info/jobs">Jobs</a></li>
        							<li><a href="/info/rss">RSS</a></li>
        							<li><a href="/affiliates">Affiliates</a></li>
        							<li><a href="/about/closed-captioning">Closed Captioning</a></li>
        							<li><a href="/about/terms-of-use">Terms of Use</a></li>
        							<li><a href="/about/privacy">Privacy Policy</a></li>
        							<li><a href="/about/privacy#about_our_ads">About our Ads</a></li>
        					</ul>
        				</div>
        		</div>
        	</div><!-- close container -->
        </footer>


        <!-- core javascript files -->
        <script>var s_account = 'mlbsportsnetny';</script>
        
        
             <script type="text/javascript" src="//www-aws.snystatic.tv/builds/site-core/ad9712ac88638a97001a482dc4fd2c0166d82241_1500925447/scripts/site-core.js.gz"></script>
        

        <!-- build scripts -->
        <script type="text/javascript">
        
            (function() {
                var siteJS = {"desktop":"site-desktop","tablet":"site-desktop","phone":"site-desktop"};
                var sectionJS = {"desktop":"section-desktop","tablet":"section-desktop","phone":"section-desktop"};
                var pageJS = {"desktop":"index-desktop","tablet":"index-desktop","phone":"index-desktop"};
                var type = getStartupDeviceTypeString();
                 
        		/* site and section build=true */
        
        			var siteScripts = [];
                    var scripts = [];
                  
                    if (siteJS[type]) {
                        siteScripts.push('//www-aws.snystatic.tv/builds/site-core/ad9712ac88638a97001a482dc4fd2c0166d82241_1500925447/scripts/'+siteJS[type]+'.js.gz');
                    }
        
                    if (sectionJS[type]) {
                        scripts.push('//www-aws.snystatic.tv/sections/articles/builds/b6ce73d5fe963d1aadffc8f5a2178adb2526be66_1502399137/scripts/'+sectionJS[type]+'.js.gz');
                    }
                    if (pageJS[type]) {
                         scripts.push('//www-aws.snystatic.tv/sections/articles/builds/b6ce73d5fe963d1aadffc8f5a2178adb2526be66_1502399137/scripts/'+pageJS[type]+'.js.gz');
                    }
                    if (siteScripts.length) {
                        requirejs.config({
                            waitSeconds: 18,
                            paths : {
                                "bam-video-bootstrap": "//www-aws.snystatic.tv/video/videocore/video"
                            }
                        });
        
                        requirejs(siteScripts, function(){
                            if (scripts.length) {
                                requirejs(scripts);
                            }
                        });
                    }
        
        
            })();
        </script>

    <!-- analytics -->
    <!-- Put your Analytics beacons here KRUX, Google, etc.... -->
    		<!-- Begin comScore Tag -->
    		<noscript>
    		<img src="http://b.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
    		</noscript>
    		<!-- End comScore Tag -->
    
            <!-- google analytics -->
            <script>
              (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
              (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
              m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
              })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
    
              ga('create', 'UA-47287592-1', 'auto');
              ga('send', 'pageview');
    
            </script>
    
            <!-- Start Quantcast tag -->
            <script type="text/javascript">
            _qoptions={
                qacct:"p-c1zgVdJ-x3O2g",
                labels:"SportsOnEarth.SNY%2eTV"
            };
            </script>
            <script type="text/javascript" src="//edge.quantserve.com/quant.js"></script>
            <noscript>
                  <a href="http://www.quantcast.com/p-c1zgVdJ-x3O2g" target="_blank"><img src="//pixel.quantserve.com/pixel/p-c1zgVdJ-x3O2g.gif?labels=SportsOnEarth.SNY%2eTV" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></a>
            </noscript>
            <!-- End Quantcast tag -->
    
            <!-- Start Keywee tag -->
            <script src="//dc8xl0ndzn2cb.cloudfront.net/js/snytv/v0/keywee.min.js" type="text/javascript" async></script>
            <!-- End Keywee tag -->
            
    

    <!-- TODO debugging -->


</body>
</html>

