<!doctype html>
<html lang="en_US">
<head>
            <title>Yankees Minor League Report: April 21 | SNY</title>

	<!-- meta meta tag -->
 	<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
 	<meta http-equiv="content-type" content="text/html; charset=UTF-8"/>
 	<meta http-equiv="Cache-Control" content="no-cache"/>
 	<meta http-equiv="Pragma" content="no-cache"/>
 	<meta http-equiv="Expires" content="-1"/>
 	<meta http-equiv="content-language" content="en">
 	<meta name="keywords" content="SportsNet New York, SNY, New York Sports, New York Mets, Mets, Mets video, MLB, Baseball, Major League Baseball, New York Jets, Jets, Jets video, NFL, National Football League, Football, New York Knicks, New Jersey Nets, Nets, Knicks, NBA, National Basketball Association, Basketball, NHL, Islanders, Rangers, Devils, Hockey, New York Sports."/>
 	
 	
 	<meta property="og:title" content="Yankees Minor League Report: April 21" />
 	<meta itemprop="name" content="Yankees Minor League Report: April 21 SNY"/>
 	
 	<meta property="og:image" content="http://content.sny.tv/assets/images/7/5/2/225607752/cuts/USATSI_9939534_0iopb1j8_nbdrtzhy.jpg" />
 	<meta itemprop="image" content="http://content.sny.tv/assets/images/7/5/2/225607752/cuts/USATSI_9939534_0iopb1j8_nbdrtzhy.jpg" />
 	
 	<link rel="canonical" href="https://www.sny.tv/yankees/news/yankees-minor-league-report-april-21/225607602" />
 	<meta property="og:url" content="https://www.sny.tv/yankees/news/yankees-minor-league-report-april-21/225607602" />
 	
 	<meta property="og:description" content="SNY.tv&#x27;s Chris Carelli canvases the Yankees&#x27; farm system in this week&#x27;s Minor League Report." />
 	<meta property="description" content="SNY.tv&#x27;s Chris Carelli canvases the Yankees&#x27; farm system in this week&#x27;s Minor League Report." />
 	
 	
 	<meta property="og:site_name" content="SNY" />
 	<meta property="og:type" content="website" />
 	
 	
 	
 	<meta property="fb:app_id" content="270251502997636" />
 	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
 	<meta name="env" content="production" />
 	
 	<meta name="build" content="true" />
 	
 	<meta name="server_url" content="https://www.sny.tv" />
 	<meta name="secure_url" content="https://www.sny.tv" />
 	<meta name="service_url" content="" />
 	<meta name="control_plane_url" content="https://user.sny.tv" />
 	<meta name="control_plane_client_token" content="d2ViX3NueS12MS4wLjA6ZmFnYWZFcGhhcGh1bTgzaHVUcnVXRXFlR0V5RXplcHU=" />
 	<meta name="livefrye_sitename" content="sny.fyre.co" />
 	<meta name="livefrye_sitename_legacy" content="sny.fyre.co" />
 	<meta name="livefrye_siteId" content="377014" />
 	<meta name="livefrye_siteId_legacy" content="339433" />
 	<meta name="recon_rest" content="https://recon-rest.sny.tv" />
 	<meta name="recon_ws" content="wss://recon-ws.sny.tv" />
 	<meta name="msapplication-config" content="none"/>
 	
 	<meta name="omniturePageName" content="articles" />
 	
 	
 	<meta name="omniturePageProps" content="%7B%22pageName%22%3A%22SNY.TV%3A%20yankees%20Blog%3A%20Article%22%2C%22channel%22%3A%22Blog%22%2C%22site_sectionTitle%22%3A%22yankees%22%2C%22content_articleId%22%3A%22225607602%22%2C%22site_playerId%22%3A%22yankees-minor-league-report-april-21%22%7D"/>
 	
 	
 	<meta name="paywall" content="true"/>
 	
 	<meta name="apple-mobile-web-app-title" content="SNY">
 	
 	<link rel="apple-touch-icon" sizes="57x57" href="//www-aws.snystatic.tv/builds/site-core/67336449c476bae80d62c83b16759444f4782b95_1491842309/images/iOS/apple-icon-57x57.png" />
 	<link rel="apple-touch-icon" sizes="72x72" href="//www-aws.snystatic.tv/builds/site-core/67336449c476bae80d62c83b16759444f4782b95_1491842309/images/iOS/apple-icon-72x72.png" />
 	<link rel="apple-touch-icon" sizes="114x114" href="//www-aws.snystatic.tv/builds/site-core/67336449c476bae80d62c83b16759444f4782b95_1491842309/images/iOS/apple-icon-114x114.png" />
 	<link rel="apple-touch-icon" sizes="144x144" href="//www-aws.snystatic.tv/builds/site-core/67336449c476bae80d62c83b16759444f4782b95_1491842309/images/iOS/apple-icon-144x144.png" />
 	

    <!-- new relic -->
    
        <script type="text/javascript">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</script>
    

    <!-- avoid console log errors-->
    <script type="text/javascript">
    // Avoid `console` errors in browsers that lack a console.
    (function() {
        var method;
        var noop = function () {};
        var methods = [
            'assert', 'clear', 'count', 'debug', 'dir', 'dirxml', 'error',
            'exception', 'group', 'groupCollapsed', 'groupEnd', 'info', 'log',
            'markTimeline', 'profile', 'profileEnd', 'table', 'time', 'timeEnd',
            'timeStamp', 'trace', 'warn'
        ];
        var length = methods.length;
        var console = (window.console = window.console || {});
    
        while (length--) {
            method = methods[length];
    
            // Only stub undefined methods.
            if (!console[method]) {
                console[method] = noop;
            }
        }
    }());
    </script>
	<!-- device detection -->
    <!--[if lte IE 9]>
    <script type="text/javascript">
        window.location.replace("https://" + window.location.host + "/unsupported");
    </script>
    <![endif]-->
    <script type="text/javascript">
    
        !function(a,b){"function"!=typeof define||!define.amd||"undefined"!=typeof bam&&"function"==typeof bam.define?a.deviceBootstrap=b():define("../device",[],b)}(this,function(){function a(a,b){return a&&b?a[b]:a}function b(a){var b=a.split(u).slice(0,3);return a&&b.length<2&&b.push(0),b.join(".")}function c(a){return a=a||navigator.userAgent,A[a]?A[a]:this instanceof c?(A[a]=this,this.userAgent=a,this.is={},this.platform=this.getPlatform(),this.platformVersion=this.getPlatformVersion(),this.browser=this.getBrowser(),this.browserVersion=this.getBrowserVersion(),void(this.formFactor=this.getFormFactor())):new c(a)}var d="(",e=")",f="i",g="|",h="desktop",i="version",j="",k=function(a,b){return new RegExp(a,b||f)},l="iP(?:hone|ad|od)",m="(?:BlackBerry|BB10| RIM )",n="Android",o="Windows",p=o+" Phone",q="Trident(?:.*?Touch(?:.*?Mobile))",r="Linux(?!.*Android)",s="Macintosh",t=d+"?:"+[s,o,r].join(g)+e,u=/[\._]/,v={windowsphone:k(q+g+p),windows:k(o),ios:k(l),blackberry:k(m),android:k(n),linux:k(r),macintosh:k(s)},w={tablet:k(d+["Tablet|iPad","\\sNT.*?"+q,n+"(?!.*Mobi)","silk",m+".*?Tablet"].join(g)+e),phone:k(d+["Mobi|Mobile",l,q,m].join(g)+e),desktop:k(t)},x={msie:/msie|iemobile|trident/i,android:/android(?!.+(?:chrome|silk))/i,chrome:/chrome|crios/i,firefox:/firefox/i,opera:/opera(?!.*?mini)\//i,operamini:/opera mini/i,silk:/silk/i,safari:/safari/i},y={webkit:/AppleWebKit/i,gecko:/gecko\//i,trident:/trident/i},z={desktop:"desktop",other:h,phone:"phone",tablet:"tablet"},A={};return c.prototype={getPlatform:function(){return this.test(v)||h},getPlatformVersion:function(){return b(this.match(k("(?:"+(this.is.blackberry?i:this.platform)+"|"+p+"|OS)[^\\d]+([\\d\\.\\_]+)","ig"),1))},getBrowser:function(){return this.test(y),this.test(x)||h},getFormFactor:function(){return z[this.test(w)]||z.other},getBrowserVersion:function(){var a=this.browser,c="[\\/\\s]";return this.is.chrome&&this.is.ios?a="crios":this.is.opera?a=i:this.is.msie&&(a=a+g+"IEMobile"+g+"rv",c="[\\/\\:\\s]"),b(this.match(k("(?:"+a+g+i+")"+c+"([\\d\\.]+)","i"),1))},match:function(b,c){return a(b.exec(this.userAgent),c)||j},test:function(a){var b,c,d,e=this.userAgent;for(b in a)c=a[b].test(e),this.is[b]=this.is[b]||c&&!d,c&&!d&&(d=b);return d}},c});
    
        //Device Detection
        (function(){
    
            window.getStartupDeviceTypeString = function() {
    	        
                var type = "";
    	        
                if (window.deviceBootstrap) {
    		           type = !type ? window.deviceBootstrap().formFactor : type;
                } else {
    	            console.error("Device Detection", "Module not loaded. Check /templates/meta.html. Pass ?device='[formFactor]' for testing");
                }
                
                return type;
            }
            window.DeviceType = window.DeviceType || {};
            window.DeviceType.device = getStartupDeviceTypeString();
            document.getElementsByTagName('html')[0].className += ' device-' + getStartupDeviceTypeString();
    
        })();
    
    </script>
     <!-- CSS -->
     <script type="text/javascript">
         (function() {
     
             var siteLess = {"desktop":"site-desktop","tablet":"site-desktop","phone":"site-desktop"};
             var sectionLess = {"desktop":"section-desktop","tablet":"section-desktop","phone":"section-desktop"};
             var pageLess = {"desktop":"index-desktop","tablet":"index-desktop","phone":"index-desktop"};
             var type =  getStartupDeviceTypeString();
     
     
             if (siteLess[type]) {
                  document.write('<link rel="stylesheet" type="text/css" href="//www-aws.snystatic.tv/builds/site-core/67336449c476bae80d62c83b16759444f4782b95_1491842309/styles/'+siteLess[type]+'.css.gz" />');
             }
     
             if (sectionLess[type]) {
                 document.write('<link rel="stylesheet" type="text/css" href="//www-aws.snystatic.tv/sections/articles/builds/c22a314612b4b5b8874cf00b3cd9761bf78b7938_1491316558/styles/'+sectionLess[type]+'.css.gz" />');
             }
     
             if (pageLess[type]) {
                 document.write('<link rel="stylesheet" type="text/css" href="//www-aws.snystatic.tv/sections/articles/builds/c22a314612b4b5b8874cf00b3cd9761bf78b7938_1491316558/styles/'+pageLess[type]+'.css.gz" />');
             }
         })();
     
     </script>
     
     

    <!-- paths to servers-->
    <script type="text/javascript">
     (function(){
        window.server_path = {"cms_data":{"server":"http://content.sny.tv","client":"https://content.sny.tv"},"search":{"server":"https://search.sny.tv","indices":{"site":"/sitesearch/_search","video":"/1/videos/_search","articles":"/1/articles/_search"}},"uistatic":"//www-aws.snystatic.tv","control_plane":{"url":"https://user.sny.tv","client_token":"d2ViX3NueS12MS4wLjA6ZmFnYWZFcGhhcGh1bTgzaHVUcnVXRXFlR0V5RXplcHU="},"secure":"https://www.sny.tv","recon_rest":"https://recon-rest.sny.tv","recon_ws":"wss://recon-ws.sny.tv","server":"https://www.sny.tv","live_fyre":{"livefrye_sitename":"sny.fyre.co","livefrye_sitename_legacy":"sny.fyre.co","livefrye_countjs":"cdn.livefyre.com/libs/commentcount/v1.0/commentcount.js","livefrye_siteId":"377014","livefrye_siteId_legacy":"339433"},"game_data":{"server_lookup":"https://secure.mlb.com/lookup"}};
     }()); 
    </script>
        <!-- Taboola code for if section is articles -->
        <script type="text/javascript">
            window._taboola = window._taboola || [];
            !function (e, f, u){
                e.async = 1; e.src = u; f.parentNode.insertBefore(e, f);
            }
            (document.createElement('script'),  document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/nbcsports-network/loader.js');
        </script>

</head>

<body id="articles_index" class="lang-en_US team-yankees">

        <!-- header-->
        <header class="navbar-fixed">
        	<div class="sny-nav">
        		<nav class="navbar navbar-default nav-down yankees-navbar">
        	    <div class="container">
        	      <ul class="nav navbar-nav hidden-xs">
        	        <li class="menu-button no-link">Menu</li>
        	      </ul>
        	      <div class="menu-button sny-dropdown-container">
        		      <button class="btn lines-button x" type="button" role="button" aria-label="Toggle Navigation">
        						<span class="sr-only">Toggle navigation</span>
        						<span class="lines"></span>
        					</button>
        				</div>
        				<ul class="nav navbar-nav logo-container">
        					<li class="logo"><a href="/"><img src="/../../site-core/images/sny_logo.png"></a></li>
        		        	<li class="no-link hidden-xs whats-on-sny text-uppercase"><a href="/schedule">WHAT'S ON SNY: <span class="whats-on"></span></a></li>
        		    	</ul>
        	      <ul class="nav navbar-nav navbar-right hidden-xs">
        	        <li class="search"><a href="#"><i class="fa fa-search"></i></a></li>
        	        <li class="login"><a href="https://www.sny.tv/sign-in">Login</a></li>
        	        <li class="register"><a href="https://www.sny.tv/create-account">Register</a></li>
        	      </ul>
        	    </div><!-- /.container -->
        	  </nav>
        	  <div class="sny-dropdown" style="display:none;">
        				<div class="container dropdown-container">
        					<div class="row">
        
        							<div class="nav-teams-container">
        								<h4>Teams</h4>
        								<div class="nav-teams">
        										<ul class="clearfix">
        					               <li id="mets"><a href="/mets/news/">Mets</a></li>
        					               <li id="yankees"><a href="/yankees/news/">Yankees</a></li>
        					               <li id="jets"><a href="/jets/news/">Jets</a></li>
        					               <li id="giants"><a href="/giants/news/">Giants</a></li>
        					               <li id="knicks"><a href="/knicks/news/">Knicks</a></li>
        					               <li id="nets"><a href="/nets/news/">Nets</a></li>
        					               <li id="rangers"><a href="/rangers/news/">Rangers</a></li>
        					               <li id="islanders"><a href="/islanders/news/">Islanders</a></li>
        					               <li id="devils"><a href="/devils/news/">Devils</a></li>
        					               <li id="rutgers"><a href="/rutgers/news/">Rutgers</a></li>
        					               <li id="syracuse"><a href="/syracuse/news/">Syracuse</a></li>
        					               <li id="uconn"><a href="/uconn/news/">UConn</a></li>
        					               <li id="nycfc"><a href="/nycfc/news/">NYCFC</a></li>
        					               <li id="redbulls"><a href="/redbulls/news/">Red Bulls</a></li>
        					               <li id="podcasts"><a href="/info/podcasts">Podcasts</a></li>
        					               <li id="more-sports"><a href="/more-sports/news/">More sports</a></li>
        										</ul>
        								</div><!-- close nav-teams -->
        							</div><!-- close nav-teams-container -->
        							<div class="nav-sny-container">
        								<h4>SNY</h4>
        								<div class="nav-sny">
        										<ul class="clearfix">
        					               <li id="video"><a href="/video">Video</a></li>
        					               <li id=""><a href="/schedule">TV Schedule</a></li>
        					               <li id=""><a href="/info/new-york-channel">Get SNY</a></li>
        					               <li id=""><a href="/video/topic/6261270/">Post Game Extra</a></li>
        					               <li id=""><a href="/info/mets-regular-season-schedule">Mets TV schedule</a></li>
        					               <li id=""><a href="/info/announcers">SNY Announcers</a></li>
        					               <li id=""><a href="/info/play-ball">Play Ball</a></li>
        					               <li id=""><a href="/press-releases/news">Press releases</a></li>
        					               <li id=""><a href="/contact-us">Contact Us</a></li>
        					               <li id="tickets"><a href="http://www.stubhub.com/new-york-jets-tickets/performer/6143/?ref=nbcsports_SNY">Tickets</a></li>
        										</ul>
        								</div><!-- close nav-teams -->
        							</div><!-- close nav-teams-container -->
        
        
        						<div class="nav-account-container visible-xs">
        							<h4>Account</h4>
        							<div class="nav-account">
        								<div class="nav-account-column">
        									<ul>
        										<li class="login"><a href="https://www.sny.tv/sign-in">Login</a></li>
        		        				<li class="register"><a href="https://www.sny.tv/create-account">Register</a></li>
        									</ul>
        								</div><!-- close account-links-column -->
        							</div><!-- close account-links -->
        						</div><!-- close account-links-container -->
        					</div><!-- close row -->
        				</div><!-- close dropdown-container -->
        			 <!-- end header if statement -->
        		</div><!-- close sny-dropdown -->
        	</div><!-- close sny-nav -->
        
        		<nav class="navbar blog-nav" id="yankees-nav">
        			<div class="container">
        				<div class="row">
        					<div class="navbar-header" id="navbar-header">
        						<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#blog-nav-collapse">
        							More <span class="caret"></span>
        						</button>
        						<a class="blog-logo color-yankees" href="/yankees/news">
        	
        									<div id="blog-title">Yankees</div>
        	
        						</a>
        						<div class="ad-responsive-slot">
        						    <div id="blog-sponsor-logo" class="ad-responsive-size" data-thresholds="[0,1,2,3,4,5,6,7]" data-sizes="[[130,30]]" data-targeting='{"pos":"logo","content": "yankees"}'></div>
        						</div>
        					</div><!-- /.navbar-header -->
        					<div class="collapse navbar-collapse" id="blog-nav-collapse">
        						<ul class="nav navbar-nav blog-links">
        							<li class="subnav-list" id="list-152650560"><a class="subnav-link" id="link-152650560" href="http://www.nyyfansforum.com/forum.php" target="_blank">NYY Fans Forum</a></li>
        							<li class="subnav-list" id="list-151163760"><a class="subnav-link" id="link-151163760" href="http://sny.stats.com/mlb/scoreboard.asp" >Scores</a></li>
        							<li class="subnav-list" id="list-151163766"><a class="subnav-link" id="link-151163766" href="http://sny.stats.com/mlb/teamstats.asp?team=10&amp;type=stats" >Stats</a></li>
        							<li class="subnav-list" id="list-151163768"><a class="subnav-link" id="link-151163768" href="http://sny.stats.com/mlb/teamstats.asp?team=10&amp;type=schedule" >Schedule</a></li>
        							<li class="subnav-list" id="list-151164180"><a class="subnav-link" id="link-151164180" href="http://sny.stats.com/mlb/standings.asp" >Standings</a></li>
        							<li class="subnav-list" id="list-151163902"><a class="subnav-link" id="link-151163902" href="http://sny.stats.com/mlb/teamstats.asp?team=10&amp;type=roster" >Roster</a></li>
        							<li class="subnav-list" id="list-151163904"><a class="subnav-link" id="link-151163904" href="/video/topic/151163586/" >Video</a></li>
        							<li class="subnav-list" id="list-151164184"><a class="subnav-link" id="link-151164184" href="http://www.stubhub.com/new-york-yankees-tickets/performer/5650/?ref=nbcsports_SNY" target="_blank">Tickets</a></li>
        						</ul><!-- /.navbar-nav -->
        					</div><!-- /.navbar-collapse -->
        				</div><!-- /.row -->
        			</div><!-- /.container -->
        		</nav><!-- /.nav -->
        
        
        	        <!-- alert bar -->
        	        
        	        	<div class="alert alert-dismissable alert-bar none">
        	        		<div class="container">
        	        				<a href="http://stream.nbcsports.com/rsn/sny-mets"
        	        				   target="_blank"
        	        				>
        	        			<div class="alert-text">
        	        				<strong>STREAM LIVE:</strong>
        	        				Mets vs. Phillies 
        	        				
        	        					&raquo;</div></a>
        	        			<a href="#" class="close close-alert" data-dismiss="alert" aria-label="close"></a>
        	        		</div>
        	            </div>
        
        
        </header>

    <!-- search box -->
    <div class="search-results">
    	<div class="container search-box">
    		<div class="search-input-container" id="remote">
    			<span class="twitter-typeahead">
    				<input id="typeahead" type="search" class="search-input" name="search" placeholder="Search">
    				<div class="tt-menu">
    					<div class="tt-dataset tt-dataset-0"></div>
    				</div>
    				<div class="close-search"></div>
    			</span>
    		</div><!-- close search-input-container -->
    	</div><!-- close container -->
    
    </div><!-- close search-results -->


    <!-- main content -->
    <div class="layout">
        <div class="main-content">
            <script type="text/javascript">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</script>

<section class="container " id="section-articles">

	<div class="row" id="wrapper-articles">
		<!--Sidebar content-->
		<aside class="col-md-4 visible-lg">
			<nav class="article-kicker-list nav-down">
				<div class="kicker-list-wrapper article-side-nav-height">
					<ul id="aside-container" class="list-articles">
						
									<li class="wrapper-snippet related-highlighted" data-contentId="225607602" data-seo-headline="yankees-minor-league-report-april-21">
										<span class="progress-bar yankees-bar"></span>
										<div class="snippet">
											<a href="/yankees/news/yankees-minor-league-report-april-21/225607602/">
												<img class="kicker-thumb lazy" src="/sections/articles/images/140x78_placeholder.jpeg" alt="" data-src-attribute="data=src" width="140" height="78" data-aspect-ratio="16:9" data-original="https://content.sny.tv/assets/images/7/5/2/225607752/cuts/USATSI_9939534_0iopb1j8_xig10y4h.jpg"/>
												<div class="meta">
													<div class="headline">Yankees Minor League Report: April 21</div>
													<div class="time-stamp" data-date="2017-04-21T10:00:39-0400">Apr 21 | 10:00AM</div>
												</div>
											</a>
										</div>
									</li>
						
										<li class="wrapper-ad-slot targeted" id="wrapper-ad-slot-1">
											<div class="ad-responsive-slot">
												<div id="ad-video-300-1" class="ad-responsive-size" data-thresholds="[6,7]" data-sizes="[[300,250]]" data-targeting='{"pos":"1","content": "yankees" }'></div>
											</div><!-- /.ad-responsive-slot -->
										</li>
									<li class="wrapper-snippet " data-contentId="225738808" data-seo-headline="yankees-fall-on-the-road-3-6-to-pirates">
										<span class="progress-bar yankees-bar"></span>
										<div class="snippet">
											<a href="/yankees/news/yankees-fall-on-the-road-3-6-to-pirates/225738808/">
												<img class="kicker-thumb lazy" src="/sections/articles/images/140x78_placeholder.jpeg" alt="" data-src-attribute="data=src" width="140" height="78" data-aspect-ratio="16:9" data-original="https://content.sny.tv/assets/images/3/4/0/204083340/cuts/USATSI_9551983_2f82rpfa_kbpn5mbk.jpg"/>
												<div class="meta">
													<div class="headline">Yankees fall on the road 3-6 to Pirates</div>
													<div class="time-stamp" data-date="2017-04-21T22:35:06-0400">Apr 21 | 10:35PM</div>
												</div>
											</a>
										</div>
									</li>
						
									<li class="wrapper-snippet " data-contentId="225667712" data-seo-headline="game-16-yankees-vs-pirates-705-pm">
										<span class="progress-bar yankees-bar"></span>
										<div class="snippet">
											<a href="/yankees/news/game-16-yankees-vs-pirates-705-pm/225667712/">
												<img class="kicker-thumb lazy" src="/sections/articles/images/140x78_placeholder.jpeg" alt="" data-src-attribute="data=src" width="140" height="78" data-aspect-ratio="16:9" data-original="https://content.sny.tv/assets/images/8/6/6/222315866/cuts/USATSI_9993057_d3qxxidp_3wmy5kq9.jpg"/>
												<div class="meta">
													<div class="headline">Game 16: Yankees vs. Pirates, 7:05 p.m.</div>
													<div class="time-stamp" data-date="2017-04-21T17:44:19-0400">Apr 21 | 5:44PM</div>
												</div>
											</a>
										</div>
									</li>
						
									<li class="wrapper-snippet " data-contentId="225494556" data-seo-headline="daily-news-live-is-aaron-judge-the-most-exciting-player-on-the-yankees">
										<span class="progress-bar yankees-bar"></span>
										<div class="snippet">
											<a href="/yankees/news/daily-news-live-is-aaron-judge-the-most-exciting-player-on-the-yankees/225494556/">
												<img class="kicker-thumb lazy" src="/sections/articles/images/140x78_placeholder.jpeg" alt="" data-src-attribute="data=src" width="140" height="78" data-aspect-ratio="16:9" data-original="https://content.sny.tv/assets/images/5/5/0/225494550/cuts/AP_17103146246666_ixax7oz2_c2vg4wb4.jpg"/>
												<div class="meta">
													<div class="headline">Daily News Live: Is Aaron Judge the most exciting player on the Yankees?</div>
													<div class="time-stamp" data-date="2017-04-20T17:50:34-0400">Apr 20 | 5:50PM</div>
												</div>
											</a>
										</div>
									</li>
										<li class="wrapper-ad-slot" id="wrapper-ad-slot-2">
											<div class="ad-responsive-slot">
												<div id="ad-video-300-2" class="ad-responsive-size" data-thresholds="[6,7]" data-sizes="[[300,250]]" data-targeting='{"pos":"2","content": "yankees" }'></div>
											</div><!-- /.ad-responsive-slot -->
										</li>
						
									<li class="wrapper-snippet " data-contentId="225429154" data-seo-headline="yankees-bird-should-not-be-part-of-strict-platoon">
										<span class="progress-bar yankees-bar"></span>
										<div class="snippet">
											<a href="/yankees/news/yankees-bird-should-not-be-part-of-strict-platoon/225429154/">
												<img class="kicker-thumb lazy" src="/sections/articles/images/140x78_placeholder.jpeg" alt="" data-src-attribute="data=src" width="140" height="78" data-aspect-ratio="16:9" data-original="https://content.sny.tv/assets/images/3/0/0/225429300/cuts/USATSI_10016825_ffs9325l_x5si1zng.jpg"/>
												<div class="meta">
													<div class="headline">Yankees&#x27; Bird should not be part of strict platoon</div>
													<div class="time-stamp" data-date="2017-04-20T09:25:04-0400">Apr 20 | 9:25AM</div>
												</div>
											</a>
										</div>
									</li>
						
									<li class="wrapper-snippet " data-contentId="225338594" data-seo-headline="tanaka-bats-shine-as-yankees-beat-white-sox">
										<span class="progress-bar yankees-bar"></span>
										<div class="snippet">
											<a href="/yankees/news/tanaka-bats-shine-as-yankees-beat-white-sox/225338594/">
												<img class="kicker-thumb lazy" src="/sections/articles/images/140x78_placeholder.jpeg" alt="" data-src-attribute="data=src" width="140" height="78" data-aspect-ratio="16:9" data-original="https://content.sny.tv/assets/images/5/6/0/225340560/cuts/USATSI_10011300_x7q5a97o_xpw3a9tr.jpg"/>
												<div class="meta">
													<div class="headline">Tanaka, bats shine as Yankees beat White Sox</div>
													<div class="time-stamp" data-date="2017-04-19T22:00:30-0400">Apr 19 | 10:00PM</div>
												</div>
											</a>
										</div>
									</li>
						
									<li class="wrapper-snippet " data-contentId="225390074" data-seo-headline="daily-news-live-is-luis-severino-in-the-big-leagues-for-good">
										<span class="progress-bar yankees-bar"></span>
										<div class="snippet">
											<a href="/yankees/news/daily-news-live-is-luis-severino-in-the-big-leagues-for-good/225390074/">
												<img class="kicker-thumb lazy" src="/sections/articles/images/140x78_placeholder.jpeg" alt="" data-src-attribute="data=src" width="140" height="78" data-aspect-ratio="16:9" data-original="https://content.sny.tv/assets/images/9/4/8/224099948/cuts/USATSI_9998611_n4kmo6z5_578op377.jpg"/>
												<div class="meta">
													<div class="headline">Daily News Live: Is Luis Severino in the big leagues for good?</div>
													<div class="time-stamp" data-date="2017-04-19T17:58:55-0400">Apr 19 | 5:58PM</div>
												</div>
											</a>
										</div>
									</li>
						
									<li class="wrapper-snippet " data-contentId="225283332" data-seo-headline="game-15-yankees-vs-white-sox-705-pm">
										<span class="progress-bar yankees-bar"></span>
										<div class="snippet">
											<a href="/yankees/news/game-15-yankees-vs-white-sox-705-pm/225283332/">
												<img class="kicker-thumb lazy" src="/sections/articles/images/140x78_placeholder.jpeg" alt="" data-src-attribute="data=src" width="140" height="78" data-aspect-ratio="16:9" data-original="https://content.sny.tv/assets/images/0/0/6/225286006/cuts/USATSI_10010880_x3z7uzsk_eju0qfjn.jpg"/>
												<div class="meta">
													<div class="headline">Game 15: Yankees vs. White Sox, 7:05 p.m.</div>
													<div class="time-stamp" data-date="2017-04-19T17:09:23-0400">Apr 19 | 5:09PM</div>
												</div>
											</a>
										</div>
									</li>
										<li class="wrapper-ad-slot" id="wrapper-ad-slot-3">
											<div class="ad-responsive-slot">
												<div id="ad-video-300-3" class="ad-responsive-size" data-thresholds="[6,7]" data-sizes="[[300,250]]" data-targeting='{"pos":"3","content": "yankees" }'></div>
											</div><!-- /.ad-responsive-slot -->
										</li>
						
									<li class="wrapper-snippet " data-contentId="225278496" data-seo-headline="gary-sanchez-reports-no-soreness-after-throwing">
										<span class="progress-bar yankees-bar"></span>
										<div class="snippet">
											<a href="/yankees/news/gary-sanchez-reports-no-soreness-after-throwing/225278496/">
												<img class="kicker-thumb lazy" src="/sections/articles/images/140x78_placeholder.jpeg" alt="" data-src-attribute="data=src" width="140" height="78" data-aspect-ratio="16:9" data-original="https://content.sny.tv/assets/images/4/7/6/223734476/cuts/AP_17098797317921_pb4rdlp6_yoz6j9nb.jpg"/>
												<div class="meta">
													<div class="headline">Gary Sanchez reports no soreness after throwing</div>
													<div class="time-stamp" data-date="2017-04-19T17:00:21-0400">Apr 19 | 5:00PM</div>
												</div>
											</a>
										</div>
									</li>
						
									<li class="wrapper-snippet " data-contentId="222459738" data-seo-headline="derek-jeter-jeb-bush-may-team-up-to-purchase-marlins">
										<span class="progress-bar yankees-bar"></span>
										<div class="snippet">
											<a href="/yankees/news/derek-jeter-jeb-bush-may-team-up-to-purchase-marlins/222459738/">
												<img class="kicker-thumb lazy" src="/sections/articles/images/140x78_placeholder.jpeg" alt="" data-src-attribute="data=src" width="140" height="78" data-aspect-ratio="16:9" data-original="https://content.sny.tv/assets/images/0/8/4/222463084/cuts/jeter_10g9tbtp_jjuv8a8x.jpg"/>
												<div class="meta">
													<div class="headline">Derek Jeter, Jeb Bush may team up to purchase Marlins</div>
													<div class="time-stamp" data-date="2017-04-19T14:30:00-0400">Apr 19 | 2:30PM</div>
												</div>
											</a>
										</div>
									</li>
						
									<li class="wrapper-snippet " data-contentId="225114178" data-seo-headline="yankees-bats-go-cold-in-4-1-loss-winning-streak-ends-at-eight">
										<span class="progress-bar yankees-bar"></span>
										<div class="snippet">
											<a href="/yankees/news/yankees-bats-go-cold-in-4-1-loss-winning-streak-ends-at-eight/225114178/">
												<img class="kicker-thumb lazy" src="/sections/articles/images/140x78_placeholder.jpeg" alt="" data-src-attribute="data=src" width="140" height="78" data-aspect-ratio="16:9" data-original="https://content.sny.tv/assets/images/6/8/0/225126680/cuts/USATSI_10019028_vaijeyqb_lbjqmwso.jpg"/>
												<div class="meta">
													<div class="headline">Yankees bats go cold in 4-1 loss; winning streak ends at eight</div>
													<div class="time-stamp" data-date="2017-04-18T21:27:11-0400">Apr 18 | 9:27PM</div>
												</div>
											</a>
										</div>
									</li>
						
									<li class="wrapper-snippet " data-contentId="225079154" data-seo-headline="daily-news-live-mark-feinsand-previews-his-new-book">
										<span class="progress-bar yankees-bar"></span>
										<div class="snippet">
											<a href="/yankees/news/daily-news-live-mark-feinsand-previews-his-new-book/225079154/">
												<img class="kicker-thumb lazy" src="/sections/articles/images/140x78_placeholder.jpeg" alt="" data-src-attribute="data=src" width="140" height="78" data-aspect-ratio="16:9" data-original="https://content.sny.tv/assets/images/6/3/2/225077632/cuts/AP_489763156833_q16kusv3_uih9l9ef.jpg"/>
												<div class="meta">
													<div class="headline">Daily News Live: Mark Feinsand previews his new book</div>
													<div class="time-stamp" data-date="2017-04-18T19:04:59-0400">Apr 18 | 7:04PM</div>
												</div>
											</a>
										</div>
									</li>
										<li class="wrapper-ad-slot" id="wrapper-ad-slot-4">
											<div class="ad-responsive-slot">
												<div id="ad-video-300-4" class="ad-responsive-size" data-thresholds="[6,7]" data-sizes="[[300,250]]" data-targeting='{"pos":"4","content": "yankees" }'></div>
											</div><!-- /.ad-responsive-slot -->
										</li>
						
									<li class="wrapper-snippet " data-contentId="225071468" data-seo-headline="game-14-yankees-vs-white-sox-705-pm">
										<span class="progress-bar yankees-bar"></span>
										<div class="snippet">
											<a href="/yankees/news/game-14-yankees-vs-white-sox-705-pm/225071468/">
												<img class="kicker-thumb lazy" src="/sections/articles/images/140x78_placeholder.jpeg" alt="" data-src-attribute="data=src" width="140" height="78" data-aspect-ratio="16:9" data-original="https://content.sny.tv/assets/images/9/4/8/224099948/cuts/USATSI_9998611_n4kmo6z5_578op377.jpg"/>
												<div class="meta">
													<div class="headline">Game 14: Yankees vs. White Sox, 7:05 p.m.</div>
													<div class="time-stamp" data-date="2017-04-18T17:59:13-0400">Apr 18 | 5:59PM</div>
												</div>
											</a>
										</div>
									</li>
						
									<li class="wrapper-snippet " data-contentId="225056560" data-seo-headline="gregorius-to-begin-playing-rehab-games-on-friday">
										<span class="progress-bar yankees-bar"></span>
										<div class="snippet">
											<a href="/yankees/news/gregorius-to-begin-playing-rehab-games-on-friday/225056560/">
												<img class="kicker-thumb lazy" src="/sections/articles/images/140x78_placeholder.jpeg" alt="" data-src-attribute="data=src" width="140" height="78" data-aspect-ratio="16:9" data-original="https://content.sny.tv/assets/images/0/2/8/220108028/cuts/USATSI_9570741_13ivknfa_lctg07k1.jpg"/>
												<div class="meta">
													<div class="headline">Gregorius to begin playing rehab games on Friday</div>
													<div class="time-stamp" data-date="2017-04-18T15:55:26-0400">Apr 18 | 3:55PM</div>
												</div>
											</a>
										</div>
									</li>
						
									<li class="wrapper-snippet " data-contentId="225014286" data-seo-headline="yankees-rotation-quiets-doubters-during-win-streak">
										<span class="progress-bar yankees-bar"></span>
										<div class="snippet">
											<a href="/yankees/news/yankees-rotation-quiets-doubters-during-win-streak/225014286/">
												<img class="kicker-thumb lazy" src="/sections/articles/images/140x78_placeholder.jpeg" alt="" data-src-attribute="data=src" width="140" height="78" data-aspect-ratio="16:9" data-original="https://content.sny.tv/assets/images/8/6/0/225016860/cuts/AP_17105644005366_gghsix6d_i9ddamyz.jpg"/>
												<div class="meta">
													<div class="headline">Yankees&#x27; rotation quiets doubters during win streak</div>
													<div class="time-stamp" data-date="2017-04-18T09:55:37-0400">Apr 18 | 9:55AM</div>
												</div>
											</a>
										</div>
									</li>
						
									<li class="wrapper-snippet " data-contentId="224922338" data-seo-headline="holliday-judge-power-yankees-to-eighth-win-in-a-row">
										<span class="progress-bar yankees-bar"></span>
										<div class="snippet">
											<a href="/yankees/news/holliday-judge-power-yankees-to-eighth-win-in-a-row/224922338/">
												<img class="kicker-thumb lazy" src="/sections/articles/images/140x78_placeholder.jpeg" alt="" data-src-attribute="data=src" width="140" height="78" data-aspect-ratio="16:9" data-original="https://content.sny.tv/assets/images/2/6/4/224924264/cuts/USATSI_10017502_jgmlsnmq_0vyq5aik.jpg"/>
												<div class="meta">
													<div class="headline">Holliday, Judge power Yankees to eighth win in a row</div>
													<div class="time-stamp" data-date="2017-04-17T22:00:05-0400">Apr 17 | 10:00PM</div>
												</div>
											</a>
										</div>
									</li>
										<li class="wrapper-ad-slot" id="wrapper-ad-slot-5">
											<div class="ad-responsive-slot">
												<div id="ad-video-300-5" class="ad-responsive-size" data-thresholds="[6,7]" data-sizes="[[300,250]]" data-targeting='{"pos":"5","content": "yankees" }'></div>
											</div><!-- /.ad-responsive-slot -->
										</li>
						
									<li class="wrapper-snippet " data-contentId="224884812" data-seo-headline="game-13-yankees-vs-white-sox-705-pm">
										<span class="progress-bar yankees-bar"></span>
										<div class="snippet">
											<a href="/yankees/news/game-13-yankees-vs-white-sox-705-pm/224884812/">
												<img class="kicker-thumb lazy" src="/sections/articles/images/140x78_placeholder.jpeg" alt="" data-src-attribute="data=src" width="140" height="78" data-aspect-ratio="16:9" data-original="https://content.sny.tv/assets/images/7/9/4/224886794/cuts/USATSI_10008551_291sjo48_bgppsl1x.jpg"/>
												<div class="meta">
													<div class="headline">Game 13: Yankees vs. White Sox, 7:05 p.m.</div>
													<div class="time-stamp" data-date="2017-04-17T17:05:23-0400">Apr 17 | 5:05PM</div>
												</div>
											</a>
										</div>
									</li>
						
									<li class="wrapper-snippet " data-contentId="224867760" data-seo-headline="yankees-trade-barbato-to-pirates-for-player-to-be-named-later-or-cash-considerations">
										<span class="progress-bar yankees-bar"></span>
										<div class="snippet">
											<a href="/yankees/news/yankees-trade-barbato-to-pirates-for-player-to-be-named-later-or-cash-considerations/224867760/">
												<img class="kicker-thumb lazy" src="/sections/articles/images/140x78_placeholder.jpeg" alt="" data-src-attribute="data=src" width="140" height="78" data-aspect-ratio="16:9" data-original="https://content.sny.tv/assets/images/5/4/8/219504548/cuts/USATSI_9913663_cgzqi3t6_i1aqzmcf.jpg"/>
												<div class="meta">
													<div class="headline">Yankees trade Barbato to Pirates for player to be named later or cash considerations</div>
													<div class="time-stamp" data-date="2017-04-17T14:35:42-0400">Apr 17 | 2:35PM</div>
												</div>
											</a>
										</div>
									</li>
						
									<li class="wrapper-snippet " data-contentId="224787176" data-seo-headline="bird-pineda-lead-yankees-to-sweep-of-cardinals-seventh-straight-win">
										<span class="progress-bar yankees-bar"></span>
										<div class="snippet">
											<a href="/yankees/news/bird-pineda-lead-yankees-to-sweep-of-cardinals-seventh-straight-win/224787176/">
												<img class="kicker-thumb lazy" src="/sections/articles/images/140x78_placeholder.jpeg" alt="" data-src-attribute="data=src" width="140" height="78" data-aspect-ratio="16:9" data-original="https://content.sny.tv/assets/images/1/8/2/224791182/cuts/USATSI_10016831_e7lbw4ia_ucq7ze98.jpg"/>
												<div class="meta">
													<div class="headline">Bird, Pineda lead Yankees to sweep of Cardinals, seventh straight win</div>
													<div class="time-stamp" data-date="2017-04-16T23:27:11-0400">Apr 16 | 11:27PM</div>
												</div>
											</a>
										</div>
									</li>
						
									<li class="wrapper-snippet " data-contentId="224727348" data-seo-headline="game-12-yankees-vs-cardinals-808-pm">
										<span class="progress-bar yankees-bar"></span>
										<div class="snippet">
											<a href="/yankees/news/game-12-yankees-vs-cardinals-808-pm/224727348/">
												<img class="kicker-thumb lazy" src="/sections/articles/images/140x78_placeholder.jpeg" alt="" data-src-attribute="data=src" width="140" height="78" data-aspect-ratio="16:9" data-original="https://content.sny.tv/assets/images/0/8/6/224729086/cuts/USATSI_9995334_eo5w5tsq_irsnsuof.jpg"/>
												<div class="meta">
													<div class="headline">Game 12: Yankees vs. Cardinals, 8:08 p.m.</div>
													<div class="time-stamp" data-date="2017-04-16T17:41:26-0400">Apr 16 | 5:41PM</div>
												</div>
											</a>
										</div>
									</li>
										<li class="wrapper-ad-slot" id="wrapper-ad-slot-6">
											<div class="ad-responsive-slot">
												<div id="ad-video-300-6" class="ad-responsive-size" data-thresholds="[6,7]" data-sizes="[[300,250]]" data-targeting='{"pos":"6","content": "yankees" }'></div>
											</div><!-- /.ad-responsive-slot -->
										</li>
						
									<li class="wrapper-snippet " data-contentId="224513880" data-seo-headline="sabathia-strong-as-yanks-win-6th-in-a-row">
										<span class="progress-bar yankees-bar"></span>
										<div class="snippet">
											<a href="/yankees/news/sabathia-strong-as-yanks-win-6th-in-a-row/224513880/">
												<img class="kicker-thumb lazy" src="/sections/articles/images/140x78_placeholder.jpeg" alt="" data-src-attribute="data=src" width="140" height="78" data-aspect-ratio="16:9" data-original="https://content.sny.tv/assets/images/4/4/2/224524442/cuts/USATSI_10013462_h2wep1yz_uvd66gmk.jpg"/>
												<div class="meta">
													<div class="headline">Sabathia strong as Yanks win 6th in a row</div>
													<div class="time-stamp" data-date="2017-04-15T15:50:59-0400">Apr 15 | 3:50PM</div>
												</div>
											</a>
										</div>
									</li>
						
									<li class="wrapper-snippet " data-contentId="224474756" data-seo-headline="game-11-cardinals-at-yankees-105-pm">
										<span class="progress-bar yankees-bar"></span>
										<div class="snippet">
											<a href="/yankees/news/game-11-cardinals-at-yankees-105-pm/224474756/">
												<img class="kicker-thumb lazy" src="/sections/articles/images/140x78_placeholder.jpeg" alt="" data-src-attribute="data=src" width="140" height="78" data-aspect-ratio="16:9" data-original="https://content.sny.tv/assets/images/8/6/6/222315866/cuts/USATSI_9993057_d3qxxidp_3wmy5kq9.jpg"/>
												<div class="meta">
													<div class="headline">Game 11: Cardinals at Yankees, 1:05 PM</div>
													<div class="time-stamp" data-date="2017-04-15T11:00:10-0400">Apr 15 | 11:00AM</div>
												</div>
											</a>
										</div>
									</li>
						
									<li class="wrapper-snippet " data-contentId="224381744" data-seo-headline="yankees-top-cardinals-4-3">
										<span class="progress-bar yankees-bar"></span>
										<div class="snippet">
											<a href="/yankees/news/yankees-top-cardinals-4-3/224381744/">
												<img class="kicker-thumb lazy" src="/sections/articles/images/140x78_placeholder.jpeg" alt="" data-src-attribute="data=src" width="140" height="78" data-aspect-ratio="16:9" data-original="https://content.sny.tv/assets/images/5/7/8/224398578/cuts/AP_17105035034925_qnp4kzor_h4fl9ntp.jpg"/>
												<div class="meta">
													<div class="headline">Yankees Top Cardinals, 4-3</div>
													<div class="time-stamp" data-date="2017-04-14T21:59:03-0400">Apr 14 | 9:59PM</div>
												</div>
											</a>
										</div>
									</li>
						
									<li class="wrapper-snippet " data-contentId="224328066" data-seo-headline="game-10-cardinals-at-yankees-705-pm">
										<span class="progress-bar yankees-bar"></span>
										<div class="snippet">
											<a href="/yankees/news/game-10-cardinals-at-yankees-705-pm/224328066/">
												<img class="kicker-thumb lazy" src="/sections/articles/images/140x78_placeholder.jpeg" alt="" data-src-attribute="data=src" width="140" height="78" data-aspect-ratio="16:9" data-original="https://content.sny.tv/assets/images/3/8/4/213289384/cuts/tanaka_e1s1awug_39r7kro4.jpg"/>
												<div class="meta">
													<div class="headline">Game 10: Cardinals at Yankees, 7:05 PM</div>
													<div class="time-stamp" data-date="2017-04-14T18:03:04-0400">Apr 14 | 6:03PM</div>
												</div>
											</a>
										</div>
									</li>
										<li class="wrapper-ad-slot" id="wrapper-ad-slot-7">
											<div class="ad-responsive-slot">
												<div id="ad-video-300-7" class="ad-responsive-size" data-thresholds="[6,7]" data-sizes="[[300,250]]" data-targeting='{"pos":"7","content": "yankees" }'></div>
											</div><!-- /.ad-responsive-slot -->
										</li>
						
									<li class="wrapper-snippet " data-contentId="224249556" data-seo-headline="betances-worked-in-and-out-of-trouble-on-thursday-night">
										<span class="progress-bar yankees-bar"></span>
										<div class="snippet">
											<a href="/yankees/news/betances-worked-in-and-out-of-trouble-on-thursday-night/224249556/">
												<img class="kicker-thumb lazy" src="/sections/articles/images/140x78_placeholder.jpeg" alt="" data-src-attribute="data=src" width="140" height="78" data-aspect-ratio="16:9" data-original="https://content.sny.tv/assets/images/6/3/8/175768638/cuts/USATSI_9271027_4ifzdvj2_7t8onrgp.jpg"/>
												<div class="meta">
													<div class="headline">Betances worked in and out of trouble on Thursday night</div>
													<div class="time-stamp" data-date="2017-04-14T11:50:42-0400">Apr 14 | 11:50AM</div>
												</div>
											</a>
										</div>
									</li>
						
									<li class="wrapper-snippet " data-contentId="224238608" data-seo-headline="yankees-minor-league-report-april-14">
										<span class="progress-bar yankees-bar"></span>
										<div class="snippet">
											<a href="/yankees/news/yankees-minor-league-report-april-14/224238608/">
												<img class="kicker-thumb lazy" src="/sections/articles/images/140x78_placeholder.jpeg" alt="" data-src-attribute="data=src" width="140" height="78" data-aspect-ratio="16:9" data-original="https://content.sny.tv/assets/images/5/4/2/224239542/cuts/USATSI_9945631_d9e5jafg_6nsdl6q8.jpg"/>
												<div class="meta">
													<div class="headline">Yankees Minor League Report: April 14</div>
													<div class="time-stamp" data-date="2017-04-14T09:30:36-0400">Apr 14 | 9:30AM</div>
												</div>
											</a>
										</div>
									</li>
						
									<li class="wrapper-snippet " data-contentId="224170180" data-seo-headline="severino-strikes-out-11-as-yankees-complete-sweep">
										<span class="progress-bar yankees-bar"></span>
										<div class="snippet">
											<a href="/yankees/news/severino-strikes-out-11-as-yankees-complete-sweep/224170180/">
												<img class="kicker-thumb lazy" src="/sections/articles/images/140x78_placeholder.jpeg" alt="" data-src-attribute="data=src" width="140" height="78" data-aspect-ratio="16:9" data-original="https://content.sny.tv/assets/images/4/5/2/224175452/cuts/USATSI_10010253_2rham4a9_vph3z0ua.jpg"/>
												<div class="meta">
													<div class="headline">Severino strikes out 11 as Yankees complete sweep</div>
													<div class="time-stamp" data-date="2017-04-13T22:15:26-0400">Apr 13 | 10:15PM</div>
												</div>
											</a>
										</div>
									</li>
						
									<li class="wrapper-snippet " data-contentId="224091806" data-seo-headline="game-9-yankees-vs-rays-705-pm">
										<span class="progress-bar yankees-bar"></span>
										<div class="snippet">
											<a href="/yankees/news/game-9-yankees-vs-rays-705-pm/224091806/">
												<img class="kicker-thumb lazy" src="/sections/articles/images/140x78_placeholder.jpeg" alt="" data-src-attribute="data=src" width="140" height="78" data-aspect-ratio="16:9" data-original="https://content.sny.tv/assets/images/9/4/8/224099948/cuts/USATSI_9998611_n4kmo6z5_578op377.jpg"/>
												<div class="meta">
													<div class="headline">Game 9: Yankees vs. Rays, 7:05 p.m.</div>
													<div class="time-stamp" data-date="2017-04-13T17:15:21-0400">Apr 13 | 5:15PM</div>
												</div>
											</a>
										</div>
									</li>
										<li class="wrapper-ad-slot" id="wrapper-ad-slot-8">
											<div class="ad-responsive-slot">
												<div id="ad-video-300-8" class="ad-responsive-size" data-thresholds="[6,7]" data-sizes="[[300,250]]" data-targeting='{"pos":"8","content": "yankees" }'></div>
											</div><!-- /.ad-responsive-slot -->
										</li>
						
									<li class="wrapper-snippet " data-contentId="223863878" data-seo-headline="gardner-available-thursday-a-day-after-violent-collision-at-first-base">
										<span class="progress-bar yankees-bar"></span>
										<div class="snippet">
											<a href="/yankees/news/gardner-available-thursday-a-day-after-violent-collision-at-first-base/223863878/">
												<img class="kicker-thumb lazy" src="/sections/articles/images/140x78_placeholder.jpeg" alt="" data-src-attribute="data=src" width="140" height="78" data-aspect-ratio="16:9" data-original="https://content.sny.tv/assets/images/8/5/8/223884858/cuts/USATSI_10008582_jz647861_6rdfvjhq.jpg"/>
												<div class="meta">
													<div class="headline">Gardner available Thursday, a day after violent collision at first base</div>
													<div class="time-stamp" data-date="2017-04-13T16:00:50-0400">Apr 13 | 4:00PM</div>
												</div>
											</a>
										</div>
									</li>
						
									<li class="wrapper-snippet " data-contentId="224044746" data-seo-headline="kaprielian-to-undergo-tommy-john-surgery-next-tuesday">
										<span class="progress-bar yankees-bar"></span>
										<div class="snippet">
											<a href="/yankees/news/kaprielian-to-undergo-tommy-john-surgery-next-tuesday/224044746/">
												<img class="kicker-thumb lazy" src="/sections/articles/images/140x78_placeholder.jpeg" alt="" data-src-attribute="data=src" width="140" height="78" data-aspect-ratio="16:9" data-original="https://content.sny.tv/assets/images/6/1/4/224045614/cuts/USATSI_9631663_85adccy8_w5onbl0d.jpg"/>
												<div class="meta">
													<div class="headline">Kaprielian to undergo Tommy John surgery next Tuesday</div>
													<div class="time-stamp" data-date="2017-04-13T11:40:52-0400">Apr 13 | 11:40AM</div>
												</div>
											</a>
										</div>
									</li>
						
									<li class="wrapper-snippet " data-contentId="224037422" data-seo-headline="yankees-judge-is-converting-raw-talent-to-visible-development">
										<span class="progress-bar yankees-bar"></span>
										<div class="snippet">
											<a href="/yankees/news/yankees-judge-is-converting-raw-talent-to-visible-development/224037422/">
												<img class="kicker-thumb lazy" src="/sections/articles/images/140x78_placeholder.jpeg" alt="" data-src-attribute="data=src" width="140" height="78" data-aspect-ratio="16:9" data-original="https://content.sny.tv/assets/images/4/4/0/224037440/cuts/USATSI_10008607_kjmkjvm5_9i78zlp3.jpg"/>
												<div class="meta">
													<div class="headline">Yankees&#x27; Judge is converting raw talent to visible development</div>
													<div class="time-stamp" data-date="2017-04-13T09:30:25-0400">Apr 13 | 9:30AM</div>
												</div>
											</a>
										</div>
									</li>
						
									<li class="wrapper-snippet " data-contentId="223844098" data-seo-headline="montgomery-gets-no-decision-in-solid-debut-yankees-erupt-late-to-beat-rays-8-4">
										<span class="progress-bar yankees-bar"></span>
										<div class="snippet">
											<a href="/yankees/news/montgomery-gets-no-decision-in-solid-debut-yankees-erupt-late-to-beat-rays-8-4/223844098/">
												<img class="kicker-thumb lazy" src="/sections/articles/images/140x78_placeholder.jpeg" alt="" data-src-attribute="data=src" width="140" height="78" data-aspect-ratio="16:9" data-original="https://content.sny.tv/assets/images/4/6/6/223884466/cuts/USATSI_10008650_wb1alik7_hymmfu0l.jpg"/>
												<div class="meta">
													<div class="headline">Montgomery gets no-decision in solid debut, Yankees erupt late to beat Rays, 8-4</div>
													<div class="time-stamp" data-date="2017-04-12T16:45:00-0400">Apr 12 | 4:45PM</div>
												</div>
											</a>
										</div>
									</li>
										<li class="wrapper-ad-slot" id="wrapper-ad-slot-9">
											<div class="ad-responsive-slot">
												<div id="ad-video-300-9" class="ad-responsive-size" data-thresholds="[6,7]" data-sizes="[[300,250]]" data-targeting='{"pos":"9","content": "yankees" }'></div>
											</div><!-- /.ad-responsive-slot -->
										</li>
						
									<li class="wrapper-snippet " data-contentId="222644626" data-seo-headline="kaprielian-deciding-if-he-needs-surgery-for-injured-elbow">
										<span class="progress-bar yankees-bar"></span>
										<div class="snippet">
											<a href="/yankees/news/kaprielian-deciding-if-he-needs-surgery-for-injured-elbow/222644626/">
												<img class="kicker-thumb lazy" src="/sections/articles/images/140x78_placeholder.jpeg" alt="" data-src-attribute="data=src" width="140" height="78" data-aspect-ratio="16:9" data-original="https://content.sny.tv/assets/images/6/2/2/217522622/cuts/USATSI_9631373_n9dhr1w8_9hpo3w8n.jpg"/>
												<div class="meta">
													<div class="headline">Kaprielian deciding if he needs surgery for injured elbow</div>
													<div class="time-stamp" data-date="2017-04-12T17:31:57-0400">Apr 12 | 5:31PM</div>
												</div>
											</a>
										</div>
									</li>
						
									<li class="wrapper-snippet " data-contentId="223855628" data-seo-headline="montgomery-allows-three-runs-in-4-23-innings-during-big-league-debut">
										<span class="progress-bar yankees-bar"></span>
										<div class="snippet">
											<a href="/yankees/news/montgomery-allows-three-runs-in-4-23-innings-during-big-league-debut/223855628/">
												<img class="kicker-thumb lazy" src="/sections/articles/images/140x78_placeholder.jpeg" alt="" data-src-attribute="data=src" width="140" height="78" data-aspect-ratio="16:9" data-original="https://content.sny.tv/assets/images/1/9/6/220395196/cuts/montgomery_st1p5dh6_udui0ulu.jpg"/>
												<div class="meta">
													<div class="headline">Montgomery allows three runs in 4 2/3 innings during big league debut</div>
													<div class="time-stamp" data-date="2017-04-12T14:50:15-0400">Apr 12 | 2:50PM</div>
												</div>
											</a>
										</div>
									</li>
						
						
					</ul>
				</div>
			</nav>
		</aside>

		<section id="articles" class="col-md-8">
		
				<span id="tagLibrary" data-writers="{&quot;chris_carelli&quot;:&quot;Chris Carelli&quot;,&quot;moke_hamilton&quot;:&quot;Moke Hamilton&quot;,&quot;adam_rotter&quot;:&quot;Adam Rotter&quot;,&quot;andy_graziano&quot;:&quot;Andy Graziano&quot;,&quot;matthew_cerrone&quot;:&quot;Matthew Cerrone&quot;,&quot;josh_newman&quot;:&quot;Josh Newman&quot;,&quot;john_fennelly&quot;:&quot;John Fennelly&quot;,&quot;andrew_vazzano&quot;:&quot;Andrew Vazzano&quot;,&quot;brian_bassett&quot;:&quot;Brian Bassett&quot;,&quot;bent_double&quot;:&quot;Bent Double&quot;,&quot;sam_spiegelman&quot;:&quot;Sam Spiegelman&quot;,&quot;keith_schlosser&quot;:&quot;Keith Schlosser&quot;,&quot;brian_erni&quot;:&quot;Brian Erni&quot;,&quot;christian_arnold&quot;:&quot;Christian Arnold&quot;,&quot;carl_adamec&quot;:&quot;Carl Adamec&quot;,&quot;adam_zagoria&quot;:&quot;Adam Zagoria&quot;,&quot;matt_eisenberg&quot;:&quot;Matt Eisenberg&quot;,&quot;danny_abriano&quot;:&quot;Danny Abriano&quot;,&quot;tim_reilly&quot;:&quot;Tim Reilly&quot;,&quot;jerry_mcguire&quot;:&quot;Jerry McGuire&quot;,&quot;gabrielle_lucivero&quot;:&quot;Gabrielle Lucivero&quot;,&quot;meredith_perri&quot;:&quot;Meredith Perri&quot;,&quot;andrew_battifarano&quot;:&quot;Andrew Battifarano&quot;,&quot;rob_brender&quot;:&quot;Rob Brender&quot;,&quot;toby_hyde&quot;:&quot;Toby Hyde&quot;,&quot;maggie_wiggin&quot;:&quot;Maggie Wiggin&quot;,&quot;ralph_vacchiano&quot;:&quot;Ralph Vacchiano &quot;}" data-sny-tax="{&quot;sport_mlb&quot;:&quot;MLB&quot;,&quot;talent_john_harper&quot;:&quot;John Harper&quot;,&quot;news_report&quot;:&quot;news report&quot;,&quot;talent_Jonas_Schwartz&quot;:&quot;Jonas Schwartz&quot;,&quot;talent_sal_licata&quot;:&quot;Sal Licata&quot;,&quot;show_daily_news&quot;:&quot;Daily News Live!&quot;,&quot;team_mlb_yankees&quot;:&quot;New York Yankees&quot;,&quot;show_sportsnite&quot;:&quot;GEICO SportsNite&quot;,&quot;talent_Marc_Malusis&quot;:&quot;Marc Malusis&quot;,&quot;bob_raissman&quot;:&quot;Bob Raissman&quot;,&quot;talent_Sweeny_Murti&quot;:&quot;Sweeny Murti&quot;,&quot;postgame&quot;:&quot;postgame&quot;,&quot;interview&quot;:&quot;interview&quot;}" data-archive-element="{}"></span>
		
					<div class="sponsored-ad" id="headline-ad-slot">
						<div class="ad-responsive-slot">
							<div class="headline-ad-320">
								<div id="ad-headline-320" class="ad-responsive-size ad-320" data-thresholds="[0,1,2,3]" data-sizes="[[320,50]]" data-targeting='{"pos":"99", "content": "yankees" }'></div>
							</div>
							<div class="headline-ad-728">
								<div id="ad-headline-728" class="ad-responsive-size ad-728" data-thresholds="[4,5,6,7]" data-sizes="[[728,90]]" data-targeting='{"pos":"99", "content": "yankees" }'></div>
							</div>
						</div>
					</div>
				
		
						<article class="sny-article sny-article-active expanded" id="225607602" data-contentId="225607602" data-url="/yankees/news/yankees-minor-league-report-april-21/225607602" data-author="chris_carelli" data-title="Yankees Minor League Report: April 21" data-seo-headline="yankees-minor-league-report-april-21" data-livefyreid="225607602" data-rawtimestamp="2017-04-21T10:00:39-0400">
		
							<div class="row social">
								<hgroup class="col-xs-12 col-md-12">
									<h1 class="seo-headline">Yankees Minor League Report: April 21</h1>
									<h6>
											<span>By
												<a href="/chris_carelli/author/">Chris Carelli</a>
											 |
											</span>
																		<span data-date="2017-04-21T10:00:39-0400">Apr 21 | 10:00AM</span>
									</h6>
									<div class="bam-social-wrapper">
										<ul class="bam-social list-inline">
											<li class="share-text">Share:</li>
											<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="225607602" href="#"></a></li>
											<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="225607602" href="#"></a></li>
											<li class="email"><a class="social-link share-link" data-social="email" data-contentid="225607602" href="#"></a></li>
										</ul>
									</div>
								</hgroup>
							</div>
		
								<div class="row">
									<figure class="col-xs-12 col-md-12 main">
										<img class="article-img lazy" data-src-attribute="" data-aspect-ratio="16:9" src="/sections/articles/images/1100x622_placeholder.jpg" data-original="https://content.sny.tv/assets/images/7/5/2/225607752/cuts/USATSI_9939534_0iopb1j8_nbdrtzhy.jpg" alt="New York Yankees starting pitcher Chad Green (57) throws a pitch during the first inning against the Philadelphia Phillies at Bright House Field. (Kim Klement)" data-responsive="true" />
										<figcaption>New York Yankees starting pitcher Chad Green (57) throws a pitch during the first inning against the Philadelphia Phillies at Bright House Field. (Kim Klement)</figcaption>
									</figure>
								</div>
		
		
							<div class="row">
								<div class="col-xs-12 col-md-12 article-copy" data-json="{}">
		
		
									<span class="expanded-body-first">
											<p><img align="left" alt="" src="http://content.sny.tv/assets/images/1/3/6/157618136/Christopher_Carelli_Avatar_3gsx3nam.jpg" style="width: 60px; height: 60px; margin-bottom: 5px; margin-right: 20px;" /> <b>Chris Carelli, SNY.TV</b> <small><a href="https://www.facebook.com/yankeesunscripted" style="color: #808080;" target="_blank">Facebook</a> | <a href="https://twitter.com/chris_carelli" style="color: #808080;" target="_blank">Twitter</a> | <a href="https://www.linkedin.com/in/christophercarelli" style="color: #808080;" target="_blank">About Me</a> | <a href="https://www.sny.tv/chris_carelli/author/" style="color: #808080;" target="_blank">Archives</a></small></p>
		
		<p>Our weekly minor league report canvases the Yankees' farm system providing updates about the status of the teams in action and the organization's top prospects.</p>
		
		<p><em>Notes: Top-30 prospect rankings (via <a href="http://m.mlb.com/prospects/2017?list=nyy">MLBPipeline.com</a>) are club based with overall MLB ranks, if applicable, in parenthesis. Prospects currently in the major leagues will not be covered here. Team records and statistics are through games played April 20, 2017.</em></p>
		
		<p><b>Class A - South Atlantic League Southern Division - Charleston RiverDogs</b></p>
		
		<p><em>Record: 9-6, T-2nd place, 1.0 GB</em></p>
		
		<p><em>Charleston hit a rocky road this past week, winning just three of seven games. The Riverdogs' offense scored just 18 runs during the stretch and sit second to last in team home runs with just three.</em></p>
		
		<p>No. 3 (No. 34) - Blake Rutherford (OF) leads the team with five extra-base hits, five stolen bases, 11 walks and 16 strikeouts. Despite the strikeouts, Rutherford owns a .835 OPS.</p>
		
		<p>No. 10 - Albert Abreu (RHP) made one start since the last report in which he worked 5 1/3 innings of two-run ball. Abreu has a 1.84 ERA and has struck out 22 batters in 14 2/3 innings across three appearances.</p>
		
		<p>No. 16 - Estevan Florial (OF) has seven hits in his last 18 at-bats boosting his average to .277. Florial finished Thursday's contest with a .775 OPS.</p>
		
		<p>No. 26 - Donny Sands (C) continues to struggle at the plate, slashing .189/.231/.216.</p>
		
		<p>No. 28 - Frecier Perez (RHP) made one start and allowed three earned runs in just four innings of work. Perez has compiled a 7.71 ERA in 9 1/3 innings this season.</p>
		
		<p>Notable - Hoy Jun Park (2B/SS) leads the RiverDogs in multiple offensive categories - R (12), HR (2), RBI (11), AVG (.375), OBP (.464), SLG (.542) and OPS (1.006).</p>
		
		<p><b>Advanced A - Florida State League North Division - Tampa Yankees</b></p>
		
		<p><em>Record: 8-7, T-2nd place, 3.0 G</em></p>
		
		<p><em>Tampa split three of its last six games. Tampa's offense remains in hibernation, hitting just .198 as a unit. Only one player, first baseman Matt Snyder, has an OPS over .700 (.907). Tampa's hurlers own a league-best 2.20 ERA and 1.06 WHIP.</em></p>
		
		<p>No. 4 (No. 43) - Jorge Mateo (IF/OF) is four for his last 20, which has dropped his average to .273. Mateo leads Tampa and is second in the FSL with 10 stolen bases.</p>
		
		<p>No. 5 (No. 73) - James Kaprielian (RHP) underwent successful Tommy John surgery on April 18. He will miss the rest of this season and his 2018 season is also in jeopardy.</p>
		
		<p>No. 13 - Domingo Acevedo (RHP) threw his best game of the young season Wednesday, going six innings, allowing two runs on eight hits with six strikeouts. Acevedo has struck out 21 batters in 16 1/3 innings this season.</p>
		
		<p>No. 19 - Nick Solak (2B) is hitting .229 with a .302 on-base percentage and a .292 slugging percentage.</p>
		
		<p>No. 20 - Ian Clarkin (LHP) started two games since the last report, tossing 12 innings in which he allowed just two runs. Clarkin is 2-1 with a 1.59 ERA on the season.</p>
		
		<p>No. 22 - Zack Littel (RHP) was exceptional in his start this past week - 7 IP, 7 H, 1 R, 1 BB, 7 K. Littel's season ERA stands at 1.64 across 11 innings.</p>
		
		<p>No. 24 - Kyle Holder (SS/2B) has managed just four hits across 50 at-bats.</p>
		
		<p>No. 29 - Taylor Widener (RHP) hurled five shutout innings Tuesday. He allowed just two hits, struck out seven and walked none.</p>
		
		<p>Notable - Matt Snyder (1B) leads Tampa with four doubles, two homers, seven RBIs, and across his .289/.387/.553 slash line.</p>
		
		<p><b>Double-A - Eastern League Eastern Division - Trenton Thunder</b></p>
		
		<p><em>Record: 8-5, T-1st place</em></p>
		
		<p><em>Trenton went 4-2 since the last report, pushing them into a virtual tie for first place. Trenton was picked up by the pitching staff this week as the hitters have cooled. The Thunder bats own a meager .701 OPS, while the pitching staff lowered its team ERA from 4.37 ERA to 2.88 since last week.</em></p>
		
		<p>No. 1 (No. 2) - Gleyber Torres (INF) was placed on the 7-day disabled list with biceps tendinitis. Torres slowed down some before hitting the DL and is now slashing .237/.341/.342&nbsp;</p>
		
		<p>No. 6 (No. 74) - Justus Sheffield (LHP) was effectively wild in his last start going six innings allowing just one run despite walking five batters. Sheffield struck out five hitters in the contest.</p>
		
		<p>No. 7 - Chance Adams (RHP) had another fine start - 5 IP, 6 H, 1 ER, 1 BB, 5 K. Adams is 2-0 with a 1.10 ERA and 1.04 WHIP in 16 1/3 innings.</p>
		
		<p>No. 9 - Miguel Andujar (3B) is hitting .269 and paces the team in hits (14), homers (2) and RBIs (14).</p>
		
		<p>Notable - Mike Ford (1B) has two home runs and 10 RBIs with a .950 OPS. He is tied with Andujar for the team lead in hits.</p>
		
		<p><b>Triple-A - International League North Division - Scranton/Wilkes-Barre RailRiders</b></p>
		
		<p><em>Record: 6-7, 5th place, 2.5 GB</em></p>
		
		<p><em>The RailRiders lost a series at home against Buffalo and won the next at Louisville. The RailRiders found their stroke in the first two games of the Louisville series, scoring 16 runs combined. The RailRiders have yet to find the power stroke as a group, hitting just five homers this season, which places them at the bottom of the IL ranks.</em></p>
		
		<p>No. 2 (No. 22) - Clint Frazier (OF) is hitting just .209 with a .294 on-base percentage. Frazier has five doubles and hit his first home run of the season on Tuesday. He leads the RailRiders with six extra-base hits.</p>
		
		<p>No. 9 - Dustin Fowler (OF) has turned it up over the last four games, going 6-for-16, raising his average to .208 after a lackluster start.</p>
		
		<p>No. 11 - Tyler Wade (UT) is hitting .354 and paces the RailRiders with 17 hits and six stolen bases.</p>
		
		<p>No. 21 - Chad Green (RHP) tossed seven innings of one run ball Sunday. He allowed six hits, two walks and struck out seven batters.</p>
		
		<p>Notable - Dietrich Enns (LHP) owns a 1.64 ERA across 11 innings (two starts). Enns has allowed just four hits, walked three and struck eight batters.</p>
		
		<p><b>Extended spring training</b></p>
		
		<p>No. 14 - Dillon Tate (RHP)<br />
		No. 17 - Wilkerman Garcia (SS)<br />
		No. 18 - Nolan Martinez (RHP)<br />
		No. 23 - Drew Finley (RHP)<br />
		No. 27 - Jorge Guzman (RHP)<br />
		No. 30 - Dermis Garcia (3B)</p>
									</span>
		
		
		
									<div class="comments" id="comments-225607602">
										<div class="comment-count comments-yankees">
											<span class="glyphicon glyphicon-comment"></span>
											<span data-lf-site-id="377014" data-lf-article-id="225607602" class="livefyre-commentcount"></span>
										</div>
									</div>
		
									<div class="share-article">
										<div class="bam-social-wrapper">
											<ul class="bam-social list-inline">
												<li class="share-text">Share:</li>
												<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="225607602" href="#"></a></li>
												<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="225607602" href="#"></a></li>
												<li class="email"><a class="social-link share-link" data-social="email" data-contentid="225607602" href="#"></a></li>
											</ul>
										</div>
									</div>
		
								</div>
							</div>
		
							<div class="row sponsor-row">
								<div class="col-md-12 sponsor-wrapper">
									<div class="sponsored-ad" id="leader-ad-slot-1">
										<div class="ad-responsive-slot">
											<div class="newslist-ad-300">
												<div id="ad-newslist-300-1" class="ad-responsive-size ad-300" data-thresholds="[0,1,2,3]" data-sizes="[[300,250]]" data-targeting='{"pos":"1", "content": "yankees" }'></div>
											</div>
											<div class="newslist-ad-728">
												<div id="ad-newslist-728-1" class="ad-responsive-size ad-728" data-thresholds="[4,5,6,7]" data-sizes="[[728,90]]" data-targeting='{"pos":"1", "content": "yankees" }'></div>
											</div>
										</div>
									</div>
								</div>
							</div>
		
							<div class="row taboola-row">
							   <div class="col-md-12 taboola-wrapper">
							   </div>
							</div>
		
						</article>
		
						<article class="sny-article condensed" id="225738808" data-contentId="225738808" data-url="/yankees/news/yankees-fall-on-the-road-3-6-to-pirates/225738808" data-author="" data-title="Yankees fall on the road 3-6 to Pirates" data-seo-headline="yankees-fall-on-the-road-3-6-to-pirates" data-livefyreid="225738808" data-rawtimestamp="2017-04-21T22:35:06-0400">
								<hr>
		
							<div class="row social">
								<hgroup class="col-xs-12 col-md-12">
									<h1 class="seo-headline">Yankees fall on the road 3-6 to Pirates</h1>
									<h6>
										<span data-date="2017-04-21T22:35:06-0400">Apr 21 | 10:35PM</span>
									</h6>
									<div class="bam-social-wrapper">
										<ul class="bam-social list-inline">
											<li class="share-text">Share:</li>
											<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="225738808" href="#"></a></li>
											<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="225738808" href="#"></a></li>
											<li class="email"><a class="social-link share-link" data-social="email" data-contentid="225738808" href="#"></a></li>
										</ul>
									</div>
								</hgroup>
							</div>
		
								<div class="row">
									<figure class="col-xs-12 col-md-12 main">
										<img class="article-img lazy" data-src-attribute="" data-aspect-ratio="16:9" src="/sections/articles/images/1100x622_placeholder.jpg" data-original="https://content.sny.tv/assets/images/3/4/0/204083340/cuts/USATSI_9551983_2f82rpfa_q0q28lme.jpg" alt="New York Yankees starting pitcher CC Sabathia (52) pitches during the first inning against the Boston Red Sox at Fenway Park. (Bob DeChiara)" data-responsive="true" />
										<figcaption>New York Yankees starting pitcher CC Sabathia (52) pitches during the first inning against the Boston Red Sox at Fenway Park. (Bob DeChiara)</figcaption>
									</figure>
								</div>
		
		
							<div class="row">
								<div class="col-xs-12 col-md-12 article-copy" data-json="{}">
		
										<span class="condense-blurb"><p>The Yankees dropped their 16th game of 2017 and fell to 10-6. Starting pitcher, CC Sabathia gave up two home runs and the team never recovered.&nbsp;</p>
		
		<p>In the bottom of the first, the Pirates opened the scoring in PNC Park after a Jordy Mercer homerun. Brett Gardner walked in the third and would eventually notch New York's first run of the night.&nbsp;</p></span>
		
									<span class="expanded-body">
									</span>
		
										<hgroup class="tags"><h6><strong>Tags:</strong>
		
											<a class="tag-category" href="/cc-sabathia/tag/">CC Sabathia</a>
		
		
										</h6></hgroup>
		
										<div class="readmore-wrap">
											<span class="btn btn-primary condensed-readmore-wrap btn-yankees" data-triggerId="225738808">Read More</span>
										</div>
		
									<div class="comments" id="comments-225738808">
										<div class="comment-count comments-yankees">
											<span class="glyphicon glyphicon-comment"></span>
											<span data-lf-site-id="377014" data-lf-article-id="225738808" class="livefyre-commentcount"></span>
										</div>
									</div>
		
									<div class="share-article">
										<div class="bam-social-wrapper">
											<ul class="bam-social list-inline">
												<li class="share-text">Share:</li>
												<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="225738808" href="#"></a></li>
												<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="225738808" href="#"></a></li>
												<li class="email"><a class="social-link share-link" data-social="email" data-contentid="225738808" href="#"></a></li>
											</ul>
										</div>
									</div>
		
								</div>
							</div>
		
							<div class="row sponsor-row">
								<div class="col-md-12 sponsor-wrapper">
									<div class="sponsored-ad" id="leader-ad-slot-2">
										<div class="ad-responsive-slot">
											<div class="newslist-ad-300">
												<div id="ad-newslist-300-2" class="ad-responsive-size ad-300" data-thresholds="[0,1,2,3]" data-sizes="[[300,250]]" data-targeting='{"pos":"2", "content": "yankees" }'></div>
											</div>
											<div class="newslist-ad-728">
												<div id="ad-newslist-728-2" class="ad-responsive-size ad-728" data-thresholds="[4,5,6,7]" data-sizes="[[728,90]]" data-targeting='{"pos":"2", "content": "yankees" }'></div>
											</div>
										</div>
									</div>
								</div>
							</div>
		
							<div class="row taboola-row">
							   <div class="col-md-12 taboola-wrapper">
							   </div>
							</div>
		
						</article>
		
						<article class="sny-article condensed" id="225667712" data-contentId="225667712" data-url="/yankees/news/game-16-yankees-vs-pirates-705-pm/225667712" data-author="" data-title="Game 16: Yankees vs. Pirates, 7:05 p.m." data-seo-headline="game-16-yankees-vs-pirates-705-pm" data-livefyreid="225667712" data-rawtimestamp="2017-04-21T17:44:19-0400">
								<hr>
		
							<div class="row social">
								<hgroup class="col-xs-12 col-md-12">
									<h1 class="seo-headline">Game 16: Yankees vs. Pirates, 7:05 p.m.</h1>
									<h6>
										<span data-date="2017-04-21T17:44:19-0400">Apr 21 | 5:44PM</span>
									</h6>
									<div class="bam-social-wrapper">
										<ul class="bam-social list-inline">
											<li class="share-text">Share:</li>
											<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="225667712" href="#"></a></li>
											<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="225667712" href="#"></a></li>
											<li class="email"><a class="social-link share-link" data-social="email" data-contentid="225667712" href="#"></a></li>
										</ul>
									</div>
								</hgroup>
							</div>
		
								<div class="row">
									<figure class="col-xs-12 col-md-12 main">
										<img class="article-img lazy" data-src-attribute="" data-aspect-ratio="16:9" src="/sections/articles/images/1100x622_placeholder.jpg" data-original="https://content.sny.tv/assets/images/8/6/6/222315866/cuts/USATSI_9993057_d3qxxidp_395alzyu.jpg" alt="Apr 4, 2017; St. Petersburg, FL, USA; New York Yankees starting pitcher CC Sabathia (52) throws a pitch during the second inning against the Tampa Bay Rays at Tropicana Field.  (Kim Klement (USA Today))" data-responsive="true" />
										<figcaption>Apr 4, 2017; St. Petersburg, FL, USA; New York Yankees starting pitcher CC Sabathia (52) throws a pitch during the second inning against the Tampa Bay Rays at Tropicana Field.  (Kim Klement (USA Today))</figcaption>
									</figure>
								</div>
		
		
							<div class="row">
								<div class="col-xs-12 col-md-12 article-copy" data-json="{}">
		
										<span class="condense-blurb"><p>The Yankees look to improve their 10-5 record against a Pittsburgh team that has either fallen to a sweep or escaped with one in every series thus far of 2017.</p></span>
		
									<span class="expanded-body">
									</span>
		
										<hgroup class="tags"><h6><strong>Tags:</strong>
		
											<a class="tag-category" href="/cc-sabathia/tag/">CC Sabathia</a>
		
		
										</h6></hgroup>
		
										<div class="readmore-wrap">
											<span class="btn btn-primary condensed-readmore-wrap btn-yankees" data-triggerId="225667712">Read More</span>
										</div>
		
									<div class="comments" id="comments-225667712">
										<div class="comment-count comments-yankees">
											<span class="glyphicon glyphicon-comment"></span>
											<span data-lf-site-id="377014" data-lf-article-id="225667712" class="livefyre-commentcount"></span>
										</div>
									</div>
		
									<div class="share-article">
										<div class="bam-social-wrapper">
											<ul class="bam-social list-inline">
												<li class="share-text">Share:</li>
												<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="225667712" href="#"></a></li>
												<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="225667712" href="#"></a></li>
												<li class="email"><a class="social-link share-link" data-social="email" data-contentid="225667712" href="#"></a></li>
											</ul>
										</div>
									</div>
		
								</div>
							</div>
		
							<div class="row sponsor-row">
								<div class="col-md-12 sponsor-wrapper">
									<div class="sponsored-ad" id="leader-ad-slot-3">
										<div class="ad-responsive-slot">
											<div class="newslist-ad-300">
												<div id="ad-newslist-300-3" class="ad-responsive-size ad-300" data-thresholds="[0,1,2,3]" data-sizes="[[300,250]]" data-targeting='{"pos":"3", "content": "yankees" }'></div>
											</div>
											<div class="newslist-ad-728">
												<div id="ad-newslist-728-3" class="ad-responsive-size ad-728" data-thresholds="[4,5,6,7]" data-sizes="[[728,90]]" data-targeting='{"pos":"3", "content": "yankees" }'></div>
											</div>
										</div>
									</div>
								</div>
							</div>
		
							<div class="row taboola-row">
							   <div class="col-md-12 taboola-wrapper">
							   </div>
							</div>
		
						</article>
		
						<article class="sny-article expanded" id="225494556" data-contentId="225494556" data-url="/yankees/news/daily-news-live-is-aaron-judge-the-most-exciting-player-on-the-yankees/225494556" data-author="" data-title="Daily News Live: Is Aaron Judge the most exciting player on the Yankees?" data-seo-headline="daily-news-live-is-aaron-judge-the-most-exciting-player-on-the-yankees" data-livefyreid="225494556" data-rawtimestamp="2017-04-20T17:50:34-0400">
								<hr>
		
							<div class="row social">
								<hgroup class="col-xs-12 col-md-12">
									<h1 class="seo-headline">Daily News Live: Is Aaron Judge the most exciting player on the Yankees?</h1>
									<h6>
										<span data-date="2017-04-20T17:50:34-0400">Apr 20 | 5:50PM</span>
									</h6>
									<div class="bam-social-wrapper">
										<ul class="bam-social list-inline">
											<li class="share-text">Share:</li>
											<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="225494556" href="#"></a></li>
											<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="225494556" href="#"></a></li>
											<li class="email"><a class="social-link share-link" data-social="email" data-contentid="225494556" href="#"></a></li>
										</ul>
									</div>
								</hgroup>
							</div>
		
		
									<!-- Override to show Video -->
									<div class="row lead-video">
										<figure class="poster" id="video-225494556_1305645683">
											<a class="video-link" id="video-link-225494556_1305645683" data-auto-play="true" data-article-id="225494556" data-video-id="1305645683" data-video-blurb="The Daily News Live team debates whether Aaron Judge has become the most exciting Yankee on the roster right now.">
												<img class="main-image" src="http://media.sny.tv/sny/2017/04/20/images/snyf_1305645683_th_48.jpg">
												<i class="play-btn"></i>
											</a>
											<div class="video-container" id="video-container-225494556_1305645683">
												<iframe data-src="/sections/articles/bower_components/videocore/embed/?content_id=1305645683&autoplay=false&poster=http://media.sny.tv/sny/2017/04/20/images/snyf_1305645683_th_48.jpg&playerContext=Embedded Article Player"></iframe>
											</div>
											<figcaption class="video-caption">
												<div>
													<span class="headline" data-small-blurb="Aaron Judge&#x27;s growing popularity">Aaron Judge living up to hype</span>
													<span class="duration">00:02:52</span>
												</div>
												<div class="big-blurb">The Daily News Live team debates whether Aaron Judge has become the most exciting Yankee on the roster right now.</div>
											</figcaption>
										</figure>							</div>
		
							<div class="row">
								<div class="col-xs-12 col-md-12 article-copy" data-json="{}">
		
		
									<span class="expanded-body">
											
									</span>
		
		
		
									<div class="comments" id="comments-225494556">
										<div class="comment-count comments-yankees">
											<span class="glyphicon glyphicon-comment"></span>
											<span data-lf-site-id="377014" data-lf-article-id="225494556" class="livefyre-commentcount"></span>
										</div>
									</div>
		
									<div class="share-article">
										<div class="bam-social-wrapper">
											<ul class="bam-social list-inline">
												<li class="share-text">Share:</li>
												<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="225494556" href="#"></a></li>
												<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="225494556" href="#"></a></li>
												<li class="email"><a class="social-link share-link" data-social="email" data-contentid="225494556" href="#"></a></li>
											</ul>
										</div>
									</div>
		
								</div>
							</div>
		
							<div class="row sponsor-row">
								<div class="col-md-12 sponsor-wrapper">
									<div class="sponsored-ad" id="leader-ad-slot-4">
										<div class="ad-responsive-slot">
											<div class="newslist-ad-300">
												<div id="ad-newslist-300-4" class="ad-responsive-size ad-300" data-thresholds="[0,1,2,3]" data-sizes="[[300,250]]" data-targeting='{"pos":"4", "content": "yankees" }'></div>
											</div>
											<div class="newslist-ad-728">
												<div id="ad-newslist-728-4" class="ad-responsive-size ad-728" data-thresholds="[4,5,6,7]" data-sizes="[[728,90]]" data-targeting='{"pos":"4", "content": "yankees" }'></div>
											</div>
										</div>
									</div>
								</div>
							</div>
		
							<div class="row taboola-row">
							   <div class="col-md-12 taboola-wrapper">
							   </div>
							</div>
		
						</article>
		
						<article class="sny-article condensed" id="225429154" data-contentId="225429154" data-url="/yankees/news/yankees-bird-should-not-be-part-of-strict-platoon/225429154" data-author="chris_carelli" data-title="Yankees&#x27; Bird should not be part of strict platoon" data-seo-headline="yankees-bird-should-not-be-part-of-strict-platoon" data-livefyreid="225429154" data-rawtimestamp="2017-04-20T09:25:04-0400">
								<hr>
		
							<div class="row social">
								<hgroup class="col-xs-12 col-md-12">
									<h1 class="seo-headline">Yankees&#x27; Bird should not be part of strict platoon</h1>
									<h6>
											<span>By
												<a href="/chris_carelli/author/">Chris Carelli</a>
											 |
											</span>
																		<span data-date="2017-04-20T09:25:04-0400">Apr 20 | 9:25AM</span>
									</h6>
									<div class="bam-social-wrapper">
										<ul class="bam-social list-inline">
											<li class="share-text">Share:</li>
											<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="225429154" href="#"></a></li>
											<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="225429154" href="#"></a></li>
											<li class="email"><a class="social-link share-link" data-social="email" data-contentid="225429154" href="#"></a></li>
										</ul>
									</div>
								</hgroup>
							</div>
		
								<div class="row">
									<figure class="col-xs-12 col-md-12 main">
										<img class="article-img lazy" data-src-attribute="" data-aspect-ratio="16:9" src="/sections/articles/images/1100x622_placeholder.jpg" data-original="https://content.sny.tv/assets/images/3/0/0/225429300/cuts/USATSI_10016825_ffs9325l_siob1n4q.jpg" alt="New York Yankees first baseman Greg Bird (33) rounds the bases after hitting a two run home run against the St. Louis Cardinals during the second inning at Yankee Stadium. (Andy Marlin)" data-responsive="true" />
										<figcaption>New York Yankees first baseman Greg Bird (33) rounds the bases after hitting a two run home run against the St. Louis Cardinals during the second inning at Yankee Stadium. (Andy Marlin)</figcaption>
									</figure>
								</div>
		
		
							<div class="row">
								<div class="col-xs-12 col-md-12 article-copy" data-json="{}">
		
										<span class="condense-blurb"><p><b>Chris Carelli, SNY.tv</b></p>
		
		<p>Yankees first baseman&nbsp;<b>Greg Bird</b>&nbsp;is off to a much slower start than anyone expected after an exceptional spring training. Despite Bird going 5-for-37 with a .535 OPS in 42 plate appearances, he should not be benched each time there is a left-handed pitcher on the mound.</p>
		
		<p>I completely understand that the Yankees brought in&nbsp;<b>Chris Carter's</b>&nbsp;right-handed hitting power bat to complement Bird, but to enact a&nbsp;<b>strict</b>&nbsp;platoon would be a mistake in my opinion.</p>
		
		<p>I bring this up because the writing is on the wall. Bird entered Sunday's game in a 0-20 slump and went 3-for-3 with a home run, double, single and two walks. The following game, Bird was on the bench in favor of Carter, who mind you came in slashing .182/.240/.273, because "lefty killer" Derek Holland was on the mound. Bird has two plate appearances this season against lefties, while Carter has nine. Neither player has a hit against a lefty.</p></span>
		
									<span class="expanded-body">
									</span>
		
										<hgroup class="tags"><h6><strong>Tags:</strong>
		
											<a class="tag-category" href="/greg-bird/tag/">Greg Bird</a>,
		
											<a class="tag-category" href="/chris_carelli/author/">Chris Carelli</a>
		
										</h6></hgroup>
		
										<div class="readmore-wrap">
											<span class="btn btn-primary condensed-readmore-wrap btn-yankees" data-triggerId="225429154">Read More</span>
										</div>
		
									<div class="comments" id="comments-225429154">
										<div class="comment-count comments-yankees">
											<span class="glyphicon glyphicon-comment"></span>
											<span data-lf-site-id="377014" data-lf-article-id="225429154" class="livefyre-commentcount"></span>
										</div>
									</div>
		
									<div class="share-article">
										<div class="bam-social-wrapper">
											<ul class="bam-social list-inline">
												<li class="share-text">Share:</li>
												<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="225429154" href="#"></a></li>
												<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="225429154" href="#"></a></li>
												<li class="email"><a class="social-link share-link" data-social="email" data-contentid="225429154" href="#"></a></li>
											</ul>
										</div>
									</div>
		
								</div>
							</div>
		
							<div class="row sponsor-row">
								<div class="col-md-12 sponsor-wrapper">
									<div class="sponsored-ad" id="leader-ad-slot-5">
										<div class="ad-responsive-slot">
											<div class="newslist-ad-300">
												<div id="ad-newslist-300-5" class="ad-responsive-size ad-300" data-thresholds="[0,1,2,3]" data-sizes="[[300,250]]" data-targeting='{"pos":"5", "content": "yankees" }'></div>
											</div>
											<div class="newslist-ad-728">
												<div id="ad-newslist-728-5" class="ad-responsive-size ad-728" data-thresholds="[4,5,6,7]" data-sizes="[[728,90]]" data-targeting='{"pos":"5", "content": "yankees" }'></div>
											</div>
										</div>
									</div>
								</div>
							</div>
		
							<div class="row taboola-row">
							   <div class="col-md-12 taboola-wrapper">
							   </div>
							</div>
		
						</article>
		
						<article class="sny-article condensed" id="225338594" data-contentId="225338594" data-url="/yankees/news/tanaka-bats-shine-as-yankees-beat-white-sox/225338594" data-author="" data-title="Tanaka, bats shine as Yankees beat White Sox" data-seo-headline="tanaka-bats-shine-as-yankees-beat-white-sox" data-livefyreid="225338594" data-rawtimestamp="2017-04-19T22:00:30-0400">
								<hr>
		
							<div class="row social">
								<hgroup class="col-xs-12 col-md-12">
									<h1 class="seo-headline">Tanaka, bats shine as Yankees beat White Sox</h1>
									<h6>
										<span data-date="2017-04-19T22:00:30-0400">Apr 19 | 10:00PM</span>
									</h6>
									<div class="bam-social-wrapper">
										<ul class="bam-social list-inline">
											<li class="share-text">Share:</li>
											<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="225338594" href="#"></a></li>
											<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="225338594" href="#"></a></li>
											<li class="email"><a class="social-link share-link" data-social="email" data-contentid="225338594" href="#"></a></li>
										</ul>
									</div>
								</hgroup>
							</div>
		
		
									<!-- Override to show Video -->
									<div class="row lead-video">
										<figure class="poster" id="video-225338594_1304528783">
											<a class="video-link" id="video-link-225338594_1304528783" data-auto-play="false" data-article-id="225338594" data-video-id="1304528783" data-video-blurb="Buoyed by good at-bats and good pitching, including by Masahiro Tanaka on Wednesday, the Yankees are riding an eight-game winning streak.">
												<img class="main-image" src="http://media.sny.tv/sny/2017/04/20/images/snyf_1304528783_th_48.jpg">
												<i class="play-btn"></i>
											</a>
											<div class="video-container" id="video-container-225338594_1304528783">
												<iframe data-src="/sections/articles/bower_components/videocore/embed/?content_id=1304528783&autoplay=false&poster=http://media.sny.tv/sny/2017/04/20/images/snyf_1304528783_th_48.jpg&playerContext=Embedded Article Player"></iframe>
											</div>
											<figcaption class="video-caption">
												<div>
													<span class="headline" data-small-blurb="GEICO SportsNite: Yankees win eight games in a row">GEICO SportsNite: Yankees</span>
													<span class="duration">00:01:41</span>
												</div>
												<div class="big-blurb">Buoyed by good at-bats and good pitching, including by Masahiro Tanaka on Wednesday, the Yankees are riding an eight-game winning streak.</div>
											</figcaption>
										</figure>							</div>
		
							<div class="row">
								<div class="col-xs-12 col-md-12 article-copy" data-json="{}">
		
										<span class="condense-blurb"><hr />
		<p>Tanaka kept the White Sox in check for most of the evening, allowing just one run on six hits while striking out six in seven innings of work. The only real damage came in the fourth when&nbsp;<b>Jose Abreu&nbsp;</b>brought in&nbsp;<b>Tim Anderson&nbsp;</b>with an RBI double.&nbsp;</p>
		
		<p><b>Chase Headley&nbsp;</b>kept his hot start going with his third home run of the year, a two-run shot in the first inning.</p></span>
		
									<span class="expanded-body">
									</span>
		
										<hgroup class="tags"><h6><strong>Tags:</strong>
		
											<a class="tag-category" href="/chi-white-sox/tag/">Chicago White Sox</a>
		
		
										</h6></hgroup>
		
										<div class="readmore-wrap">
											<span class="btn btn-primary condensed-readmore-wrap btn-yankees" data-triggerId="225338594">Read More</span>
										</div>
		
									<div class="comments" id="comments-225338594">
										<div class="comment-count comments-yankees">
											<span class="glyphicon glyphicon-comment"></span>
											<span data-lf-site-id="377014" data-lf-article-id="225338594" class="livefyre-commentcount"></span>
										</div>
									</div>
		
									<div class="share-article">
										<div class="bam-social-wrapper">
											<ul class="bam-social list-inline">
												<li class="share-text">Share:</li>
												<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="225338594" href="#"></a></li>
												<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="225338594" href="#"></a></li>
												<li class="email"><a class="social-link share-link" data-social="email" data-contentid="225338594" href="#"></a></li>
											</ul>
										</div>
									</div>
		
								</div>
							</div>
		
							<div class="row sponsor-row">
								<div class="col-md-12 sponsor-wrapper">
									<div class="sponsored-ad" id="leader-ad-slot-6">
										<div class="ad-responsive-slot">
											<div class="newslist-ad-300">
												<div id="ad-newslist-300-6" class="ad-responsive-size ad-300" data-thresholds="[0,1,2,3]" data-sizes="[[300,250]]" data-targeting='{"pos":"6", "content": "yankees" }'></div>
											</div>
											<div class="newslist-ad-728">
												<div id="ad-newslist-728-6" class="ad-responsive-size ad-728" data-thresholds="[4,5,6,7]" data-sizes="[[728,90]]" data-targeting='{"pos":"6", "content": "yankees" }'></div>
											</div>
										</div>
									</div>
								</div>
							</div>
		
							<div class="row taboola-row">
							   <div class="col-md-12 taboola-wrapper">
							   </div>
							</div>
		
						</article>
		
						<article class="sny-article expanded" id="225390074" data-contentId="225390074" data-url="/yankees/news/daily-news-live-is-luis-severino-in-the-big-leagues-for-good/225390074" data-author="" data-title="Daily News Live: Is Luis Severino in the big leagues for good?" data-seo-headline="daily-news-live-is-luis-severino-in-the-big-leagues-for-good" data-livefyreid="225390074" data-rawtimestamp="2017-04-19T17:58:55-0400">
								<hr>
		
							<div class="row social">
								<hgroup class="col-xs-12 col-md-12">
									<h1 class="seo-headline">Daily News Live: Is Luis Severino in the big leagues for good?</h1>
									<h6>
										<span data-date="2017-04-19T17:58:55-0400">Apr 19 | 5:58PM</span>
									</h6>
									<div class="bam-social-wrapper">
										<ul class="bam-social list-inline">
											<li class="share-text">Share:</li>
											<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="225390074" href="#"></a></li>
											<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="225390074" href="#"></a></li>
											<li class="email"><a class="social-link share-link" data-social="email" data-contentid="225390074" href="#"></a></li>
										</ul>
									</div>
								</hgroup>
							</div>
		
		
									<!-- Override to show Video -->
									<div class="row lead-video">
										<figure class="poster" id="video-225390074_1302166883">
											<a class="video-link" id="video-link-225390074_1302166883" data-auto-play="false" data-article-id="225390074" data-video-id="1302166883" data-video-blurb="The Daily News Live panel debates whether Luis Severino has earned himself a permanent spot in the Yankees&#x27; starting rotation.">
												<img class="main-image" src="http://media.sny.tv/sny/2017/04/19/images/snyf_1302166883_th_48.jpg">
												<i class="play-btn"></i>
											</a>
											<div class="video-container" id="video-container-225390074_1302166883">
												<iframe data-src="/sections/articles/bower_components/videocore/embed/?content_id=1302166883&autoplay=false&poster=http://media.sny.tv/sny/2017/04/19/images/snyf_1302166883_th_48.jpg&playerContext=Embedded Article Player"></iframe>
											</div>
											<figcaption class="video-caption">
												<div>
													<span class="headline" data-small-blurb="Is Luis Severino in the big leagues for good?">Daily News Live: Luis Severino</span>
													<span class="duration">00:02:38</span>
												</div>
												<div class="big-blurb">The Daily News Live panel debates whether Luis Severino has earned himself a permanent spot in the Yankees&#x27; starting rotation.</div>
											</figcaption>
										</figure>							</div>
		
							<div class="row">
								<div class="col-xs-12 col-md-12 article-copy" data-json="{}">
		
		
									<span class="expanded-body">
											
									</span>
		
		
		
									<div class="comments" id="comments-225390074">
										<div class="comment-count comments-yankees">
											<span class="glyphicon glyphicon-comment"></span>
											<span data-lf-site-id="377014" data-lf-article-id="225390074" class="livefyre-commentcount"></span>
										</div>
									</div>
		
									<div class="share-article">
										<div class="bam-social-wrapper">
											<ul class="bam-social list-inline">
												<li class="share-text">Share:</li>
												<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="225390074" href="#"></a></li>
												<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="225390074" href="#"></a></li>
												<li class="email"><a class="social-link share-link" data-social="email" data-contentid="225390074" href="#"></a></li>
											</ul>
										</div>
									</div>
		
								</div>
							</div>
		
							<div class="row sponsor-row">
								<div class="col-md-12 sponsor-wrapper">
									<div class="sponsored-ad" id="leader-ad-slot-7">
										<div class="ad-responsive-slot">
											<div class="newslist-ad-300">
												<div id="ad-newslist-300-7" class="ad-responsive-size ad-300" data-thresholds="[0,1,2,3]" data-sizes="[[300,250]]" data-targeting='{"pos":"7", "content": "yankees" }'></div>
											</div>
											<div class="newslist-ad-728">
												<div id="ad-newslist-728-7" class="ad-responsive-size ad-728" data-thresholds="[4,5,6,7]" data-sizes="[[728,90]]" data-targeting='{"pos":"7", "content": "yankees" }'></div>
											</div>
										</div>
									</div>
								</div>
							</div>
		
							<div class="row taboola-row">
							   <div class="col-md-12 taboola-wrapper">
							   </div>
							</div>
		
						</article>
		
						<article class="sny-article condensed" id="225283332" data-contentId="225283332" data-url="/yankees/news/game-15-yankees-vs-white-sox-705-pm/225283332" data-author="" data-title="Game 15: Yankees vs. White Sox, 7:05 p.m." data-seo-headline="game-15-yankees-vs-white-sox-705-pm" data-livefyreid="225283332" data-rawtimestamp="2017-04-19T17:09:23-0400">
								<hr>
		
							<div class="row social">
								<hgroup class="col-xs-12 col-md-12">
									<h1 class="seo-headline">Game 15: Yankees vs. White Sox, 7:05 p.m.</h1>
									<h6>
										<span data-date="2017-04-19T17:09:23-0400">Apr 19 | 5:09PM</span>
									</h6>
									<div class="bam-social-wrapper">
										<ul class="bam-social list-inline">
											<li class="share-text">Share:</li>
											<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="225283332" href="#"></a></li>
											<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="225283332" href="#"></a></li>
											<li class="email"><a class="social-link share-link" data-social="email" data-contentid="225283332" href="#"></a></li>
										</ul>
									</div>
								</hgroup>
							</div>
		
								<div class="row">
									<figure class="col-xs-12 col-md-12 main">
										<img class="article-img lazy" data-src-attribute="" data-aspect-ratio="16:9" src="/sections/articles/images/1100x622_placeholder.jpg" data-original="https://content.sny.tv/assets/images/0/0/6/225286006/cuts/USATSI_10010880_x3z7uzsk_bsnaub75.jpg" alt=" ( Adam Hunger)" data-responsive="true" />
										<figcaption> ( Adam Hunger)</figcaption>
									</figure>
								</div>
		
		
							<div class="row">
								<div class="col-xs-12 col-md-12 article-copy" data-json="{}">
		
										<span class="condense-blurb"><p><b>Masahiro Tanaka&nbsp;</b>and the Yankees (9-5) look to get back in the win column as they close out their series with the White Sox (7-6) at Yankee Stadium.&nbsp;</p>
		
		<p>Follow the game live on&nbsp;<a href="https://www.sny.tv/gameday/white-sox-vs-yankees/2017/04/19/490313#game=490313,game_state=preview" target="_blank">SNY Gameday</a>.</p>
		
		<hr />
		<table border="1" cellpadding="5" cellspacing="1" class="aligncenter" style="width: 702px;">
			<colgroup>
				<col id="col_MetsLineup" />
				<col id="col_NationalsLineup" />
			</colgroup>
			<thead>
				<tr>
					<th scope="col" style="text-align: center;">White Sox</th>
					<th scope="col" style="text-align: center;">Yankees</th>
				</tr>
			</thead>
			<tbody>
				<tr>
					<td style="text-align: center;">Tyler Saladino, 2B</td>
					<td style="text-align: center;">Brett Gardner, LF&nbsp;</td>
				</tr>
				<tr>
					<td style="text-align: center;">Tim Anderson, SS</td>
					<td style="text-align: center;">Chase Headley, 3B</td>
				</tr>
				<tr>
					<td style="text-align: center;">Melky Cabrera, LF</td>
					<td style="text-align: center;">Matt Holliday, DH</td>
				</tr>
				<tr>
					<td style="text-align: center;">Jose Abreu, 1B</td>
					<td style="text-align: center;">Jacoby Ellsbury, CF</td>
				</tr>
				<tr>
					<td style="text-align: center;">Avisail Garcia, RF</td>
					<td style="text-align: center;">Starlin Castro, 2B</td>
				</tr>
				<tr>
					<td style="text-align: center;">Cody Asche, DH</td>
					<td style="text-align: center;">Aaron Judge, RF</td>
				</tr>
				<tr>
					<td style="text-align: center;">Yolmer Sanchez, 3B</td>
					<td style="text-align: center;">Greg Bird, 1B</td>
				</tr>
				<tr>
					<td style="text-align: center;">Omar Narvaez, C</td>
					<td style="text-align: center;">Austin Romine, C</td>
				</tr>
				<tr>
					<td style="text-align: center;">Leury Garcia, CF</td>
					<td style="text-align: center;">Ronald Torreyes, SS</td>
				</tr>
			</tbody>
		</table></span>
		
									<span class="expanded-body">
									</span>
		
										<hgroup class="tags"><h6><strong>Tags:</strong>
		
											<a class="tag-category" href="/chi-white-sox/tag/">Chicago White Sox</a>
		
		
										</h6></hgroup>
		
										<div class="readmore-wrap">
											<span class="btn btn-primary condensed-readmore-wrap btn-yankees" data-triggerId="225283332">Read More</span>
										</div>
		
									<div class="comments" id="comments-225283332">
										<div class="comment-count comments-yankees">
											<span class="glyphicon glyphicon-comment"></span>
											<span data-lf-site-id="377014" data-lf-article-id="225283332" class="livefyre-commentcount"></span>
										</div>
									</div>
		
									<div class="share-article">
										<div class="bam-social-wrapper">
											<ul class="bam-social list-inline">
												<li class="share-text">Share:</li>
												<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="225283332" href="#"></a></li>
												<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="225283332" href="#"></a></li>
												<li class="email"><a class="social-link share-link" data-social="email" data-contentid="225283332" href="#"></a></li>
											</ul>
										</div>
									</div>
		
								</div>
							</div>
		
							<div class="row sponsor-row">
								<div class="col-md-12 sponsor-wrapper">
									<div class="sponsored-ad" id="leader-ad-slot-8">
										<div class="ad-responsive-slot">
											<div class="newslist-ad-300">
												<div id="ad-newslist-300-8" class="ad-responsive-size ad-300" data-thresholds="[0,1,2,3]" data-sizes="[[300,250]]" data-targeting='{"pos":"8", "content": "yankees" }'></div>
											</div>
											<div class="newslist-ad-728">
												<div id="ad-newslist-728-8" class="ad-responsive-size ad-728" data-thresholds="[4,5,6,7]" data-sizes="[[728,90]]" data-targeting='{"pos":"8", "content": "yankees" }'></div>
											</div>
										</div>
									</div>
								</div>
							</div>
		
							<div class="row taboola-row">
							   <div class="col-md-12 taboola-wrapper">
							   </div>
							</div>
		
						</article>
		
						<article class="sny-article condensed" id="225278496" data-contentId="225278496" data-url="/yankees/news/gary-sanchez-reports-no-soreness-after-throwing/225278496" data-author="" data-title="Gary Sanchez reports no soreness after throwing" data-seo-headline="gary-sanchez-reports-no-soreness-after-throwing" data-livefyreid="225278496" data-rawtimestamp="2017-04-19T17:00:21-0400">
								<hr>
		
							<div class="row social">
								<hgroup class="col-xs-12 col-md-12">
									<h1 class="seo-headline">Gary Sanchez reports no soreness after throwing</h1>
									<h6>
										<span data-date="2017-04-19T17:00:21-0400">Apr 19 | 5:00PM</span>
									</h6>
									<div class="bam-social-wrapper">
										<ul class="bam-social list-inline">
											<li class="share-text">Share:</li>
											<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="225278496" href="#"></a></li>
											<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="225278496" href="#"></a></li>
											<li class="email"><a class="social-link share-link" data-social="email" data-contentid="225278496" href="#"></a></li>
										</ul>
									</div>
								</hgroup>
							</div>
		
								<div class="row">
									<figure class="col-xs-12 col-md-12 main">
										<img class="article-img lazy" data-src-attribute="" data-aspect-ratio="16:9" src="/sections/articles/images/1100x622_placeholder.jpg" data-original="https://content.sny.tv/assets/images/4/7/6/223734476/cuts/AP_17098797317921_pb4rdlp6_5b3t16wj.jpg" alt="New York Yankees&#x27; Gary Sanchez walks off the field after injuring himself during an at-bat in the fifth inning of a baseball game against the Baltimore Orioles in Baltimore, Saturday, April 8, 2017. (Patrick Semansky/AP)" data-responsive="true" />
										<figcaption>New York Yankees&#x27; Gary Sanchez walks off the field after injuring himself during an at-bat in the fifth inning of a baseball game against the Baltimore Orioles in Baltimore, Saturday, April 8, 2017. (Patrick Semansky/AP)</figcaption>
									</figure>
								</div>
		
		
							<div class="row">
								<div class="col-xs-12 col-md-12 article-copy" data-json="{}">
		
										<span class="condense-blurb"><p>Yankees catcher&nbsp;<b>Gary Sanchez&nbsp;</b>made throws from 60 feet on Wednesday, the first time he has done so since he was placed on the disabled list with a right biceps strain. The Yankees said he would miss approximately four weeks.</p>
		
		<p>Manager Joe Girardi said Sanchez has been catching five or six inning "games" with a pitching machine during his time on the disabled list and that he is progressing from the injury.</p>
		
		<p>The 24-year-old catcher had one home run and two RBIs in four games this season before he was injured taking a swing against the Orioles on April 8..</p>
		
		<p>He hit .299 with 20 home runs and 42 RBI in 53 games as a rookie in 2016.</p></span>
		
									<span class="expanded-body">
									</span>
		
										<hgroup class="tags"><h6><strong>Tags:</strong>
		
											<a class="tag-category" href="/gary-sanchez/tag/">Gary Sanchez</a>
		
		
										</h6></hgroup>
		
										<div class="readmore-wrap">
											<span class="btn btn-primary condensed-readmore-wrap btn-yankees" data-triggerId="225278496">Read More</span>
										</div>
		
									<div class="comments" id="comments-225278496">
										<div class="comment-count comments-yankees">
											<span class="glyphicon glyphicon-comment"></span>
											<span data-lf-site-id="377014" data-lf-article-id="225278496" class="livefyre-commentcount"></span>
										</div>
									</div>
		
									<div class="share-article">
										<div class="bam-social-wrapper">
											<ul class="bam-social list-inline">
												<li class="share-text">Share:</li>
												<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="225278496" href="#"></a></li>
												<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="225278496" href="#"></a></li>
												<li class="email"><a class="social-link share-link" data-social="email" data-contentid="225278496" href="#"></a></li>
											</ul>
										</div>
									</div>
		
								</div>
							</div>
		
							<div class="row sponsor-row">
								<div class="col-md-12 sponsor-wrapper">
									<div class="sponsored-ad" id="leader-ad-slot-9">
										<div class="ad-responsive-slot">
											<div class="newslist-ad-300">
												<div id="ad-newslist-300-9" class="ad-responsive-size ad-300" data-thresholds="[0,1,2,3]" data-sizes="[[300,250]]" data-targeting='{"pos":"9", "content": "yankees" }'></div>
											</div>
											<div class="newslist-ad-728">
												<div id="ad-newslist-728-9" class="ad-responsive-size ad-728" data-thresholds="[4,5,6,7]" data-sizes="[[728,90]]" data-targeting='{"pos":"9", "content": "yankees" }'></div>
											</div>
										</div>
									</div>
								</div>
							</div>
		
							<div class="row taboola-row">
							   <div class="col-md-12 taboola-wrapper">
							   </div>
							</div>
		
						</article>
		
						<article class="sny-article condensed" id="222459738" data-contentId="222459738" data-url="/yankees/news/derek-jeter-jeb-bush-may-team-up-to-purchase-marlins/222459738" data-author="" data-title="Derek Jeter, Jeb Bush may team up to purchase Marlins" data-seo-headline="derek-jeter-jeb-bush-may-team-up-to-purchase-marlins" data-livefyreid="222459738" data-rawtimestamp="2017-04-19T14:30:00-0400">
								<hr>
		
							<div class="row social">
								<hgroup class="col-xs-12 col-md-12">
									<h1 class="seo-headline">Derek Jeter, Jeb Bush may team up to purchase Marlins</h1>
									<h6>
										<span data-date="2017-04-19T14:30:00-0400">Apr 19 | 2:30PM</span>
									</h6>
									<div class="bam-social-wrapper">
										<ul class="bam-social list-inline">
											<li class="share-text">Share:</li>
											<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="222459738" href="#"></a></li>
											<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="222459738" href="#"></a></li>
											<li class="email"><a class="social-link share-link" data-social="email" data-contentid="222459738" href="#"></a></li>
										</ul>
									</div>
								</hgroup>
							</div>
		
								<div class="row">
									<figure class="col-xs-12 col-md-12 main">
										<img class="article-img lazy" data-src-attribute="" data-aspect-ratio="16:9" src="/sections/articles/images/1100x622_placeholder.jpg" data-original="https://content.sny.tv/assets/images/0/8/4/222463084/cuts/jeter_10g9tbtp_uykrsh0b.jpg" alt="Aug 13, 2016; Bronx, NY, USA; Former New York Yankees Derek Jeter leaves the field following a ceremony for the reunion of the 1996 World Series Championship Team prior to a game against the Tampa Bay Rays at Yankee Stadium. Mandatory Credit: Adam Hunger-USA TODAY Sports (Adam Hunger)" data-responsive="true" />
										<figcaption>Aug 13, 2016; Bronx, NY, USA; Former New York Yankees Derek Jeter leaves the field following a ceremony for the reunion of the 1996 World Series Championship Team prior to a game against the Tampa Bay Rays at Yankee Stadium. Mandatory Credit: Adam Hunger-USA TODAY Sports (Adam Hunger)</figcaption>
									</figure>
								</div>
		
		
							<div class="row">
								<div class="col-xs-12 col-md-12 article-copy" data-json="{}">
		
										<span class="condense-blurb"><p><b>Derek Jeter </b>and former Florida governor Jeb Bush have teamed up in a bid to purchase the Marlins, <a href="http://www.miamiherald.com/news/local/community/miami-dade/article145507669.html">the Miami Herald reports</a>.&nbsp;</p>
		
		<p>Word of Jeter's interest in owning the Marlins was initially reported on April 5 by <a href="http://www.foxbusiness.com/features/2017/04/05/jeter-jeb-bush-among-billion-dollar-bidders-for-battered-marlins.html">Fox Business Network</a>.</p>
		
		<p>Jeffrey Loria has owned a controlling stake in the Marlins since 2003, but has been fielding offers for the team in recent years.</p>
		
		<p><a href="http://www.nydailynews.com/sports/baseball/yankees/derek-jeter-talks-buy-miami-marlins-report-article-1.3021472?utm_content=buffer511d3&utm_medium=social&utm_source=twitter.com&utm_campaign=NYDNSports+Twitter">Jeter has expressed a desire to own a team before</a>. In 2014, he said he'd like to be "calling the shots, not answering to someone."</p></span>
		
									<span class="expanded-body">
									</span>
		
		
										<div class="readmore-wrap">
											<span class="btn btn-primary condensed-readmore-wrap btn-yankees" data-triggerId="222459738">Read More</span>
										</div>
		
									<div class="comments" id="comments-222459738">
										<div class="comment-count comments-yankees">
											<span class="glyphicon glyphicon-comment"></span>
											<span data-lf-site-id="377014" data-lf-article-id="222459738" class="livefyre-commentcount"></span>
										</div>
									</div>
		
									<div class="share-article">
										<div class="bam-social-wrapper">
											<ul class="bam-social list-inline">
												<li class="share-text">Share:</li>
												<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="222459738" href="#"></a></li>
												<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="222459738" href="#"></a></li>
												<li class="email"><a class="social-link share-link" data-social="email" data-contentid="222459738" href="#"></a></li>
											</ul>
										</div>
									</div>
		
								</div>
							</div>
		
							<div class="row sponsor-row">
								<div class="col-md-12 sponsor-wrapper">
									<div class="sponsored-ad" id="leader-ad-slot-10">
										<div class="ad-responsive-slot">
											<div class="newslist-ad-300">
												<div id="ad-newslist-300-10" class="ad-responsive-size ad-300" data-thresholds="[0,1,2,3]" data-sizes="[[300,250]]" data-targeting='{"pos":"10", "content": "yankees" }'></div>
											</div>
											<div class="newslist-ad-728">
												<div id="ad-newslist-728-10" class="ad-responsive-size ad-728" data-thresholds="[4,5,6,7]" data-sizes="[[728,90]]" data-targeting='{"pos":"10", "content": "yankees" }'></div>
											</div>
										</div>
									</div>
								</div>
							</div>
		
							<div class="row taboola-row">
							   <div class="col-md-12 taboola-wrapper">
							   </div>
							</div>
		
						</article>
		
						<article class="sny-article condensed" id="225114178" data-contentId="225114178" data-url="/yankees/news/yankees-bats-go-cold-in-4-1-loss-winning-streak-ends-at-eight/225114178" data-author="" data-title="Yankees bats go cold in 4-1 loss; winning streak ends at eight" data-seo-headline="yankees-bats-go-cold-in-4-1-loss-winning-streak-ends-at-eight" data-livefyreid="225114178" data-rawtimestamp="2017-04-18T21:27:11-0400">
								<hr>
		
							<div class="row social">
								<hgroup class="col-xs-12 col-md-12">
									<h1 class="seo-headline">Yankees bats go cold in 4-1 loss; winning streak ends at eight</h1>
									<h6>
										<span data-date="2017-04-18T21:27:11-0400">Apr 18 | 9:27PM</span>
									</h6>
									<div class="bam-social-wrapper">
										<ul class="bam-social list-inline">
											<li class="share-text">Share:</li>
											<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="225114178" href="#"></a></li>
											<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="225114178" href="#"></a></li>
											<li class="email"><a class="social-link share-link" data-social="email" data-contentid="225114178" href="#"></a></li>
										</ul>
									</div>
								</hgroup>
							</div>
		
								<div class="row">
									<figure class="col-xs-12 col-md-12 main">
										<img class="article-img lazy" data-src-attribute="" data-aspect-ratio="16:9" src="/sections/articles/images/1100x622_placeholder.jpg" data-original="https://content.sny.tv/assets/images/6/8/0/225126680/cuts/USATSI_10019028_vaijeyqb_7556qszp.jpg" alt="Apr 18, 2017; Bronx, NY, USA; Chicago White Sox second baseman Tyler Saladino (20) throws to first to complete the double play in the fifth inning. New York Yankees second baseman Starlin Castro (14) and right fielder Aaron Judge (99) were out on the play at Yankee Stadium. Mandatory Credit: Noah K. Murray-USA TODAY Sports  (Noah K. Murray)" data-responsive="true" />
										<figcaption>Apr 18, 2017; Bronx, NY, USA; Chicago White Sox second baseman Tyler Saladino (20) throws to first to complete the double play in the fifth inning. New York Yankees second baseman Starlin Castro (14) and right fielder Aaron Judge (99) were out on the play at Yankee Stadium. Mandatory Credit: Noah K. Murray-USA TODAY Sports  (Noah K. Murray)</figcaption>
									</figure>
								</div>
		
		
							<div class="row">
								<div class="col-xs-12 col-md-12 article-copy" data-json="{}">
		
										<span class="condense-blurb"><p>The Yankees fell victim to the long ball and were unable to recover in a 4-1 loss to the White Sox on Tuesday, snapping an eight-game winning streak. >>&nbsp;<a href="http://sny.stats.com/mlb/recap.asp?g=370417110">Read more</a></p></span>
		
									<span class="expanded-body">
									</span>
		
										<hgroup class="tags"><h6><strong>Tags:</strong>
		
											<a class="tag-category" href="/luis-severino/tag/">Luis Severino</a>, 									<a class="tag-category" href="/starlin-castro/tag/">Starlin Castro</a>
		
		
										</h6></hgroup>
		
										<div class="readmore-wrap">
											<span class="btn btn-primary condensed-readmore-wrap btn-yankees" data-triggerId="225114178">Read More</span>
										</div>
		
									<div class="comments" id="comments-225114178">
										<div class="comment-count comments-yankees">
											<span class="glyphicon glyphicon-comment"></span>
											<span data-lf-site-id="377014" data-lf-article-id="225114178" class="livefyre-commentcount"></span>
										</div>
									</div>
		
									<div class="share-article">
										<div class="bam-social-wrapper">
											<ul class="bam-social list-inline">
												<li class="share-text">Share:</li>
												<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="225114178" href="#"></a></li>
												<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="225114178" href="#"></a></li>
												<li class="email"><a class="social-link share-link" data-social="email" data-contentid="225114178" href="#"></a></li>
											</ul>
										</div>
									</div>
		
								</div>
							</div>
		
							<div class="row sponsor-row">
								<div class="col-md-12 sponsor-wrapper">
									<div class="sponsored-ad" id="leader-ad-slot-11">
										<div class="ad-responsive-slot">
											<div class="newslist-ad-300">
												<div id="ad-newslist-300-11" class="ad-responsive-size ad-300" data-thresholds="[0,1,2,3]" data-sizes="[[300,250]]" data-targeting='{"pos":"11", "content": "yankees" }'></div>
											</div>
											<div class="newslist-ad-728">
												<div id="ad-newslist-728-11" class="ad-responsive-size ad-728" data-thresholds="[4,5,6,7]" data-sizes="[[728,90]]" data-targeting='{"pos":"11", "content": "yankees" }'></div>
											</div>
										</div>
									</div>
								</div>
							</div>
		
							<div class="row taboola-row">
							   <div class="col-md-12 taboola-wrapper">
							   </div>
							</div>
		
						</article>
		
						<article class="sny-article expanded" id="225079154" data-contentId="225079154" data-url="/yankees/news/daily-news-live-mark-feinsand-previews-his-new-book/225079154" data-author="" data-title="Daily News Live: Mark Feinsand previews his new book" data-seo-headline="daily-news-live-mark-feinsand-previews-his-new-book" data-livefyreid="225079154" data-rawtimestamp="2017-04-18T19:04:59-0400">
								<hr>
		
							<div class="row social">
								<hgroup class="col-xs-12 col-md-12">
									<h1 class="seo-headline">Daily News Live: Mark Feinsand previews his new book</h1>
									<h6>
										<span data-date="2017-04-18T19:04:59-0400">Apr 18 | 7:04PM</span>
									</h6>
									<div class="bam-social-wrapper">
										<ul class="bam-social list-inline">
											<li class="share-text">Share:</li>
											<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="225079154" href="#"></a></li>
											<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="225079154" href="#"></a></li>
											<li class="email"><a class="social-link share-link" data-social="email" data-contentid="225079154" href="#"></a></li>
										</ul>
									</div>
								</hgroup>
							</div>
		
		
									<!-- Override to show Video -->
									<div class="row lead-video">
										<figure class="poster" id="video-225079154_1298171883">
											<a class="video-link" id="video-link-225079154_1298171883" data-auto-play="true" data-article-id="225079154" data-video-id="1298171883" data-video-blurb="Former SNY Yankees insider Mark Feinsand joins the show to preview his new book, &quot;The New York Yankees Fan Bucket List.&quot;">
												<img class="main-image" src="http://media.sny.tv/sny/2017/04/18/images/snyf_1298171883_th_48.jpg">
												<i class="play-btn"></i>
											</a>
											<div class="video-container" id="video-container-225079154_1298171883">
												<iframe data-src="/sections/articles/bower_components/videocore/embed/?content_id=1298171883&autoplay=false&poster=http://media.sny.tv/sny/2017/04/18/images/snyf_1298171883_th_48.jpg&playerContext=Embedded Article Player"></iframe>
											</div>
											<figcaption class="video-caption">
												<div>
													<span class="headline" data-small-blurb="Feinsand joins the show to preview his new book">Feinsand previews his new book</span>
													<span class="duration">00:04:48</span>
												</div>
												<div class="big-blurb">Former SNY Yankees insider Mark Feinsand joins the show to preview his new book, &quot;The New York Yankees Fan Bucket List.&quot;</div>
											</figcaption>
										</figure>							</div>
		
							<div class="row">
								<div class="col-xs-12 col-md-12 article-copy" data-json="{}">
		
		
									<span class="expanded-body">
											
									</span>
		
		
		
									<div class="comments" id="comments-225079154">
										<div class="comment-count comments-yankees">
											<span class="glyphicon glyphicon-comment"></span>
											<span data-lf-site-id="377014" data-lf-article-id="225079154" class="livefyre-commentcount"></span>
										</div>
									</div>
		
									<div class="share-article">
										<div class="bam-social-wrapper">
											<ul class="bam-social list-inline">
												<li class="share-text">Share:</li>
												<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="225079154" href="#"></a></li>
												<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="225079154" href="#"></a></li>
												<li class="email"><a class="social-link share-link" data-social="email" data-contentid="225079154" href="#"></a></li>
											</ul>
										</div>
									</div>
		
								</div>
							</div>
		
							<div class="row sponsor-row">
								<div class="col-md-12 sponsor-wrapper">
									<div class="sponsored-ad" id="leader-ad-slot-12">
										<div class="ad-responsive-slot">
											<div class="newslist-ad-300">
												<div id="ad-newslist-300-12" class="ad-responsive-size ad-300" data-thresholds="[0,1,2,3]" data-sizes="[[300,250]]" data-targeting='{"pos":"12", "content": "yankees" }'></div>
											</div>
											<div class="newslist-ad-728">
												<div id="ad-newslist-728-12" class="ad-responsive-size ad-728" data-thresholds="[4,5,6,7]" data-sizes="[[728,90]]" data-targeting='{"pos":"12", "content": "yankees" }'></div>
											</div>
										</div>
									</div>
								</div>
							</div>
		
							<div class="row taboola-row">
							   <div class="col-md-12 taboola-wrapper">
							   </div>
							</div>
		
						</article>
		
						<article class="sny-article condensed" id="225071468" data-contentId="225071468" data-url="/yankees/news/game-14-yankees-vs-white-sox-705-pm/225071468" data-author="" data-title="Game 14: Yankees vs. White Sox, 7:05 p.m." data-seo-headline="game-14-yankees-vs-white-sox-705-pm" data-livefyreid="225071468" data-rawtimestamp="2017-04-18T17:59:13-0400">
								<hr>
		
							<div class="row social">
								<hgroup class="col-xs-12 col-md-12">
									<h1 class="seo-headline">Game 14: Yankees vs. White Sox, 7:05 p.m.</h1>
									<h6>
										<span data-date="2017-04-18T17:59:13-0400">Apr 18 | 5:59PM</span>
									</h6>
									<div class="bam-social-wrapper">
										<ul class="bam-social list-inline">
											<li class="share-text">Share:</li>
											<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="225071468" href="#"></a></li>
											<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="225071468" href="#"></a></li>
											<li class="email"><a class="social-link share-link" data-social="email" data-contentid="225071468" href="#"></a></li>
										</ul>
									</div>
								</hgroup>
							</div>
		
								<div class="row">
									<figure class="col-xs-12 col-md-12 main">
										<img class="article-img lazy" data-src-attribute="" data-aspect-ratio="16:9" src="/sections/articles/images/1100x622_placeholder.jpg" data-original="https://content.sny.tv/assets/images/9/4/8/224099948/cuts/USATSI_9998611_n4kmo6z5_4ia1nbay.jpg" alt="Apr 7, 2017; Baltimore, MD, USA; New York Yankees starting pitcher Luis Severino (40) in the first inning at Oriole Park at Camden Yards. (Mitch Stringer/USA TODAY Sports)" data-responsive="true" />
										<figcaption>Apr 7, 2017; Baltimore, MD, USA; New York Yankees starting pitcher Luis Severino (40) in the first inning at Oriole Park at Camden Yards. (Mitch Stringer/USA TODAY Sports)</figcaption>
									</figure>
								</div>
		
		
							<div class="row">
								<div class="col-xs-12 col-md-12 article-copy" data-json="{}">
		
										<span class="condense-blurb"><p><b>Luis Severino</b> and the Yankees (9-4) will go for their ninth consecutive win on Tuesday night in game two of a three-game series with the Chicago White Sox (6-6) at 7:05 p.m.</p>
		
		<p>Follow the game&nbsp;<a href="http://sny.tv/gameday/490298">live on SNY Gameday</a>.</p>
		
		<hr></hr>
		<table border="1" cellpadding="5" cellspacing="1" class="aligncenter" style="width: 702px;">
			<colgroup>
				<col id="col_MetsLineup"></col>
				<col id="col_NationalsLineup"></col>
			</colgroup>
			<thead>
				<tr>
					<th scope="col" style="text-align: center;">White Sox</th>
					<th scope="col" style="text-align: center;">Yankees</th>
				</tr>
			</thead>
			<tbody>
				<tr>
					<td style="text-align: center;">Tyler Saladino, 2B</td>
					<td style="text-align: center;">Brett Gardner, LF&nbsp;</td>
				</tr>
				<tr>
					<td style="text-align: center;">Tim Anderson, SS</td>
					<td style="text-align: center;">Jacoby Ellsbury, CF</td>
				</tr>
				<tr>
					<td style="text-align: center;">Melky Cabrera, LF</td>
					<td style="text-align: center;">Matt Holliday, DH</td>
				</tr>
				<tr>
					<td style="text-align: center;">Jose Abreu, 1B</td>
					<td style="text-align: center;">Starlin Castro, 2B</td>
				</tr>
				<tr>
					<td style="text-align: center;">Avisail Garcia, RF</td>
					<td style="text-align: center;">Aaron Judge, RF</td>
				</tr>
				<tr>
					<td style="text-align: center;">Matt Davidson, 3B</td>
					<td style="text-align: center;">Greg Bird, 1B</td>
				</tr>
				<tr>
					<td style="text-align: center;">Yolmer Sanchez, DH</td>
					<td style="text-align: center;">Austin Romine, C</td>
				</tr>
				<tr>
					<td style="text-align: center;">Omar Narvaez, C</td>
					<td style="text-align: center;">Ronald Torreyes, 3B</td>
				</tr>
				<tr>
					<td style="text-align: center;">Avisail Garcia, CF</td>
					<td style="text-align: center;">Pete Kozma, SS</td>
				</tr>
			</tbody>
		</table>
		
		<p><b>Who's starting for the Yankees?</b></p></span>
		
									<span class="expanded-body">
									</span>
		
		
										<div class="readmore-wrap">
											<span class="btn btn-primary condensed-readmore-wrap btn-yankees" data-triggerId="225071468">Read More</span>
										</div>
		
									<div class="comments" id="comments-225071468">
										<div class="comment-count comments-yankees">
											<span class="glyphicon glyphicon-comment"></span>
											<span data-lf-site-id="377014" data-lf-article-id="225071468" class="livefyre-commentcount"></span>
										</div>
									</div>
		
									<div class="share-article">
										<div class="bam-social-wrapper">
											<ul class="bam-social list-inline">
												<li class="share-text">Share:</li>
												<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="225071468" href="#"></a></li>
												<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="225071468" href="#"></a></li>
												<li class="email"><a class="social-link share-link" data-social="email" data-contentid="225071468" href="#"></a></li>
											</ul>
										</div>
									</div>
		
								</div>
							</div>
		
							<div class="row sponsor-row">
								<div class="col-md-12 sponsor-wrapper">
									<div class="sponsored-ad" id="leader-ad-slot-13">
										<div class="ad-responsive-slot">
											<div class="newslist-ad-300">
												<div id="ad-newslist-300-13" class="ad-responsive-size ad-300" data-thresholds="[0,1,2,3]" data-sizes="[[300,250]]" data-targeting='{"pos":"13", "content": "yankees" }'></div>
											</div>
											<div class="newslist-ad-728">
												<div id="ad-newslist-728-13" class="ad-responsive-size ad-728" data-thresholds="[4,5,6,7]" data-sizes="[[728,90]]" data-targeting='{"pos":"13", "content": "yankees" }'></div>
											</div>
										</div>
									</div>
								</div>
							</div>
		
							<div class="row taboola-row">
							   <div class="col-md-12 taboola-wrapper">
							   </div>
							</div>
		
						</article>
		
						<article class="sny-article condensed" id="225056560" data-contentId="225056560" data-url="/yankees/news/gregorius-to-begin-playing-rehab-games-on-friday/225056560" data-author="" data-title="Gregorius to begin playing rehab games on Friday" data-seo-headline="gregorius-to-begin-playing-rehab-games-on-friday" data-livefyreid="225056560" data-rawtimestamp="2017-04-18T15:55:26-0400">
								<hr>
		
							<div class="row social">
								<hgroup class="col-xs-12 col-md-12">
									<h1 class="seo-headline">Gregorius to begin playing rehab games on Friday</h1>
									<h6>
										<span data-date="2017-04-18T15:55:26-0400">Apr 18 | 3:55PM</span>
									</h6>
									<div class="bam-social-wrapper">
										<ul class="bam-social list-inline">
											<li class="share-text">Share:</li>
											<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="225056560" href="#"></a></li>
											<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="225056560" href="#"></a></li>
											<li class="email"><a class="social-link share-link" data-social="email" data-contentid="225056560" href="#"></a></li>
										</ul>
									</div>
								</hgroup>
							</div>
		
								<div class="row">
									<figure class="col-xs-12 col-md-12 main">
										<img class="article-img lazy" data-src-attribute="" data-aspect-ratio="16:9" src="/sections/articles/images/1100x622_placeholder.jpg" data-original="https://content.sny.tv/assets/images/0/2/8/220108028/cuts/USATSI_9570741_13ivknfa_0med2jzo.jpg" alt=" (Adam Hunger)" data-responsive="true" />
										<figcaption> (Adam Hunger)</figcaption>
									</figure>
								</div>
		
		
							<div class="row">
								<div class="col-xs-12 col-md-12 article-copy" data-json="{}">
		
										<span class="condense-blurb"><p>Yankees SS&nbsp;<b>Didi Gregorius</b>&nbsp;will begin playing in rehab games on Friday for High-A Tampa, the team announced Tuesday.</p>
		
		<p>Gregorius, who is dealing with a hematoma of the subscapularis muscle in his right shoulder, began a throwing prorgram two weeks ago.</p>
		
		<p>"I don't want to rush anything, because if something happens, it's going to be even worse with a setback," Gregorius said after beginning his throwing program.</p>
		
		<p>He was diagnosed with the inury in March, which the Yankees expected would keep him out for six weeks.&nbsp;</p></span>
		
									<span class="expanded-body">
									</span>
		
										<hgroup class="tags"><h6><strong>Tags:</strong>
		
											<a class="tag-category" href="/didi-gregorius/tag/">Didi Gregorius</a>
		
		
										</h6></hgroup>
		
										<div class="readmore-wrap">
											<span class="btn btn-primary condensed-readmore-wrap btn-yankees" data-triggerId="225056560">Read More</span>
										</div>
		
									<div class="comments" id="comments-225056560">
										<div class="comment-count comments-yankees">
											<span class="glyphicon glyphicon-comment"></span>
											<span data-lf-site-id="377014" data-lf-article-id="225056560" class="livefyre-commentcount"></span>
										</div>
									</div>
		
									<div class="share-article">
										<div class="bam-social-wrapper">
											<ul class="bam-social list-inline">
												<li class="share-text">Share:</li>
												<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="225056560" href="#"></a></li>
												<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="225056560" href="#"></a></li>
												<li class="email"><a class="social-link share-link" data-social="email" data-contentid="225056560" href="#"></a></li>
											</ul>
										</div>
									</div>
		
								</div>
							</div>
		
							<div class="row sponsor-row">
								<div class="col-md-12 sponsor-wrapper">
									<div class="sponsored-ad" id="leader-ad-slot-14">
										<div class="ad-responsive-slot">
											<div class="newslist-ad-300">
												<div id="ad-newslist-300-14" class="ad-responsive-size ad-300" data-thresholds="[0,1,2,3]" data-sizes="[[300,250]]" data-targeting='{"pos":"14", "content": "yankees" }'></div>
											</div>
											<div class="newslist-ad-728">
												<div id="ad-newslist-728-14" class="ad-responsive-size ad-728" data-thresholds="[4,5,6,7]" data-sizes="[[728,90]]" data-targeting='{"pos":"14", "content": "yankees" }'></div>
											</div>
										</div>
									</div>
								</div>
							</div>
		
							<div class="row taboola-row">
							   <div class="col-md-12 taboola-wrapper">
							   </div>
							</div>
		
						</article>
		
						<article class="sny-article condensed" id="225014286" data-contentId="225014286" data-url="/yankees/news/yankees-rotation-quiets-doubters-during-win-streak/225014286" data-author="chris_carelli" data-title="Yankees&#x27; rotation quiets doubters during win streak" data-seo-headline="yankees-rotation-quiets-doubters-during-win-streak" data-livefyreid="225014286" data-rawtimestamp="2017-04-18T09:55:37-0400">
								<hr>
		
							<div class="row social">
								<hgroup class="col-xs-12 col-md-12">
									<h1 class="seo-headline">Yankees&#x27; rotation quiets doubters during win streak</h1>
									<h6>
											<span>By
												<a href="/chris_carelli/author/">Chris Carelli</a>
											 |
											</span>
																		<span data-date="2017-04-18T09:55:37-0400">Apr 18 | 9:55AM</span>
									</h6>
									<div class="bam-social-wrapper">
										<ul class="bam-social list-inline">
											<li class="share-text">Share:</li>
											<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="225014286" href="#"></a></li>
											<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="225014286" href="#"></a></li>
											<li class="email"><a class="social-link share-link" data-social="email" data-contentid="225014286" href="#"></a></li>
										</ul>
									</div>
								</hgroup>
							</div>
		
								<div class="row">
									<figure class="col-xs-12 col-md-12 main">
										<img class="article-img lazy" data-src-attribute="" data-aspect-ratio="16:9" src="/sections/articles/images/1100x622_placeholder.jpg" data-original="https://content.sny.tv/assets/images/8/6/0/225016860/cuts/AP_17105644005366_gghsix6d_ospeizjj.jpg" alt=" (AP)" data-responsive="true" />
										<figcaption> (AP)</figcaption>
									</figure>
								</div>
		
		
							<div class="row">
								<div class="col-xs-12 col-md-12 article-copy" data-json="{}">
		
										<span class="condense-blurb"><p><b>Chris Carelli, SNY.tv</b></p>
		
		<p>The Yankees were supposed to be working the 2017 season without a strong collection of starting pitching. However, during the Yankees' current eight-game winning streak, the club's starters have silenced the detractors with a 6-0 record, 2.76 ERA and a 9.2 K/9 rate. How long can the run last?</p>
		
		<p>Of the five starters, the pitcher expected to provide sterling efforts,&nbsp;<b>Masahiro Tanaka</b>&nbsp;currently owns the worst ERA. However, in his last start, Tanaka looked more like the pitcher who contended for the Cy Young Award last season. Tanaka had a superb spring training, but struggled in his first two starts (10 ER in 7 2/3 IP).</p>
		
		<p>I don't worry about Tanaka. Once he hits a groove, he can rattle off solid start after solid start. Tanaka is the most complete pitcher of the crew and I have the plenty of faith he can put his rough start behind him.</p></span>
		
									<span class="expanded-body">
									</span>
		
										<hgroup class="tags"><h6><strong>Tags:</strong>
		
											<a class="tag-category" href="/cc-sabathia/tag/">CC Sabathia</a>, 									<a class="tag-category" href="/luis-severino/tag/">Luis Severino</a>, 									<a class="tag-category" href="/masahiro-tanaka/tag/">Masahiro Tanaka</a>, 									<a class="tag-category" href="/michael-pineda/tag/">Michael Pineda</a>,
		
											<a class="tag-category" href="/chris_carelli/author/">Chris Carelli</a>
		
										</h6></hgroup>
		
										<div class="readmore-wrap">
											<span class="btn btn-primary condensed-readmore-wrap btn-yankees" data-triggerId="225014286">Read More</span>
										</div>
		
									<div class="comments" id="comments-225014286">
										<div class="comment-count comments-yankees">
											<span class="glyphicon glyphicon-comment"></span>
											<span data-lf-site-id="377014" data-lf-article-id="225014286" class="livefyre-commentcount"></span>
										</div>
									</div>
		
									<div class="share-article">
										<div class="bam-social-wrapper">
											<ul class="bam-social list-inline">
												<li class="share-text">Share:</li>
												<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="225014286" href="#"></a></li>
												<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="225014286" href="#"></a></li>
												<li class="email"><a class="social-link share-link" data-social="email" data-contentid="225014286" href="#"></a></li>
											</ul>
										</div>
									</div>
		
								</div>
							</div>
		
							<div class="row sponsor-row">
								<div class="col-md-12 sponsor-wrapper">
									<div class="sponsored-ad" id="leader-ad-slot-15">
										<div class="ad-responsive-slot">
											<div class="newslist-ad-300">
												<div id="ad-newslist-300-15" class="ad-responsive-size ad-300" data-thresholds="[0,1,2,3]" data-sizes="[[300,250]]" data-targeting='{"pos":"15", "content": "yankees" }'></div>
											</div>
											<div class="newslist-ad-728">
												<div id="ad-newslist-728-15" class="ad-responsive-size ad-728" data-thresholds="[4,5,6,7]" data-sizes="[[728,90]]" data-targeting='{"pos":"15", "content": "yankees" }'></div>
											</div>
										</div>
									</div>
								</div>
							</div>
		
							<div class="row taboola-row">
							   <div class="col-md-12 taboola-wrapper">
							   </div>
							</div>
		
						</article>
		
						<article class="sny-article condensed" id="224922338" data-contentId="224922338" data-url="/yankees/news/holliday-judge-power-yankees-to-eighth-win-in-a-row/224922338" data-author="" data-title="Holliday, Judge power Yankees to eighth win in a row" data-seo-headline="holliday-judge-power-yankees-to-eighth-win-in-a-row" data-livefyreid="224922338" data-rawtimestamp="2017-04-17T22:00:05-0400">
								<hr>
		
							<div class="row social">
								<hgroup class="col-xs-12 col-md-12">
									<h1 class="seo-headline">Holliday, Judge power Yankees to eighth win in a row</h1>
									<h6>
										<span data-date="2017-04-17T22:00:05-0400">Apr 17 | 10:00PM</span>
									</h6>
									<div class="bam-social-wrapper">
										<ul class="bam-social list-inline">
											<li class="share-text">Share:</li>
											<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="224922338" href="#"></a></li>
											<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="224922338" href="#"></a></li>
											<li class="email"><a class="social-link share-link" data-social="email" data-contentid="224922338" href="#"></a></li>
										</ul>
									</div>
								</hgroup>
							</div>
		
		
									<!-- Override to show Video -->
									<div class="row lead-video">
										<figure class="poster" id="video-224922338_1297456883">
											<a class="video-link" id="video-link-224922338_1297456883" data-auto-play="true" data-article-id="224922338" data-video-id="1297456883" data-video-blurb="Sweeny Murti breaks down how the Yankees keep rolling behind strong starting pitching and power hitting, resulting in eight straight wins.">
												<img class="main-image" src="http://media.sny.tv/sny/2017/04/18/images/snyf_1297456883_th_48.jpg">
												<i class="play-btn"></i>
											</a>
											<div class="video-container" id="video-container-224922338_1297456883">
												<iframe data-src="/sections/articles/bower_components/videocore/embed/?content_id=1297456883&autoplay=false&poster=http://media.sny.tv/sny/2017/04/18/images/snyf_1297456883_th_48.jpg&playerContext=Embedded Article Player"></iframe>
											</div>
											<figcaption class="video-caption">
												<div>
													<span class="headline" data-small-blurb="GEICO SportsNite: Yankees extend streak to eight">GEICO SportsNite: NY Yankees</span>
													<span class="duration">00:02:12</span>
												</div>
												<div class="big-blurb">Sweeny Murti breaks down how the Yankees keep rolling behind strong starting pitching and power hitting, resulting in eight straight wins.</div>
											</figcaption>
										</figure>							</div>
		
							<div class="row">
								<div class="col-xs-12 col-md-12 article-copy" data-json="{}">
		
										<span class="condense-blurb"><p><b>Matt Holliday</b>&nbsp;and&nbsp;<b>Aaron Judge</b>&nbsp;both hit home runs to power the New York Yankees to their eighth straight win with a 7-4 victory over the Chicago White Sox on Monday at Yankee Stadium. >>&nbsp;<a href="http://sny.stats.com/mlb/recap.asp?g=370417110">Read more</a></p>
		
		<hr></hr>
		<p>Holliday hit a three-run home run off White Sox starter&nbsp;<b>Derek Holland</b>&nbsp;(1-2) as part of a five-run third inning to break a scoreless tie.</p>
		
		<p>Judge went 2-for-3 with an RBI infield single in the third inning to make it 5-0 and a two-run home run in the fifth inning that made it 7-0.</p></span>
		
									<span class="expanded-body">
									</span>
		
										<hgroup class="tags"><h6><strong>Tags:</strong>
		
											<a class="tag-category" href="/aaron-judge/tag/">Aaron Judge</a>, 									<a class="tag-category" href="/chi-white-sox/tag/">Chicago White Sox</a>, 									<a class="tag-category" href="/jacoby-ellsbury/tag/">Jacoby Ellsbury</a>, 									<a class="tag-category" href="/luis-severino/tag/">Luis Severino</a>, 									<a class="tag-category" href="/starlin-castro/tag/">Starlin Castro</a>
		
		
										</h6></hgroup>
		
										<div class="readmore-wrap">
											<span class="btn btn-primary condensed-readmore-wrap btn-yankees" data-triggerId="224922338">Read More</span>
										</div>
		
									<div class="comments" id="comments-224922338">
										<div class="comment-count comments-yankees">
											<span class="glyphicon glyphicon-comment"></span>
											<span data-lf-site-id="377014" data-lf-article-id="224922338" class="livefyre-commentcount"></span>
										</div>
									</div>
		
									<div class="share-article">
										<div class="bam-social-wrapper">
											<ul class="bam-social list-inline">
												<li class="share-text">Share:</li>
												<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="224922338" href="#"></a></li>
												<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="224922338" href="#"></a></li>
												<li class="email"><a class="social-link share-link" data-social="email" data-contentid="224922338" href="#"></a></li>
											</ul>
										</div>
									</div>
		
								</div>
							</div>
		
							<div class="row sponsor-row">
								<div class="col-md-12 sponsor-wrapper">
									<div class="sponsored-ad" id="leader-ad-slot-16">
										<div class="ad-responsive-slot">
											<div class="newslist-ad-300">
												<div id="ad-newslist-300-16" class="ad-responsive-size ad-300" data-thresholds="[0,1,2,3]" data-sizes="[[300,250]]" data-targeting='{"pos":"16", "content": "yankees" }'></div>
											</div>
											<div class="newslist-ad-728">
												<div id="ad-newslist-728-16" class="ad-responsive-size ad-728" data-thresholds="[4,5,6,7]" data-sizes="[[728,90]]" data-targeting='{"pos":"16", "content": "yankees" }'></div>
											</div>
										</div>
									</div>
								</div>
							</div>
		
							<div class="row taboola-row">
							   <div class="col-md-12 taboola-wrapper">
							   </div>
							</div>
		
						</article>
		
						<article class="sny-article condensed" id="224884812" data-contentId="224884812" data-url="/yankees/news/game-13-yankees-vs-white-sox-705-pm/224884812" data-author="" data-title="Game 13: Yankees vs. White Sox, 7:05 p.m." data-seo-headline="game-13-yankees-vs-white-sox-705-pm" data-livefyreid="224884812" data-rawtimestamp="2017-04-17T17:05:23-0400">
								<hr>
		
							<div class="row social">
								<hgroup class="col-xs-12 col-md-12">
									<h1 class="seo-headline">Game 13: Yankees vs. White Sox, 7:05 p.m.</h1>
									<h6>
										<span data-date="2017-04-17T17:05:23-0400">Apr 17 | 5:05PM</span>
									</h6>
									<div class="bam-social-wrapper">
										<ul class="bam-social list-inline">
											<li class="share-text">Share:</li>
											<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="224884812" href="#"></a></li>
											<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="224884812" href="#"></a></li>
											<li class="email"><a class="social-link share-link" data-social="email" data-contentid="224884812" href="#"></a></li>
										</ul>
									</div>
								</hgroup>
							</div>
		
								<div class="row">
									<figure class="col-xs-12 col-md-12 main">
										<img class="article-img lazy" data-src-attribute="" data-aspect-ratio="16:9" src="/sections/articles/images/1100x622_placeholder.jpg" data-original="https://content.sny.tv/assets/images/7/9/4/224886794/cuts/USATSI_10008551_291sjo48_ew35rnnb.jpg" alt="New York Yankees LHP Jordan Montgomery (Adam Hunger/USA Today Sports Images)" data-responsive="true" />
										<figcaption>New York Yankees LHP Jordan Montgomery (Adam Hunger/USA Today Sports Images)</figcaption>
									</figure>
								</div>
		
		
							<div class="row">
								<div class="col-xs-12 col-md-12 article-copy" data-json="{}">
		
										<span class="condense-blurb"><p>The New York Yankees (8-4) look to win their eighth straight game when they send LHP&nbsp;<b>Jordan Montgomery</b>&nbsp;(0-0, 4.29 ERA) to face&nbsp;<b>Derek Holland</b>&nbsp;(1-1, 1.50 ERA) and the Chicago White Sox (6-5) on Monday at 7:05 p.m. at Yankee Stadium.</p>
		
		<p>Follow the game&nbsp;<a href="http://www.sny.tv/gameday/490286">live on SNY Gameday</a>.</p></span>
		
									<span class="expanded-body">
									</span>
		
										<hgroup class="tags"><h6><strong>Tags:</strong>
		
											<a class="tag-category" href="/chi-white-sox/tag/">Chicago White Sox</a>
		
		
										</h6></hgroup>
		
										<div class="readmore-wrap">
											<span class="btn btn-primary condensed-readmore-wrap btn-yankees" data-triggerId="224884812">Read More</span>
										</div>
		
									<div class="comments" id="comments-224884812">
										<div class="comment-count comments-yankees">
											<span class="glyphicon glyphicon-comment"></span>
											<span data-lf-site-id="377014" data-lf-article-id="224884812" class="livefyre-commentcount"></span>
										</div>
									</div>
		
									<div class="share-article">
										<div class="bam-social-wrapper">
											<ul class="bam-social list-inline">
												<li class="share-text">Share:</li>
												<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="224884812" href="#"></a></li>
												<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="224884812" href="#"></a></li>
												<li class="email"><a class="social-link share-link" data-social="email" data-contentid="224884812" href="#"></a></li>
											</ul>
										</div>
									</div>
		
								</div>
							</div>
		
							<div class="row sponsor-row">
								<div class="col-md-12 sponsor-wrapper">
									<div class="sponsored-ad" id="leader-ad-slot-17">
										<div class="ad-responsive-slot">
											<div class="newslist-ad-300">
												<div id="ad-newslist-300-17" class="ad-responsive-size ad-300" data-thresholds="[0,1,2,3]" data-sizes="[[300,250]]" data-targeting='{"pos":"17", "content": "yankees" }'></div>
											</div>
											<div class="newslist-ad-728">
												<div id="ad-newslist-728-17" class="ad-responsive-size ad-728" data-thresholds="[4,5,6,7]" data-sizes="[[728,90]]" data-targeting='{"pos":"17", "content": "yankees" }'></div>
											</div>
										</div>
									</div>
								</div>
							</div>
		
							<div class="row taboola-row">
							   <div class="col-md-12 taboola-wrapper">
							   </div>
							</div>
		
						</article>
		
						<article class="sny-article condensed" id="224867760" data-contentId="224867760" data-url="/yankees/news/yankees-trade-barbato-to-pirates-for-player-to-be-named-later-or-cash-considerations/224867760" data-author="" data-title="Yankees trade Barbato to Pirates for player to be named later or cash considerations" data-seo-headline="yankees-trade-barbato-to-pirates-for-player-to-be-named-later-or-cash-considerations" data-livefyreid="224867760" data-rawtimestamp="2017-04-17T14:35:42-0400">
								<hr>
		
							<div class="row social">
								<hgroup class="col-xs-12 col-md-12">
									<h1 class="seo-headline">Yankees trade Barbato to Pirates for player to be named later or cash considerations</h1>
									<h6>
										<span data-date="2017-04-17T14:35:42-0400">Apr 17 | 2:35PM</span>
									</h6>
									<div class="bam-social-wrapper">
										<ul class="bam-social list-inline">
											<li class="share-text">Share:</li>
											<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="224867760" href="#"></a></li>
											<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="224867760" href="#"></a></li>
											<li class="email"><a class="social-link share-link" data-social="email" data-contentid="224867760" href="#"></a></li>
										</ul>
									</div>
								</hgroup>
							</div>
		
								<div class="row">
									<figure class="col-xs-12 col-md-12 main">
										<img class="article-img lazy" data-src-attribute="" data-aspect-ratio="16:9" src="/sections/articles/images/1100x622_placeholder.jpg" data-original="https://content.sny.tv/assets/images/5/4/8/219504548/cuts/USATSI_9913663_cgzqi3t6_0kti4ptk.jpg" alt="" data-responsive="true" />
										<figcaption> </figcaption>
									</figure>
								</div>
		
		
							<div class="row">
								<div class="col-xs-12 col-md-12 article-copy" data-json="{}">
		
										<span class="condense-blurb"><p>The Yankees have traded RHP<b>&nbsp;Johnny Barbato</b>&nbsp;to the Pirates for a player to be named later or cash considerations, it was announced Monday.</p>
		
		<p>The 24-year-old Barbato, who had been in the rotation for Triple-A Scranton Wilkes/Barre, had been designated for assignment last week to make room on the 40-man roster for LHP<b>&nbsp;Jordan Montgomery</b>.</p></span>
		
									<span class="expanded-body">
									</span>
		
		
										<div class="readmore-wrap">
											<span class="btn btn-primary condensed-readmore-wrap btn-yankees" data-triggerId="224867760">Read More</span>
										</div>
		
									<div class="comments" id="comments-224867760">
										<div class="comment-count comments-yankees">
											<span class="glyphicon glyphicon-comment"></span>
											<span data-lf-site-id="377014" data-lf-article-id="224867760" class="livefyre-commentcount"></span>
										</div>
									</div>
		
									<div class="share-article">
										<div class="bam-social-wrapper">
											<ul class="bam-social list-inline">
												<li class="share-text">Share:</li>
												<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="224867760" href="#"></a></li>
												<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="224867760" href="#"></a></li>
												<li class="email"><a class="social-link share-link" data-social="email" data-contentid="224867760" href="#"></a></li>
											</ul>
										</div>
									</div>
		
								</div>
							</div>
		
							<div class="row sponsor-row">
								<div class="col-md-12 sponsor-wrapper">
									<div class="sponsored-ad" id="leader-ad-slot-18">
										<div class="ad-responsive-slot">
											<div class="newslist-ad-300">
												<div id="ad-newslist-300-18" class="ad-responsive-size ad-300" data-thresholds="[0,1,2,3]" data-sizes="[[300,250]]" data-targeting='{"pos":"18", "content": "yankees" }'></div>
											</div>
											<div class="newslist-ad-728">
												<div id="ad-newslist-728-18" class="ad-responsive-size ad-728" data-thresholds="[4,5,6,7]" data-sizes="[[728,90]]" data-targeting='{"pos":"18", "content": "yankees" }'></div>
											</div>
										</div>
									</div>
								</div>
							</div>
		
							<div class="row taboola-row">
							   <div class="col-md-12 taboola-wrapper">
							   </div>
							</div>
		
						</article>
		
						<article class="sny-article condensed" id="224787176" data-contentId="224787176" data-url="/yankees/news/bird-pineda-lead-yankees-to-sweep-of-cardinals-seventh-straight-win/224787176" data-author="" data-title="Bird, Pineda lead Yankees to sweep of Cardinals, seventh straight win" data-seo-headline="bird-pineda-lead-yankees-to-sweep-of-cardinals-seventh-straight-win" data-livefyreid="224787176" data-rawtimestamp="2017-04-16T23:27:11-0400">
								<hr>
		
							<div class="row social">
								<hgroup class="col-xs-12 col-md-12">
									<h1 class="seo-headline">Bird, Pineda lead Yankees to sweep of Cardinals, seventh straight win</h1>
									<h6>
										<span data-date="2017-04-16T23:27:11-0400">Apr 16 | 11:27PM</span>
									</h6>
									<div class="bam-social-wrapper">
										<ul class="bam-social list-inline">
											<li class="share-text">Share:</li>
											<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="224787176" href="#"></a></li>
											<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="224787176" href="#"></a></li>
											<li class="email"><a class="social-link share-link" data-social="email" data-contentid="224787176" href="#"></a></li>
										</ul>
									</div>
								</hgroup>
							</div>
		
		
									<!-- Override to show Video -->
									<div class="row lead-video">
										<figure class="poster" id="video-224787176_1291190983">
											<a class="video-link" id="video-link-224787176_1291190983" data-auto-play="false" data-article-id="224787176" data-video-id="1291190983" data-video-blurb="Sweeny Murti reports from Yankee Stadium where, behind another terrific outing from CC Sabathia, the Yankees won their sixth game in a row.">
												<img class="main-image" src="http://media.sny.tv/sny/2017/04/16/images/snyf_1291190983_th_48.jpg">
												<i class="play-btn"></i>
											</a>
											<div class="video-container" id="video-container-224787176_1291190983">
												<iframe data-src="/sections/articles/bower_components/videocore/embed/?content_id=1291190983&autoplay=false&poster=http://media.sny.tv/sny/2017/04/16/images/snyf_1291190983_th_48.jpg&playerContext=Embedded Article Player"></iframe>
											</div>
											<figcaption class="video-caption">
												<div>
													<span class="headline" data-small-blurb="GEICO SportsNite: Yankees win six games in a row">GEICO SportsNite: Yankees</span>
													<span class="duration">00:02:04</span>
												</div>
												<div class="big-blurb">Sweeny Murti reports from Yankee Stadium where, behind another terrific outing from CC Sabathia, the Yankees won their sixth game in a row.</div>
											</figcaption>
										</figure>							</div>
		
							<div class="row">
								<div class="col-xs-12 col-md-12 article-copy" data-json="{}">
		
										<span class="condense-blurb"><p><b>Greg Bird</b>&nbsp;broke out of a slump by going 3-for-3 with a home run,&nbsp;<b>Michael Pineda</b>&nbsp;threw seven strong innings and the New York Yankees won their seventh game in a row with a 9-3 victory over the St. Louis Cardinals on Sunday at Yankee Stadium. >>&nbsp;<a href="http://sny.stats.com/mlb/recap.asp?g=370416110">Read more</a></p>
		
		<hr></hr>
		<p>Bird, who entered the game with a .038 batting average, was a triple shy of the cycle, hitting a two-run home run in the bottom of the second inning after&nbsp;<b>Aaron Judge</b>'s home run was overturned on replay to break a 1-1 tie.</p>
		
		<p>Judge went 1-for-3 with an RBI triple. He hit a ball to deep right field off&nbsp;<b>Adam Wainwright</b>&nbsp;(0-3) that deflected off a fan's glove and back onto the field. Umpires reviewed the play and ruled fan interference, resulting in a triple.</p></span>
		
									<span class="expanded-body">
									</span>
		
										<hgroup class="tags"><h6><strong>Tags:</strong>
		
											<a class="tag-category" href="/aaron-hicks/tag/">Aaron Hicks</a>, 									<a class="tag-category" href="/aaron-judge/tag/">Aaron Judge</a>, 									<a class="tag-category" href="/austin-romine/tag/">Austin Romine</a>, 									<a class="tag-category" href="/dellin-betances/tag/">Dellin Betances</a>, 									<a class="tag-category" href="/greg-bird/tag/">Greg Bird</a>, 									<a class="tag-category" href="/michael-pineda/tag/">Michael Pineda</a>, 									<a class="tag-category" href="/ronald-torreyes/tag/">Ronald Torreyes</a>, 									<a class="tag-category" href="/stl-cardinals/tag/">St. Louis Cardinals</a>
		
		
										</h6></hgroup>
		
										<div class="readmore-wrap">
											<span class="btn btn-primary condensed-readmore-wrap btn-yankees" data-triggerId="224787176">Read More</span>
										</div>
		
									<div class="comments" id="comments-224787176">
										<div class="comment-count comments-yankees">
											<span class="glyphicon glyphicon-comment"></span>
											<span data-lf-site-id="377014" data-lf-article-id="224787176" class="livefyre-commentcount"></span>
										</div>
									</div>
		
									<div class="share-article">
										<div class="bam-social-wrapper">
											<ul class="bam-social list-inline">
												<li class="share-text">Share:</li>
												<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="224787176" href="#"></a></li>
												<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="224787176" href="#"></a></li>
												<li class="email"><a class="social-link share-link" data-social="email" data-contentid="224787176" href="#"></a></li>
											</ul>
										</div>
									</div>
		
								</div>
							</div>
		
							<div class="row sponsor-row">
								<div class="col-md-12 sponsor-wrapper">
									<div class="sponsored-ad" id="leader-ad-slot-19">
										<div class="ad-responsive-slot">
											<div class="newslist-ad-300">
												<div id="ad-newslist-300-19" class="ad-responsive-size ad-300" data-thresholds="[0,1,2,3]" data-sizes="[[300,250]]" data-targeting='{"pos":"19", "content": "yankees" }'></div>
											</div>
											<div class="newslist-ad-728">
												<div id="ad-newslist-728-19" class="ad-responsive-size ad-728" data-thresholds="[4,5,6,7]" data-sizes="[[728,90]]" data-targeting='{"pos":"19", "content": "yankees" }'></div>
											</div>
										</div>
									</div>
								</div>
							</div>
		
							<div class="row taboola-row">
							   <div class="col-md-12 taboola-wrapper">
							   </div>
							</div>
		
						</article>
		
						<article class="sny-article condensed" id="224727348" data-contentId="224727348" data-url="/yankees/news/game-12-yankees-vs-cardinals-808-pm/224727348" data-author="" data-title="Game 12: Yankees vs. Cardinals, 8:08 p.m." data-seo-headline="game-12-yankees-vs-cardinals-808-pm" data-livefyreid="224727348" data-rawtimestamp="2017-04-16T17:41:26-0400">
								<hr>
		
							<div class="row social">
								<hgroup class="col-xs-12 col-md-12">
									<h1 class="seo-headline">Game 12: Yankees vs. Cardinals, 8:08 p.m.</h1>
									<h6>
										<span data-date="2017-04-16T17:41:26-0400">Apr 16 | 5:41PM</span>
									</h6>
									<div class="bam-social-wrapper">
										<ul class="bam-social list-inline">
											<li class="share-text">Share:</li>
											<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="224727348" href="#"></a></li>
											<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="224727348" href="#"></a></li>
											<li class="email"><a class="social-link share-link" data-social="email" data-contentid="224727348" href="#"></a></li>
										</ul>
									</div>
								</hgroup>
							</div>
		
								<div class="row">
									<figure class="col-xs-12 col-md-12 main">
										<img class="article-img lazy" data-src-attribute="" data-aspect-ratio="16:9" src="/sections/articles/images/1100x622_placeholder.jpg" data-original="https://content.sny.tv/assets/images/0/8/6/224729086/cuts/USATSI_9995334_eo5w5tsq_5hh8zl2u.jpg" alt="New York Yankees starting pitcher Michael Pineda throws a pitch during the third inning against the Tampa Bay Rays at Tropicana Field. (Kim Klement/USA TODAY Sports)" data-responsive="true" />
										<figcaption>New York Yankees starting pitcher Michael Pineda throws a pitch during the third inning against the Tampa Bay Rays at Tropicana Field. (Kim Klement/USA TODAY Sports)</figcaption>
									</figure>
								</div>
		
		
							<div class="row">
								<div class="col-xs-12 col-md-12 article-copy" data-json="{}">
		
										<span class="condense-blurb"><p>The New York Yankees (7-4) look to sweep the St. Louis Cardinals (3-8) and win their seventh game in a row when the teams meet Sunday at 8:08 p.m. at Yankee Stadium.</p>
		
		<p>Follow the game&nbsp;<a href="http://www.sny.tv/gameday/370416110">live on SNY Gameday</a>.</p></span>
		
									<span class="expanded-body">
									</span>
		
										<hgroup class="tags"><h6><strong>Tags:</strong>
		
											<a class="tag-category" href="/michael-pineda/tag/">Michael Pineda</a>, 									<a class="tag-category" href="/stl-cardinals/tag/">St. Louis Cardinals</a>
		
		
										</h6></hgroup>
		
										<div class="readmore-wrap">
											<span class="btn btn-primary condensed-readmore-wrap btn-yankees" data-triggerId="224727348">Read More</span>
										</div>
		
									<div class="comments" id="comments-224727348">
										<div class="comment-count comments-yankees">
											<span class="glyphicon glyphicon-comment"></span>
											<span data-lf-site-id="377014" data-lf-article-id="224727348" class="livefyre-commentcount"></span>
										</div>
									</div>
		
									<div class="share-article">
										<div class="bam-social-wrapper">
											<ul class="bam-social list-inline">
												<li class="share-text">Share:</li>
												<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="224727348" href="#"></a></li>
												<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="224727348" href="#"></a></li>
												<li class="email"><a class="social-link share-link" data-social="email" data-contentid="224727348" href="#"></a></li>
											</ul>
										</div>
									</div>
		
								</div>
							</div>
		
							<div class="row sponsor-row">
								<div class="col-md-12 sponsor-wrapper">
									<div class="sponsored-ad" id="leader-ad-slot-20">
										<div class="ad-responsive-slot">
											<div class="newslist-ad-300">
												<div id="ad-newslist-300-20" class="ad-responsive-size ad-300" data-thresholds="[0,1,2,3]" data-sizes="[[300,250]]" data-targeting='{"pos":"20", "content": "yankees" }'></div>
											</div>
											<div class="newslist-ad-728">
												<div id="ad-newslist-728-20" class="ad-responsive-size ad-728" data-thresholds="[4,5,6,7]" data-sizes="[[728,90]]" data-targeting='{"pos":"20", "content": "yankees" }'></div>
											</div>
										</div>
									</div>
								</div>
							</div>
		
							<div class="row taboola-row">
							   <div class="col-md-12 taboola-wrapper">
							   </div>
							</div>
		
						</article>
		
						<article class="sny-article condensed" id="224513880" data-contentId="224513880" data-url="/yankees/news/sabathia-strong-as-yanks-win-6th-in-a-row/224513880" data-author="" data-title="Sabathia strong as Yanks win 6th in a row" data-seo-headline="sabathia-strong-as-yanks-win-6th-in-a-row" data-livefyreid="224513880" data-rawtimestamp="2017-04-15T15:50:59-0400">
								<hr>
		
							<div class="row social">
								<hgroup class="col-xs-12 col-md-12">
									<h1 class="seo-headline">Sabathia strong as Yanks win 6th in a row</h1>
									<h6>
										<span data-date="2017-04-15T15:50:59-0400">Apr 15 | 3:50PM</span>
									</h6>
									<div class="bam-social-wrapper">
										<ul class="bam-social list-inline">
											<li class="share-text">Share:</li>
											<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="224513880" href="#"></a></li>
											<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="224513880" href="#"></a></li>
											<li class="email"><a class="social-link share-link" data-social="email" data-contentid="224513880" href="#"></a></li>
										</ul>
									</div>
								</hgroup>
							</div>
		
		
									<!-- Override to show Video -->
									<div class="row lead-video">
										<figure class="poster" id="video-224513880_1291190983">
											<a class="video-link" id="video-link-224513880_1291190983" data-auto-play="false" data-article-id="224513880" data-video-id="1291190983" data-video-blurb="Sweeny Murti reports from Yankee Stadium where, behind another terrific outing from CC Sabathia, the Yankees won their sixth game in a row.">
												<img class="main-image" src="http://media.sny.tv/sny/2017/04/16/images/snyf_1291190983_th_48.jpg">
												<i class="play-btn"></i>
											</a>
											<div class="video-container" id="video-container-224513880_1291190983">
												<iframe data-src="/sections/articles/bower_components/videocore/embed/?content_id=1291190983&autoplay=false&poster=http://media.sny.tv/sny/2017/04/16/images/snyf_1291190983_th_48.jpg&playerContext=Embedded Article Player"></iframe>
											</div>
											<figcaption class="video-caption">
												<div>
													<span class="headline" data-small-blurb="GEICO SportsNite: Yankees win six games in a row">GEICO SportsNite: Yankees</span>
													<span class="duration">00:02:04</span>
												</div>
												<div class="big-blurb">Sweeny Murti reports from Yankee Stadium where, behind another terrific outing from CC Sabathia, the Yankees won their sixth game in a row.</div>
											</figcaption>
										</figure>							</div>
		
							<div class="row">
								<div class="col-xs-12 col-md-12 article-copy" data-json="{}">
		
										<span class="condense-blurb"><p><b>CCC Sabathia</b>&nbsp;allowed one run and three hits in 7 1/3 innings and the Yankees took advantage of sloppy Cardinals defense in a 3-2 victory Saturday at Yankee Stadium. The Yanks have won six in a row.&nbsp;<a href="http://sny.stats.com/mlb/boxscore.asp?gamecode=370413110&final=true">>></a><a href="http://sny.stats.com/mlb/boxscore.asp?gamecode=370412110">Click here for a full box score.</a></p>
		
		<hr />
		<p>&nbsp;</p>
		<div>
			 
		</div></span>
		
									<span class="expanded-body">
									</span>
		
										<hgroup class="tags"><h6><strong>Tags:</strong>
		
											<a class="tag-category" href="/cc-sabathia/tag/">CC Sabathia</a>
		
		
										</h6></hgroup>
		
										<div class="readmore-wrap">
											<span class="btn btn-primary condensed-readmore-wrap btn-yankees" data-triggerId="224513880">Read More</span>
										</div>
		
									<div class="comments" id="comments-224513880">
										<div class="comment-count comments-yankees">
											<span class="glyphicon glyphicon-comment"></span>
											<span data-lf-site-id="377014" data-lf-article-id="224513880" class="livefyre-commentcount"></span>
										</div>
									</div>
		
									<div class="share-article">
										<div class="bam-social-wrapper">
											<ul class="bam-social list-inline">
												<li class="share-text">Share:</li>
												<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="224513880" href="#"></a></li>
												<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="224513880" href="#"></a></li>
												<li class="email"><a class="social-link share-link" data-social="email" data-contentid="224513880" href="#"></a></li>
											</ul>
										</div>
									</div>
		
								</div>
							</div>
		
							<div class="row sponsor-row">
								<div class="col-md-12 sponsor-wrapper">
									<div class="sponsored-ad" id="leader-ad-slot-21">
										<div class="ad-responsive-slot">
											<div class="newslist-ad-300">
												<div id="ad-newslist-300-21" class="ad-responsive-size ad-300" data-thresholds="[0,1,2,3]" data-sizes="[[300,250]]" data-targeting='{"pos":"21", "content": "yankees" }'></div>
											</div>
											<div class="newslist-ad-728">
												<div id="ad-newslist-728-21" class="ad-responsive-size ad-728" data-thresholds="[4,5,6,7]" data-sizes="[[728,90]]" data-targeting='{"pos":"21", "content": "yankees" }'></div>
											</div>
										</div>
									</div>
								</div>
							</div>
		
							<div class="row taboola-row">
							   <div class="col-md-12 taboola-wrapper">
							   </div>
							</div>
		
						</article>
		
						<article class="sny-article condensed" id="224474756" data-contentId="224474756" data-url="/yankees/news/game-11-cardinals-at-yankees-105-pm/224474756" data-author="" data-title="Game 11: Cardinals at Yankees, 1:05 PM" data-seo-headline="game-11-cardinals-at-yankees-105-pm" data-livefyreid="224474756" data-rawtimestamp="2017-04-15T11:00:10-0400">
								<hr>
		
							<div class="row social">
								<hgroup class="col-xs-12 col-md-12">
									<h1 class="seo-headline">Game 11: Cardinals at Yankees, 1:05 PM</h1>
									<h6>
										<span data-date="2017-04-15T11:00:10-0400">Apr 15 | 11:00AM</span>
									</h6>
									<div class="bam-social-wrapper">
										<ul class="bam-social list-inline">
											<li class="share-text">Share:</li>
											<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="224474756" href="#"></a></li>
											<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="224474756" href="#"></a></li>
											<li class="email"><a class="social-link share-link" data-social="email" data-contentid="224474756" href="#"></a></li>
										</ul>
									</div>
								</hgroup>
							</div>
		
								<div class="row">
									<figure class="col-xs-12 col-md-12 main">
										<img class="article-img lazy" data-src-attribute="" data-aspect-ratio="16:9" src="/sections/articles/images/1100x622_placeholder.jpg" data-original="https://content.sny.tv/assets/images/8/6/6/222315866/cuts/USATSI_9993057_d3qxxidp_395alzyu.jpg" alt="Apr 4, 2017; St. Petersburg, FL, USA; New York Yankees starting pitcher CC Sabathia (52) throws a pitch during the second inning against the Tampa Bay Rays at Tropicana Field.  (Kim Klement (USA Today))" data-responsive="true" />
										<figcaption>Apr 4, 2017; St. Petersburg, FL, USA; New York Yankees starting pitcher CC Sabathia (52) throws a pitch during the second inning against the Tampa Bay Rays at Tropicana Field.  (Kim Klement (USA Today))</figcaption>
									</figure>
								</div>
		
		
							<div class="row">
								<div class="col-xs-12 col-md-12 article-copy" data-json="{}">
		
										<span class="condense-blurb"><p>The Yankees (6-4) play the middle game of three-game series against the Cardinals (3-7) Saturday afternoon at 1:05 p.m. The Yankees are going for their sixth straight win.</p>
		
		<p>&nbsp;</p>
		
		<p>&nbsp;</p></span>
		
									<span class="expanded-body">
									</span>
		
										<hgroup class="tags"><h6><strong>Tags:</strong>
		
											<a class="tag-category" href="/masahiro-tanaka/tag/">Masahiro Tanaka</a>
		
		
										</h6></hgroup>
		
										<div class="readmore-wrap">
											<span class="btn btn-primary condensed-readmore-wrap btn-yankees" data-triggerId="224474756">Read More</span>
										</div>
		
									<div class="comments" id="comments-224474756">
										<div class="comment-count comments-yankees">
											<span class="glyphicon glyphicon-comment"></span>
											<span data-lf-site-id="377014" data-lf-article-id="224474756" class="livefyre-commentcount"></span>
										</div>
									</div>
		
									<div class="share-article">
										<div class="bam-social-wrapper">
											<ul class="bam-social list-inline">
												<li class="share-text">Share:</li>
												<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="224474756" href="#"></a></li>
												<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="224474756" href="#"></a></li>
												<li class="email"><a class="social-link share-link" data-social="email" data-contentid="224474756" href="#"></a></li>
											</ul>
										</div>
									</div>
		
								</div>
							</div>
		
							<div class="row sponsor-row">
								<div class="col-md-12 sponsor-wrapper">
									<div class="sponsored-ad" id="leader-ad-slot-22">
										<div class="ad-responsive-slot">
											<div class="newslist-ad-300">
												<div id="ad-newslist-300-22" class="ad-responsive-size ad-300" data-thresholds="[0,1,2,3]" data-sizes="[[300,250]]" data-targeting='{"pos":"22", "content": "yankees" }'></div>
											</div>
											<div class="newslist-ad-728">
												<div id="ad-newslist-728-22" class="ad-responsive-size ad-728" data-thresholds="[4,5,6,7]" data-sizes="[[728,90]]" data-targeting='{"pos":"22", "content": "yankees" }'></div>
											</div>
										</div>
									</div>
								</div>
							</div>
		
							<div class="row taboola-row">
							   <div class="col-md-12 taboola-wrapper">
							   </div>
							</div>
		
						</article>
		
						<article class="sny-article condensed" id="224381744" data-contentId="224381744" data-url="/yankees/news/yankees-top-cardinals-4-3/224381744" data-author="" data-title="Yankees Top Cardinals, 4-3" data-seo-headline="yankees-top-cardinals-4-3" data-livefyreid="224381744" data-rawtimestamp="2017-04-14T21:59:03-0400">
								<hr>
		
							<div class="row social">
								<hgroup class="col-xs-12 col-md-12">
									<h1 class="seo-headline">Yankees Top Cardinals, 4-3</h1>
									<h6>
										<span data-date="2017-04-14T21:59:03-0400">Apr 14 | 9:59PM</span>
									</h6>
									<div class="bam-social-wrapper">
										<ul class="bam-social list-inline">
											<li class="share-text">Share:</li>
											<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="224381744" href="#"></a></li>
											<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="224381744" href="#"></a></li>
											<li class="email"><a class="social-link share-link" data-social="email" data-contentid="224381744" href="#"></a></li>
										</ul>
									</div>
								</hgroup>
							</div>
		
		
									<!-- Override to show Video -->
									<div class="row lead-video">
										<figure class="poster" id="video-224381744_1287207083">
											<a class="video-link" id="video-link-224381744_1287207083" data-auto-play="false" data-article-id="224381744" data-video-id="1287207083" data-video-blurb="Sweeny Murti analyzes what went wrong in the Yanks&#x27; 1-4 start and how they&#x27;ve since righted the ship this past week.">
												<img class="main-image" src="http://media.sny.tv/sny/2017/04/15/images/snyf_1287207083_th_48.jpg">
												<i class="play-btn"></i>
											</a>
											<div class="video-container" id="video-container-224381744_1287207083">
												<iframe data-src="/sections/articles/bower_components/videocore/embed/?content_id=1287207083&autoplay=false&poster=http://media.sny.tv/sny/2017/04/15/images/snyf_1287207083_th_48.jpg&playerContext=Embedded Article Player"></iframe>
											</div>
											<figcaption class="video-caption">
												<div>
													<span class="headline" data-small-blurb="Yankees continue winning ways, beat Cardinals">GEICO SportsNite: Yankees win</span>
													<span class="duration">00:01:39</span>
												</div>
												<div class="big-blurb">Sweeny Murti analyzes what went wrong in the Yanks&#x27; 1-4 start and how they&#x27;ve since righted the ship this past week.</div>
											</figcaption>
										</figure>							</div>
		
							<div class="row">
								<div class="col-xs-12 col-md-12 article-copy" data-json="{}">
		
										<span class="condense-blurb"><p>The Yankees outlasted St. Louis on Friday night by a score of 4-3. New York notched their 5th straight victory despite a late Cardinals surge and now sit at 6-4 on the season.</p>
		
		<p>The Cardinals threatened the Yankee victory, leaving runners on both second and third when the final out occured.</p></span>
		
									<span class="expanded-body">
									</span>
		
										<hgroup class="tags"><h6><strong>Tags:</strong>
		
											<a class="tag-category" href="/masahiro-tanaka/tag/">Masahiro Tanaka</a>
		
		
										</h6></hgroup>
		
										<div class="readmore-wrap">
											<span class="btn btn-primary condensed-readmore-wrap btn-yankees" data-triggerId="224381744">Read More</span>
										</div>
		
									<div class="comments" id="comments-224381744">
										<div class="comment-count comments-yankees">
											<span class="glyphicon glyphicon-comment"></span>
											<span data-lf-site-id="377014" data-lf-article-id="224381744" class="livefyre-commentcount"></span>
										</div>
									</div>
		
									<div class="share-article">
										<div class="bam-social-wrapper">
											<ul class="bam-social list-inline">
												<li class="share-text">Share:</li>
												<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="224381744" href="#"></a></li>
												<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="224381744" href="#"></a></li>
												<li class="email"><a class="social-link share-link" data-social="email" data-contentid="224381744" href="#"></a></li>
											</ul>
										</div>
									</div>
		
								</div>
							</div>
		
							<div class="row sponsor-row">
								<div class="col-md-12 sponsor-wrapper">
									<div class="sponsored-ad" id="leader-ad-slot-23">
										<div class="ad-responsive-slot">
											<div class="newslist-ad-300">
												<div id="ad-newslist-300-23" class="ad-responsive-size ad-300" data-thresholds="[0,1,2,3]" data-sizes="[[300,250]]" data-targeting='{"pos":"23", "content": "yankees" }'></div>
											</div>
											<div class="newslist-ad-728">
												<div id="ad-newslist-728-23" class="ad-responsive-size ad-728" data-thresholds="[4,5,6,7]" data-sizes="[[728,90]]" data-targeting='{"pos":"23", "content": "yankees" }'></div>
											</div>
										</div>
									</div>
								</div>
							</div>
		
							<div class="row taboola-row">
							   <div class="col-md-12 taboola-wrapper">
							   </div>
							</div>
		
						</article>
		
						<article class="sny-article condensed" id="224328066" data-contentId="224328066" data-url="/yankees/news/game-10-cardinals-at-yankees-705-pm/224328066" data-author="" data-title="Game 10: Cardinals at Yankees, 7:05 PM" data-seo-headline="game-10-cardinals-at-yankees-705-pm" data-livefyreid="224328066" data-rawtimestamp="2017-04-14T18:03:04-0400">
								<hr>
		
							<div class="row social">
								<hgroup class="col-xs-12 col-md-12">
									<h1 class="seo-headline">Game 10: Cardinals at Yankees, 7:05 PM</h1>
									<h6>
										<span data-date="2017-04-14T18:03:04-0400">Apr 14 | 6:03PM</span>
									</h6>
									<div class="bam-social-wrapper">
										<ul class="bam-social list-inline">
											<li class="share-text">Share:</li>
											<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="224328066" href="#"></a></li>
											<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="224328066" href="#"></a></li>
											<li class="email"><a class="social-link share-link" data-social="email" data-contentid="224328066" href="#"></a></li>
										</ul>
									</div>
								</hgroup>
							</div>
		
								<div class="row">
									<figure class="col-xs-12 col-md-12 main">
										<img class="article-img lazy" data-src-attribute="" data-aspect-ratio="16:9" src="/sections/articles/images/1100x622_placeholder.jpg" data-original="https://content.sny.tv/assets/images/3/8/4/213289384/cuts/tanaka_e1s1awug_7c9wmrgy.jpg" alt="Sep 10, 2016; Bronx, NY, USA; New York Yankees pitcher Masahiro Tanaka (19) pitches in the 2nd inning against the Tampa Bay Rays at Yankee Stadium. Mandatory Credit: Wendell Cruz-USA TODAY Sports (Wendell Cruz)" data-responsive="true" />
										<figcaption>Sep 10, 2016; Bronx, NY, USA; New York Yankees pitcher Masahiro Tanaka (19) pitches in the 2nd inning against the Tampa Bay Rays at Yankee Stadium. Mandatory Credit: Wendell Cruz-USA TODAY Sports (Wendell Cruz)</figcaption>
									</figure>
								</div>
		
		
							<div class="row">
								<div class="col-xs-12 col-md-12 article-copy" data-json="{}">
		
										<span class="condense-blurb"><p>The Yankees (5-4) kick off a three day series against The Cardinals (3-6) on Friday night at 7:10. The game begins a six-game home stretch for New York.</p>
		
		<p>Currently, the Yankees are riding a four-game winning streak and finished off a sweep of Tama Bay on Thursday.</p>
		
		<p>&nbsp;</p></span>
		
									<span class="expanded-body">
									</span>
		
										<hgroup class="tags"><h6><strong>Tags:</strong>
		
											<a class="tag-category" href="/masahiro-tanaka/tag/">Masahiro Tanaka</a>
		
		
										</h6></hgroup>
		
										<div class="readmore-wrap">
											<span class="btn btn-primary condensed-readmore-wrap btn-yankees" data-triggerId="224328066">Read More</span>
										</div>
		
									<div class="comments" id="comments-224328066">
										<div class="comment-count comments-yankees">
											<span class="glyphicon glyphicon-comment"></span>
											<span data-lf-site-id="377014" data-lf-article-id="224328066" class="livefyre-commentcount"></span>
										</div>
									</div>
		
									<div class="share-article">
										<div class="bam-social-wrapper">
											<ul class="bam-social list-inline">
												<li class="share-text">Share:</li>
												<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="224328066" href="#"></a></li>
												<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="224328066" href="#"></a></li>
												<li class="email"><a class="social-link share-link" data-social="email" data-contentid="224328066" href="#"></a></li>
											</ul>
										</div>
									</div>
		
								</div>
							</div>
		
							<div class="row sponsor-row">
								<div class="col-md-12 sponsor-wrapper">
									<div class="sponsored-ad" id="leader-ad-slot-24">
										<div class="ad-responsive-slot">
											<div class="newslist-ad-300">
												<div id="ad-newslist-300-24" class="ad-responsive-size ad-300" data-thresholds="[0,1,2,3]" data-sizes="[[300,250]]" data-targeting='{"pos":"24", "content": "yankees" }'></div>
											</div>
											<div class="newslist-ad-728">
												<div id="ad-newslist-728-24" class="ad-responsive-size ad-728" data-thresholds="[4,5,6,7]" data-sizes="[[728,90]]" data-targeting='{"pos":"24", "content": "yankees" }'></div>
											</div>
										</div>
									</div>
								</div>
							</div>
		
							<div class="row taboola-row">
							   <div class="col-md-12 taboola-wrapper">
							   </div>
							</div>
		
						</article>
		
						<article class="sny-article condensed" id="224249556" data-contentId="224249556" data-url="/yankees/news/betances-worked-in-and-out-of-trouble-on-thursday-night/224249556" data-author="" data-title="Betances worked in and out of trouble on Thursday night" data-seo-headline="betances-worked-in-and-out-of-trouble-on-thursday-night" data-livefyreid="224249556" data-rawtimestamp="2017-04-14T11:50:42-0400">
								<hr>
		
							<div class="row social">
								<hgroup class="col-xs-12 col-md-12">
									<h1 class="seo-headline">Betances worked in and out of trouble on Thursday night</h1>
									<h6>
										<span data-date="2017-04-14T11:50:42-0400">Apr 14 | 11:50AM</span>
									</h6>
									<div class="bam-social-wrapper">
										<ul class="bam-social list-inline">
											<li class="share-text">Share:</li>
											<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="224249556" href="#"></a></li>
											<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="224249556" href="#"></a></li>
											<li class="email"><a class="social-link share-link" data-social="email" data-contentid="224249556" href="#"></a></li>
										</ul>
									</div>
								</hgroup>
							</div>
		
								<div class="row">
									<figure class="col-xs-12 col-md-12 main">
										<img class="article-img lazy" data-src-attribute="" data-aspect-ratio="16:9" src="/sections/articles/images/1100x622_placeholder.jpg" data-original="https://content.sny.tv/assets/images/6/3/8/175768638/cuts/USATSI_9271027_4ifzdvj2_vkpvykms.jpg" alt=" (Andy Marlin/USA Today Sports Images)" data-responsive="true" />
										<figcaption> (Andy Marlin/USA Today Sports Images)</figcaption>
									</figure>
								</div>
		
		
							<div class="row">
								<div class="col-xs-12 col-md-12 article-copy" data-json="{}">
		
										<span class="condense-blurb"><p><b>Dellin Betances</b>&nbsp;entered to start the eighth inning of Thursday night's game against the Rays with the Yankees up 3-2, and proceeded to issue a walk and allow a single -- putting runners on the corners with none out.</p>
		
		<p>He then struck out Kevin Kiermaier and Evan Longoria before getting Brad Miller to ground out to end the threat.</p>
		
		<p>It was Betances' first appearance since this past Sunday.</p></span>
		
									<span class="expanded-body">
									</span>
		
										<hgroup class="tags"><h6><strong>Tags:</strong>
		
											<a class="tag-category" href="/dellin-betances/tag/">Dellin Betances</a>
		
		
										</h6></hgroup>
		
										<div class="readmore-wrap">
											<span class="btn btn-primary condensed-readmore-wrap btn-yankees" data-triggerId="224249556">Read More</span>
										</div>
		
									<div class="comments" id="comments-224249556">
										<div class="comment-count comments-yankees">
											<span class="glyphicon glyphicon-comment"></span>
											<span data-lf-site-id="377014" data-lf-article-id="224249556" class="livefyre-commentcount"></span>
										</div>
									</div>
		
									<div class="share-article">
										<div class="bam-social-wrapper">
											<ul class="bam-social list-inline">
												<li class="share-text">Share:</li>
												<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="224249556" href="#"></a></li>
												<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="224249556" href="#"></a></li>
												<li class="email"><a class="social-link share-link" data-social="email" data-contentid="224249556" href="#"></a></li>
											</ul>
										</div>
									</div>
		
								</div>
							</div>
		
							<div class="row sponsor-row">
								<div class="col-md-12 sponsor-wrapper">
									<div class="sponsored-ad" id="leader-ad-slot-25">
										<div class="ad-responsive-slot">
											<div class="newslist-ad-300">
												<div id="ad-newslist-300-25" class="ad-responsive-size ad-300" data-thresholds="[0,1,2,3]" data-sizes="[[300,250]]" data-targeting='{"pos":"25", "content": "yankees" }'></div>
											</div>
											<div class="newslist-ad-728">
												<div id="ad-newslist-728-25" class="ad-responsive-size ad-728" data-thresholds="[4,5,6,7]" data-sizes="[[728,90]]" data-targeting='{"pos":"25", "content": "yankees" }'></div>
											</div>
										</div>
									</div>
								</div>
							</div>
		
							<div class="row taboola-row">
							   <div class="col-md-12 taboola-wrapper">
							   </div>
							</div>
		
						</article>
		
						<article class="sny-article condensed" id="224238608" data-contentId="224238608" data-url="/yankees/news/yankees-minor-league-report-april-14/224238608" data-author="chris_carelli" data-title="Yankees Minor League Report: April 14" data-seo-headline="yankees-minor-league-report-april-14" data-livefyreid="224238608" data-rawtimestamp="2017-04-14T09:30:36-0400">
								<hr>
		
							<div class="row social">
								<hgroup class="col-xs-12 col-md-12">
									<h1 class="seo-headline">Yankees Minor League Report: April 14</h1>
									<h6>
											<span>By
												<a href="/chris_carelli/author/">Chris Carelli</a>
											 |
											</span>
																		<span data-date="2017-04-14T09:30:36-0400">Apr 14 | 9:30AM</span>
									</h6>
									<div class="bam-social-wrapper">
										<ul class="bam-social list-inline">
											<li class="share-text">Share:</li>
											<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="224238608" href="#"></a></li>
											<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="224238608" href="#"></a></li>
											<li class="email"><a class="social-link share-link" data-social="email" data-contentid="224238608" href="#"></a></li>
										</ul>
									</div>
								</hgroup>
							</div>
		
								<div class="row">
									<figure class="col-xs-12 col-md-12 main">
										<img class="article-img lazy" data-src-attribute="" data-aspect-ratio="16:9" src="/sections/articles/images/1100x622_placeholder.jpg" data-original="https://content.sny.tv/assets/images/5/4/2/224239542/cuts/USATSI_9945631_d9e5jafg_z0dd36kt.jpg" alt="New York Yankees shortstop Tyler Wade (82) throws to first base for the out on Philadelphia Phillies&#x27; Brock Stassi (78) (not pictured) in the fifth inning of a baseball game during spring training at George M. Steinbrenner Field. (Butch Dill)" data-responsive="true" />
										<figcaption>New York Yankees shortstop Tyler Wade (82) throws to first base for the out on Philadelphia Phillies&#x27; Brock Stassi (78) (not pictured) in the fifth inning of a baseball game during spring training at George M. Steinbrenner Field. (Butch Dill)</figcaption>
									</figure>
								</div>
		
		
							<div class="row">
								<div class="col-xs-12 col-md-12 article-copy" data-json="{}">
		
										<span class="condense-blurb"><p><b>Chris Carelli, SNY.tv</b></p>
		
		<p>The top four levels of the Yankees minor league system began action late last week. Let's take a look at some of the early returns.</p>
		
		<p><em>Notes: Top-30 prospect rankings (via&nbsp;<a href="http://newyork.yankees.mlb.com/mlb/news/prospects/index_beta.jsp?c_id=nyy">MLBPipeline.com</a>) are club based with overall MLB ranks, if applicable, in parenthesis. Prospects currently in the major leagues will not be covered here. Team records and statistics are through games played April 13, 2017.</em></p></span>
		
									<span class="expanded-body">
									</span>
		
		
										<div class="readmore-wrap">
											<span class="btn btn-primary condensed-readmore-wrap btn-yankees" data-triggerId="224238608">Read More</span>
										</div>
		
									<div class="comments" id="comments-224238608">
										<div class="comment-count comments-yankees">
											<span class="glyphicon glyphicon-comment"></span>
											<span data-lf-site-id="377014" data-lf-article-id="224238608" class="livefyre-commentcount"></span>
										</div>
									</div>
		
									<div class="share-article">
										<div class="bam-social-wrapper">
											<ul class="bam-social list-inline">
												<li class="share-text">Share:</li>
												<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="224238608" href="#"></a></li>
												<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="224238608" href="#"></a></li>
												<li class="email"><a class="social-link share-link" data-social="email" data-contentid="224238608" href="#"></a></li>
											</ul>
										</div>
									</div>
		
								</div>
							</div>
		
							<div class="row sponsor-row">
								<div class="col-md-12 sponsor-wrapper">
									<div class="sponsored-ad" id="leader-ad-slot-26">
										<div class="ad-responsive-slot">
											<div class="newslist-ad-300">
												<div id="ad-newslist-300-26" class="ad-responsive-size ad-300" data-thresholds="[0,1,2,3]" data-sizes="[[300,250]]" data-targeting='{"pos":"26", "content": "yankees" }'></div>
											</div>
											<div class="newslist-ad-728">
												<div id="ad-newslist-728-26" class="ad-responsive-size ad-728" data-thresholds="[4,5,6,7]" data-sizes="[[728,90]]" data-targeting='{"pos":"26", "content": "yankees" }'></div>
											</div>
										</div>
									</div>
								</div>
							</div>
		
							<div class="row taboola-row">
							   <div class="col-md-12 taboola-wrapper">
							   </div>
							</div>
		
						</article>
		
						<article class="sny-article condensed" id="224170180" data-contentId="224170180" data-url="/yankees/news/severino-strikes-out-11-as-yankees-complete-sweep/224170180" data-author="" data-title="Severino strikes out 11 as Yankees complete sweep" data-seo-headline="severino-strikes-out-11-as-yankees-complete-sweep" data-livefyreid="224170180" data-rawtimestamp="2017-04-13T22:15:26-0400">
								<hr>
		
							<div class="row social">
								<hgroup class="col-xs-12 col-md-12">
									<h1 class="seo-headline">Severino strikes out 11 as Yankees complete sweep</h1>
									<h6>
										<span data-date="2017-04-13T22:15:26-0400">Apr 13 | 10:15PM</span>
									</h6>
									<div class="bam-social-wrapper">
										<ul class="bam-social list-inline">
											<li class="share-text">Share:</li>
											<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="224170180" href="#"></a></li>
											<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="224170180" href="#"></a></li>
											<li class="email"><a class="social-link share-link" data-social="email" data-contentid="224170180" href="#"></a></li>
										</ul>
									</div>
								</hgroup>
							</div>
		
		
									<!-- Override to show Video -->
									<div class="row lead-video">
										<figure class="poster" id="video-224170180_1283709183">
											<a class="video-link" id="video-link-224170180_1283709183" data-auto-play="false" data-article-id="224170180" data-video-id="1283709183" data-video-blurb="Joe Girardi and Luis Severino address the media after Severino&#x27;s superb performance in the Yankees&#x27; win over the Rays.">
												<img class="main-image" src="http://media.sny.tv/sny/2017/04/14/images/snyf_1283709183_th_48.jpg">
												<i class="play-btn"></i>
											</a>
											<div class="video-container" id="video-container-224170180_1283709183">
												<iframe data-src="/sections/articles/bower_components/videocore/embed/?content_id=1283709183&autoplay=false&poster=http://media.sny.tv/sny/2017/04/14/images/snyf_1283709183_th_48.jpg&playerContext=Embedded Article Player"></iframe>
											</div>
											<figcaption class="video-caption">
												<div>
													<span class="headline" data-small-blurb="GEICO SportsNite: Severino sets career high in Ks">GEICO SportsNite: Yankees win</span>
													<span class="duration">00:01:36</span>
												</div>
												<div class="big-blurb">Joe Girardi and Luis Severino address the media after Severino&#x27;s superb performance in the Yankees&#x27; win over the Rays.</div>
											</figcaption>
										</figure>							</div>
		
							<div class="row">
								<div class="col-xs-12 col-md-12 article-copy" data-json="{}">
		
										<span class="condense-blurb"><p><b>Luis Severino</b>&nbsp;stuck out 11 batters over seven strong innings,&nbsp;<b>Aaron Hicks</b>&nbsp;hit two home runs, and the Yankees completed a sweep of the Rays with a 3-2 win at Yankee Stadium on Thursday night.&nbsp;<a href="http://sny.stats.com/mlb/boxscore.asp?gamecode=370413110&final=true">>></a><a href="http://sny.stats.com/mlb/boxscore.asp?gamecode=370412110">Click here for a full box score.</a></p>
		
		<hr />
		<p>Aaron Hicks' go-ahead home run in seventh inning was the difference in a low-scoring game, as both pitchers limited the damage early on. Matt Andriese held the Yankees to one run in six innings of work before New York scored two runs off Tampa Bay's bullpen.</p>
		
		<p>Hicks, who also had three RBI for New York, became the first Yankee to hit a home run from both sides of the plate since Mark Teixeira on July 31, 2015...</p>
		<div>
			 
		</div></span>
		
									<span class="expanded-body">
									</span>
		
										<hgroup class="tags"><h6><strong>Tags:</strong>
		
											<a class="tag-category" href="/aaron-hicks/tag/">Aaron Hicks</a>, 									<a class="tag-category" href="/luis-severino/tag/">Luis Severino</a>
		
		
										</h6></hgroup>
		
										<div class="readmore-wrap">
											<span class="btn btn-primary condensed-readmore-wrap btn-yankees" data-triggerId="224170180">Read More</span>
										</div>
		
									<div class="comments" id="comments-224170180">
										<div class="comment-count comments-yankees">
											<span class="glyphicon glyphicon-comment"></span>
											<span data-lf-site-id="377014" data-lf-article-id="224170180" class="livefyre-commentcount"></span>
										</div>
									</div>
		
									<div class="share-article">
										<div class="bam-social-wrapper">
											<ul class="bam-social list-inline">
												<li class="share-text">Share:</li>
												<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="224170180" href="#"></a></li>
												<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="224170180" href="#"></a></li>
												<li class="email"><a class="social-link share-link" data-social="email" data-contentid="224170180" href="#"></a></li>
											</ul>
										</div>
									</div>
		
								</div>
							</div>
		
							<div class="row sponsor-row">
								<div class="col-md-12 sponsor-wrapper">
									<div class="sponsored-ad" id="leader-ad-slot-27">
										<div class="ad-responsive-slot">
											<div class="newslist-ad-300">
												<div id="ad-newslist-300-27" class="ad-responsive-size ad-300" data-thresholds="[0,1,2,3]" data-sizes="[[300,250]]" data-targeting='{"pos":"27", "content": "yankees" }'></div>
											</div>
											<div class="newslist-ad-728">
												<div id="ad-newslist-728-27" class="ad-responsive-size ad-728" data-thresholds="[4,5,6,7]" data-sizes="[[728,90]]" data-targeting='{"pos":"27", "content": "yankees" }'></div>
											</div>
										</div>
									</div>
								</div>
							</div>
		
							<div class="row taboola-row">
							   <div class="col-md-12 taboola-wrapper">
							   </div>
							</div>
		
						</article>
		
						<article class="sny-article condensed" id="224091806" data-contentId="224091806" data-url="/yankees/news/game-9-yankees-vs-rays-705-pm/224091806" data-author="" data-title="Game 9: Yankees vs. Rays, 7:05 p.m." data-seo-headline="game-9-yankees-vs-rays-705-pm" data-livefyreid="224091806" data-rawtimestamp="2017-04-13T17:15:21-0400">
								<hr>
		
							<div class="row social">
								<hgroup class="col-xs-12 col-md-12">
									<h1 class="seo-headline">Game 9: Yankees vs. Rays, 7:05 p.m.</h1>
									<h6>
										<span data-date="2017-04-13T17:15:21-0400">Apr 13 | 5:15PM</span>
									</h6>
									<div class="bam-social-wrapper">
										<ul class="bam-social list-inline">
											<li class="share-text">Share:</li>
											<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="224091806" href="#"></a></li>
											<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="224091806" href="#"></a></li>
											<li class="email"><a class="social-link share-link" data-social="email" data-contentid="224091806" href="#"></a></li>
										</ul>
									</div>
								</hgroup>
							</div>
		
								<div class="row">
									<figure class="col-xs-12 col-md-12 main">
										<img class="article-img lazy" data-src-attribute="" data-aspect-ratio="16:9" src="/sections/articles/images/1100x622_placeholder.jpg" data-original="https://content.sny.tv/assets/images/9/4/8/224099948/cuts/USATSI_9998611_n4kmo6z5_4ia1nbay.jpg" alt="Apr 7, 2017; Baltimore, MD, USA; New York Yankees starting pitcher Luis Severino (40) in the first inning at Oriole Park at Camden Yards. (Mitch Stringer/USA TODAY Sports)" data-responsive="true" />
										<figcaption>Apr 7, 2017; Baltimore, MD, USA; New York Yankees starting pitcher Luis Severino (40) in the first inning at Oriole Park at Camden Yards. (Mitch Stringer/USA TODAY Sports)</figcaption>
									</figure>
								</div>
		
		
							<div class="row">
								<div class="col-xs-12 col-md-12 article-copy" data-json="{}">
		
										<span class="condense-blurb"><p>The Yankees (4-4) will go for the sweep as they wrap up a three-game series with the Rays (5-4) tonight at Yankee Stadium at 7:05 p.m.</p>
		
		<p>Follow the game&nbsp;<a href="http://www.sny.tv/gameday/490238">live on SNY Gameday</a>.</p></span>
		
									<span class="expanded-body">
									</span>
		
		
										<div class="readmore-wrap">
											<span class="btn btn-primary condensed-readmore-wrap btn-yankees" data-triggerId="224091806">Read More</span>
										</div>
		
									<div class="comments" id="comments-224091806">
										<div class="comment-count comments-yankees">
											<span class="glyphicon glyphicon-comment"></span>
											<span data-lf-site-id="377014" data-lf-article-id="224091806" class="livefyre-commentcount"></span>
										</div>
									</div>
		
									<div class="share-article">
										<div class="bam-social-wrapper">
											<ul class="bam-social list-inline">
												<li class="share-text">Share:</li>
												<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="224091806" href="#"></a></li>
												<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="224091806" href="#"></a></li>
												<li class="email"><a class="social-link share-link" data-social="email" data-contentid="224091806" href="#"></a></li>
											</ul>
										</div>
									</div>
		
								</div>
							</div>
		
							<div class="row sponsor-row">
								<div class="col-md-12 sponsor-wrapper">
									<div class="sponsored-ad" id="leader-ad-slot-28">
										<div class="ad-responsive-slot">
											<div class="newslist-ad-300">
												<div id="ad-newslist-300-28" class="ad-responsive-size ad-300" data-thresholds="[0,1,2,3]" data-sizes="[[300,250]]" data-targeting='{"pos":"28", "content": "yankees" }'></div>
											</div>
											<div class="newslist-ad-728">
												<div id="ad-newslist-728-28" class="ad-responsive-size ad-728" data-thresholds="[4,5,6,7]" data-sizes="[[728,90]]" data-targeting='{"pos":"28", "content": "yankees" }'></div>
											</div>
										</div>
									</div>
								</div>
							</div>
		
							<div class="row taboola-row">
							   <div class="col-md-12 taboola-wrapper">
							   </div>
							</div>
		
						</article>
		
						<article class="sny-article condensed" id="223863878" data-contentId="223863878" data-url="/yankees/news/gardner-available-thursday-a-day-after-violent-collision-at-first-base/223863878" data-author="" data-title="Gardner available Thursday, a day after violent collision at first base" data-seo-headline="gardner-available-thursday-a-day-after-violent-collision-at-first-base" data-livefyreid="223863878" data-rawtimestamp="2017-04-13T16:00:50-0400">
								<hr>
		
							<div class="row social">
								<hgroup class="col-xs-12 col-md-12">
									<h1 class="seo-headline">Gardner available Thursday, a day after violent collision at first base</h1>
									<h6>
										<span data-date="2017-04-13T16:00:50-0400">Apr 13 | 4:00PM</span>
									</h6>
									<div class="bam-social-wrapper">
										<ul class="bam-social list-inline">
											<li class="share-text">Share:</li>
											<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="223863878" href="#"></a></li>
											<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="223863878" href="#"></a></li>
											<li class="email"><a class="social-link share-link" data-social="email" data-contentid="223863878" href="#"></a></li>
										</ul>
									</div>
								</hgroup>
							</div>
		
								<div class="row">
									<figure class="col-xs-12 col-md-12 main">
										<img class="article-img lazy" data-src-attribute="" data-aspect-ratio="16:9" src="/sections/articles/images/1100x622_placeholder.jpg" data-original="https://content.sny.tv/assets/images/8/5/8/223884858/cuts/USATSI_10008582_jz647861_mwtez7wq.jpg" alt=" ( Adam Hunger)" data-responsive="true" />
										<figcaption> ( Adam Hunger)</figcaption>
									</figure>
								</div>
		
		
							<div class="row">
								<div class="col-xs-12 col-md-12 article-copy" data-json="{}">
		
										<span class="condense-blurb"><p>&nbsp;</p>
		
		<p><b>Brett Gardner</b>&nbsp;will be available off the bench for Thursday night's game, manager Joe Girardi told reporters.</p>
		
		<p>Gardner left Wednesday's game against the Rays in the bottom of the sixth inning due to a bruised jaw and strained neck after a violent collision at first base with Rickie Weeks of the Rays.</p>
		
		<p>With runners on first and third, Gardner hit a tapper back to the mound. Rays pitcher Xavier Cedeno threw it in the dirt, and Weeks and Gardner collided at first base when Weeks attempted to chase after the ball, with both of them crashing to the ground.</p></span>
		
									<span class="expanded-body">
									</span>
		
										<hgroup class="tags"><h6><strong>Tags:</strong>
		
											<a class="tag-category" href="/brett-gardner/tag/">Brett Gardner</a>
		
		
										</h6></hgroup>
		
										<div class="readmore-wrap">
											<span class="btn btn-primary condensed-readmore-wrap btn-yankees" data-triggerId="223863878">Read More</span>
										</div>
		
									<div class="comments" id="comments-223863878">
										<div class="comment-count comments-yankees">
											<span class="glyphicon glyphicon-comment"></span>
											<span data-lf-site-id="377014" data-lf-article-id="223863878" class="livefyre-commentcount"></span>
										</div>
									</div>
		
									<div class="share-article">
										<div class="bam-social-wrapper">
											<ul class="bam-social list-inline">
												<li class="share-text">Share:</li>
												<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="223863878" href="#"></a></li>
												<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="223863878" href="#"></a></li>
												<li class="email"><a class="social-link share-link" data-social="email" data-contentid="223863878" href="#"></a></li>
											</ul>
										</div>
									</div>
		
								</div>
							</div>
		
							<div class="row sponsor-row">
								<div class="col-md-12 sponsor-wrapper">
									<div class="sponsored-ad" id="leader-ad-slot-29">
										<div class="ad-responsive-slot">
											<div class="newslist-ad-300">
												<div id="ad-newslist-300-29" class="ad-responsive-size ad-300" data-thresholds="[0,1,2,3]" data-sizes="[[300,250]]" data-targeting='{"pos":"29", "content": "yankees" }'></div>
											</div>
											<div class="newslist-ad-728">
												<div id="ad-newslist-728-29" class="ad-responsive-size ad-728" data-thresholds="[4,5,6,7]" data-sizes="[[728,90]]" data-targeting='{"pos":"29", "content": "yankees" }'></div>
											</div>
										</div>
									</div>
								</div>
							</div>
		
							<div class="row taboola-row">
							   <div class="col-md-12 taboola-wrapper">
							   </div>
							</div>
		
						</article>
		
						<article class="sny-article condensed" id="224044746" data-contentId="224044746" data-url="/yankees/news/kaprielian-to-undergo-tommy-john-surgery-next-tuesday/224044746" data-author="" data-title="Kaprielian to undergo Tommy John surgery next Tuesday" data-seo-headline="kaprielian-to-undergo-tommy-john-surgery-next-tuesday" data-livefyreid="224044746" data-rawtimestamp="2017-04-13T11:40:52-0400">
								<hr>
		
							<div class="row social">
								<hgroup class="col-xs-12 col-md-12">
									<h1 class="seo-headline">Kaprielian to undergo Tommy John surgery next Tuesday</h1>
									<h6>
										<span data-date="2017-04-13T11:40:52-0400">Apr 13 | 11:40AM</span>
									</h6>
									<div class="bam-social-wrapper">
										<ul class="bam-social list-inline">
											<li class="share-text">Share:</li>
											<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="224044746" href="#"></a></li>
											<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="224044746" href="#"></a></li>
											<li class="email"><a class="social-link share-link" data-social="email" data-contentid="224044746" href="#"></a></li>
										</ul>
									</div>
								</hgroup>
							</div>
		
								<div class="row">
									<figure class="col-xs-12 col-md-12 main">
										<img class="article-img lazy" data-src-attribute="" data-aspect-ratio="16:9" src="/sections/articles/images/1100x622_placeholder.jpg" data-original="https://content.sny.tv/assets/images/6/1/4/224045614/cuts/USATSI_9631663_85adccy8_e41xajcc.jpg" alt="Scottsdale Scorpions pitcher James Kaprielian of the New York Yankees against the Mesa Solar Sox during an Arizona Fall League game at Sloan Field. (Mark J. Rebilas)" data-responsive="true" />
										<figcaption>Scottsdale Scorpions pitcher James Kaprielian of the New York Yankees against the Mesa Solar Sox during an Arizona Fall League game at Sloan Field. (Mark J. Rebilas)</figcaption>
									</figure>
								</div>
		
		
							<div class="row">
								<div class="col-xs-12 col-md-12 article-copy" data-json="{}">
		
										<span class="condense-blurb"><p>Yankees pitching prospect&nbsp;<b>James Kaprielian</b>&nbsp;is scheduled to undergo Tommy John surgery next Tuesday,&nbsp;<a href="https://twitter.com/YankeesPR/status/852545159573196800">the Yankees announced late Thursday morning</a>.</p>
		
		<p>The surgery will be performed by Dr. Neal ElAttrache, who is the Dodgers team doctor.</p>
		
		<p>Kaprielian had been deciding whether or not he wanted to undergo surgery or attempt to rest and rehab after being examined in California on Tuesday,&nbsp;<a href="http://twitter.com/BryanHoch/status/852270256013938688">GM Brian&nbsp;</a><a href="https://twitter.com/BryanHoch/status/852270256013938688">Cashman told reporters Wednesday</a>.</p>
		
		<p>"Clearly you don't bounce around the country if the surgical option isn't on the table,"&nbsp;<a href="https://twitter.com/BryanHoch/status/852268099206303745">Cashman said Wednesday</a>.</p></span>
		
									<span class="expanded-body">
									</span>
		
										<hgroup class="tags"><h6><strong>Tags:</strong>
		
											<a class="tag-category" href="/james-kaprielian/tag/">James Kaprielian</a>
		
		
										</h6></hgroup>
		
										<div class="readmore-wrap">
											<span class="btn btn-primary condensed-readmore-wrap btn-yankees" data-triggerId="224044746">Read More</span>
										</div>
		
									<div class="comments" id="comments-224044746">
										<div class="comment-count comments-yankees">
											<span class="glyphicon glyphicon-comment"></span>
											<span data-lf-site-id="377014" data-lf-article-id="224044746" class="livefyre-commentcount"></span>
										</div>
									</div>
		
									<div class="share-article">
										<div class="bam-social-wrapper">
											<ul class="bam-social list-inline">
												<li class="share-text">Share:</li>
												<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="224044746" href="#"></a></li>
												<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="224044746" href="#"></a></li>
												<li class="email"><a class="social-link share-link" data-social="email" data-contentid="224044746" href="#"></a></li>
											</ul>
										</div>
									</div>
		
								</div>
							</div>
		
							<div class="row sponsor-row">
								<div class="col-md-12 sponsor-wrapper">
									<div class="sponsored-ad" id="leader-ad-slot-30">
										<div class="ad-responsive-slot">
											<div class="newslist-ad-300">
												<div id="ad-newslist-300-30" class="ad-responsive-size ad-300" data-thresholds="[0,1,2,3]" data-sizes="[[300,250]]" data-targeting='{"pos":"30", "content": "yankees" }'></div>
											</div>
											<div class="newslist-ad-728">
												<div id="ad-newslist-728-30" class="ad-responsive-size ad-728" data-thresholds="[4,5,6,7]" data-sizes="[[728,90]]" data-targeting='{"pos":"30", "content": "yankees" }'></div>
											</div>
										</div>
									</div>
								</div>
							</div>
		
							<div class="row taboola-row">
							   <div class="col-md-12 taboola-wrapper">
							   </div>
							</div>
		
						</article>
		
						<article class="sny-article condensed" id="224037422" data-contentId="224037422" data-url="/yankees/news/yankees-judge-is-converting-raw-talent-to-visible-development/224037422" data-author="chris_carelli" data-title="Yankees&#x27; Judge is converting raw talent to visible development" data-seo-headline="yankees-judge-is-converting-raw-talent-to-visible-development" data-livefyreid="224037422" data-rawtimestamp="2017-04-13T09:30:25-0400">
								<hr>
		
							<div class="row social">
								<hgroup class="col-xs-12 col-md-12">
									<h1 class="seo-headline">Yankees&#x27; Judge is converting raw talent to visible development</h1>
									<h6>
											<span>By
												<a href="/chris_carelli/author/">Chris Carelli</a>
											 |
											</span>
																		<span data-date="2017-04-13T09:30:25-0400">Apr 13 | 9:30AM</span>
									</h6>
									<div class="bam-social-wrapper">
										<ul class="bam-social list-inline">
											<li class="share-text">Share:</li>
											<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="224037422" href="#"></a></li>
											<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="224037422" href="#"></a></li>
											<li class="email"><a class="social-link share-link" data-social="email" data-contentid="224037422" href="#"></a></li>
										</ul>
									</div>
								</hgroup>
							</div>
		
								<div class="row">
									<figure class="col-xs-12 col-md-12 main">
										<img class="article-img lazy" data-src-attribute="" data-aspect-ratio="16:9" src="/sections/articles/images/1100x622_placeholder.jpg" data-original="https://content.sny.tv/assets/images/4/4/0/224037440/cuts/USATSI_10008607_kjmkjvm5_iyp949i1.jpg" alt="New York Yankees right fielder Aaron Judge (99) runs up the first baseline after hitting a two-run home run against the Tampa Bay Rays during the seventh inning at Yankee Stadium. ( Adam Hunger)" data-responsive="true" />
										<figcaption>New York Yankees right fielder Aaron Judge (99) runs up the first baseline after hitting a two-run home run against the Tampa Bay Rays during the seventh inning at Yankee Stadium. ( Adam Hunger)</figcaption>
									</figure>
								</div>
		
		
							<div class="row">
								<div class="col-xs-12 col-md-12 article-copy" data-json="{}">
		
										<span class="condense-blurb"><p><b>Chris Carelli, SNY.tv</b></p>
		
		<p><b>Aaron Judge</b>&nbsp;launched a home run in his first MLB at-bat last August and Yankees fans rejoiced in what was believed to be a sign the club was set for a long time in right field. However, raw talent precedes true development.</p>
		
		<p>In Judge's late season cameo, he struck out in 44.2 percent of his 95 plate appearances. The poor performance forced Judge to study and alter his hitting mechanics during the offseason. He added a leg kick and strived to change his approach at the plate. There was enough doubt among the Yankees' braintrust that Judge had to win the right field job out of spring training.</p>
		
		<p>Spring training statistics should be taken with a grain of salt, but for Judge, there was some underlying meaning. In 69 plate appearances he struck out 15 times (21.7 percent), which was a marked improvement from the display last season. Beyond the reduction in strikeouts, Judge was spraying the ball to the opposite field and laying off pitches he flailed at last summer, without sacrificing his home run power. This demonstrated the extra effort he put in during the winter was taking hold.</p></span>
		
									<span class="expanded-body">
									</span>
		
										<hgroup class="tags"><h6><strong>Tags:</strong>
		
											<a class="tag-category" href="/aaron-judge/tag/">Aaron Judge</a>, 									<a class="tag-category" href="/chase-headley/tag/">Chase Headley</a>,
		
											<a class="tag-category" href="/chris_carelli/author/">Chris Carelli</a>
		
										</h6></hgroup>
		
										<div class="readmore-wrap">
											<span class="btn btn-primary condensed-readmore-wrap btn-yankees" data-triggerId="224037422">Read More</span>
										</div>
		
									<div class="comments" id="comments-224037422">
										<div class="comment-count comments-yankees">
											<span class="glyphicon glyphicon-comment"></span>
											<span data-lf-site-id="377014" data-lf-article-id="224037422" class="livefyre-commentcount"></span>
										</div>
									</div>
		
									<div class="share-article">
										<div class="bam-social-wrapper">
											<ul class="bam-social list-inline">
												<li class="share-text">Share:</li>
												<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="224037422" href="#"></a></li>
												<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="224037422" href="#"></a></li>
												<li class="email"><a class="social-link share-link" data-social="email" data-contentid="224037422" href="#"></a></li>
											</ul>
										</div>
									</div>
		
								</div>
							</div>
		
							<div class="row sponsor-row">
								<div class="col-md-12 sponsor-wrapper">
									<div class="sponsored-ad" id="leader-ad-slot-31">
										<div class="ad-responsive-slot">
											<div class="newslist-ad-300">
												<div id="ad-newslist-300-31" class="ad-responsive-size ad-300" data-thresholds="[0,1,2,3]" data-sizes="[[300,250]]" data-targeting='{"pos":"31", "content": "yankees" }'></div>
											</div>
											<div class="newslist-ad-728">
												<div id="ad-newslist-728-31" class="ad-responsive-size ad-728" data-thresholds="[4,5,6,7]" data-sizes="[[728,90]]" data-targeting='{"pos":"31", "content": "yankees" }'></div>
											</div>
										</div>
									</div>
								</div>
							</div>
		
							<div class="row taboola-row">
							   <div class="col-md-12 taboola-wrapper">
							   </div>
							</div>
		
						</article>
		
						<article class="sny-article condensed" id="223844098" data-contentId="223844098" data-url="/yankees/news/montgomery-gets-no-decision-in-solid-debut-yankees-erupt-late-to-beat-rays-8-4/223844098" data-author="" data-title="Montgomery gets no-decision in solid debut, Yankees erupt late to beat Rays, 8-4" data-seo-headline="montgomery-gets-no-decision-in-solid-debut-yankees-erupt-late-to-beat-rays-8-4" data-livefyreid="223844098" data-rawtimestamp="2017-04-12T16:45:00-0400">
								<hr>
		
							<div class="row social">
								<hgroup class="col-xs-12 col-md-12">
									<h1 class="seo-headline">Montgomery gets no-decision in solid debut, Yankees erupt late to beat Rays, 8-4</h1>
									<h6>
										<span data-date="2017-04-12T16:45:00-0400">Apr 12 | 4:45PM</span>
									</h6>
									<div class="bam-social-wrapper">
										<ul class="bam-social list-inline">
											<li class="share-text">Share:</li>
											<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="223844098" href="#"></a></li>
											<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="223844098" href="#"></a></li>
											<li class="email"><a class="social-link share-link" data-social="email" data-contentid="223844098" href="#"></a></li>
										</ul>
									</div>
								</hgroup>
							</div>
		
		
									<!-- Override to show Video -->
									<div class="row lead-video">
										<figure class="poster" id="video-223844098_1279733983">
											<a class="video-link" id="video-link-223844098_1279733983" data-auto-play="false" data-article-id="223844098" data-video-id="1279733983" data-video-blurb="Sweeny Murti provides all the updates from Yankee Stadium after the Bombers&#x27; 8-4 win over the Rays.">
												<img class="main-image" src="http://media.sny.tv/sny/2017/04/13/images/snyf_1279733983_th_48.jpg">
												<i class="play-btn"></i>
											</a>
											<div class="video-container" id="video-container-223844098_1279733983">
												<iframe data-src="/sections/articles/bower_components/videocore/embed/?content_id=1279733983&autoplay=false&poster=http://media.sny.tv/sny/2017/04/13/images/snyf_1279733983_th_48.jpg&playerContext=Embedded Article Player"></iframe>
											</div>
											<figcaption class="video-caption">
												<div>
													<span class="headline" data-small-blurb="GEICO SportsNite: Yankees defeat Rays, 8-4">GEICO SportsNite: Yankees</span>
													<span class="duration">00:01:36</span>
												</div>
												<div class="big-blurb">Sweeny Murti provides all the updates from Yankee Stadium after the Bombers&#x27; 8-4 win over the Rays.</div>
											</figcaption>
										</figure>							</div>
		
							<div class="row">
								<div class="col-xs-12 col-md-12 article-copy" data-json="{}">
		
										<span class="condense-blurb"><p><b>Jordan Montgomery</b>&nbsp;was solid in his Major League debut while&nbsp;<b>Aaron Judge </b>homered and drove in three runs as the Yankees rallied from a 3-0 deficit to beat the Rays, 8-4, at Yankee Stadium Wednesday. >>&nbsp;<a href="http://sny.stats.com/mlb/boxscore.asp?gamecode=370412110">Click here for a full box score.</a></p>
		
		<hr />
		<p>The Yankees trailed 3-0 before scoring eight runs in the next three innings. Their first two runs scored on a bases-loaded walk and a wild pitch.</p>
		
		<p>Judge went 2-for-3 and tied the game with an RBI single in the sixth. He added a two-run homer in the seventh, his third of the season.</p>
		
		<p>Montgomery struck out the first two batters he faced and then issued a walk and a two-run homer to <b>Rickie Weeks</b>. He was charged with three runs (two earned) on seven hits and two walks with seven strikeouts in 4 2/3 innings.</p></span>
		
									<span class="expanded-body">
									</span>
		
										<hgroup class="tags"><h6><strong>Tags:</strong>
		
											<a class="tag-category" href="/aaron-judge/tag/">Aaron Judge</a>, 									<a class="tag-category" href="/chase-headley/tag/">Chase Headley</a>
		
		
										</h6></hgroup>
		
										<div class="readmore-wrap">
											<span class="btn btn-primary condensed-readmore-wrap btn-yankees" data-triggerId="223844098">Read More</span>
										</div>
		
									<div class="comments" id="comments-223844098">
										<div class="comment-count comments-yankees">
											<span class="glyphicon glyphicon-comment"></span>
											<span data-lf-site-id="377014" data-lf-article-id="223844098" class="livefyre-commentcount"></span>
										</div>
									</div>
		
									<div class="share-article">
										<div class="bam-social-wrapper">
											<ul class="bam-social list-inline">
												<li class="share-text">Share:</li>
												<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="223844098" href="#"></a></li>
												<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="223844098" href="#"></a></li>
												<li class="email"><a class="social-link share-link" data-social="email" data-contentid="223844098" href="#"></a></li>
											</ul>
										</div>
									</div>
		
								</div>
							</div>
		
							<div class="row sponsor-row">
								<div class="col-md-12 sponsor-wrapper">
									<div class="sponsored-ad" id="leader-ad-slot-32">
										<div class="ad-responsive-slot">
											<div class="newslist-ad-300">
												<div id="ad-newslist-300-32" class="ad-responsive-size ad-300" data-thresholds="[0,1,2,3]" data-sizes="[[300,250]]" data-targeting='{"pos":"32", "content": "yankees" }'></div>
											</div>
											<div class="newslist-ad-728">
												<div id="ad-newslist-728-32" class="ad-responsive-size ad-728" data-thresholds="[4,5,6,7]" data-sizes="[[728,90]]" data-targeting='{"pos":"32", "content": "yankees" }'></div>
											</div>
										</div>
									</div>
								</div>
							</div>
		
							<div class="row taboola-row">
							   <div class="col-md-12 taboola-wrapper">
							   </div>
							</div>
		
						</article>
		
						<article class="sny-article condensed" id="222644626" data-contentId="222644626" data-url="/yankees/news/kaprielian-deciding-if-he-needs-surgery-for-injured-elbow/222644626" data-author="" data-title="Kaprielian deciding if he needs surgery for injured elbow" data-seo-headline="kaprielian-deciding-if-he-needs-surgery-for-injured-elbow" data-livefyreid="222644626" data-rawtimestamp="2017-04-12T17:31:57-0400">
								<hr>
		
							<div class="row social">
								<hgroup class="col-xs-12 col-md-12">
									<h1 class="seo-headline">Kaprielian deciding if he needs surgery for injured elbow</h1>
									<h6>
										<span data-date="2017-04-12T17:31:57-0400">Apr 12 | 5:31PM</span>
									</h6>
									<div class="bam-social-wrapper">
										<ul class="bam-social list-inline">
											<li class="share-text">Share:</li>
											<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="222644626" href="#"></a></li>
											<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="222644626" href="#"></a></li>
											<li class="email"><a class="social-link share-link" data-social="email" data-contentid="222644626" href="#"></a></li>
										</ul>
									</div>
								</hgroup>
							</div>
		
								<div class="row">
									<figure class="col-xs-12 col-md-12 main">
										<img class="article-img lazy" data-src-attribute="" data-aspect-ratio="16:9" src="/sections/articles/images/1100x622_placeholder.jpg" data-original="https://content.sny.tv/assets/images/6/2/2/217522622/cuts/USATSI_9631373_n9dhr1w8_52suihfy.jpg" alt=" (Mark J. Rebilas-USA TODAY Sports)" data-responsive="true" />
										<figcaption> (Mark J. Rebilas-USA TODAY Sports)</figcaption>
									</figure>
								</div>
		
		
							<div class="row">
								<div class="col-xs-12 col-md-12 article-copy" data-json="{}">
		
										<span class="condense-blurb"><p>Yankees RHP prospect<b>&nbsp;James Kaprielian&nbsp;</b>will take a couple of days to decide whether or not he will have surgery on his right elbow, GM Brian Cashman told reporters Wednesday.&nbsp;</p>
		
		<p>The right-hander&nbsp;<a href="https://twitter.com/BryanHoch/status/852270256013938688" target="_blank">will have to decide if he will undergo surgery or take the option of rest and rehabilitation</a>.&nbsp;</p>
		
		<p>"Clearly you don't bounce around the country if the surgical option isn't on the table,"&nbsp;<a href="https://twitter.com/BryanHoch/status/852268099206303745" target="_blank">Cashman said</a>.&nbsp;</p></span>
		
									<span class="expanded-body">
									</span>
		
		
										<div class="readmore-wrap">
											<span class="btn btn-primary condensed-readmore-wrap btn-yankees" data-triggerId="222644626">Read More</span>
										</div>
		
									<div class="comments" id="comments-222644626">
										<div class="comment-count comments-yankees">
											<span class="glyphicon glyphicon-comment"></span>
											<span data-lf-site-id="377014" data-lf-article-id="222644626" class="livefyre-commentcount"></span>
										</div>
									</div>
		
									<div class="share-article">
										<div class="bam-social-wrapper">
											<ul class="bam-social list-inline">
												<li class="share-text">Share:</li>
												<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="222644626" href="#"></a></li>
												<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="222644626" href="#"></a></li>
												<li class="email"><a class="social-link share-link" data-social="email" data-contentid="222644626" href="#"></a></li>
											</ul>
										</div>
									</div>
		
								</div>
							</div>
		
							<div class="row sponsor-row">
								<div class="col-md-12 sponsor-wrapper">
									<div class="sponsored-ad" id="leader-ad-slot-33">
										<div class="ad-responsive-slot">
											<div class="newslist-ad-300">
												<div id="ad-newslist-300-33" class="ad-responsive-size ad-300" data-thresholds="[0,1,2,3]" data-sizes="[[300,250]]" data-targeting='{"pos":"33", "content": "yankees" }'></div>
											</div>
											<div class="newslist-ad-728">
												<div id="ad-newslist-728-33" class="ad-responsive-size ad-728" data-thresholds="[4,5,6,7]" data-sizes="[[728,90]]" data-targeting='{"pos":"33", "content": "yankees" }'></div>
											</div>
										</div>
									</div>
								</div>
							</div>
		
							<div class="row taboola-row">
							   <div class="col-md-12 taboola-wrapper">
							   </div>
							</div>
		
						</article>
		
						<article class="sny-article condensed" id="223855628" data-contentId="223855628" data-url="/yankees/news/montgomery-allows-three-runs-in-4-23-innings-during-big-league-debut/223855628" data-author="" data-title="Montgomery allows three runs in 4 2/3 innings during big league debut" data-seo-headline="montgomery-allows-three-runs-in-4-23-innings-during-big-league-debut" data-livefyreid="223855628" data-rawtimestamp="2017-04-12T14:50:15-0400">
								<hr>
		
							<div class="row social">
								<hgroup class="col-xs-12 col-md-12">
									<h1 class="seo-headline">Montgomery allows three runs in 4 2/3 innings during big league debut</h1>
									<h6>
										<span data-date="2017-04-12T14:50:15-0400">Apr 12 | 2:50PM</span>
									</h6>
									<div class="bam-social-wrapper">
										<ul class="bam-social list-inline">
											<li class="share-text">Share:</li>
											<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="223855628" href="#"></a></li>
											<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="223855628" href="#"></a></li>
											<li class="email"><a class="social-link share-link" data-social="email" data-contentid="223855628" href="#"></a></li>
										</ul>
									</div>
								</hgroup>
							</div>
		
								<div class="row">
									<figure class="col-xs-12 col-md-12 main">
										<img class="article-img lazy" data-src-attribute="" data-aspect-ratio="16:9" src="/sections/articles/images/1100x622_placeholder.jpg" data-original="https://content.sny.tv/assets/images/1/9/6/220395196/cuts/montgomery_st1p5dh6_a5g8oxes.jpg" alt=" (Reinhold Matay)" data-responsive="true" />
										<figcaption> (Reinhold Matay)</figcaption>
									</figure>
								</div>
		
		
							<div class="row">
								<div class="col-xs-12 col-md-12 article-copy" data-json="{}">
		
										<span class="condense-blurb"><p>Yankees LHP&nbsp;<b>Jordan Montgomery</b>&nbsp;allowed three runs (two earned) in 4 2/3 innings against the Rays during his major league debut on Wednesday afternoon at Yankee Stadium.</p>
		
		<p>Montgomery gave up five hits, walked two and struck out seven while tossing 89 pitches (61 strikes).</p>
		
		<p>He allowed a long two-run homer to left field to Rickie Weeks in the first inning. The unearned run came due to an error by 2B&nbsp;<b>Starlin Castro</b>&nbsp;in the fifth inning.</p></span>
		
									<span class="expanded-body">
									</span>
		
		
										<div class="readmore-wrap">
											<span class="btn btn-primary condensed-readmore-wrap btn-yankees" data-triggerId="223855628">Read More</span>
										</div>
		
									<div class="comments" id="comments-223855628">
										<div class="comment-count comments-yankees">
											<span class="glyphicon glyphicon-comment"></span>
											<span data-lf-site-id="377014" data-lf-article-id="223855628" class="livefyre-commentcount"></span>
										</div>
									</div>
		
									<div class="share-article">
										<div class="bam-social-wrapper">
											<ul class="bam-social list-inline">
												<li class="share-text">Share:</li>
												<li class="facebook"><a class="social-link share-link" data-social="facebook" data-contentid="223855628" href="#"></a></li>
												<li class="twitter"><a class="social-link share-link" data-social="twitter" data-contentid="223855628" href="#"></a></li>
												<li class="email"><a class="social-link share-link" data-social="email" data-contentid="223855628" href="#"></a></li>
											</ul>
										</div>
									</div>
		
								</div>
							</div>
		
							<div class="row sponsor-row">
								<div class="col-md-12 sponsor-wrapper">
									<div class="sponsored-ad" id="leader-ad-slot-34">
										<div class="ad-responsive-slot">
											<div class="newslist-ad-300">
												<div id="ad-newslist-300-34" class="ad-responsive-size ad-300" data-thresholds="[0,1,2,3]" data-sizes="[[300,250]]" data-targeting='{"pos":"34", "content": "yankees" }'></div>
											</div>
											<div class="newslist-ad-728">
												<div id="ad-newslist-728-34" class="ad-responsive-size ad-728" data-thresholds="[4,5,6,7]" data-sizes="[[728,90]]" data-targeting='{"pos":"34", "content": "yankees" }'></div>
											</div>
										</div>
									</div>
								</div>
							</div>
		
							<div class="row taboola-row">
							   <div class="col-md-12 taboola-wrapper">
							   </div>
							</div>
		
						</article>
				<div class="readmore-wrap archive">
					<a href="/yankees/archive/2017-04" class="btn btn-primary btn-yankees">yankees Archives</a>
				</div>
		
		</section>

	 </div>
</section>
<div id="lf-auth-container">
   <div class="livefyre-services" id='lf_auth_btns'>
   <a tabindex="0" data-service="facebook" id="livefyre-facebook"><img alt="Login with Facebook" src="https://s0.wp.com/wp-content/themes/vip/snytv/images/login-facebook.png" scale="0"></a>
   <a tabindex="0" data-service="twitter" id="livefyre-twitter"><img alt="Login with Twitter" src="https://s0.wp.com/wp-content/themes/vip/snytv/images/login-twitter.png" scale="0"></a>
   <a tabindex="0" data-service="site" id="livefyre-site"><img alt="Login with SNY.tv" src="https://s0.wp.com/wp-content/themes/vip/snytv/images/login-sny.png" scale="0"></a>
   </div>
</div>
<a class='lfauthbtn' href="#lf_auth_btns"></a><div id="takeover-wrapper">
	<div id="ad-takeover" class="ad-responsive-slot ad-outofpage">
		<div id="ad-takeover-oop" class="ad-responsive-size" data-thresholds="[7]" data-targeting='{"content": "yankees"}'></div>
	</div>
</div>
        </div>
    </div>

        <!-- footer -->
        <footer>
        	<div class="container">
        		<div class="row">
        			<div class="col-xs-12 visible-sm visible-xs">
        				<a href="/">
        					<img src="/../../site-core/images/sny_footer_logo.png" class="img-responsive center-block">
        				</a>
        			</div>
        		</div>
        		<div class="row social">
        			<div class="col-xs-12">
        				<ul class="list-inline social-links">
        					<li><a href="https://www.facebook.com/SNY" class="social-link" data-network="Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
        					<li><a href="https://twitter.com/snytv" class="social-link" data-network="Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
        					<li><a href="https://plus.google.com/+snytv/posts" class="social-link" data-network="Google Plus" target="_blank"><i class="fa fa-google-plus"></i></a></li>
        					<li><a href="http://sportsnetny.tumblr.com/" class="social-link" data-network="Tumblr" target="_blank"><i class="fa fa-tumblr"></i></a></li>
        					<li><a href="/info/rss" class="social-link" data-network="RSS" target="_blank"><i class="fa fa-rss"></i></a></li>
        				</ul>
        			</div>
        		</div><!-- close row -->
        		<div class="row">
        			<div class="col-sm-2 hidden-sm hidden-xs footer-logo">
        				<a href="/"><img src="/../../site-core/images/sny_footer_logo.png" class="img-responsive"></a>
        			</div>
        			<div class="col-md-8 col-xs-12 legal-text text-center">
        				<p>Owned and operated by SportsNet New York, part of the SNY Blog Network.</p>
        				<p>SNY trademarks and copyrights are the property of SportsNet New York, LLC. All Rights Reserved.</p>
        				<p class="hidden-xs">For other regional sports news, check out <a href="http://www.comcastsportsnet.com" target="_blank">www.comcastsportsnet.com</a>.</p>
        			</div>
        			<div class="col-sm-2 hidden-sm hidden-xs footer-logo">
        				<a href="http://mlbam.com" target="_blank"><img src="/../../site-core/images/mlbam_logo.png" class="img-responsive"></a>
        			</div>
        		</div><!-- close row -->
        		<div class="row">
        				<div class="col-xs-12">
        					<ul class="list-inline footer-links">
        							<li><a href="/about/about">About</a></li>
        							<li><a href="/contact-us">Contact Us</a></li>
        							<li><a href="/info/jobs">Jobs</a></li>
        							<li><a href="/info/rss">RSS</a></li>
        							<li><a href="/affiliates">Affiliates</a></li>
        							<li><a href="/about/closed-captioning">Closed Captioning</a></li>
        							<li><a href="/about/terms-of-use">Terms of Use</a></li>
        							<li><a href="/about/privacy">Privacy Policy</a></li>
        							<li><a href="/about/privacy#about_our_ads">About our Ads</a></li>
        					</ul>
        				</div>
        		</div>
        	</div><!-- close container -->
        </footer>


        <!-- core javascript files -->
        <script>var s_account = 'mlbsportsnetny';</script>
        
        
             <script type="text/javascript" src="//www-aws.snystatic.tv/builds/site-core/67336449c476bae80d62c83b16759444f4782b95_1491842309/scripts/site-core.js.gz"></script>
        

        <!-- build scripts -->
        <script type="text/javascript">
        
            (function() {
                var siteJS = {"desktop":"site-desktop","tablet":"site-desktop","phone":"site-desktop"};
                var sectionJS = {"desktop":"section-desktop","tablet":"section-desktop","phone":"section-desktop"};
                var pageJS = {"desktop":"index-desktop","tablet":"index-desktop","phone":"index-desktop"};
                var type = getStartupDeviceTypeString();
                 
        		/* site and section build=true */
        
        			var siteScripts = [];
                    var scripts = [];
                  
                    if (siteJS[type]) {
                        siteScripts.push('//www-aws.snystatic.tv/builds/site-core/67336449c476bae80d62c83b16759444f4782b95_1491842309/scripts/'+siteJS[type]+'.js.gz');
                    }
        
                    if (sectionJS[type]) {
                        scripts.push('//www-aws.snystatic.tv/sections/articles/builds/c22a314612b4b5b8874cf00b3cd9761bf78b7938_1491316558/scripts/'+sectionJS[type]+'.js.gz');
                    }
                    if (pageJS[type]) {
                         scripts.push('//www-aws.snystatic.tv/sections/articles/builds/c22a314612b4b5b8874cf00b3cd9761bf78b7938_1491316558/scripts/'+pageJS[type]+'.js.gz');
                    }
                    if (siteScripts.length) {
                        requirejs.config({
                            waitSeconds: 18,
                            paths : {
                                "bam-video-bootstrap": "//www-aws.snystatic.tv/video/videocore/video"
                            }
                        });
        
                        requirejs(siteScripts, function(){
                            if (scripts.length) {
                                requirejs(scripts);
                            }
                        });
                    }
        
        
            })();
        </script>

    <!-- analytics -->
    <!-- Put your Analytics beacons here KRUX, Google, etc.... -->
    		<!-- Begin comScore Tag -->
    		<noscript>
    		<img src="http://b.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
    		</noscript>
    		<!-- End comScore Tag -->
    
            <!-- google analytics -->
            <script>
              (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
              (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
              m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
              })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
    
              ga('create', 'UA-47287592-1', 'auto');
              ga('send', 'pageview');
    
            </script>
    
            <!-- Start Quantcast tag -->
            <script type="text/javascript">
            _qoptions={
                qacct:"p-c1zgVdJ-x3O2g",
                labels:"SportsOnEarth.SNY%2eTV"
            };
            </script>
            <script type="text/javascript" src="//edge.quantserve.com/quant.js"></script>
            <noscript>
                  <a href="http://www.quantcast.com/p-c1zgVdJ-x3O2g" target="_blank"><img src="//pixel.quantserve.com/pixel/p-c1zgVdJ-x3O2g.gif?labels=SportsOnEarth.SNY%2eTV" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></a>
            </noscript>
            <!-- End Quantcast tag -->
    

    <!-- TODO debugging -->


</body>
</html>

